Fundamental
Hello and Welcome Everyone!

We’re so excited to see you here with us for our annual Fall GME Seminar and Coordinator Conference. We have lots to share with you this time and we’re sure you’ll go home with plenty to show your colleagues and Program Directors.

This conference promises to be full of interesting new topics and we’ve spent a lot of time looking for new and creative ways to assist you with the duties you tackle every day in your work. Our presenters are here to help you find ways to ease your work load, so sit back and enjoy each informative session.

The topics this year are timely and relevant: Accreditation, Milestones, Resident Reviews and Dashboards are just a few of the subjects we’ll be presenting and discussing with you.

Our training and support specialists, Anita, Amanda, Valerie and Shawn, will be presenting the GME Seminar and will be joined by Brian, Liz, Josh and Ryan for the Coordinator Conference. Make sure to say hello to them when you get a chance. It’s always fun for us to put a face to a familiar name!

Once again our host is the beautiful Intercontinental Hotel and Conference Center where you’ll find excellent accommodations and great food, along with state-of-the-art meeting rooms.

Everyone at New Innovations is looking forward to this conference, so have fun this week and thanks for the opportunity to serve you.

Steve & Denise Reed
Shuttle Guidelines

1. The Shuttle runs daily in the morning and afternoon from the InterContinental (IC) Suites and the InterContinental (IC) Conference Center. See the shuttle schedule for times.

2. Please pick up the shuttle at the front door of your hotel.

3. You need a ticket to ride the evening shuttle. However, you don’t need a ticket to ride the shuttle between the IC Suites and the IC Conference Center.

4. During registration and lunch, you have the opportunity to sign-up for the evening shuttles.
   a. Each shuttle will have different colored tickets
   b. You must have the colored ticket that correlates to the shuttle you wish to ride
   c. The sign-up sheet will be the same color as the tickets. When you sign-up for the shuttle, an NI team member will give you a ticket. NOTE – Please don’t lose your ticket. We will not have extra tickets
   d. If you brought a family member with you, please sign them up and get a ticket for the shuttle
   e. When you get on the shuttle, the shuttle driver will collect your ticket. If your ticket doesn’t match the shuttle you are trying to ride, you will not be permitted to take that shuttle
   f. You only need your ticket when you are leaving the hotel in the evening to ensure you signed up for the shuttle
   g. You won’t need a ticket for your return trip to the hotel

5. The shuttles will pick up guests from the IC Conference Center & the IC Suites Hotel.

6. The times are approximate due to rush hour traffic.

7. The shuttle drivers will drop you off and pick you up at the same location.

8. The shuttle drivers will give you their cell phone numbers and they are very helpful.

9. If you take a shuttle and decide to take an alternative form of transportation back to the hotel, please call your shuttle driver to let them know. I’m told they are concerned about getting you where you need to go!

10. The shuttles will make continuous loops each evening with the last pick up being 10:00pm. If you are going to be later, you must arrange your own transportation back to the hotel.
Shuttle Schedule

To & From the InterContinental Suites Hotel & The InterContinental Conference Center

REGISTRATION

Tuesday Evening October 22nd (6:30pm-8:00pm: 3rd Floor Registration Area IC Conference Center)

Shuttle Loops 6:15pm – 8:15pm

Wednesday, October 23rd

Morning: 6:45am - 7:30am

Afternoon 4:00pm - 4:45pm

Thursday, October 24th

Morning: 6:45am - 7:30am

Afternoon 4:30pm – 5:15pm

Friday, October 25th

Morning: 6:45am - 7:30am

Last day of conference: Please bring your luggage to the IC Conference Center and the bellmen can hold them for you.

(Note: If you are not leaving on Friday, please don’t bring your luggage to the IC Conference Center.)
### Shuttle Schedule Wednesday, October 23rd

#### LITTLE ITALY/LEGACY VILLAGE/BEACHWOOD PLACE

<table>
<thead>
<tr>
<th>Time</th>
<th>Destination</th>
</tr>
</thead>
<tbody>
<tr>
<td>5:00pm</td>
<td>Departure</td>
</tr>
<tr>
<td>5:25pm</td>
<td>Arrive at Little Italy</td>
</tr>
<tr>
<td>5:55pm</td>
<td>Arrive at Legacy Village</td>
</tr>
<tr>
<td>6:10pm</td>
<td>Arrive at Beachwood Mall</td>
</tr>
<tr>
<td>6:40pm</td>
<td>Departure</td>
</tr>
<tr>
<td>6:55pm</td>
<td>Arrive at Little Italy</td>
</tr>
<tr>
<td>7:25pm</td>
<td>Arrive at Legacy Village</td>
</tr>
<tr>
<td>7:40pm</td>
<td>Arrive at Beachwood Mall</td>
</tr>
</tbody>
</table>

#### EAST 4TH/HORSHEOE CASINO

<table>
<thead>
<tr>
<th>Time</th>
<th>Destination</th>
</tr>
</thead>
<tbody>
<tr>
<td>5:00pm</td>
<td>Departure</td>
</tr>
<tr>
<td>5:35pm</td>
<td>Arrive at East 4&lt;sup&gt;th&lt;/sup&gt;</td>
</tr>
<tr>
<td>5:40pm</td>
<td>Arrive at Horseshoe Casino</td>
</tr>
<tr>
<td>6:15pm</td>
<td>Departure</td>
</tr>
<tr>
<td>6:40pm</td>
<td>Arrive at East 4&lt;sup&gt;th&lt;/sup&gt;</td>
</tr>
<tr>
<td>6:45pm</td>
<td>Arrive at Horseshoe Casino</td>
</tr>
</tbody>
</table>

#### WEST 6TH/ROCK & ROLL HALL OF FAME

<table>
<thead>
<tr>
<th>Time</th>
<th>Destination</th>
</tr>
</thead>
<tbody>
<tr>
<td>5:00pm</td>
<td>Departure</td>
</tr>
<tr>
<td>5:35pm</td>
<td>Arrive at West 6&lt;sup&gt;th&lt;/sup&gt;</td>
</tr>
<tr>
<td>5:45pm</td>
<td>Arrive at Rock &amp; Roll Hall of Fame</td>
</tr>
<tr>
<td>6:15pm</td>
<td>Departure</td>
</tr>
<tr>
<td>6:45pm</td>
<td>Arrive at West 6&lt;sup&gt;th&lt;/sup&gt;</td>
</tr>
<tr>
<td>6:50pm</td>
<td>Arrive at Rock &amp; Roll Hall of Fame</td>
</tr>
</tbody>
</table>
Shuttle Schedule Thursday, October 24th

**LITTLE ITALY/LEGACY VILLAGE/BEACHWOOD PLACE**

<table>
<thead>
<tr>
<th>Time</th>
<th>Destination</th>
</tr>
</thead>
<tbody>
<tr>
<td>5:30pm</td>
<td>Departure</td>
</tr>
<tr>
<td>5:55pm</td>
<td>Arrive at Little Italy</td>
</tr>
<tr>
<td>6:25pm</td>
<td>Arrive at Legacy Village</td>
</tr>
<tr>
<td>6:40pm</td>
<td>Arrive at Beachwood Mall</td>
</tr>
<tr>
<td>7:10pm</td>
<td>Departure</td>
</tr>
<tr>
<td>7:35pm</td>
<td>Arrive at Little Italy</td>
</tr>
<tr>
<td>8:00pm</td>
<td>Arrive at Legacy Village</td>
</tr>
<tr>
<td>8:15pm</td>
<td>Arrive at Beachwood Mall</td>
</tr>
</tbody>
</table>

**EAST 4TH/HORSHEOE CASINO/ WEST 6TH**

<table>
<thead>
<tr>
<th>Time</th>
<th>Destination</th>
</tr>
</thead>
<tbody>
<tr>
<td>5:30pm</td>
<td>Departure</td>
</tr>
<tr>
<td>6:05pm</td>
<td>Arrive at East 4th</td>
</tr>
<tr>
<td>6:10pm</td>
<td>Arrive at Horseshoe Casino</td>
</tr>
<tr>
<td>6:15pm</td>
<td>Arrive at West 6th</td>
</tr>
<tr>
<td>6:45pm</td>
<td>Departure</td>
</tr>
<tr>
<td>7:15pm</td>
<td>Arrive at East 4th</td>
</tr>
<tr>
<td>7:20pm</td>
<td>Arrive at Horseshoe Casino</td>
</tr>
<tr>
<td>7:25pm</td>
<td>Arrive at West 6th</td>
</tr>
</tbody>
</table>
Fundamental - Amphitheater A
Progressive - Amphitheater B
Collaborative - Six Continents
Breakfast & Lunch - Ballroom C

Breakout Sessions (Thurs)
Data Storage - Amphitheater A
Privileges - Amphitheater B
IRIS - Six Continents
<table>
<thead>
<tr>
<th>Time</th>
<th>Session</th>
<th>Location</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>7:15 – 8:00</td>
<td>Breakfast</td>
<td></td>
<td></td>
</tr>
<tr>
<td>8:00 – 8:30</td>
<td>Getting Plugged In</td>
<td>Amphitheater A</td>
<td>• Goals and Objectives of this track</td>
</tr>
<tr>
<td>8:30 – 9:00</td>
<td>Orientation to the Fundamental Class</td>
<td></td>
<td>• Explanation of Work Time and SOS, and Conference Etiquette</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Login and General Navigation</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Help</td>
</tr>
<tr>
<td>9:00 – 9:15</td>
<td>The Resident’s Perspective</td>
<td></td>
<td>• See the RMS through your trainees’ eyes</td>
</tr>
<tr>
<td>9:15 - 10:20</td>
<td>Program Setup &amp; Personnel</td>
<td></td>
<td>• Setup Program Mapping</td>
</tr>
<tr>
<td></td>
<td>What are my people?</td>
<td></td>
<td>• Manage Personnel Records</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Setting up Access and Privileges</td>
</tr>
<tr>
<td>10:20 – 10:35</td>
<td>Break</td>
<td></td>
<td></td>
</tr>
<tr>
<td>10:35 – 12:00</td>
<td>Block Schedules &amp; Curriculum</td>
<td></td>
<td>• Academic Year Calendars and Rotations</td>
</tr>
<tr>
<td></td>
<td>Where are my faculty and trainees scheduled?</td>
<td></td>
<td>• Use the MedScheduler to Schedule Residents and Faculty</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Create Block Schedule on the Web</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• View the Schedule</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Assign Rotation Curriculum</td>
</tr>
<tr>
<td>12:00 – 1:00</td>
<td>Lunch</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1:00 – 2:15</td>
<td>Duty Hours</td>
<td></td>
<td>• Setup the Duty Hours Module</td>
</tr>
<tr>
<td></td>
<td>How are my trainees complying with the Duty Hour rules?</td>
<td></td>
<td>• Configure Duty Hours Rules</td>
</tr>
<tr>
<td>2:15 – 2:30</td>
<td>Break</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2:30 – 3:30</td>
<td>Procedure Logger</td>
<td></td>
<td>• Understand purpose</td>
</tr>
<tr>
<td></td>
<td>What procedures have my trainees performed?</td>
<td></td>
<td>• Configure Procedure Logger module</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• View how trainees log</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Privileging</td>
</tr>
<tr>
<td>3:30 – 4:30</td>
<td>Short Order Support with NI Staff</td>
<td></td>
<td>• Independent work time to review and implement new knowledge</td>
</tr>
<tr>
<td></td>
<td>Note: If you plan to participate in this session, we recommend that you have a personal or rental laptop.</td>
<td></td>
<td>• General troubleshooting with NI Trainers</td>
</tr>
<tr>
<td>Time</td>
<td>Activity</td>
<td>Location</td>
<td></td>
</tr>
<tr>
<td>--------------</td>
<td>--------------------------------------------------------------------------</td>
<td>---------------------------------------------</td>
<td></td>
</tr>
<tr>
<td>7:15 – 8:00</td>
<td>Breakfast</td>
<td></td>
<td></td>
</tr>
<tr>
<td>8:00 – 8:30</td>
<td>Getting Plugged In</td>
<td>Amphitheater A</td>
<td></td>
</tr>
<tr>
<td>8:30 – 9:15</td>
<td>Conferences</td>
<td>Department Configurations</td>
<td></td>
</tr>
<tr>
<td>8:30 – 9:15</td>
<td><em>What do we teach our trainees?</em></td>
<td>Creating Conference Schedules</td>
<td></td>
</tr>
<tr>
<td>8:30 – 9:15</td>
<td></td>
<td>Managing Rosters &amp; Attendance</td>
<td></td>
</tr>
<tr>
<td>8:30 – 9:15</td>
<td></td>
<td>Sending Surveys</td>
<td></td>
</tr>
<tr>
<td>9:15 – 10:20</td>
<td>Setting Up Evaluations</td>
<td>Overview</td>
<td></td>
</tr>
<tr>
<td>9:15 – 10:20</td>
<td></td>
<td>Use a planning sheet to set distribution</td>
<td></td>
</tr>
<tr>
<td>9:15 – 10:20</td>
<td></td>
<td>rules and guidelines for sending out</td>
<td></td>
</tr>
<tr>
<td>9:15 – 10:20</td>
<td></td>
<td>evaluations</td>
<td></td>
</tr>
<tr>
<td>10:20 – 10:35</td>
<td>Break</td>
<td></td>
<td></td>
</tr>
<tr>
<td>10:35 – 12:00</td>
<td>Distributing Evaluations of Personnel</td>
<td>Sending out Evaluations of People</td>
<td></td>
</tr>
<tr>
<td>10:35 – 12:00</td>
<td></td>
<td>Evaluations of individual performance</td>
<td></td>
</tr>
<tr>
<td>12:00 – 1:00</td>
<td>Lunch</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1:00 – 2:00</td>
<td>Breakout Sessions</td>
<td>Select from Specialized Topics</td>
<td></td>
</tr>
<tr>
<td>2:00 – 2:15</td>
<td>Break</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2:15 – 3:00</td>
<td>Distributing Evaluations of Experiences and Things</td>
<td>Sending out Rotation and Program Evaluations</td>
<td></td>
</tr>
<tr>
<td>2:15 – 3:00</td>
<td></td>
<td>Independent work time to review and</td>
<td></td>
</tr>
<tr>
<td>2:15 – 3:00</td>
<td></td>
<td>implement new knowledge</td>
<td></td>
</tr>
<tr>
<td>2:15 – 3:00</td>
<td></td>
<td>General troubleshooting with NI Trainers</td>
<td></td>
</tr>
<tr>
<td>3:00 – 3:30</td>
<td>Short Order Support with NI Staff</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3:00 – 3:30</td>
<td></td>
<td>Note: If you plan to participate in this</td>
<td></td>
</tr>
<tr>
<td>3:00 – 3:30</td>
<td></td>
<td>session, we recommend that you have a</td>
<td></td>
</tr>
<tr>
<td>3:00 – 3:30</td>
<td></td>
<td>personal or rental laptop.</td>
<td></td>
</tr>
<tr>
<td>3:30 – 5:00</td>
<td>Linked-NI</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Time</td>
<td>Session</td>
<td>Location</td>
<td>Notes</td>
</tr>
<tr>
<td>-------------</td>
<td>-------------------------------------------------------------------------</td>
<td>---------------------------</td>
<td>----------------------------------------------------------------------</td>
</tr>
<tr>
<td>7:15am-8:00am</td>
<td>Breakfast</td>
<td></td>
<td></td>
</tr>
<tr>
<td>8:00 – 8:30</td>
<td>Getting Plugged In</td>
<td>Amphitheater A</td>
<td></td>
</tr>
<tr>
<td>8:30 – 9:15</td>
<td>Portfolio</td>
<td></td>
<td>• Creating Portfolio Review templates</td>
</tr>
<tr>
<td></td>
<td><em>How can we compile trainee results for semi-annual and annual reviews?</em></td>
<td></td>
<td>• Generating the Portfolio Review</td>
</tr>
<tr>
<td>9:15 – 10:00</td>
<td>Milestones (Allopathic Programs)</td>
<td></td>
<td>• Completion by the Clinical Competency Committee</td>
</tr>
<tr>
<td></td>
<td><em>Using New Innovations to record milestone competency.</em></td>
<td></td>
<td>• Mapping Evaluations to Milestone sub-competencies for direct assessment feedback</td>
</tr>
<tr>
<td>10:00 – 10:30</td>
<td>The Faculty Perspective</td>
<td></td>
<td>• How faculty members use New Innovations</td>
</tr>
<tr>
<td>10:30 – 10:45</td>
<td>Break</td>
<td></td>
<td></td>
</tr>
<tr>
<td>10:45 – 11:30</td>
<td>The Program Administrator’s Perspective</td>
<td></td>
<td>• Use the Program Dashboard to Keep Tabs on How Your Program Is Doing</td>
</tr>
<tr>
<td></td>
<td><em>How do I manage all of this?!?</em></td>
<td></td>
<td>• Use Duty Hours, Curriculum, Procedure Logger, and Conference Reports</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Program Administration Pages</td>
</tr>
<tr>
<td>11:30 – 12:00</td>
<td>A Visit with the President, Steve Reed</td>
<td></td>
<td>• Welcome to New Innovations!</td>
</tr>
<tr>
<td>12:00 – 1:00</td>
<td>Lunch</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1:00 – 2:00</td>
<td>Managing Evaluations and Reports</td>
<td></td>
<td>• Viewing and Printing</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Monitoring the Completion Process</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Completing Evaluations for Others</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• How to aggregate evaluation results</td>
</tr>
<tr>
<td>2:00 – 3:00</td>
<td>Short Order Support with NI Staff</td>
<td></td>
<td>• Independent work time to review and implement new knowledge</td>
</tr>
<tr>
<td></td>
<td><em>Note: If you plan to participate in this session, we recommend that you have a personal or rental laptop.</em></td>
<td></td>
<td>• General troubleshooting with NI Trainers</td>
</tr>
</tbody>
</table>
Day 1 - Fundamentals

Use the following instructions if you want to follow along with the Presentation on your personal laptop.

1. Go to: www.joinwebinar.com
2. Enter the ID number: 265928096
3. Enter your registration information
4. Click on Register Now

Day 2 - Fundamentals

Use the following instructions if you want to follow along with the Presentation on your personal laptop.

1. Go to: www.joinwebinar.com
2. Enter the ID number: 337531184
3. Enter your registration information
4. Click on Register Now

Day 3 - Fundamentals

Use the following instructions if you want to follow along with the Presentation on your personal laptop.

1. Go to: www.joinwebinar.com
2. Enter the ID number: 275965856
3. Enter your registration information
4. Click on Register Now
**OBJECTIVES**

- Identify key elements of New Innovations software
- Participate fully in the conference
- Describe login and navigation
- Use our Support Center

**IDENTIFY KEY ELEMENTS OF NEW INNOVATIONS SOFTWARE**

New Innovations is an online database used by GME institutions and programs to gather, store and analyze information about the education of their trainees. New Innovations, as well as all of the data it houses, can be accessed anywhere you can get to the Internet.

Residents can use the software to record duty hours, procedures and scholarly activities. You can set up and distribute evaluations; manage rotation and call schedules; track conferences, attendance and get feedback about the conference quality; share curriculum documents and much more. As the information is collected, you can generate reports to show compliance with institution policies and oversight agency requirements.

After your institution purchased New Innovations, we spent time working with the GME office to get your database set up correctly. They provided information like personnel names, the names of rotations and locations where your residents work. Some GME offices prefer to maintain these items themselves and block the program coordinators from having access to create or edit lists. They may also set up some of the modules so that all programs use the same module configuration to provide for continuity of data. What this means to you is that you may not be able to adjust some settings. Please feel free to ask a trainer for assistance if you can’t get to an area of the software.

**OVERVIEW OF THE FUNDAMENTAL TRACK**

This track is designed for new users. Whether this is your first time using the software or you’ve had limited experience, this is the track for you. Together, we will set up the main modules so that you can begin using New Innovations as soon as you return to your office.
THE MODULES

The following list contains the features which may be found and utilized in each one of our modules. Please note, due to time constraints and the high levels of customization allowed, we will not be able to address each one of these features over the next few days. The goal of the fundamental class is to get each one of the key modules set up while giving you a basic working knowledge of the software.

ADMINISTRATION

- Monitor institution and program performance using the GME and Program Dashboards
- Maintain global and local lists and restrict access to global lists for continuity of data
- Centralize access to documents and online resources for all users
- Monitor NAS and CLER visit information

PERSONNEL

Store and share important information about all of the people in your institution:

- Build contracts
- Import data
- Send checklists to incoming residents and fellows, advancing trainees, and in-rotators
- Use personnel data throughout the software
- Create training records to map the course of training for each resident
- Create training verification letters

ROTATION SCHEDULING

- Create rotation schedules for residents, fellows and faculty and make the details available for viewing
- Create rotation requirements to monitor and track residents' progress through their programs
- Provide custom views for easy access to specific data
- Use rotation schedules to automate evaluations and inform the duty hour rule checking process
- Import On Call/AMION schedules

DAILY SCHEDULING

- Create call and clinic calendars
- Offer individual schedules that include daily assignments, monthly rotations, conferences and scheduled portfolio reviews
- Apply schedules to multiple people at one time
- Allow residents to request time off or to change their assignments
- Import On Call/AMION schedules

MEDSCHEDULER

MedScheduler is our desktop application used for scheduling.

- Create schedules easily and quickly
- Use rules to ensure people are scheduled properly
- Ensure full coverage with scheduling tools
- Sync schedules securely with the online software
CURRICULUM

- Distribute rotation goals and objectives to residents and fellows prior to their scheduled rotations
- Notify recipients through email and home page notifications that documents are ready for review
- Require people with assigned curriculum to confirm that they've read and understood the rotation goals and objects
- Generate confirmation reports

DUTY HOURS

- Track duty hours for compliance with the ACGME, AOA, and New York State (IPRO) Duty Hour Rules
- Control application and rule setup at the GME or Program level
- Remind residents to log hours
- Alert Program Directors and other administrators when violations occur
- Employ an interactive documentation process for violation justifications between residents and Program Directors
- Monitor compliance and usage using the Duty Hours Dashboard and Reports
- Watch duty hour violation trends

EVALUATIONS OF PEOPLE AND ROTATIONS

- Create secure evaluation forms
- Link the forms to rotations for automatic distribution based on the rotation schedule
- Set requirements for evaluations
- Allow users to create their own evaluations
- Keep track of all evaluations in one place to monitor progress, research issues, handle administrative tasks and facilitate the evaluation process.
- Configure and generate evaluation reports
- View lists of evaluations by their status: completed, delinquent, on-hold, and pending signatures

PROGRAM EVALUATIONS

- Allow residents and faculty to confidentially evaluate their experience in the Program
- Create program evaluation forms
- Distribute evaluations from the GME level or the program level
- Share forms with all programs to unify reporting metrics
- Send email reminders to evaluators
- Report on compliance
- Generate the Evaluation Results Report
- Flag problem areas for follow up
- Use the Problem Resolution Report to track progress and document the resolution process

CONFERENCES

- Create recurring or individual conference events
- Attach speakers and topics to conferences
- Notify speakers and attendees of upcoming conferences
- Attach relevant files and links to conference events
- Set up attendance requirements
- Build attendance rosters according to the rotation schedules
• Associate core competencies and objectives with conferences
• Link conferences to CLER Focus Areas
• Take and track attendance for each conference
• Survey attendees to monitor conference and speaker quality
• Generate reports on attendance and survey results

PORTFOLIO: MILESTONES
• Complete semi-annual Milestone reviews
• Generate Peer Average graphs
• Review Personal Progress graphs

PORTFOLIO: Resident Reviews
• Gather residents’ performance data from Evaluations, Procedure Logger, Schedules, Personnel Data, Curriculum, Duty Hours, Conferences and Scholarly Activities
• Generate a report to facilitate semi-annual Program Director reviews of resident and fellow performance
• Include participants such as the Program Director, the Associate Program Director, members of a review team (that you specify) or an Advisor
• Schedule review meetings
• Notify review subjects when a comment is added to a review.
• Track resident performance by core competency
• Allow reviewers to electronically sign reviews
• Lock reviews to prevent others from editing or deleting them

PORTFOLIO: SCHOLARLY ACTIVITY
• Setup online forms to collect detailed information for different types of scholarly activity
• Record scholarly achievements, activities and upload external documents
• Contribute to the activities of others and share activities with other users in the RMS
• Notify scholarly activity contributors of pending contributions
• Generate scholarly activity reports for all department personnel by activity or competency

PORTFOLIO: JOURNALING
• Create a journal assignment that allows you to add a title, instructions, due dates and specify who should complete the assignment
• Specify which key educators will approve of or sign off on a journal assignment
• Facilitate dialogue through commenting by authors, reviewers, advisors or administrators
• Send notifications when new comments are added to a journal entry someone is associated with, new journal assignments are available or a journal is ready for review
• Send emails reminding people to complete or review assignments

PROCEDURE LOGGER
• Design your own procedure log form
• Create procedure and diagnosis lists by program
• Track data about procedures residents perform
• Use the confirmation process to credential residents in required procedures
• Offer lists of credentialed residents to nurses
• Import procedures from ACGME’s Case Logger for reporting purposes
• Generate reports on procedures logged

LOG BOOKS

• Collect data using customized forms
• Create custom fields to gather data unique to your institution or program
• Designate who can enter and view the information stored in Log Books

CUSTOM REPORTS

• Design your own reports using data from most modules in the software
• Manipulate the data with a variety of filters
• View and print reports in a variety of formats
• Share reports with staff

PARTICIPATE FULLY IN THE CONFERENCE

The New Innovations support and training staff will be with you throughout the conference to answer questions and make suggestions about how to handle your individual program needs.

SOS

At the end of each day, we’ll have work time called Short Order Support, or SOS. We’ll use this time to provide about seven minutes of one-on-one support for anyone who requests it. We’ll ask you to take a number, and then when your number is called the trainer will come to you. You can use this time for questions about training, for help with something in the software or to go over questions from your Program Director. Feel free to work on things you’ve brought with you, like schedules, questionnaires, duty hour logs or whatever you’d like to do during this time. We’ll be there if you need us!

Please be patient while you’re waiting for individual help from a trainer. There are a lot of you and only a few of us, but we’ll make every effort to answer each and every question before you go home.

CONFERENCE ETIQUETTE

We want to make this conference a meaningful and positive experience for everyone. To that end, we’d like to share a few tips that we think will make this event as enjoyable as possible.

• Minimize side conversations so that others can hear the presenter
• Presentations will start on time to ensure that important content is covered
• Turn off cell phone ringers or use the silent or vibrate mode
• Please leave the room if you must take a call during a presentation to keep noise to a minimum
• Typing on your keyboard is louder than you think. Please respond to emails during breaks.
• We welcome your suggestions and enhancement ideas but please save them until you get back to the office. We only have a skeleton crew at the office while the other trainers are with you.
• Share the floor with the other attendees so that everyone gets a chance to participate

DESCRIBE LOGIN AND NAVIGATION

Each day at the conference we will present new topics designed to step you through the process of configuring the software. Each topic builds on the next one and each step gets you closer to getting the software ready to use.
Every day we will recap what we have learned, talk about how specific modules directly impact other modules, and how these interactions affect future processes in the software.

We hope you’ll take great information with you from this conference. We are proud to guide you through your New Innovations journey!

**LOGIN**

You can get to New Innovations anywhere you have internet access, making it easy for all users to complete their tasks.

1. Use Microsoft Internet Explorer 7.0 ® or later, Google Chrome™ or Mozilla Firefox® as your internet browser and go to [https://www.new-innov.com](https://www.new-innov.com)
2. Click Client Login. Save this page to your favorites or bookmark it for quick access to the login page
3. Enter your institution login
4. Enter your username and password

![New Innovations Login Page](image)

You can use older or other browsers than the ones we recommend, but the software performance might not be the best it could be. Also, older browsers like Internet Explorer 6.0 have security issues and your data might not be secure.

**Forgot your password?**

Request a new password by clicking the **Forgot Your Password** link on the login page. Make sure you know your:

- Institution login
- Username
- Email address listed as the Primary Email Address in Personnel
We’ll validate the information and send a random password to you via email. You can then log in and change your password to whatever you like.

I don’t have a “Forgot your password?” link…What should I do?

Contact an administrator in your institution to have your password reset for you. If you don’t have a Forgot your password link, your GME office has turned off the option that allows people to request a new password.

You can explain to your residents and faculty that you can reset their password (you’ll learn how soon). We ask that you also tell them that the support staff at New Innovations is not authorized to reset passwords. If they call in to our support line, we’ll refer them back to you.

USE OUR SUPPORT CENTER

We offer many ways to learn and find answers about our software in Help.

DOCUMENTATION

You can access numerous forms of helpful documentation by going to Help > Support Center found in the upper right corner of most New Innovations screens.

Clicking the link will open a new window to the NI Support Center. You can:

- Use the Search function
- Select a topic for detailed information and Quick Start Guides
- See ‘What’s New!’ in the software
- View Additional Tools for handbooks and other helpful worksheets
- Choose help documents specifically designed for your Residents and Faculty
WEBINARS

By going to Help > Webinars, you can access a library of helpful training videos for the various modules in the software. The webinars are available to administrators, faculty members and residents. These are available to new programs for one year and then afterwards by subscription. Contact New Innovations about renewing your webinar subscription.
If you can’t find the answers in the Support Center, you can always contact us at New Innovations. There are two ways to contact us:

- By phone: 330-899-9954
- Open a ticket: Go to Help > Contact Us, and complete the form. Please provide the details of your situation. We’ll investigate and respond to your request within 24 hours.
YOUR PRESENTERS

Liz Gatti

Ryan von Ahn

Josh Marston
Program Setup and Personnel
ADMINISTRATION & PERSONNEL RECORDS

OBJECTIVES

- Set up your Program Status Mapping
- Complete the Personnel Section of the Program Page
- Manage Personnel Records

SET UP YOUR PROGRAM STATUS MAPPING

Program Status Mapping

The program status map defines the structure of your program. Before you can add new residents, status mapping should be completed for your program. Your program is found in Administration > Software Setup > Programs. It contains important information about your program such as the program duration, accreditation data and advancement.

The actual status map is where you indicate how you identify residents or fellows in each year of training, what label they will get when they graduate (Ex: Alumni or Graduate) and if you have chief residents. Status mapping is used for creating resident training records in Personnel and for tracking milestones.

How do I review my program information?

1. Go to Administration > Software Setup > Programs
2. Click on the pencil icon, Edit, to the left of your program

Note: Due to customized security settings that may be in place by your GME office, certain information located in the Programs section may not be viewable or editable.

3. The information in the Program section provides general information about the program and accreditation. Please check each item for accuracy.

4. Indicate the date that everyone advances in your program. Don’t worry about off-cycle residents, they will be handled individually.
5. If your first year residents start earlier than the second and third years, check the box and enter the date the first year residents start.
6. Select the correct status for each year in your program.
7. Do you have chief residents who need to be tracked separately from residents of the same level? If so, click “Chief Options” and specify how you would like to designate them.

8. Determine the status type for your outgoing trainees, such as Graduate or Alumni.

9. Choose whether to have the system automatically archive the graduating residents or not. Archiving residents’ records prevents them from logging in to the software. If you want to do this, enter the number of days after the program ends that the record should be archived.

10. Click Save at the bottom of the page to indicate you’re finished reviewing and approving the program setup.

---

**COMPLETE THE PERSONNEL SECTION OF THE PROGRAM PAGE**

The Personnel section on your Program page is where you may view or edit the information about your PD, Associate PD, core faculty and residents. Go to Administration > Program > Personnel.

When configuring your faculty members, be sure to mark them as core faculty and/or members of the Clinical Competency Committee (CCC). This will be important for accreditation data on the Key Metrics and CLER visit screens, as well as the Milestone Reviews.

**Administrators**

1. Click on the Admin tab
2. Click Designate a Program Director
3. Select your Program Director
4. Enter the Appointment Start Date
5. Follow these same steps for the Associate Program Director, Chief/Chair and Coordinator
6. Click Save
Faculty

1. Click on the Faculty tab
2. Click Designate Faculty
3. Select a faculty member
4. Enter the date appointed
5. Check the appropriate boxes:
   a. Core Faculty – the data from these faculty members will appear on the Key Metrics and CLER Visits screens
   b. Clinical Competency Committee (CCC) – these faculty members will have access to the Milestone reviews
6. Click Add Faculty

Residents

1. Click on the Residents tab
2. The Resident Yearbook will display all residents/fellows with a training record in Personnel.
3. The entries can be formatted in three different sizes
4. Emails and pagers can be toggled off and on.
5. Yearbook can be printed.

MANAGE PERSONNEL RECORDS

The Personnel module is a virtual filing cabinet where you can store demographic information about all the people in your institution. Information in Personnel is used throughout the software, so you won’t have to re-enter information about people as you complete other tasks like scheduling or creating evaluations.

The more data you add to personnel records in New Innovations, the easier it is to take advantage of automated or advanced processes. Comprehensive data also gives you more robust and detailed report data about trainees and their programs.

DEMOGRAPHIC RECORD

In addition to the photo area, each resident demographics page has four sections.
Personal

This section contains basic information about the resident. Here are some of the important components.

- **Work Role**: This is an indicator of what the resident will be expected to do in the software. The work role of resident allows logging duty hours, procedures and participation in annual reviews.

- **Status**: This is the resident’s level of training. It is used to identify residents in evaluations, conferences, schedules and reporting throughout the software.

- **Post Graduate Year**: This number indicates how many years of total graduate medical education this resident has had. It includes any time spent in other programs.

Photo Area

In addition to the photo, this area includes links for Username & Password, Security & Privileges, and Archive Record.
PHOTO

You can upload photos of your residents. If a photo is uploaded to the demographic record, it will appear on evaluations, procedures submitted for confirmation, portfolio reviews and other areas.

1. The photo must first be saved to your desktop or network
2. Click on the photo area to Change Photo
3. Click on Browse
4. Locate and select the photo to upload, then click Open
5. Click Upload
6. Crop the picture so that the person is centered
7. Click Save Picture

USERNAME & PASSWORD

In order to access New Innovations, a user must have a username and password. These are generated automatically when a person is added to the database, unless you state otherwise when creating records. We recommend that users change their own passwords once they are logged into the system. However, if they forget their passwords, they may need to ask you to reset their passwords for them. Here are the steps:

1. Find their record in the Personnel list
2. Click Username & Password
3. The username appears in the text box. This can be edited, if necessary.
4. Click Reset Password
5. Write down the password that appears in the popup
6. Let the user know the new password
A person’s privileges determine what they can do and see in a module. We have provided privilege level presets for different levels of responsibility in the software. The levels represent increasing access and duties with 6 as the highest level of access and 1 being the most restricted.

Resident privileges include those he or she will need to complete tasks in the software. In this example, the resident has privileges in only those modules where he will be expected to work. He has also been given privilege level 1 in Personnel which allows him to view and edit some very basic information in his own profile, such as his phone number, email and home address.

Access to Personnel Data

The functions you can perform within the Personnel Data module depend primarily on your access level:

- **GME Administrators/Level 6 users** have full access to personnel records in all departments and can limit level 5 users' access to specific functions and sections of personnel records
- **Program Coordinators/Level 5 users** can view, add, edit, delete, and archive personnel data records in departments they have access to
  - This access can be limited by Level 6 users
- **Program Administrators/Level 4 users** can view all Personnel records in departments they have access to
- **Residents and Faculty/Level 2 or 3 users** have no access to the Personnel Data module
- **Any user/Level 1 users** can see their own Personnel Data record and edit data, if permitted
Level 1 Users Can Edit these Fields:

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Preferred Name</td>
<td>Addresses</td>
</tr>
<tr>
<td>Phone Numbers</td>
<td>Immunizations</td>
</tr>
<tr>
<td>Email Addresses</td>
<td>Memberships</td>
</tr>
<tr>
<td>Emergency Contacts</td>
<td>Marital Status</td>
</tr>
<tr>
<td>Family Members</td>
<td>Languages</td>
</tr>
</tbody>
</table>

**Contact**

Record contact information for the resident.

**Email Addresses**

- Keep multiple email addresses for contacting the resident. Make sure to identify a primary email address if you plan to use our automated emailing features.

**Phone & Pager**

- Enter pager numbers for sending pages or text messages.

**Emergency Contacts**

- Record information in case of emergency.

**PRIMARY EMAIL ADDRESS**

All email notices generated by the software are sent to the primary email address. So, all individuals with demographic records should have primary email addresses in order to receive system notices.

**Other**

This section contains historical information.

**License & Certifications**

- Store Board Certifications, licenses, permits and other certifications. Send reminders when they are about to expire.

**Education History**

- Record information about the resident's education.

**Test Scores**

- Track important testing dates, scores and whether residents passed.
Enter information about the resident’s employment and training.

**Residency Training Records**

The Training Record contains information about the resident’s post graduate year, how the resident will advance through the program and information about any breaks in training, such as a leave of absence. This information will then be used throughout the software. For example, when you build the resident’s rotation schedule, the correct status and post graduate year come from the training record. This insures that each resident’s post graduate year and status will always be correct wherever they are used.

Once the record is created the dates, program and post graduate year cannot be edited. The only way to correct those items is to delete the current record and recreate it with the accurate information.

Training records will also be used to help track Milestones in the software. Every six months during training, the resident’s progress will be assessed using milestones established by the ACGME for their program. The system will know where the resident is in training by referencing the training record.
ADD A PERSON

Each year you can add new residents and faculty to your program so that they can complete their assigned tasks. It also helps you track their work for the purpose of accreditation.

**Step 1: Essential Information**

1. Go to Personnel > Add New Person
2. Enter Essential Information:
   a. Enter Last Name, First Name
   b. Optional: Middle Name
   c. Optional: Enter Social Security or Social Insurance Number
3. Select Work Role from the drop down list
4. Click Continue

**Step 2: Search for Duplicates**

1. The system automatically checks for duplicate records:
   a. SSN/SIN Search Results – verifies the SSN entered for this person is not already in use
   b. Name Search Results – verifies the name entered for this person is not already in use.
   c. Extended Search Results – searches database for similar last or first names.
2. If no duplicates are found, click Continue Adding Information to proceed.
3. Click Cancel and Return if the person is already in the database

We highly recommend that you do not create duplicate demographic records! If a demographic record already exists for a person in another department, you do not need to create a separate record in your department for the sole purpose of assigning evaluations or other tasks in the software.

**Step 3: Additional Information**

1. Enter Additional Information. All fields with a red asterisk are required fields.
2. Select the appropriate Privilege Level Preset
3. Continue adding information, as needed
4. Click Add Person to save the record
Block Schedules & Curriculum
OBJECTIVES

- View the Resident Perspective
- Describe Your Block Schedule’s Role in the Database
- Create Academic Year Calendars and Define Rotations
- Create Block Schedules on the Web
- Use the MedScheduler to Schedule Residents and Faculty
- Modify and View Block Schedules
- Add Curriculum and Generate Confirmation Report

BLOCK SCHEDULES & CURRICULUM

VIEW THE RESIDENT PERSPECTIVE

Your residents will go to Schedules > My Rotations to see their Block Schedule. They can also confirm their curriculum on this page.

DESCRIBE YOUR BLOCK SCHEDULE’S ROLE IN THE DATABASE

The Block Schedule is the cornerstone of New Innovations. It provides information to most modules in the software.

It displays information about residents rotating to different services throughout the year and the faculty that will precept the rotation. Information such as status, post graduate year and program come from the training record in the Personnel module. Rotation names and academic year intervals used on the schedule come from Administration.

To build a schedule, you should have a current academic year and rotation names in place.
CREATE AN ACADEMIC YEAR CALENDAR AND DEFINE ROTATIONS

CREATE A SINGLE ACADEMIC YEAR

1. Go to Administration > Software Setup > Local Setup > Academic Years
2. Click New
3. Enter the academic year name in the text box
4. Enter the start and end dates of the Academic Year
5. Choices for Primary and Hidden
   a. Primary years appear first in dropdown lists and are used in Duty Hour signoff
   b. Hidden years do not appear in lists except in the block schedule for administrators
6. Select the number of intervals for the year
7. Check Include dates to make the interval dates appear in the interval label
8. Edit the new interval names and start dates, as necessary. As you change the start dates, the end dates will adjust automatically. If you change the dates, the interval name will update accordingly.
9. Click Save Changes
CREATE A RECURRING ACADEMIC YEAR

1. Go to Administration > Software Setup > Local Setup > Academic Years > Recurring tab
2. Click New
3. Select the start date of the recurring pattern for your academic year
4. Select how many intervals to use
5. Select when the system should create the new year
6. Your email address is entered for you so you can receive an email when the new year is created. Enter other people’s addresses if they should be notified too.
7. Each time a new year is created it is named using the start and end date year. If you want something additional added to the year, enter it in the text box. An example would be “PRG-1.” When the new year is created it will display as “2013-2014 PRG-1”
8. Click Save Changes
DEFINE ROTATIONS

Ownership of Rotations – Each department has their own list of rotation. They can use the rotations to assign faculty and residents to rotations for certain time periods. Faculty members are put on the block schedule so that when a resident rotates with that faculty member, they can be automatically matched for evaluations.

Rotation Names – Each rotation is named to identify the department that owns it. That way all departments can use any rotation. Rotation names are usually entered by New Innovations during the setup of your database.

Make sure to have Rotation Location information indicated for both ACGME and AOA accredited institutions. There can also be multiple locations listed. This is important for future CLER visits so that you can identify where residents were on rotations.

Rotation Favorites – Rotation Favorites are used to streamline scheduling and evaluations. Favorites can include frequently used rotations from departments other than your own.

New Innovations usually creates rotation names based on the information we get from your GME office. If you have questions about them, please contact your GME administrator.

ROTATION FAVORITES

These are rotations that you use most frequently, including those from outside departments. Rotation favorites appear in other modules too, such as Evaluations, so be sure to list all that you use.

1. Go to Schedules > Block Scheduling > Setup > Rotation Favorites
2. Select the department where the rotation takes place from the box on the left
3. Click Adjust Rotations List to display the selected department’s rotations on the right
4. Select the rotation name from the box on the right
5. Click Add Selected Rotations to Favorites

When you create a new rotation name, it is automatically added to the My Favorites list.

CREATE BLOCK SCHEDULES ON THE WEB

CREATE BLOCK SCHEDULE

1. Go to Schedules > Block Scheduling > Schedule Rotations
2. Select the person and the academic year
3. Select an option for scheduling:
   - Do you schedule residents for full blocks on the rotation schedule?
     - Use Option 1 to create schedules based on default intervals for the entire selected academic year on one page. This option is used to build a schedule for someone who does not have split rotations or rotations that exceed the default interval start and end dates.
   - Do you have people on split rotations?
Use Option 2 to add rotations by intervals one interval at a time for the selected academic year. Clicking Save and Continue displays the next available interval dates for scheduling.

- Do faculty members spend all year on the same rotation?

Use Option 3 or click New to enter your own start and end dates for intervals. This option is most often used to schedule people on rotations that span the entire academic year. Option 3 can be also used for residents or fellows that have rotations that do not follow the specific set of interval dates defined by the academic year calendar.

4. Select the rotation
5. Add the person’s pager if it has been entered in the person’s demographics record
6. Add a rotation pager if it has been added to the rotation definition
7. Click Save
EDIT A BLOCK SCHEDULE

1. Go to Schedules > Block Scheduling > Schedule Rotations
2. Select the appropriate person
3. Put a check mark in the box beside the rotation you want to edit, multiple rotations can be checked
4. Click Edit above or below the list of scheduled rotations
5. Make necessary edits
6. Click Save

USE MEDSCHEDULER TO SCHEDULE RESIDENTS & FACULTY

MedScheduler is our desktop scheduling tool for easily building your block schedule and daily assignment schedules. It can be installed directly onto your computer to link securely with your New Innovations database.

The application works by downloading schedules from the online block schedule in New Innovations an interactive spreadsheet in the MedScheduler. You can use the spreadsheet to easily drop a rotation into the schedule grid. When finished building the schedule, you can publish the new schedule to the online site. Additional features permit you to view a count of scheduled rotations and people, color-code status types, and quickly access helpful tips.

MINIMUM REQUIREMENTS

Microsoft Windows XP ® (Service Pack 3)
Microsoft.Net Framework 3.5 ® (will download automatically in the installation process if it is not already on your computer)
Microsoft Internet Explorer 6.0 ® + (Set as Default Browser)
CPU Speed: 1 GHz
RAM: 64 MB
Available Disk Space: 30 MB
Recommended Specifications
Microsoft Internet Explorer 7.X ® or higher (Set as Default Browser)
RAM: 512 MB

HOW TO INSTALL MEDSCHEDULER

1. Go to Schedules > Install MedScheduler (Bottom right corner)
2. Click Download Tab
3. Check “I Accept” for the End User License Agreement after reading
4. Click Continue
5. Click Download Now
6. Click Install
Create a shortcut icon for your desktop by right-clicking on the MedScheduler icon and selecting “Send to > Desktop (Create Shortcut).”
HOW TO CREATE A SCHEDULE BY PERSON

1. Click **By Person** at the bottom of the page

2. Select a Rotation from **Rotation Favorites**
a. If the rotation name is not included in the Rotation Favorites list, click **All Rotations** at the bottom of the list
b. Click the + sign next to the Department/Division to expand to see the rotations
c. Then select the rotation

3. Find the person to schedule and click in the appropriate cell

---

**CHANGE THE ROTATION START AND END DATES**

Change the start and end dates to create split rotations or extend rotations beyond the default interval’s end date.

1. Click the scheduled rotation in the cell to display the information in the Properties panel

2. Change the end date in the Properties panel to the correct end date of the rotation
3. Click back in the cell for that interval and the end date of the rotation appears in parentheses after the rotation name and a new cell appears so that you can schedule the other part of the split.
SCHEDULE NON-PRIMARY ROTATIONS

1. Select a rotation
2. Find the person and interval
3. Right-click on the interval
4. Select Schedule (Person’s name) on a non-primary (Rotation name) rotation

DELETE A SCHEDULED ROTATION

1. Find the person’s name and rotation to delete
2. Right-click on the rotation
3. Choose the correct delete option
   - Delete this rotation
   - Delete all selected rotations
   - Delete all rotations for this person

REPLACE ROTATIONS

1. Select the replacement rotation
2. Find the person’s name
3. Right-click on the current rotation that you want to replace
4. Select Replace the rotation with [the correct rotation name]

SWAP ROTATIONS

1. Find the person’s name and rotation to swap
2. Click and hover over the edge of the cell with the rotation to swap and a small gray box appears at the bottom of the arrow
3. Click and drag the cell to the rotation instance to swap
4. Release the mouse to swap the rotations

**HOW TO SCHEDULE BY ROTATION**

1. At the bottom of the screen, click the **By Rotation** tab. This changes the placement of the rotation names and people’s names.

2. Select a Person from the **People By Name** list
3. The list of available people can be sorted by status by clicking the **People by Status** option at the bottom of the left panel.

4. Click the + sign next to the status type to expand the list
5. Select a Person
6. Find the rotation and block and click the cell to place that person on this rotation

**SYNCHRONIZE DATA BETWEEN MEDISSCUDLER AND NEW INNOVATIONS ONLINE**

In the top left corner of the MedScheduler screen, there are several options in the Current Schedule block. Select one of the following options and follow the prompts from the Wizard to perform each action.
**Synchronize** Publish your schedule from MedScheduler to the New Innovations online schedule.

**Refresh** Get new rotations, statuses and people from New Innovations without publishing the schedule.

**Discard** Remove the current schedule from MedScheduler and select a new one

**New** Download a schedule for a different department or academic year

---

**SYNCHRONIZE**

When you synchronize your data, you are ‘saving’ the schedule made in MedScheduler to the online database.

1. Click **Synchronize**, then **Next**
2. Enter the Institution Login, User Name and Password
3. Click **Next**, then **Yes**
4. This screen displays the data transmitted from the desktop to the online website.
5. Click **Next**, then **Finish** on the Synchronization Complete screen

---

**ADDITIONAL FEATURES**

1. Export to Microsoft Excel™, a Text File, PDF, or the database

---

2. Print
3. Sort
   - By Name – this sorts the list alphabetically by last name
   - By Status – this sorts the list alphabetically by status then name
   - The sort option is not available on the By Rotation tab
4. Highlight Selection – Highlights the selected cell and all cells that contain the same thing in yellow
5. Show count – Displays a count of how many times a person is scheduled on a selected rotation and how many people are on the rotation for each block
6. Colorize by Status – The status types can be color coded by clicking on the down arrow next to the color in the Statuses (In Use) panel on the bottom right. Color coding statuses makes it easy to view them.
7. Web RMS – Use this option to log in to New Innovations
8. Contact Us – Use this option to submit a support request
The Filters section helps you control who you see on your schedule:

- **Rotators** Check to display schedules for people from outside departments who are on your rotations
- **Archived** Check to display schedules for people who have been archived
- **Non-Primary** Check to include non-primary rotations that have been scheduled for the people in your department
- **By Status** Click to select the statuses of people you want to see on your schedule

**CUSTOMIZE TAB**

**MOVING THE DOCKING PANELS**

1. Undock the panels to display them on the screen by grabbing the top of the panel and moving it on the display
2. Minimize the panel by using the push-pin
3. Hover over the tab to see the panel

4. Click **Reset Panels to Default** from the Customize tab on your Menu Bar
MODIFY AND VIEW BLOCK SCHEDULES

VIEW SCHEDULE

1. Go to Schedules > Block Scheduling > View Schedule
2. Select the academic year and the schedule view
3. The left column contains personnel listed alphabetically by status, then by name
4. The top row contains the academic year intervals
5. Rotators are listed at the end, after department personnel

CUSTOM BLOCK SCHEDULE VIEWS

Use custom views to see only certain people or rotations that have been scheduled.

1. Go to Schedules > Block Scheduling > View Schedule
2. Click New
3. Select Which Type of View:
   - By Personnel: The first column is the personnel names, with the rotations in the grid.
   - By Rotation: The first column is the rotation names, with the person’s name in the grid
   - By Grid: Displays in list format. The rows are the academic year intervals
4. Pick the personnel
5. Choose to display rotators, how to display them in the view or choose not display at all.
6. Pick the rotations to include in the view.
7. The Display Options are used to customize the view (header, sub header, and footer can be added)
8. Click **View Block Schedule**
9. Click **Save**
10. Enter a name for your schedule view
11. Optional: Check the box to make this view the default
12. Click **Save**

**QUICK VIEW**

This view displays the block schedule but is not divided by status types nor does it display rotators. Unlike the View the Department Schedule option, this view displays complete names for scheduled individuals. Split rotations are displayed, but the dates are hidden. This view is in *Schedules > Block Scheduling > Quick View*

**MY ROTATIONS**

People can view their own block schedules a list that displays scheduled rotation dates, the rotation name, and curriculum.

1. Go to *Schedules > Block Scheduling > My Rotations*
2. Click the rotation name to view the rotation details
Users can subscribe to events on My Schedule and publish them to outside calendars, such as Microsoft® Office®, Google Calendar™ and Windows Live™.

First, enable iCalendar:

1. Go to Administration > Software Setup > Local Setup > iCalendar Configuration
2. Enable iCalendar subscriptions by selecting departments where it will be available
3. Click Save

Subscribe by taking the following steps:

1. Go to Schedules > Block Scheduling > My Rotations
2. Click Subscribe to My Schedule
3. Click Agree to continue
4. Click Create iCalendar Link
5. Copy the schedule link
6. Go to your iCalendar application
7. Paste the link into the iCalendar application when requested
The Curriculum module is where you can store and distribute Goals and Objectives for your rotations. Upload your documents here and then assign them to the people who need to read them. Once the curriculum is available, recipients will be able to get to it from a link on their Home Page. They can then access the document and confirm that they have read it. You can then generate a report that shows you have distributed the curriculum and the residents have confirmed that they have read it.

**ADD CURRICULUM**

1. Go to Schedules > Block Scheduling > Curriculum
2. Click New
3. Enter a name for the curriculum
4. Select the statuses of people who need to see this document
5. Choose the rotation the curriculum applies to
6. Send Email and Display Home Screen Notifications

Rotation definitions should be marked with ‘Requires Curriculum’ to appear in your list. Missing a rotation? Check Administration > Software Setup > Local Setup > Rotation Names to make sure your rotation requires curriculum. If it doesn’t, click Edit to change the settings.
There are two options for sending notifications and both options can be used together:

- The first option sends an automatic email notification to people assigned to the curriculum the specified number of days before their rotation begins.

- The second option sends a notification to people assigned this curriculum when you click on Save, so they get the email immediately. The coordinator can receive a confirmation listing names of individuals that were notified.

You can use these options together so that your residents get an email now and then again right before the rotation begins.

7. Set Active Dates. This option is used if curriculum is valid for a specific date range

For example: Your curriculum is set to change at the beginning of the next academic year. You can add the end date of the current academic year so that the curriculum will only be distributed to the end of this year. Once the new curriculum is created, it can be uploaded and assigned starting on the first day of the next academic year.

If active dates are not entered, curriculum is applied to the specified rotations for all dates on the block schedule including those in the past.

These next two items are optional and do not need to be configured unless the curriculum is to apply to a specific date range.

- **Apply Curriculum to rotations that begin on or after this date**: send the curriculum to people who are scheduled on rotations that begin on or after the specified date.

- **Apply Curriculum to rotations that begin on or before this date**: send the curriculum to people who are scheduled on rotations that begin on or before the specified date.
8. Click **Select** to search for the file on your computer.
9. Highlight the file and click **Open**
10. Files can be no larger than 12 MB
11. Click **Save New Curriculum** to upload the file and save the new curriculum definition.

![Curriculum Definitions Table]

**View Assigned People**

1. To view names of people assigned the curriculum, click **Assigned People**.
2. This view includes the date range the curriculum is assigned and the confirmation date if people have confirmed the curriculum.

![Curriculum: Assigned People]

**GENERATE CONFIRMATION REPORT**

The Confirmation Report displays the people who have been assigned curriculum and whether or not they confirmed their curriculum within a selected date range.

1. Go to **Schedules > Block Scheduling > Curriculum > Confirmation Report tab**
2. Specify the date range or choose an academic year

![Date Range]

3. Select the rotations – only rotations that have assigned curriculum are displayed
4. Select the statuses of people to include in the report
5. Select information to display – confirmed, not confirmed or both
6. Enter the number of days before and after the rotation begins that are considered acceptable to have read the curriculum
7. Click View Report

In the example below, the people who have read the curriculum within the specified acceptable date range appear in black.

People appear in red when they:

- *have not* read the assigned curriculum or
- *have* read and confirmed assigned curriculum but outside the specified acceptable date range

An email can be sent from this page reminding people they have curriculum to read and confirm. Check the box in front of a person’s name and click **Send Email Reminder.**
Duty Hours
DUTY HOURS

OBJECTIVES

- View the Resident Perspective
- Set Up the Duty Hours Module
- Configure Duty Hour Rules
- Log and Edit Duty Hours
- View Violations and Justifications

VIEW THE RESIDENT PERSPECTIVE

Residents and fellows can keep track of the hours they work in the Duty Hours module. As an administrator, you can put rules in place that check the residents’ duty hour logs against the ACGME, AOA and New York State duty hour regulations. The system can then notify you immediately when violations of the rules occur. You can also generate reports about hours logged, compliance and violations of the rules.

The Duty Hours module can be linked to the Assignment and Conference schedules so that residents’ work time can be shared between them. This linking allows hours scheduled on the Assignment Schedule to be automatically added to a resident’s duty hours log. You can also configure conferences to add a log when a person is marked “present” for a conference.

REVIEW THE DUTY HOUR RULES

<table>
<thead>
<tr>
<th>Rule</th>
<th>ACGME</th>
<th>AOA</th>
<th>NY STATE</th>
</tr>
</thead>
<tbody>
<tr>
<td>80 hour</td>
<td>No more than 80 hours averaged over 28 days; EM – 60 hours</td>
<td>80 hrs. - no averaging</td>
<td>80 hr. averaged over 4 wks.</td>
</tr>
<tr>
<td>24+4</td>
<td>Intermediate and Final Year Residents - 24+4</td>
<td>Intermediate and Final Year Residents - 24+4</td>
<td>24+3</td>
</tr>
<tr>
<td></td>
<td>Intermediate and Senior residents can work 24 consecutive hours seeing patients. They can work an additional four hours (before or after their shifts) on administrative duty, transitions of care, or educational activities. They can justify why they worked beyond 24 hours. The PD can excuse the violation for reasons that meet descriptions such as serving a single patient who is unstable, to serve a patient or their family for humanistic reasons or to participate in a rare educational opportunity.</td>
<td>Intermediate and Senior residents can work 24 consecutive hours seeing patients. They can work an additional four hours (before or after their shifts) on administrative duty, transitions of care, or educational activities.</td>
<td>12 hrs. consecutive EM</td>
</tr>
<tr>
<td></td>
<td>First Year Residents – max 16 hrs.</td>
<td>First year residents – max 24 hrs</td>
<td>12 hrs. consecutive EM</td>
</tr>
<tr>
<td></td>
<td>12 hrs. consecutive EM</td>
<td>12 hrs. consecutive EM</td>
<td>12 hrs. consecutive EM</td>
</tr>
<tr>
<td>Call</td>
<td>No more than 1x every 3 nights Averaged over 4 weeks</td>
<td>No more than 1x every 3 nights averaged over 4 weeks</td>
<td>No more than 1x every 3 nights No Averaging</td>
</tr>
<tr>
<td>Short Break</td>
<td>Must have 8 hours off between duty</td>
<td>Should have 10 hours off between duty</td>
<td>10 hrs. off between duty that lasts at least 12 hours but less than 20</td>
</tr>
<tr>
<td>-------------</td>
<td>----------------------------------</td>
<td>--------------------------------------</td>
<td>-------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>Final year residents can justify returning early and the PD can excuse the violation for acceptable reasons</td>
<td>Intermediate level residents must have 14 hours off after working 24 consecutive hours</td>
<td>12 hrs. off after 24 hr. shift</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Day off</th>
<th>One 24 hr. day off every week Averaged over 4 weeks</th>
<th>One 24 hr. period off per week averaged over 2 weeks (48 hrs. off on alternate weeks)</th>
<th>One 24 hr. period off per week</th>
<th>No averaging</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Post Call, first 12 hrs. not counted towards day off</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

| Night Float | No more than 6 consecutive nights | N/A | N/A |

SET UP THE DUTY HOURS MODULE

Set up administrative options for the Duty Hours module to define how residents log their hours.

BASIC CONFIGURATION TAB

Set up the basic configuration for the Duty Hours module to define how residents log their hours and vacation time.

LOGGING DUTY HOURS

1. Go to Duty Hours > Setup > Basic Configuration
2. Select the day of the week that represents the first work day
3. Enter the usual start time for logs
4. Make choices to allow the residents to log hours in the future, log hours that overlap and record the training location where they worked
In this section, choose the method of logging hours that best applies to the way your department currently records duty hours. There are two different ways you can have residents enter their hours: by duty type or by assignment definition. Pick the system that works best for your program.

By Duty Type

Duty Types are general descriptions of the work residents and fellows do, such as "Shift" or "Rotation Hours." They are in a global list, which means that they can be used by all departments. New Innovations uses your duty types to categorize, track and report on hours worked.

The Duty Type entry method works well for programs that only want to know that the resident was at work when scheduled. Duty Types are maintained in Administration > Software Setup > Global Setup > Duty Types and are usually managed by the level 6 users in your database. New Innovations provides some basic duty types for you and we recommend keeping the list as short as possible to avoid confusion for the residents.

By Assignment Definition

Assignment definitions are also descriptions of hours worked. They are controlled by your program and are not global. Use the Assignment Definition data entry method when it is important to know specifically what the resident is doing at all times. For example, you might create an AM Clinic and PM Clinic assignment if you need to know how much time the resident worked in each location.
When creating an assignment definition, you must link it to a duty type. When the Duty Hour rules are checked, the duty type linked to the assignment definition is used.

To learn how to create Assignment definitions, look in the Help Wiki under Schedules Quick Start Guides

Other options to choose from when using this method of logging:

1. **Use all Assignment Definitions** to give the resident access to all assignment definitions in the department
2. **Use filtered list of Assignment Definitions** to limit the list to only the assignment definitions you want the residents to use. For instance, you may have assignment definitions that you use to create faculty assignments and you don’t want the residents to use them when they log hours.
3. **Do not use filtered list for level 5 and 6 users** gives administrators the ability to use all assignment definitions, even if the list is filtered for the residents
4. **Auto Populate Start Time and Duration from the selected Assignment Definition** to automatically fill in the start time and duration for people when they are logging hours
Other Options

5. **Use duty hour entry method of department selected during data entry.** The residents can select the department where the duty hours were worked. When this box is checked, the residents will be able to use the other department’s entry method.

6. **Auto-select department where user is on rotation.** When the resident enters hours and is scheduled to work a rotation from another department, the system will apply the other department’s entry method.

**LOGGING VACATION**

Set rules for vacation and leave entries

1. Choose whether to allow residents to log their own vacation time
2. Enter a start time and the number of hours allotted for vacation, if it is different than the default.
3. Choose whether the residents must use the start and duration time configured here, or if they can choose their own start and duration times

If you’re using the assignment definition entry method, create an assignment for vacation/leave hours and link it to the duty type of “Vacation/Leave” so that the resident has it available for logging.
1. Select **Yes** to insert the auto-login link in emails sent from this module
2. Click **Save Configuration**

### RULE CONFIGURATION TAB

The system checks the duty hour logs using the rules and configuration for the department or division the resident selects when logging hours.

However you choose to log hours, by assignment definition or duty type, the rules are checked against the duty type. Attributes are used to flag specific types of work such as in-house call or night float. By adding attributes to a duty type, the system can check the logs for rules that pertain to the duty hour entries with that attribute.

**Duty Type Attributes** are flags applied to duty types to identify them as types of work that require special handling during duty hour rule checking.

For example, one duty hour rule states that residents may only be scheduled to be on "in-house call" no more frequently than once every three days. Our software needs to know what type of work, or duty type, qualifies as a "Call" so that it can be counted properly. Administrators can assign a Call attribute to any call duty type so that when the software checks residents' duty hour logs, it can locate and count each instance of in-house call.

<table>
<thead>
<tr>
<th>Duty Type</th>
<th>Recommended Attribute</th>
<th>Rule</th>
</tr>
</thead>
<tbody>
<tr>
<td>Long Call</td>
<td>Call</td>
<td>Call</td>
</tr>
<tr>
<td>Night Float</td>
<td>Night Float</td>
<td>Night Float</td>
</tr>
<tr>
<td>Rotation Hours</td>
<td>New Patients</td>
<td>24+4</td>
</tr>
<tr>
<td>Post Call</td>
<td>OK After 24</td>
<td>24+4</td>
</tr>
</tbody>
</table>
Attributes

Here’s how the attributes work with the rules:

**Call Attribute + Call Frequency rules:**

ACGME & AOA - An in-house call can occur no more frequently than once every 3 nights, averaged over a 4 week period.

NYS - An in-house call can occur no more frequently than once every three nights for Surgery programs.

If duty hour logs have a duty type with the “call” attribute and they appear more frequently than once every three days, the system will mark the last log as a violation.

**Clinic Attribute:**

At this time, the Clinic attribute does not interact with any of the rules. It does, however, allow you to generate reports about time spent in clinics.

**Night Float:**

ACGME – Residents may not log more than 6 consecutive evenings of night float.

**New Patients Attribute + Maximum Consecutive Hours rules:**

ACGME & AOA – First year residents cannot work more than 16 consecutive hours; however, all other residents can work a maximum of 24 hours of continuous in-house duty. They may work up to an additional 4 hours to perform transitional activities before or after their 24 hour duty shift. Transitional activities are identified by logging duty types with the “OK after 24” attribute.

NYS - The resident cannot work more than 27 consecutive hours. After 24 hours, one cannot be scheduled for a duty that sees new patients.

If a log has a duty type with the “Sees New Patient” attribute and it spans more than 24 hours, the system will flag it as a violation. Any “transitional time” worked needs to be logged accordingly.

**OK After 24:**

Duty types with this attribute can be logged before or after a 24 hour shift.
Below is a chart that contains commonly used duty types and how they can be used to check duty hour rules. The bullet indicates that you should select that duty type when configuring that rule.

<table>
<thead>
<tr>
<th>Duty Type</th>
<th>Rules to Check</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>80 Hour</td>
</tr>
<tr>
<td>Call</td>
<td>○</td>
</tr>
<tr>
<td>Clinic</td>
<td>○</td>
</tr>
<tr>
<td>Conference</td>
<td>○</td>
</tr>
<tr>
<td>Post Call</td>
<td>○</td>
</tr>
<tr>
<td>Pager Call – Called In</td>
<td></td>
</tr>
<tr>
<td>Pager Call – Not Called In</td>
<td></td>
</tr>
<tr>
<td>Other Rotation Hours</td>
<td>○</td>
</tr>
<tr>
<td>Shift</td>
<td>○</td>
</tr>
<tr>
<td>Moonlighting</td>
<td></td>
</tr>
<tr>
<td>Night Float</td>
<td></td>
</tr>
</tbody>
</table>
STEPS TO SET UP EACH RULE

In general, these are the steps to set up the duty hour rules. We’ll look at each rule in more detail below.

1. Click the rule name
2. Set the parameters
3. Select which duty types are included
4. Click Enforce

80 HOUR RULE

This rule states that one cannot work more than 80 hours per week, averaged over a 4 week period inclusive of all in-house call activities.

Extension
Some rotations and statuses qualify for an extension of up to an additional [ ] hours per week.
Choose the qualified rotations & statuses.

Choose the Duty Types that apply to this rule.

None Selected

1. Click 80 Hour in the left panel
2. Enter the weekly limit of 80 hours
3. Optional: Set the Extension if your program allows it and click qualified rotations & statuses to select the statuses and rotations the extension applies to. Click Save.
4. Click None Selected to choose duty types
5. Select the duty types that count toward the 80 hour rule
6. Click Submit
7. Click Enforce
24+4 RULE

This rule states that first year residents cannot work more than 16 consecutive hours.

All other residents can work a maximum of 24 hours of continuous in-house duty. They may stay up to an additional 4 hours to perform transitional activities. These activities are identified by logging Duty Types with the "OK After 24" attribute.

Residents beyond their first year may have this violation removed if proper justification is submitted and accepted.

Choose the Duty Types that apply to this rule.

5 Selected

1. Click 24+4
2. Enter the maximum consecutive hours a first year resident can work (ACGME says 16)
3. Enter the maximum consecutive hours all other residents can work (ACGME says 24)
4. Enter the amount of transition time allowed before or after 24 hours (ACMGE says 4)
5. Click None Selected to choose duty types
6. Select the duty types that count toward the 24+4 rule
7. Click Submit
8. Click Enforce
How do we know who your First Years are? We look at the Post Graduate Year on a resident’s block schedule. If it’s a "1," we consider that resident a First Year Resident. If your program is Anesthesiology, PGY 1’s and PGY 2’s are treated as First Year Residents.

CALL RULE

1. Click Call
2. Enter the limit for how often residents can perform an in-house call duty (ACGME says 3)
3. Decide whether to average this or not (ACGME says to average)
4. Click None Selected to choose duty types
5. Select the duty types that count toward the Call rule
6. Click Submit
7. Click Enforce
The ACGME Common Program Requirements Short Break rule states:

“**PGY-1 residents** should have 10 hours and must have eight hours free of duty between scheduled duty periods.”

“**Intermediate-level residents** should have 10 hours free of duty, and must have eight hours between scheduled duty periods. They must have at least 14 hours free of duty after 24 hours of in-house duty.”

“**Residents in their final years of education**...there may be circumstances when these residents [in their final years of education] must stay on duty to care for their patients or return to the hospital with fewer than eight hours free of duty”

*Cited from section VI.G.5 from the ACGME Common Program Requirements.*

1. Click **Short Break**
2. Enter the minimum hours residents **must have off** between duties (ACGME says 8)
3. Optional: Enable and define the minimum hours first year and intermediate year residents **should have off** between duties (ACGME says 10)
4. Optional: Allow residents in their final years of training to submit a justification for violating this rule on a case by case basis. Click **Final Year Residents** to define the status types associated with residents in their final years of training in your program.
5. Click **None Selected** to choose duty types
   a. Don’t forget to include **Night Float** and **Moonlighting**, if you’ve added them
6. Select the duty types that count toward the Short Break rule
7. Click **Submit**
8. Click **Enforce**
What if one of your residents has a "Final Year Resident" status but should actually be treated as an "Intermediate Year Resident?" Use the Duty Hour Training Year Override feature to adjust Individual Training Years for residents.

OVERRIDE TRAINING YEAR DESIGNATIONS

1. Click any training year indicator found in the following rules:
   a. ACGME 24+4: Click First Year
   b. ACGME Short Break: Click First Year or Final Year Residents
   c. AOA 24+4: Click First Year
2. Click Add Override
3. Select the resident’s name
4. Select the status type the override should apply to
5. Select the corresponding training year the resident should have for duty hours rule checking only
6. Click Save
7. Click Close
DAY OFF RULE

1. Click Day Off
2. Define the periods without duty (ACGME says one 24-hour period)
3. Optional: Enter a minimum number of hours off required after in house call
4. Note: Residents in their final years of training will be required to justify violating this rule
5. Click X Selected to choose duty types
   a. Don’t forget to include Night Float and Moonlighting, if you’ve added them
6. Select the duty types that count toward the Day Off rule
7. Click Submit
8. Click Enforce
This rule automatically flags duty hour logs that use a duty type with the Night Float attribute and checks them for frequency.

1. Click Night Float
2. Click Enforce

CONFIGURE THE NOTIFICATIONS TAB

Configure the types and frequency of the email notifications sent to your residents and administrators.

1. Go to Duty Hours > Setup > Notifications
2. Select Yes to remind users to log hours
3. Click Save
4. Click New
5. Enter the Notification Name
6. Email Distribution - There are two ways to send out emails to remind residents to log hours:
   a. The first option is to send emails on a recurring basis, whether or not residents are logging their hours. Enter the frequency that emails should be sent.
b. The second option is used when a resident has not logged hours or approved hours in the specified number of days.

i. Enter when the reminder should be sent

ii. Enter how often the reminder should be sent.

iii. Choose when the email notifications should stop

   • *No end date* will send emails until the resident logs/approves duty hours
   • *End after __occurrences* sends this number of emails and then stops sending them when the specified amount have been sent
   • *End by* (date entered) automatically stops sending email notifications as of that date

7. Select the statuses of the recipients

8. Select CC recipients

   • The Advisor email is sent to the resident’s advisor listed in their Personnel file
   • The Program Coordinator and Program Director emails are sent to the PC and PD listed in the Program set up in Administration
- The people in the list can be filtered by work role

9. Enter a Subject line for the email
10. Enter the text of the email in Message body
11. Optional: Insert a login link to New Innovations
12. Click Save

VIOLATIONS

1. Click the Violations tab
2. Select Yes to send daily notifications
3. Select who should receive the emails
4. Click Save

JUSTIFICATIONS

1. Click the Justifications tab
2. Select Yes to send notifications
3. Select who should receive the emails
4. Click Save
LOG AND EDIT HOURS

ENTER DUTY HOUR LOGS ONLINE

1. Go to Duty Hours > My Duty Hours > Log Hours
2. Click the Duty Type or Assignment Definition from the list on the right side of the page
3. Optional: Choose Training Location
4. Log Hours:
   a. Click and drag the cursor over the cells that represent the time worked (Figure 1)
   b. Right click in a cell to start the log and set the exact date and time (Figure 2)
5. Click Save

Figure 1. Click and Drag

Figure 2. Right-click to enter exact dates and times
COPY A LOG TO MULTIPLE DAYS

1. **Right-Click** the log to copy
2. Select **Copy**
3. Click the days to copy the log to
4. Click **Copy Log**

COPY A WEEK OF DUTY HOUR LOGS TO OTHER WEEKS

1. Log a week of duty hours
2. Click **Save & Copy**
3. Select the number of weeks forward to copy this week to
4. Click **Copy Logs**

EDIT A SAVED DUTY HOUR LOG

1. Double-click the entry
2. Make changes
3. Click **Save**
EDIT DUTY HOUR LOGS A WEEK AT A TIME

1. Select date range by using the scroll arrows or by clicking the year. Select the date and click **Update**

2. Click **Edit in Bulk**
3. Make changes
4. Click **Save**
LOG VACATION HOURS

1. Go to Duty Hours > My Duty Hours > Log Hours
2. Click Log Vacation/Leave

3. Select the first day of the vacation from the calendar on the left
4. Select the last day of the vacation from the calendar on the right.
5. Click Save

VIEW MY HOURS

1. Go to Duty Hours > My Duty Hours > View Hours
2. Select a date range and click Update
3. Columns shown include:
   a. Start and End shows the start date and time, and the end date and time of entry
   b. Hours indicates how many hours were worked
   c. Duty Type shows the duty type used to check with the duty hour rules
   d. Source designates who entered the hours
   e. Approved By shows who approved the entry
   f. Last Checked indicates when rules were checked for the log
4. Notes can be viewed by clicking on the icon on the right side of the page
The origin of hours is in the column labeled Source which includes:

- Res- The resident logged the hours
- Sched- The hours originated from the Assignment Schedule
- Admin- An administrator entered the hours on behalf of the resident

Hours that have been entered for future dates or projected hours from the assignment schedule can be approved by the resident. You can view and approve these hours, if this option is enabled by your GME Level 6 users, by following these steps on the View My Hours page:

1. Check Show unapproved hours only and click Update
2. Place a check in the box to the left of logs to approve
3. Click Approve

Hours logged for duties that occurred in the past are automatically approved.

Hours populating the duty hour log from the Assignment Schedule may be marked as Did Not Work if the scheduled hours were not worked:

1. While viewing the list above check to Show unapproved hours only and click Update
2. Place a check in the box to the left of logs to mark as Did Not Work
3. Click Did Not Work

EDIT DUTY HOURS FROM VIEW HOURS SCREEN

1. Go to Duty Hours > View Hours
2. Hover over the log and click the double arrow that appears to the left of the entry to modify
3. Select Edit
4. Make the changes needed
5. Click Save
6. You can also use the **Edit in Bulk** button, which will allow editing of entries for a one week period. Hours cannot be edited if locked by Sign Off.

### VIEW VIOLATIONS AND JUSTIFICATIONS

#### VIOLATIONS

Logs that violate a rule appear in red on the **View Hours** page.

1. Go to **Duty Hours > View Hours**
2. Hover over the double arrow beside a red entry and select **Details**

You will see the rule in question, the resident’s rotation and an explanation of the violation. The resident can enter a reason for the violation in the section called ‘What caused this violation’.

![Violation Details](image)

#### JUSTIFICATIONS

The ACGME requires that residents must document why they stayed over or came back on duty early and Program Directors must review every violation (VI.G.4.b)(3)). Here is a general overview of the process in New Innovations:

- Residents submit a justification for staying over 24 hours or coming back to work in less than 8 hours
- Administrators review justifications and can perform any of the following actions:
  - Request information
  - Excuse violations
  - Decline justifications
- Residents and Administrators report on justifications

If a resident logs hours where justifications are enabled, they will see the following message appear at the top of their logging page:
Click Here directs the resident to a page listing the justifiable violations.

If the resident clicks Defer, the violation is moved to the Deferred section. If the resident clicks Justify, a cause and comments can be added and submitted as a justification.

Administrators Receive Notifications

When the resident submits a justification for a violation, people who have been configured to receive notifications will receive this email immediately:
Administrator Review

Administrators can use the auto-login link to access justifications or log into New Innovations to access and review justifications.

1. Go to Duty Hours > Violations
2. Click the Justifications tab
3. Click the small arrow in front of Pending Review
4. Click View to review the justification
5. Enter a comment
6. Change the status of the violation to:
   a. Justification Accepted – Remove the violation from this duty hour log. The system will no longer see this log as causing a violation
   b. Justification Decline – The justification doesn’t fit the criteria for permissible activity. Select this option to let the violation stand.
c. Request information – Send the violation back to the resident for more information. Make sure to enter a comment to explain why you are requesting more information

d. Pending Review – Return an excused or declined justification to an under review status

7. Click Save

More information about the Justifications process will be covered under the Justifications Report.

You can also review the trends of causes for duty hour violations by clicking the Trends tab:

![Chart showing providing humanistic attention to the needs of a patient or family over months]

**RULE CHECKING**

The ACGME has clarified in their FAQ’s that all averaging rules must be checked within the confines of a rotation’s start and end dates. Specifically, they say that “Averaging must occur by rotation. This is done over one of the following: a four-week period; a one-month period; or the period of the rotation if it is shorter than four weeks.”

Based on this statement, we have established the following requirements in our software:

- Rules will only be checked when residents are on a primary rotation.
- All duty hour reports will return data grouped by rule-checking periods, such as four-week increments, one-month increments, or for the rotation period (if shorter than four weeks).
- Long rotations will be broken down into contiguous four-week check periods. So a 12-week rotation would be broken down into three four-week check periods. A 15-week rotation would be broken down into four four-week check periods, the last check period being the last four weeks in the rotation.

See the Duty Hour Worksheet at the end of this document for configuration ideas.

Don’t forget: The residents and fellows must be on a primary rotation on the block schedule for the rules to be checked and for reports to work!
### Examples of Different Rotation Lengths Calculated for the 80 Hour Rule

<table>
<thead>
<tr>
<th>Rotation Dates</th>
<th>Rotation Length</th>
<th>Hours Logged per Week</th>
<th>Max Hours Allowed</th>
<th>Check Period</th>
<th>Calculations to Determine Violation</th>
</tr>
</thead>
<tbody>
<tr>
<td>7-1 to 7-28</td>
<td>28 days</td>
<td>88</td>
<td>(80 * 4 weeks) = 320 hours allowed</td>
<td>7-1 to 7-28</td>
<td>320 – 336 = -16</td>
</tr>
<tr>
<td></td>
<td></td>
<td>83</td>
<td></td>
<td></td>
<td>This is a violation because the hours logged are 16 hours over the number allowed</td>
</tr>
<tr>
<td></td>
<td></td>
<td>75</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>90</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Total 336</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7-1 to 7-31</td>
<td>31 days</td>
<td>88</td>
<td>80 * 4.43 weeks = 354.4 hours allowed</td>
<td>7-1 to 7-31</td>
<td>354.4 – 383 = -28.6</td>
</tr>
<tr>
<td>Month Long Rotation</td>
<td>31/7 = 4.43 weeks</td>
<td>83</td>
<td></td>
<td></td>
<td>Violation</td>
</tr>
<tr>
<td></td>
<td></td>
<td>75</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>90</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>(3 days) 47</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Total 383</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7-1 to 9-20</td>
<td>12 weeks and 4 days</td>
<td>85</td>
<td>(80 * 4 weeks) = 320 hours allowed</td>
<td>7-1 to 7-28</td>
<td>320 – 313 = 7</td>
</tr>
<tr>
<td>Long Rotation</td>
<td>18/7 = 2.57 weeks</td>
<td>83</td>
<td></td>
<td></td>
<td>Not a violation</td>
</tr>
<tr>
<td></td>
<td></td>
<td>75</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>70</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Total 313</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7-1 to 7-18</td>
<td>2 weeks and 4 days</td>
<td>82</td>
<td>(80 * 4 weeks) = 320 hours allowed</td>
<td>7-1 to 7-18</td>
<td>205.6 – 164 = 38.6</td>
</tr>
<tr>
<td>Short Rotation</td>
<td>18/7 = 2.57 weeks</td>
<td>88</td>
<td></td>
<td></td>
<td>Not a Violation</td>
</tr>
<tr>
<td></td>
<td></td>
<td>77</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>82</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>84</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Total 319</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

87
All Rule Checking Is Done Using the Rotational Plan

Your residents’ duty hours must be checked according to the length of the rotation they’re scheduled on. This is particularly important for the rules that require averaging over a four week period (80 Hour Rule, Day Off Rule, and Call Rule). What if the rotation is a month long? What if it is a longer rotation? A shorter rotation? Here is how we do the math for the rules that average:

Rotations shorter than 28 days will be pro-rated up to a 28 day standard.

<table>
<thead>
<tr>
<th>Number of Days in a Rotation</th>
<th>Max Hours Allowed @ 80 hours</th>
<th>Max Hours Allowed @ 88 hours</th>
<th>Max Calls Allowed (Rounded)</th>
<th>Number of Days Off Required</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>11</td>
<td>13</td>
<td>1</td>
<td>0</td>
</tr>
<tr>
<td>2</td>
<td>23</td>
<td>25</td>
<td>1</td>
<td>0</td>
</tr>
<tr>
<td>3</td>
<td>34</td>
<td>38</td>
<td>1</td>
<td>0</td>
</tr>
<tr>
<td>4</td>
<td>46</td>
<td>50</td>
<td>1</td>
<td>1</td>
</tr>
<tr>
<td>5</td>
<td>57</td>
<td>63</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>6</td>
<td>69</td>
<td>75</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>7</td>
<td>80</td>
<td>88</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>8</td>
<td>91</td>
<td>101</td>
<td>3</td>
<td>1</td>
</tr>
<tr>
<td>9</td>
<td>103</td>
<td>113</td>
<td>3</td>
<td>1</td>
</tr>
<tr>
<td>10</td>
<td>114</td>
<td>126</td>
<td>3</td>
<td>1</td>
</tr>
<tr>
<td>11</td>
<td>126</td>
<td>138</td>
<td>4</td>
<td>1</td>
</tr>
<tr>
<td>12</td>
<td>137</td>
<td>151</td>
<td>4</td>
<td>2</td>
</tr>
<tr>
<td>13</td>
<td>149</td>
<td>163</td>
<td>4</td>
<td>2</td>
</tr>
<tr>
<td>14</td>
<td>160</td>
<td>176</td>
<td>5</td>
<td>2</td>
</tr>
<tr>
<td>15</td>
<td>171</td>
<td>189</td>
<td>5</td>
<td>2</td>
</tr>
<tr>
<td>16</td>
<td>183</td>
<td>201</td>
<td>5</td>
<td>2</td>
</tr>
<tr>
<td>17</td>
<td>194</td>
<td>214</td>
<td>6</td>
<td>2</td>
</tr>
<tr>
<td>18</td>
<td>206</td>
<td>226</td>
<td>6</td>
<td>2</td>
</tr>
<tr>
<td>19</td>
<td>217</td>
<td>239</td>
<td>6</td>
<td>3</td>
</tr>
<tr>
<td>20</td>
<td>229</td>
<td>251</td>
<td>7</td>
<td>3</td>
</tr>
<tr>
<td>21</td>
<td>240</td>
<td>264</td>
<td>7</td>
<td>3</td>
</tr>
<tr>
<td>22</td>
<td>251</td>
<td>277</td>
<td>7</td>
<td>3</td>
</tr>
<tr>
<td>23</td>
<td>263</td>
<td>289</td>
<td>8</td>
<td>3</td>
</tr>
<tr>
<td>24</td>
<td>274</td>
<td>302</td>
<td>8</td>
<td>3</td>
</tr>
<tr>
<td>25</td>
<td>286</td>
<td>314</td>
<td>8</td>
<td>3</td>
</tr>
<tr>
<td>26</td>
<td>297</td>
<td>327</td>
<td>9</td>
<td>4</td>
</tr>
<tr>
<td>27</td>
<td>309</td>
<td>339</td>
<td>9</td>
<td>4</td>
</tr>
<tr>
<td>28</td>
<td>320</td>
<td>352</td>
<td>9</td>
<td>4</td>
</tr>
</tbody>
</table>

Rotations which are more than 28 days, up to 31 days will be prorated:
For rotations longer than 31 days, we will check consecutive 28-day periods for averaging. If the last check period contains less than 28 days, we will check from last 28 days of that rotation.

**Example:**

A resident is scheduled on a rotation from August 1 to September 30. This represents a rotation that is 61 days long. These are the steps the software takes to check four week periods:

Step 1: Check days August 1 – August 28 (28 days)
Step 2: Check days August 29 – September 25 (28 days)
Step 3: Check days September 3 – September 30 (28 days)
<table>
<thead>
<tr>
<th>Suggested Duty Type</th>
<th>Attributes</th>
<th>Description</th>
<th>Applies to my Program</th>
<th>Exact Name from My Duty Type Table (Administration&gt; Software Setup&gt; Global Setup &gt; Duty Types)</th>
<th>Configure for the Following DH Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Call</td>
<td>Call</td>
<td>Only used if trainees in your program are scheduled for in-house calls. The ACGME identifies an In House Call as: Duty hours beyond the normal work day when residents are required to be immediately available in the assigned institution.</td>
<td>Yes / No</td>
<td>80 Hour 24+4 Call Short Break Day Off</td>
<td></td>
</tr>
<tr>
<td>Post Call</td>
<td>Ok after 24</td>
<td>Not necessary if your residents are not scheduled for 24 hour in-house calls. Used for logging up to 4 hours that a resident works after a 24 hour call; for the following activities- transfer of care of patients, outpatient clinics and activities related to maintaining continuity of medical and surgical care.</td>
<td>Yes / No</td>
<td>80 Hour 24+4 Short Break Day Off</td>
<td></td>
</tr>
<tr>
<td>Conference</td>
<td>None</td>
<td>Use if you want to report on conference/didactic hours or you plan to have the NI conference module populate hours to the attendee’s duty hour log.</td>
<td>Yes / No</td>
<td>80 Hour 24+4 Short Break Day Off</td>
<td></td>
</tr>
<tr>
<td>Clinic</td>
<td>Clinic</td>
<td>Only used if trainees in your program are scheduled for clinics and their projected clinic assignments are to populate their duty hour logs or if you want to be able to report on total clinic hours worked.</td>
<td>Yes / No</td>
<td>80 Hour 24+4 Short Break Day Off</td>
<td></td>
</tr>
<tr>
<td>Pager Call- Called In</td>
<td>None</td>
<td>Applies if your trainees are scheduled for Pager Call (a.k.a. Home Call or Beeper Call). Used for hours that a resident/fellow is actually called into the hospital.</td>
<td>Yes / No</td>
<td>80 Hour Day Off</td>
<td></td>
</tr>
<tr>
<td>Pager Call- Not Called In</td>
<td>None</td>
<td>Applies if your trainees are scheduled for Pager Call (a.k.a. Home Call or Beeper Call) Used for those hours where the trainee is waiting to be called in.</td>
<td>Yes / No</td>
<td>Day Off</td>
<td></td>
</tr>
<tr>
<td>Night Float</td>
<td>Night Float</td>
<td>Only necessary if your program owns a Night Float Rotation. Used for trainees to log these hours. The ACGME describes Night Float as: Rotation or educational experience designed to either eliminate in-house call or to assist other residents during the night. Residents assigned to night float are assigned on-site duty during evening/night shifts and are responsible for admitting or cross-covering patients until morning and do not have daytime assignments. Rotation must have an educational focus.</td>
<td>Yes / No</td>
<td>80 Hour 24+4 Short Break Night Float Day Off</td>
<td></td>
</tr>
<tr>
<td>Moonlighting</td>
<td>None</td>
<td>Applies for your residents/fellows to log their Moonlighting hours. Moonlighting is defined as any activity, outside the requirements of the residency program, in which an individual performs duties as a fully-licensed physician and receives direct financial remuneration.</td>
<td>Yes / No</td>
<td>80 Hour</td>
<td></td>
</tr>
<tr>
<td>Research</td>
<td>None</td>
<td>Only needed if your trainees perform research and you want to be able to report on total Research Hours worked.</td>
<td>Yes / No</td>
<td>80 Hour 24+4 Short Break Day Off</td>
<td></td>
</tr>
<tr>
<td>Other Rotation Hours</td>
<td>None</td>
<td>Used to define any other hours not covered by other descriptions. Other ways to describe these hours might be: Shift; Office hours; Other hours; All other hours etc.</td>
<td>Yes / No</td>
<td>80 Hour 24+4 Short Break Day Off</td>
<td></td>
</tr>
</tbody>
</table>
The Duty Hour module can be configured to have trainees log either using Duty Types or Assignment Definitions.

Information to help you decide which to use:

**Duty Types**
- Are intended to be general descriptions of work
- Located in a Global tables (Administration>Global Setup> Duty Types) which means they are the same for all departments/divisions
- Allows for uniformity across all departments/divisions which is beneficial when Duty Hours reports are generated at the GME level
- In some institutions, only Level 6 administrators are permitted to add, edit or delete from the table
- If you cannot view the table in Global Setup, go to Duty Hours>Basic Configuration: click the “view list” link beside “By Duty Type”
- Each Duty Type contains attributes used in checking the duty hour rules (Call, Night Float and Ok after 24)

**Assignment Definitions**
- Located in each department/division (Scheduling- Assignment>Setup>Assignment Definitions)
- Permit duty descriptions using language recognizable to an individual department/division
- Are tied to Duty Types which inherit attributes used in checking the duty hour rules (Call, Night Float and Ok after 24)

Use Assignment Definitions if:
- You need the residents to log more detailed information,
- You are not permitted to add to the Duty Type table
- And you do not want to ask your level 6 person to add to the Duty Type table for you

Or
- You want to use descriptions that include language that your program will recognize instead of using the general descriptions provided by Duty Types (e.g. your department uses names like “short call” and long call and you prefer these names to just “Call”)

Or
- Your institution is using the NI IRIS reporting module and one of the rotations owned by your department is using duty hour protocol to determine the provider (you may need to check with your GME administrator)
Procedure Logger
PROCEDURE LOGGER

OBJECTIVES

- View the Resident Perspective
- Configure the Procedure Logger Module
- View logged procedures

VIEW THE RESIDENT PERSPECTIVE

Your residents will go to Logger > Procedures to log a procedure. Their view may differ from the example below depending on what fields you choose to include on the form.

CONFIGURE THE PROCEDURE LOGGER MODULE

The Procedure Logger module provides a method for residents and fellows to log procedures they performed or observed, and enter diagnoses, if monitored by your program. Administrators set up the following items:

- The fields they want to include on the logging page
- Lists of procedures, diagnoses and procedure roles for the trainees to log
Go to Logger > Setup > Configuration to begin setting up your Procedure Logger.

**GENERAL TAB**

**Notification Options**

1. *Resident/Supervisor E-Mail Alerts*. Emails are sent to:
   - Supervisors when they have procedures to confirm.
   - Residents when procedures have been confirmed and not passed or refused by a supervisor, deleted by an administrator, or when their procedure privileges have changed.

2. *Allow Auto Login* - Permit supervisors to use auto-login to confirm procedures

3. *Administrative Email Alerts* - Send a courtesy copy to administrators on all notifications and send a notification when a trainee has reached a privilege target.

4. *Administrative Email Address* - Enter the email addresses of the administrators who should receive email alerts

**Logging Options**

1. *Age/DOB Tracking* - Choose to have either the date of birth (DOB) or chronologic age (Age) of the patient recorded

2. *Logging Time Period* - Limit the time frame for when procedures can be recorded by choosing the number of days from the dropdown list.

3. *Diagnosis Entry* - Choose to have a dropdown list or text box for recording diagnoses. The administrator needs to create the list of diagnoses when a dropdown list is used.

**Other Options**

1. *Resident Procedure Logging* - Enable so that trainees can log their own procedures

2. *Confirm Multiple Procedures* – Enable this option to let supervisors confirm all procedures on their Confirm Procedures page with a few clicks. Up to 50 procedures can be confirmed at one time.
Supervisor Options

1. *Allow residents to supervise procedures they are privileged to perform* - Enable to have trainees automatically appear on the supervisor list for procedures they are privileged to perform.

2. *Share supervisors with other departments* - Enable to have your department and division supervisors available for use in other departments.

3. *Use supervisors from other departments* - Enable to have supervisors from other departments or divisions available for your residents to use. Only those departments that have shared their supervisors will appear in the list. If you don’t specify departments, you’ll have every department that has shared supervisors available in the supervisor list.

4. Select the department to use from the dropdown list.

5. Click **Add**

6. **Save Configuration**

---

**PRIVILEGING TAB**

Use this page to set up the privileging method you will use. You can manually give residents permission to perform procedures without supervision or have the system do it automatically when they reach a target number of procedures.
Privilege Access – Level 6 only

*Allow Level 5 Department Administrators to modify Privileging options* - Level 6 users can prevent Level 5 administrators from changing the privilege options

Yes – Administrator can change privileging options if Manual Privileging is selected.

No – Administrators will not have additional setup options.

Privileging System

Automatic or Manual

- Automatic – The system grants privileges to perform procedures based on the number of procedures logged and their target numbers. A role that counts towards privileging needs to be included in the logged procedure.
- Manual – Privileges are granted manually
  - You can select Manual without using the Program Director option. If the PD option is not used, anyone with level 5 or 6 privileges can grant privileges
  - Permit only the Program Director to grant supervisor privilege - Make sure the program director is listed in the Program Demographics in *Administration > Global Setup > Programs > Personnel > Faculty*
    - The date a person is credentialed may be set to as many as ___ days prior to the current date - becomes active

Click *Save Configuration*
FIELDS TAB

This is where you’ll select what fields should appear for the residents to complete when they log a procedure.

1. Select one of the following for each field:
   - Include - Displays field on logging page, but is optional
   - Require - Displays field on logging page. Field must be completed to save the log.
   - Exclude - Field does not display on logging page

2. Click Save Configuration

PROCEDURE LISTS & FIELDS

In this section, you will create lists of procedures and diagnoses. You can also create different roles for the resident to choose how they participated in a procedure.

Go to Logger > Setup > Lists & Fields

Procedures

Procedure Groups

Procedure Groups can be used to organize or categorize the procedure list available to the user and can be archived if the group is no longer used.

1. Click New
2. Enter the procedure group name
3. Click Save

Procedures

1. Click New
2. Enter the procedure name (and CPT code if you have the list)
3. Enter the Privilege Targets for each level of supervision. In the first box marked Direct, enter the number of procedures a resident needs to do with direct supervision before moving to the On Site level of supervision. Once this target number has been reached, the resident can proceed to the next level of supervision. (Note: A target number must be entered in the Oversight box for automatic credentialing and for the procedure to appear on the Portfolio Reviews.)
4. Residents cannot supervise - this should only be checked when entering a procedure that cannot be supervised by a resident regardless of the resident’s privileges
5. **Omit from Privilege Report** - Check this box when you don’t want this procedure to be included on the Privilege Report
6. **Groups** - Check the group the procedure belongs to. A procedure can belong to more than one group.
7. Click **Save**

**NOTE:** If you are using automatic privileging, there must be a number in the Oversight target section.

---

**Diagnoses**

**Diagnoses Groups**

Diagnoses Groups can be used to organize or categorize the list of diagnoses available to the user when logging procedures.

1. Click **New**
2. Enter diagnosis group name
3. Click **Save**

**Diagnoses**

1. Click **New**
2. Enter diagnosis name
3. **ICD Code** - Can be entered for the trainees to search for diagnoses when logging
4. **Target** - Enter the number of required diagnoses
5. **Diagnosis group** - Check if applicable
6. Click **Save**
Locations, Roles, Patient & Visit Types

Items such as locations, patient types and visit types can be added to enhance data logged in a procedure. They are lists that can be created to reflect each program’s individual needs.

Examples:

<table>
<thead>
<tr>
<th>Location</th>
<th>Location where a procedure was performed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Patient Types</td>
<td>Infant/Adolescent/Adult</td>
</tr>
<tr>
<td>Visit Types</td>
<td>Inpatient/Outpatient</td>
</tr>
</tbody>
</table>

Locations

1. Click New
2. Enter location name
3. Enter Order Number (Where should it will appear in the list)
4. Click Save and Return

Patient Types

1. Click New
2. Enter patient type name
3. Click Save and Return

Visit Types

1. Click New
2. Enter visit types name
3. Click Save and Return

Roles are used to identify how the resident or fellow participated in the procedure. Examples of roles are Observed, Assisted and Performed. When the procedure module is set to automatic privileging, residents need to select a role that counts towards privileging when logging procedures.

Roles

1. Click New
2. Enter role name
3. Check the box if This Role Counts Toward Privileging. This box needs to be checked when the role will count towards the automatic privileging.
4. Click Save and Return
ADD CUSTOM FIELDS

Custom Logger Fields can be created for logging information that is not provided in the default fields, or for items that will be used in a Log Book. Custom Logger Fields are added to the Procedure Log and Log Book data-entry screens. Custom Logger Fields are especially useful for gathering and reporting data that is unique to your institution or program. Go to Logger > Setup > Lists & Fields > Custom Fields.

Create a Custom Logger Field

1. Click New
2. Enter Field Name
3. Field Type – Select the type of field. If you choose a list field, enter the list items
   - Check box – check box is provided
   - Check Box List – user may select more than one check box
   - Date Box – calendar
   - Drop-down List – user may select one item from a dropdown list
   - Multi-select Box – user may select more than one item from the list
   - Radio Buttons – user may select only one option
   - Text Box – user enters text
4. Click Save

To add a custom field to the procedure logger configuration

1. Go to Logger > Setup > Configuration > Fields tab
2. Scroll down to Custom Logger Fields
3. Click to Include or Require
4. Click Save Configuration

ADD CONFIRMATION FIELDS

Custom Logger fields can also be used as Confirmation Fields for prompting a supervisor’s feedback when confirming a procedure. The confirmation field is added as an extra field for recording a grade or adding a comment on the resident’s performance. The person who logs the procedure does not see the confirmation field.

This is an example of a confirmation field to grade the resident’s proficiency in a procedure:

To use Custom Logger fields as a confirmation field

1. Go to Logger > Setup > Configuration
2. Click on the Fields Tab
3. Scroll down to Custom Logger Fields
4. Check the box for Confirmation field
5. Click Save Configuration

VIEWING PROCEDURES

Administrators can view and manage the list of logged procedures. If a procedure has not been confirmed, the procedure can be deleted or edited by both the administrator and the resident. If a procedure has been confirmed, it cannot be edited by anyone. However, a confirmed procedure may be deleted by an administrator allowing the resident to re-enter the procedure correctly.

To view/edit/delete a logged procedure

1. Go to Logger > View Procedures
2. Other Options
   - Click All Dates to edit the date range
   - Click Filters to change the logs based on procedure and supervisor
   - Click Columns to add or remove columns from your view
   - Click Add Procedure to add a new procedure to the list
   - Click any column header to sort the data by that column
Residents may view their logged procedures by going to Logger > Procedures > View tab.
Conferences
OBJECTIVES

- View the Resident Perspective
- Configure Department Settings
- Create Conference Schedules
- Add Supplemental Conference Information
- Customize Rosters and Take Attendance
- Create and Distribute Surveys

VIEW THE RESIDENT PERSPECTIVE

Your residents will go to Conferences > Calendar to view their conference schedule.

OVERVIEW

You can use the Conferences module to oversee conference scheduling, communicating, evaluating, and reporting on the educational experiences your program offers. You can:

- Build stand-alone or recurring conferences
- Assign speakers
- Send attendee and speaker notifications
- Distribute conference quality surveys
- Generate attendance rosters

As you use the module, you’ll find a variety of lists and reports that help you monitor conference quality and resident attendance.
DEPARTMENT SETTINGS

DEFAULT ROSTER CONFIGURATION

You can set the parameters for your conference rosters so that the system creates them automatically.

2. Choose an option to have the roster automatically built when you create a conference:

**Option 1**  *Build Attendance Roster by Rotation and Status* builds the roster based on the status of people scheduled on rotations selected here. The system goes to the block schedule and only picks up people with the statuses selected on rotation selected. An example of a time when you would use this option is when residents scheduled on a surgery rotation should attend M & M conferences.

**Option 2**  *Build Attendance Roster by Departmental Personnel* builds the roster by including all people of the status types you select in your department.
- A resident’s or fellow’s status type is determined by their training record.
- For those without a training record, such as faculty, the system utilizes the status type listed on their block schedule.
- If an individual does not have a training record or block, the system the demographic record for a status.

3. Select the rotations and status types that apply.
4. Click Save Default Roster Configuration

CONFERENCE CONFIGURATION/DEFAULTS

1. Go to Conferences > Setup > Configuration & Defaults
2. Select the default location from the drop down list.
3. **Include People from My Divisions on Attendance Roster when it is automatically built.** Check this box to include division personnel.

4. **Allow level 4 users in Conferences for this department/division to Add and/or Remove people from attendance rosters.** Check this box to permit Level 4 users, such as a Chief Resident/Fellow, to change the roster.

5. **When taking attendance, show a default of ___ attendees on each page** Select the number of people to display on a page when taking attendance.

6. You can configure the software to record conferences in a person’s duty hour logs when they have been marked present. To do this, highlight the resident or fellow status types in the Statuses box.

7. If you plan to attach a survey to this conference, select **Yes** to have the notifications include a link to the survey page.
8. Click **Save Configuration**

**CATEGORIES, OBJECTIVES, CONFERENCE ROOMS**

1. Go to *Conferences > Setup > Conference Details*
2. Enter a Category
3. Click **Add New**
4. Repeat until all Categories are entered
5. Click the **Objectives** and/or **Rooms** tabs to repeat this process for adding objectives and conference rooms.

**CREATE CONFERENCE SCHEDULES**

1. Go to *Conferences > Manage Conferences*
2. Click **Add**
3. Enter the **Name** of the conference
4. Select the **Content Category** and **Sub Content** or click the plus signs to add new ones
5. Select **Room**
6. Select **Training Location**
7. Enter **Credit Hours**, **Other Credit Hours** and **Curriculum Code**
8. Add **Notes** (The notes appear on every conference in a recurring series.)

**SCHEDULING**

1. If the conference is a one-time occurrence, enter the date, start time, and duration of the conference
2. If the conference is to be a series, check the box for Recurring
   a. Enter the date range or choose an academic year
   b. Enter the start time and the duration
   c. Choose the recurrence pattern

   **Daily** - The conference will be created each Monday through Friday for the date range.

   **Weekly** - The conference will be created every week on the day selected for the date range.

   *Example*: Every 2 weeks on Tuesday is every other Tuesday.

   **Monthly** - The conference will be created every month on a specified date or day for the date range.

   *Example*: The First Tuesday of every 2 months is the 1st Tuesday of every other month.

   The conferences will be scheduled based on the pattern you’ve chosen including holidays. Make sure to check the schedule and delete conferences that fall on a holiday.
ADDITIONAL OPTIONS

1. Make conference required for attendance statistics to have the conference counted in the attendance requirements
2. Include on people’s “My Schedule” displays this conference on the attendee’s “My Schedule” view in Scheduling-Assignment
3. Add this conference to the Duty Hour logs of attendees marked Present using this assignment definition records the conference in an attendees duty hour logs. Usually an assignment definition called Conference is created for use here.
4. Click Save

ADD SUPPLEMENTAL CONFERENCE INFORMATION

Add conference details by going to Conferences > Manage Conferences. Highlight the conference by clicking on it. Use either the Edit icon at the top of the conference list or click the Edit Details panel at the far right.

SPEAKERS

1. Click the Speakers tab
2. Click Add Speaker
3. Select a speaker from the drop-down list or click Enter new speaker to add a speaker who is not in the database
4. Enter the speaker’s Topic
5. Check the box to send an email notification to the speaker
   a. You may enter a custom message or use the default message
   b. Enter the number of days prior to the conference date that the email should be sent
   c. To add multiple reminders, click the link to Add Another Notification
6. Click Add Speaker to Grid
7. If additional speakers are needed repeat steps 2-6
8. Click Save
ATTACHMENTS

1. Click the **Attachments** tab
2. Click **Select** to locate the document
3. Highlight the document
4. Click **Open**.
5. Fill in the attachment’s descriptive name
6. Option to apply this attachment to other conferences in the recurring series
7. Click **Save**

**Notes:**

- Attachments can be up to 12MB each
- There can be more than one attachment per conference

LINKS

1. Click the **Links** tab
2. Type a name for the link
3. Type or paste the link in the Link Address text. Remove ‘http://’ if pasting the link from the internet.
4. Click **Add Link**
5. Click **Save**

**Note:** Test the link beforehand to make sure it works.

ATTENDEE NOTIFICATION

1. Click the **Attendee Notifications** tab
2. Click **Add Notification**
3. Enter a **Name** for this Notification
4. Select the appropriate statuses to receive the email. Use the Ctrl key to select multiples.
5. Enter a “From address” – This is the email address where replies will be directed.
6. Optional: Enter an email address to copy on this email
7. Enter the Subject of the Email
8. Click **Add Attachment** to include a document that can be forwarded to the attendees
9. **Message:**
   a. Include the default message – which includes a link to New Innovations. You can also enter an additional message on to the default message.
   b. Delete the default message and include a custom message with option of inserting a link.
10. Enter the number of days a notification should be sent prior to the conference
11. Add further notifications, if necessary
12. Click **Add Notification to Grid**
13. Check the box if you want to **Apply this attendee notification to other conferences in this series**
   a. **Do you want to overwrite the speakers, links or notifications that have the same name in this series?**
      - Yes - All future conferences in this series will be updated with the same speaker, links and notifications as this conference
      - No – After you click Save, you will be shown a screen that lists the conferences in this series. Uncheck those conferences that should not receive the speaker, links or notification.
14. Click **Save**
COMPETENCIES AND OBJECTIVES

1. Click the Competencies/Objectives tab
2. Check the CLER Focus Areas and Core Competencies that apply to the conference
3. Click Add Objectives
   a. Check the box for any existing objectives you would like to add
   b. Click the Add New Objective link to enter a new objective. Enter your objective and click Save. Check the box in front of your new objective.
4. Click Add Selected Objectives
5. Select the option Apply Objective-Competency Associations
6. Click the Save button or check the box to apply to other conferences in the series and then click Save.

CUSTOMIZE ROSTERS AND TAKE ATTENDANCE

ATTENDANCE BY CONFERENCE

1. Go to Conferences > Record Attendance
2. Click the Attendance by Conference tab
3. Click the conference name. Note: A red asterisk indicates attendance has been added or edited.
4. Click in the appropriate boxes next to the individual’s name to record Present, Tardy or Excused.
5. Click Save

EDIT THE ROSTER

Add People

1. Go to Conferences > Record Attendance
2. Click on a conference name
3. Click Add People
4. Select the people you want to add to the roster
5. Option to Add the selected people to all conferences in the recurring series or by date range
6. Click Add Selected People
7. To add people from other departments select the department from the list
8. Filter by Status or by Rotation
9. Click Update list of potential people above to display the personnel as filtered

10. Check the box to the left of the people you want to add
11. Option to Add the selected people to all conferences in the recurring series or by date range
12. Click Add Selected People
13. Click Go to Attendance Roster in the right corner of the page

Remove People
1. Go to Conferences > Record Attendance
2. Click on a conference name
3. Click Remove People
4. Check the name that you want to remove from the roster
5. Option to Remove the Selected People to All Conferences in this Recurring Series From by date range
6. Click Remove Selected People
TAKE ATTENDANCE BY PERSON

1. Go to Conferences > Record Attendance
2. Click the Attendance By Person tab
3. Select the person’s name
4. Place checks in the appropriate box for each conference
5. Click Save

CREATE AND DISTRIBUTE SURVEY FORMS

Program administrators can gather feedback on conference speaker presentations by using survey forms that can be distributed to people on the roster.

An administrator can create the survey form and then make it available by setting up:

- Forms and who should fill them out
- Date parameters for when the survey is available and when it is no longer available
- Reminder emails to participants
- Administrative notices

There are two default conference survey forms available. You can use them as they are or use them as a template to create your own.

You can add any number of forms to a conference and have them distributed to attendees by status when appropriate. However, you can only distribute one form per status.

CREATE A SURVEY FORM

1. Go to Conferences > Surveys > Forms & Responses
2. Click New
3. Enter a name of the new survey form
4. Click Save
5. The conference name, evaluator’s name and date/time will be entered when the form is opened by the attendee
6. Enter instructions in the designated area
7. Click Add Question
8. Enter the text of the question
9. Link this question to conference objectives
   a. Check the box to link this question to Objectives configured within the conference
      i. Display all Objectives under this Question – This option will include all objectives assigned to this conference under one question.
      ii. Repeat this question for each Conference Objective – This option will create a question for each objective so that each objective can be reviewed separately.
10. Select the appropriate response used to answer the question
    a. None
    b. New Response
       i. Select number of options
       ii. Elect to display the responses horizontally or vertically on the page
       iii. Enter a label for each response choice
       iv. Enter a name for the response
       v. Check box to include a comment box
    c. Existing Response
       i. Select an existing Response from the list
       ii. Selected Response may be edited depending on its prior activity
       iii. Check box to include a comment box
11. Click Save

DISTRIBUTE SURVEYS

1. Find the conference to add the survey to and click the Edit Details link
2. Go to the Survey Settings tab
3. Select the survey form
4. Select statuses of people who should fill out the form
5. Optional: Click Add Another Survey Form if you have more than one survey for this conference

Date Options

1. Due Date: Enter the number of days after the conference that the completed survey is due
2. Expiration Date: Enter the number of days after the conference that the survey will no longer be available

Distribution

1. Surveys can be sent to everyone on the roster
2. Surveys can be sent to people marked present or tardy when attendance is taken

Attendee emails

1. Check to have emails sent to attendees when the survey is available
   a. Immediately after the conference or when attendance is taken depending on Distribution method
   b. In consolidated daily email
2. Check to have reminders sent to people who have not completed the survey by the due date
3. You may also send a recurring email reminder. Enter how often the reminder should be sent.
Administrative emails

1. Check to receive an email when initial emails are sent
2. Check to receive an email with a list of people who have not completed surveys by the due date
3. Enter the email address of the person to receive these emails
4. Click **Save** (may also apply the survey settings to future conferences within this series)

Add survey to more conferences in the series

1. Before saving the conference, check the box to apply changes to additional conferences in the series
2. Check those that should have the survey linked to it
3. Click **Apply**
Setting Up Evaluations
OBJECTIVES

- Identify the Three Components of a Questionnaire
- Create and Preview a Questionnaire
- Convert a Questionnaire to a Program Questionnaire
- Use the Session Planner to Set Distribution Rules and Guidelines

IDENTIFY THE THREE COMPONENTS OF A QUESTIONNAIRE

Evaluation questionnaires can be distributed to people so they can assess individuals, rotations or programs. A questionnaire consists of three components:

- **Questions**: Prompt the evaluator for information about the subject
- **Grade Scales**: Provide a means of responding to questions.
- **Categories**: Sort questions into similar groups. Each category can be associated with a core competency for reporting purposes.

CREATE AND PREVIEW A QUESTIONNAIRE

1. Go to **Evaluations > Questionnaires**
2. Click **New**
3. Choose an option
   - **Create a new questionnaire** – Create a new form
   - **Copy an existing questionnaire** – Often used when you need to change an existing form, but it has been used and cannot be edited
4. Enter a name for the questionnaire. The name is only seen by administrators, so it should describe who is evaluating whom or what so that it will be easily recognizable.
5. Enter the title of the questionnaire. The title is the header on the questionnaire and will be seen by evaluators.
6. Click **Create Questionnaire**
GENERAL OPTIONS

You can determine how the form appears to the evaluator using these formatting options.

1. **General comments position** - A comment box can be added at the top or bottom of the questionnaire or not at all.
2. Choose where the **Grade Scale Labels appear**. Please see Appendix B for examples.
3. **Each Individual Question can have a maximum of how many parts?** Please see Appendix B
4. **Each row will contain how many individual questions?** Please see Appendix B
5. Choose to **Display question numbers on the questionnaire**. You don’t have to number questions if you use this option.
6. Choose to **Display categories on questionnaire**. Displaying categories will make the questions appear grouped on the page when the evaluator views it.
Employer, credentials and nicknames have to be entered in the Personnel file of the evaluator and subject for them to display on questionnaires.

**HEADER DISPLAY OPTIONS**

Check the box to enable each item to include in the form header.

- **Show Form Title** - Display the title on the form when an evaluator opens it
- **Show Statuses** - Display the status of the evaluator and subject from the match
- **Show Rotation Names** - Show the rotation for evaluator and subject for the evaluation
- **Show Employer** - Display the employer for the evaluator and subject
- **Show Credentials** - Display credentials, such as M.D. or D.O., for the evaluator and subject
- **Show Program** - Display the resident’s program
- **Use Preferred Names** - Display the evaluator and subject’s nickname on the form

**COMPLETION OPTIONS**

1. **Release from ‘On Hold’ after ___ evaluations have been completed** - Evaluation results can be withheld from the subject until the administrator is ready to release them. This feature automatically releases evaluation results that have been placed on hold.

   In the box, enter the number of evaluations that need to be completed on a subject before the results are released to that subject. This number only applies to evaluation completed using this form.

2. **Edit high/low score notifications** - Use this feature to email selected faculty, administrators, and advisors when a subject receives a high and/or low score on a specified grade scale used on this form. When you click the link, the list contains all people with the work role of Administrator or Faculty who have a primary email address in Personnel. You can also select people from other departments to receive notifications.
3. Click Set Formatting and Continue

All of your header choices are displayed here. Edits can be made to the name, title, formatting and the questionnaire can be previewed by clicking on the buttons at the top right of the screen.

ADD GENERAL INSTRUCTIONS

1. Click the Instructions button
2. Enter instructions for completing the form
3. Click Save
Click **Add Question** to add the category for the question, the question itself, the grade scale, a comment box for the question and N/A options.

1. Click **Add Question** button
2. Select a Category:
   a. Use an **Existing Category** from the drop-down list
   b. Create a **New Category** by entering the name and checking competencies that apply. *Add this Category* to your favorites by checking the box.

3. Select an existing question from the **Question** dropdown list or type a new question
4. Add the question to your favorites
5. Select an existing grade scale from the Grade Scale list or click New Grade Scale to create a new one. Once the grade scale is added, more options are available (See Appendix A for grade scale types).

6. Choose the formatting options for your grade scale:
   - Requires Response - The question must be answered before the evaluation can be submitted
   - Stretch scale to fill form - Evenly distributes the scale across the page
   - Position below question - Positions the grade scale below the question text

   - Position beside question - When a grade scale is on the same line as the question, determine how the question and grade scale will appear on the page by choosing what percentage of space on the line should be the question text. The system will divide the page between the question and the grade scale based on the percentage you chose.

7. Additional Options
   - Include Individual Comment box for this question
     i. Comment Box Size - Select the size of the comment box
     ii. Where do you want the comment box to appear: Position Below question or Position Beside question
     iii. You can make comments required for this question. Choose if a comment should always be required or only required when someone gives a high or low score. If a response for the question is required, a minimum number of characters can also be specified.
8. **Include N/A Option** - Check to add a Not Applicable option to the grade scale for that question.
9. **Label** - Add your own text to the label if it should be something other than N/A
10. Click **Save**

Example of a configured question:

**QUESTION OPTIONS**

- **Edit** - Edit the existing category, question, grade scale, and comment options
- **Cut** - Cut the question and paste to another section of the questionnaire
- **Copy** - Copy the question and paste to another section of the questionnaire
- **Delete** - Remove the question from the questionnaire
- **Required** - Indicates that an evaluator must answer this question before submitting the evaluation
- **LSN** - Set a grade scale value to send a notification of the low score to specified persons
- **HSN** - Set a grade scale value to send a notification of the high score to specified persons
- **Individual Comments** - Indicator that a comment box has been added to the question
1. Scroll to the section where a page break should be placed
2. Click Add Page Break

Page breaks can be deleted. You can also use the option to “View this page only” to show just one page at a time.

ADD INSTRUCTIONS TO A SINGLE QUESTION

Insert instructions for a single question. Instructions added to single questions are not available in reports.

1. Scroll to the question
2. Click Add Instructions
3. Enter the instructions
4. Click Save

CONVERT A QUESTIONNAIRE TO A PROGRAM QUESTIONNAIRE

The program evaluation section of the Evaluations module requires a different questionnaire format than the standard form. However, you can convert your existing standard program evaluation into the correct format easily.

1. Go to Evaluations > Questionnaires
2. Click Copy beside your existing program questionnaire
3. Scroll to the bottom of the page and click Convert to Program Questionnaire
4. Click Copy

You can now use the form in the Program Evaluation session.
GRADE SCALE TYPES

Likert Scale  This is a typical grade scale with choices ranging, for example, from one to five. This grade scale displays statistical results, including average scores, minimum and maximum scores and standard deviation.

1. Enter a name for the grade scale
2. Select Likert Scale
3. Select Number of Choices. By default, N/A is included in all grade scales except blank and comment box.
4. Select Number of Columns to display the values in groups

One column:

Two columns:

Three columns:

5. Select display option: Radio Buttons or Drop-Down List

Radio Buttons:
If you think you may have to print out an evaluation for someone to complete it on paper, we recommend using radio buttons instead of a drop-down list. The options in the drop-down list will not display when printed on paper.

6. Fill in the label for each of the responses. Example: Poor, Average or Excellent.
**Boolean Scale**  Boolean grade scales are generally used for True/False or Yes/No type answers. Values may be either numeric or alpha.

1. Enter a name for the grade scale
2. Select **Boolean**
3. Select display option: Radio Buttons or Drop Down List
4. Select the check box to set the label as the default response

**Numeric Box** - Displays statistical data in reports

1. Enter a name for the grade scale
2. Select **Numeric Box**
3. Click **Save & Continue**
4. Enter Minimum and Maximum Value that an evaluator will be permitted to enter.
5. Click **Save**
For example, if you plan to ask the evaluator to enter how many hours per week on average that they worked with someone, you might create a numeric box with a minimum number of 1 and a maximum number of 168 (the number of hours in a work week).

**Checkbox**  Please note that this grade scale does not create a check list. It provides one check box with one label per question.

1. Enter a name for the grade scale
2. Select Checkbox Grade Scale Type
3. Click Save and Continue
4. You may enter a label for the Checkbox
5. Click Save

Example of how a checkbox displays on the questionnaire:
Comment Box

1. Enter a name for the grade scale
2. Select Comment Box
3. Click Save and Continue
4. You may enter a label that appears above the box. If no label is entered, the text box is labeled ‘Comments’.
5. Click Save

Example of a comment box grade scale:
APPENDIX B

QUESTIONNAIRE FORMATTING

Grade scale labels appear:

Each question:

<table>
<thead>
<tr>
<th>Clinical Teaching Abilities</th>
<th>Poor</th>
<th>Satisfactory</th>
<th>Very Good</th>
<th>Excellent</th>
<th>Outstanding</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Clinical Knowledge</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2 Commitment to the</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Educational Program</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3 Fostered development of</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>relevant knowledge</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Each category:

<table>
<thead>
<tr>
<th>Clinical Teaching Abilities</th>
<th>Poor</th>
<th>Satisfactory</th>
<th>Very Good</th>
<th>Excellent</th>
<th>Outstanding</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Clinical Knowledge</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2 Commitment to the</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Educational Program</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3 Fostered development of</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>relevant knowledge</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4 Fostered formulation of</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>differential diagnosis</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5 Increased ability to</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>manage relevant problems</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6 Fostered development of</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>physical exam skills</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Top of the Questionnaire:

<table>
<thead>
<tr>
<th>Clinical Teaching Abilities</th>
<th>Poor</th>
<th>Satisfactory</th>
<th>Very Good</th>
<th>Excellent</th>
<th>Outstanding</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Clinical Knowledge</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2 Commitment to the</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Educational Program</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3 Fostered development of</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>relevant knowledge</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4 Fostered formulation of</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>differential diagnosis</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5 Increased ability to</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>manage relevant problems</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6 Fostered development of</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>physical exam skills</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
A Session is the set of administrative settings and preferences that guide the distribution of evaluation forms. Elements of a session include:

- The evaluation
- Evaluators
- Subjects
- Evaluation dates
- Emails
- Signatures
- Anonymity settings

Types of Sessions:

<table>
<thead>
<tr>
<th>Automatically Matched: The software puts people together for evaluation based on common block schedules</th>
<th>Manually Matched: The program administrator pairs people together</th>
</tr>
</thead>
<tbody>
<tr>
<td>- Faculty Evaluation of Resident</td>
<td>- 360 Evaluations</td>
</tr>
<tr>
<td>- Resident Evaluation of Faculty</td>
<td>- Self Evaluation</td>
</tr>
<tr>
<td>- Resident Evaluation of Rotation</td>
<td>- Peer Evaluations</td>
</tr>
<tr>
<td>- Resident Evaluation of Program</td>
<td></td>
</tr>
<tr>
<td>- Faculty Evaluation of Program</td>
<td></td>
</tr>
<tr>
<td>A</td>
<td>B</td>
</tr>
<tr>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td><strong>Type of Evaluation</strong></td>
<td><strong>Questionnaire</strong></td>
</tr>
<tr>
<td><strong>Evaluation based on Rotation Schedule?</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Rotation Schedules in NI?</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Electronic Signature</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Anonymity (select one)</strong></td>
<td><strong>Evaluator’s choice to subject</strong></td>
</tr>
<tr>
<td><strong>How often will this evaluation be sent?</strong></td>
<td></td>
</tr>
</tbody>
</table>
Distributing Evaluations
OBJECTIVES

- View the Resident Perspective
- Configure Auto-Login Feature
- Distribute Faculty Evaluations of Resident
- Distribute Resident Evaluations of Faculty

In the next presentation, we’ll show you how to build sessions to distribute two types of evaluations: Faculty Evaluation of Resident and Resident Evaluation of Faculty. We’ve already outlined the details using the Session Planner, now we’ll show you how to build the session to distribute evaluations.

VIEW THE RESIDENT PERSPECTIVE

Your residents have two ways to access the evaluations they need to complete. Both ways will take the resident to a list of evaluations that need to be completed.

- Go to Evaluations > Complete an Evaluation
- On the Home page, click 1 evaluation to complete

The resident will click Evaluate to complete the evaluation.

Your residents can also view evaluations which they have previously completed, as well as evaluations which have been completed on them anonymity permitting.

- Go to Evaluations > Completed Evaluations
- Check the box next to evaluations to be viewed

The resident will click View selected evaluations to view the evaluations.
The Auto-Login feature puts a link in notification emails that allows users to go directly to the area in the software where they can complete tasks without having to go through the conventional login. Users must confirm the email address the first time an email with auto login is received or by using Email Confirmations found by going to Personnel > Email Confirmations.

To enable Auto-Login:

1. Go to Evaluations > Setup > Auto-Login
2. Check the box to indicate which work roles will be allowed Auto-Login.
3. Click Save
CREATE FACULTY EVALUATIONS OF RESIDENT

Create a session for the faculty to evaluate the residents or fellows.

1. Go to Evaluations > Add Session

   ![Add New Session](image)

2. Type the name of the session in the Name field
3. Choose Evaluating: People
4. Select the questionnaire
5. Yes to email
6. Yes to evaluator signatures (most programs have the faculty sign the evaluation)
7. Choose whether or not to display help in building the session
8. Click Create New Session

PEOPLE TAB

1. Select the evaluator status types from the Evaluator Status Types dropdown list
2. Select the subject status types from the Subject Status Types dropdown list
3. Click Include Evaluators from other departments if your trainees are scheduled on rotations owned by another department and you want the outside faculty to evaluate your trainees. Select All departments and then click Save. Don’t worry about selecting all departments: the system will only match your residents with faculty they are scheduled to work with
4. Click Save Changes
ROTATIONS TAB

1. Highlight the rotations that should be included for matching in this session from the Available Rotations box.
2. Move the selected rotations to the box on the right labeled Active Rotations by clicking the single arrow key pointing to the right or double clicking on the rotation name. You can move all rotations at once by clicking the double arrow pointing to the right.
3. Click Save Changes.

QUESTIONNAIRE TAB

1. Confirm the name of the Questionnaire to be used in this evaluation.
2. You can click the magnifying glass to preview it.
3. Click Add Signatures to add more signers, such as the subject, program director or advisor.
4. Click Save Changes.
Email Settings

1. Your email address is prepopulated in text boxes to receive emails from this session
2. Delinquent emails can be sent in a recurring pattern to people who have not completed their evaluations by the due date. Enter how often they should be sent and a total number to be sent
3. Use the magnifying glass to view the default email text or click Customize to create your own
4. Contact Information is automatically filled in for you from your Personnel profile

Anonymity Settings

1. Select None for Anonymity
2. Click Save Changes

MATCH SCHEDULE TAB

Automatic Matching

1. Check the box to enable Automatic Matching. Choose the number of days the session should match before the evaluations will be available
2. Select the number of days before the interval end date that the session should be matched
3. Check the box to have an email sent to alert you that matches are about to be made. Enter your email address and when you would like the email sent
End of Session Settings

1. Check the Auto Copy check box if you would like this session to automatically copy itself from year to year
   a. Check the box next to Send an email reminder when the session ends to, if you would like to receive a notification email when the session is copied. Enter your email address in the following field.
2. Auto Copy Settings – choose one of the following options:
   a. Use the interval dates in this session and increment the dates by one year – This selection retains the dates of the original session and advances them by one year.
   b. Create the interval dates according to this pattern – This selection allows you to set a specific Start Date and Interval pattern
3. Enter a session name. (Required)
4. Check the box for Add dates to name if you would like the session to automatically add start and end dates to the session. For example, “Faculty Evaluation of Resident” becomes “Faculty Evaluation of Resident 2013 – 2014.”
5. Click Save Session to save the Auto Copy settings

Add New Intervals

1. Click Add New Interval
2. Choose the interval pattern to use for the session
   a. The current academic year intervals
   b. Create your own intervals by entering a start and end date and the number of intervals to divide the date range into
3. Click Create Schedule
4. Available for Completion: choose the number of days before the end of the interval that the evaluation will be available for the evaluator to complete
5. Due for Completion: choose the number of days after the available date by which the evaluator must complete the form. If the evaluation is not complete after this date, it will be considered delinquent
6. Make adjustments to the timeline if needed
7. Click Continue

Your session is complete and will begin to make matches for you on the next scheduled match date.

Matching Intervals in the Past

If interval match dates occurred in the past and you want to send out the evaluations now, follow these steps:

1. Click the Match Schedule tab for your session
2. Check the boxes in front of the interval you want to match
3. Click More > Match

4. It will be necessary to change the available date and due dates since the default dates will likely have passed. To change the dates, place a check mark in the box next to the interval you want to change. Then click Edit.
5. Change dates as appropriate and click Save
<table>
<thead>
<tr>
<th>Interval Name</th>
<th>Match Start</th>
<th>Match End</th>
<th>Available Start</th>
<th>Available End</th>
<th>Delinquent Email</th>
<th>Start/End</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interval 1</td>
<td>7/20/2012</td>
<td>7/24/2012</td>
<td>7/20/2012</td>
<td>7/24/2012</td>
<td>7/1/2012 - 7/31/2012</td>
<td></td>
</tr>
<tr>
<td>Interval 2</td>
<td>8/20/2012</td>
<td>8/24/2012</td>
<td>8/1/2012 - 8/31/2012</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
CREATE RESIDENT EVALUATION OF FACULTY

1. Go to Evaluations > Add Session

![Add New Session](image)

2. Type the name of the session in the Name field
3. Choose evaluating People
4. Select the correct questionnaire
5. Yes/No to email
6. Yes/No to evaluator signatures – if your session will be anonymous, you may not want the evaluators to have to sign completed evaluations
7. Choose whether or not to display help in building the session
8. Click Create New Session

PEOPLE TAB

![Evaluator Status Types](image)

1. Select the evaluator status types from the Evaluator Status Types dropdown list
2. Select the subject status types from the Subject Status Types dropdown list
3. Click Save Changes
1. Highlight the rotations that should be included for matching in this session from the Available Rotations box
2. Move the selected rotations to the box on the right labeled Active Rotations by clicking the single arrow key pointing to the right or double clicking on the rotation name. You can move all rotations by clicking the double arrow pointing to the right
3. Click Save Changes

**QUESTIONNAIRE TAB**

1. Check the name of the Questionnaire to be used in this evaluation
2. You can click the magnifying glass to see the text of the questionnaire selected
3. Click Add Signatures, if you need other people to review and sign completed evaluations
4. Click Save Changes
Email Settings

1. Enter your email address in the Administrator box to receive emails from this session
2. Enter how often delinquent reminders should be sent
3. Delinquent emails can be sent in a recurring pattern. Enter how often they should be sent and a total number (limit) to be sent
4. Use the magnifying glass icon to view the default email text or click Customize to create your own
5. Contact Information is populated with information from your personnel file

Anonymity Settings

1. Select the type of anonymity preferred. This session usually uses Subject Anonymity.
2. Choose whether or not to allow the subject access to see the completed form with evaluator identity hidden by checking the Hide completed evaluations from the subject
1. Automatic Matching: choose the number of days the session should match before the evaluation will be available
2. Select the number of days before the interval end date that the session should be matched
3. Check the box to have an email sent to alert you that matches are about to be made. Enter your email address and when you would like the email sent
4. Follow steps for Auto Copy. Click **Save Session**
5. Click **Add New Interval**

6. Choose the interval pattern to use for the session
   1. Recommended: The current academic year intervals
   2. Or create your own intervals by entering a start and end date and the number of intervals to divide the date range into
7. Click **Create Schedule**

8. Available for Completion: choose the number of days before the end of the interval that the evaluation will be available for the evaluator to complete
9. Due for Completion: choose the number of days after the available date by which the evaluator must complete the form. If the evaluation is not complete after this date, it will be considered delinquent
10. Make adjustments to the timeline if needed or change any of the individual dates
11. Click **Continue**
Your session is complete and will begin to make matches for you on the next scheduled match date. If there are intervals that occur in the past, use the same steps you used for the Faculty Evaluation of Resident to match them.
DISTRIBUTING ROTATION AND PROGRAM EVALUATIONS

OBJECTIVES

- View the Resident Experience
- Distribute Resident Evaluations of Rotation
- Distribute Resident and Faculty Evaluations of Program

In this presentation, we’ll show you how to distribute two types of evaluations: Resident Evaluation of Rotation and an Evaluation of the Program.

VIEW THE RESIDENT EXPERIENCE

Your residents have two ways to access the evaluations they need to complete. Both ways will take the resident to a list of evaluations that need to be completed.

- Go to Evaluations > Complete an Evaluation
- On the Home page, click 1 evaluation to complete

The resident will click Evaluate in front of the evaluation they want to complete. Any evaluation shown in red is delinquent.

CREATE RESIDENT EVALUATION OF ROTATION SESSION

Rotation evaluations usually occur at the end of the rotation and may or may not be anonymous. Here are instructions for setting up a session to distribute resident evaluations of rotations using the most common settings.
1. Go to *Evaluations > Add Session*
2. Type the name of the session – Resident (or Fellow) Evaluation of Rotation
3. Choose evaluating *Rotations*
4. Select the correct questionnaire
5. Select *Yes* for sending emails
6. Select *Yes or No* for evaluator signatures. This type of evaluation is usually not signed by the resident.
7. Choose whether or not to display the session coach for assistance in building the session.
8. Click *Create New Session*
**PEOPLE TAB**

1. Select the evaluator status types. The subject is the rotation you select in the next tab.
2. Click **Save Changes**

---

**ROTATIONS TAB**

1. Highlight the rotations from the **Available Rotations** box to be included for matching this session.
2. Move the selected rotations to the box on the right labeled **Active Rotations** by clicking the single arrow key pointing to the right or double clicking on the rotation name.
3. Click **Save Changes**
**QUESTIONNAIRE TAB**

1. Check the name of the **Questionnaire** to be used in this evaluation
2. You can click the magnifying glass icon to preview it
3. If additional signatures are needed, click **Add Signatures**
4. Click **Save Changes**

**SETTINGS TAB**

**Email Settings**

1. Add your email address in the administrator boxes to receive emails from this session
2. Delinquent emails can be sent in a recurring pattern. Enter how often they should be sent and a total number (limit) to be sent
3. Use the magnifying glass icon to view the default email text or click **Customize** to create your own
4. The **Contact Information** should be automatically added from your personnel file
Anonymity

1. Select the type of anonymity preferred.
2. Click Save Changes

MATCH SCHEDULE TAB

Automatic Matching

1. Check the box to enable Automatic Matching.
2. Select the number of days before the interval end date that the session should be matched.
3. Check the box to have an email sent to alert you that matches are about to be made. Enter your email address and when you would like the email sent
4. Follow steps for Auto Copy
5. Click Add New Interval
6. Choose the interval pattern for the session
   1. The current academic year intervals
   2. Or create your own intervals by entering a start and end date and the number of intervals to divide the date range into
7. Click Create Schedule

8. Available for Completion - Choose the number of days before the end of the interval that the evaluation will be available for the evaluator to complete.
9. Due for Completion - Indicates how many days the evaluator has to complete the evaluation. If the evaluation is not complete after this date, it will be considered delinquent.
10. Make adjustments to the timeline, if needed, or change any of the individual dates.
11. Click Continue
Your session is complete and will begin to make matches for you on the next scheduled match date.
CREATE RESIDENT AND FACULTY EVALUATION OF PROGRAM

Evaluations of the program usually occur at the end of each academic year and are completely anonymous. In this section, we’ll give you instructions for creating a session with the most common settings for having the resident evaluate the program. You can also use this process to set up faculty evaluations of the program by making the faculty status the evaluator.

ADD SESSION TAB

1. Go to Evaluations > Add Session
2. Type the name of the session
3. Choose evaluating Programs
4. Select the correct questionnaire (If your program questionnaire does not appear here, you may need to convert your existing standard questionnaire into a program questionnaire format. See ‘Setting Up Evaluations’ for instructions.)
5. Select Yes for email
6. Choose whether or not to display the session coach for assistance in building the session. If you use the session coach you can move through the tabs using the Next and Previous buttons.
7. Click Create New Session

PEOPLE TAB

1. Select the evaluator status types from the Evaluator Status Type dropdown list
2. Click Save Changes
PROGRAMS TAB

1. Highlight the program from the Choose Programs box to be included for matching this session.
2. Move the selected programs to the box on the right labeled Active Programs by clicking the single arrow key pointing to the left or double clicking on the program name.
3. Click Save Changes

QUESTIONNAIRE TAB

1. Check the name of the Questionnaire to be used in this evaluation. Only program questionnaires are available.
2. You can use the magnifying glass icon to see the text of the questionnaire selected
Email Settings

1. Enter your email in the administrator text boxes to receive emails from this session
2. Delinquent emails can be sent in a recurring pattern. Enter how often they should be sent and a total number (limit) to be sent.
3. Use the magnifying glass icon to view the default email text or click Customize to create your own.
4. The Contact Information should be added automatically from your Personnel Data profile.
5. You can prevent people with Level 5 privileges from seeing the results of this evaluation by checking the box. This is usually used when the GME office sends out the program evaluations and doesn’t want anyone to view results.
5. Click Save Changes

MATCH SCHEDULE TAB

1. Check the box to have an email notify you before the matches are to be made. Enter your email address and when you would like the email sent.
2. Click Save Changes
3. Click Add New Interval
4. Create your own schedule by entering a start and end date and the number of intervals to divide the date range into.

5. Click Create Schedule

6. Check the Available date. This will be the date that the matches will occur and the evaluations will be available for the evaluators to complete. Edit this date, if necessary.

7. Check the Due date. This will be the date that the evaluation is due to be completed. If the evaluation is not complete after this date, it will be considered delinquent. Edit this date, if necessary.

8. Click Continue

You have now finished building your session for automatic matching. If all interval match dates are in the future, no further action is necessary because matching will occur as scheduled. Matches are created on the scheduled available date.

Program evaluation sessions use automatic matching. Be careful with creating manual matches so you don’t end up with duplicates.

The faculty evaluation of the program is built the same way as the resident evaluation of the program except the faculty status is chosen as the evaluator.

When residents are the evaluators, the matches are made based on the program designated in his or her training record.
When faculty members are the evaluators, the matches are made by finding the department where his or her personnel profile is entered and then linking the faculty member to the department’s program.
Portfolio
PORTFOLIO REVIEWS

OBJECTIVES

- View the Resident Perspective
- Set Up Advisor and Program Director Portfolio Reviews of Residents
- Configure Email Notifications for Portfolio Reviews

VIEW THE RESIDENT PERSPECTIVE

If you configure the Review template to allow residents to view and/or sign their Reviews, they will go to Portfolio > Reviews.

The resident would then click View in front of the Review they wish to see and/or sign.
SET UP ADVISOR AND PROGRAM DIRECTOR REVIEWS OF RESIDENTS

Facilitate semi-annual Program Director reviews of resident and fellow performance and gather information from most modules to create centralized reports for the review process.

CREATE A FORM TEMPLATE

1. Go to Portfolio > Form Templates
2. Click New
3. Enter a descriptive name for the form template
4. Select the type of review – Advisor or Semi-Annual

REPORTING TOOLS

1. Click the 7 day(s) link to select the number of days prior to the review that the data should be gathered.
2. Click the Manage Widgets button to select the data that will be presented during the review.

REPORTING WIDGETS

1. Click on Add Widget to include it on the form. It will be added to the list on the right.
2. Click and drag Widgets you included on your form to reorder them in the list
3. Customize Widgets by clicking the Customize link
4. Click the Delete icon to remove a Widget from the list
5. Click OK when all Widgets have been selected

MEASURING PROGRESS

1. Check Overall Progress to provide one indicator of general progress
2. Check Progress by Competency to provide an indicator of each Core Competency
SIGNATURES & COMMENTS

1. Select who should sign the form. The subject’s advisor is required to sign if the form type is Advisor. The subject’s Program Director is required to sign if the form type is Semi-Annual.

2. Select who should be permitted to enter comments. Advisor is automatically selected if the form type is Advisor. Program Director is automatically selected if the form type is Semi-Annual.

ACCESS

1. Click **Set Permissions** to determine what is viewable by participants in the review
2. Make selections

3. Hover over the access labels for a tool tip about what each does
4. Click **OK** to save Permissions
5. Click **Preview Layout** to see how the form will look
6. Click **Save** to save the form
7. To schedule a review, click **Schedule a New Review** or go to Portfolio > Manage Reviews.
SCHEDULE REVIEWS

Once form templates are created, subjects can be scheduled for a review. Choose the people and the review period and then confirm that the people selected are to be scheduled. We suggest that if scheduling a large group of people, the meeting date and time be left blank and scheduled later because setting them at this time will create the same meeting date and time for every subject.

1. Go to Portfolio > Manage Reviews
2. Click New
3. Choose Use an existing Form Template
4. Select your Form Template from the drop-down list
5. Click Continue

6. Click Add People
7. Move the subject names in the left column to the right column to include them in the review. Click and drag the names to the right or highlight the name and use the arrow keys.
8. Click OK when subject selection is complete.

9. Enter the start and end date of the review period
10. Set the meeting date, if you know it. Most people leave this blank and wait for the reviewer to tell them the date.
11. Click Add Review Period
12. Click Continue
13. Confirm choices and click **Schedule Selected Reviews**. Subjects without Advisor or PD entered in the proper fields in the software cannot be scheduled for their review. Advisor and PD must be designated before these subjects can be scheduled.

These reviews have been scheduled. Meeting dates can be added by going to **Portfolio > Reviews** and entering the meeting dates for each resident or fellow.
**Configure Email Notifications**

**Reviews – New Comments Email and Data Is Ready Email**

1. Go to *Portfolio > Notifications*
2. Click the *Reviews* tab
3. Check to *Email review subjects, reviewers, and others when a comment is added to the review*
4. Check to *Email review participants when the review's data has been generated*
5. Check to *Include an auto-login link* in the email that will allow users to go directly to the contributor's page
6. Check to *apply this email setting to other departments* where privileged
7. Click *Save*

![Notification Setup](image)

**Reviews – Signature Reminders**

1. Go to *Portfolio > Reviews*
2. Click *Signature Reminders*
3. Check the box next to each person you wish to send an email reminder to

![Portfolio Reviews](image)
4. Click **Email Reminder to Selected Signers**
Milestones
MILESTONES

OBJECTIVES

- View the Resident Perspective
- Review NAS and Milestones
- Create a Clinical Competency Committee (CCC)
- Complete a Milestone Review
- Examine Feedback from Evaluations
- Map the Evaluation Feedback
- Generate Milestone Reports
- View Accreditation Data

VIEW THE RESIDENT PERSPECTIVE

Residents and fellows can be allowed to see their own milestone reviews. They will see the spider graph with their progress and they can click each completed year to view the form itself. They cannot view comments or evaluation results.

1. Go to Portfolio > Milestones
2. Click the Gear icon in the top right corner of the Manage Milestones page
3. Check the box for Allow residents to view their own milestone progress
4. Click Save

If you have allowed your residents to view their own Milestone Reviews, they will go to Portfolio > My Milestones and view the spider graph shown below.
REVIEW NAS AND MILESTONES

The Next Accreditation System is the ACGME’s process to ensure the quality and safety of the allopathic residency learning environment and to make sure residents are competent when they complete their training.

There are two parts to the Next Accreditation System: Safe and Effective Learning Environments and Educational Outcomes. The ACGME will monitor the Educational Outcomes through semi-annual reviews and Milestone Reviews. See the documentation for Portfolio Reviews for more information about the semi-annual reviews.

Milestone Reviews are to be conducted on each resident every six months by the Clinical Competency Committee (CCC). The Next Accreditation System specifies that programs should form a CCC who will meet every six months to review each resident’s performance and rate their level of competency.

CREATE A CLINICAL COMPETENCY COMMITTEE

Members of the Clinical Competency Committee, and those with a Level 5 or 6 in Portfolio, can access and complete Milestone Review forms. Committee members can be designated in two ways:

Administration Module

1. Go to Administration > Software Setup > Global Setup > Programs
2. Click the pencil icon next to your program
3. Click Personnel > Faculty tab
4. Click Designate Faculty
5. Select faculty members who should be on the Clinical Competency Committee
6. Check the box to indicate that they serve on the CCC
7. Click Add Faculty
8. Click Save
Personnel Module

1. Go to Personnel > Personnel Records
2. Select the faculty member’s name from the dropdown list. Consider filtering your personnel list by the faculty work role to limit the list to faculty only.
3. In the Other section, click Faculty Appointments
4. Click New
5. Select the program and enter the date appointed.
6. Check Core Faculty and CCC, if this person will be doing Milestone reviews on residents in this program
7. Click Save and Continue to go to the next person or Save and Return if finished.
COMPLETE A MILESTONE REVIEW

Go to Portfolio > Milestones. Find the resident or fellow in the list and click the time period to complete.

If a milestone review has been completed on this resident in the past, you will receive a pop-up asking if you want to import the scores from the previous review. Select Yes Import Scores or No Thanks.

SAMPLE MILESTONE REVIEW

Below is a sample Milestone Review. Important elements and terminology have been pointed out.
Complete the Milestone Review

1. Review the milestones under each sub-competency and consider past resident performance.
2. Select one of the nine radio buttons below the grid to indicate the resident’s level of competency.
   a. If a radio button is selected below a level, it means the resident is competent is all milestones in that level
   b. If a radio button is selected midway between Level 2 and Level 3, as shown above, it means that the resident has attained competency in all of the milestones in Level 2 and some of the milestones in Level 3.
   c. If one of the milestones is an area of concern, click on that milestone and it will be highlighted in yellow showing that the resident has not yet attained competency for that particular milestone.
   d. The resident’s Score appears to the right.
3. Comments:
   a. Click the icon of a single sheet of paper to add comments for that subcompetency
   b. Click the icon of the double sheets of paper to view comments about this resident on this subcompetency from previous Milestone Reviews
4. Click Review Feedback from Evaluation Responses to access results from evaluations that have been completed about the resident. This evaluation feedback can be used by the CCC as one of the indicators about the resident’s progress. (See the section below for more details about these evaluation responses.)
5. When the Milestone Review is complete, click Mark Complete at the top or bottom of the review form.
   a. Before marking your Review as complete, the Milestone Review will be in draft form. Changes can be made to the Review form by the CCC while in draft, but the results will not appear in any reports.
   b. If changes need to be made after the Milestone Review has been marked as complete, click Set as Draft, and make the necessary edits. Be sure to click Mark Complete again when finished making your edits, so that the results will appear in reports.

Other Options on the Milestone Review form:

- Click the Printer icon to print the document
- Click the PDF icon to save the document to PDF format
- Click Exit Form to return to the Manage Milestones page
- Click the Index tab on the left side of the screen to easily move to another subcompetency
- Click Comments, under the resident’s photo or at the bottom of the page, to add general comments about the resident
- Click Attach Files to attach documents
- Click Import Scores to import the scores from the last Milestone Review form. (This link may not be available if no previous scores have been entered or if the scores have already been imported.)
- Click Summarize to collapse the subcompetency grids. This allows the coordinator to easily view just the scores given for each resident when entering them into the ACGME site. Click Details to expand the grids back to the normal view.

EXAMINE FEEDBACK FROM EVALUATIONS

A summary of the evaluation feedback about a resident can be viewed by the CCC when he committee is completing a resident’s Milestone Review. This evaluation feedback is grouped into Direct Evaluation Responses and Indirect Evaluation Responses based on how the questionnaires are configured in the Evaluations module. These are explained in more detail below.
To obtain the evaluation results:

1. Under any of the Subcompetencies, click **Review Feedback from Evaluation Responses**

2. The subcompetency will be displayed for your reference

3. There are two areas of information:

   a) Direct Evaluation Responses – Questionnaires can be configured to include the actual milestone subcompetencies as questions on the evaluation forms. Responses to these questions are considered Direct Evaluation Responses and will be available to the CCC in the format shown below. The Line Graph shows the resident’s average score over time (six month increments) and the Chart displays the number of responses given for each level of the grade scale for that subcompetency.

   Click **All** to see the results from all direct milestone questions. Click **Faculty** to view just the faculty members’ responses to the milestone questions. Click **Non-faculty** to view the responses of nurses, residents and other non-faculty personnel on the milestone questions.

   Click **Comments** to view the comments written by faculty members on the evaluations. Note: Evaluation results will be displayed in the month that corresponds with the end date of the match.
b) Indirect Evaluation Responses – This area displays information gathered from evaluations where standard questions have been mapped to Subcompetencies. Click Expand to view the questions from the evaluations and the number of responses given for each level of the grade scale. Check the box to ‘Include more general responses about Patient Care’ to view other evaluation results that have not been specifically mapped to a subcompetency, but are linked to a category.

MAP THE EVALUATION FEEDBACK

Let’s take a look at how to configure your questionnaires so that the CCC can view the evaluation results about a resident when completing a Milestone Review. There are three ways to include your evaluation results in the Milestone Reviews and we’ll look into each of these below in more detail.

A. Add milestone questions to your evaluations - Direct Milestones
B. Link Categories on existing questionnaires to the Core Competencies - Indirect Feedback
C. Map questions on existing questionnaires to specific subcompetencies - Indirect Feedback
A. Add milestone questions to your evaluations - Direct Milestones

Setting up your Direct Milestone questionnaires is a two-step process. First, you map or designate the milestone subcompetencies that will be evaluated during each rotation. Secondly, you designate which questionnaires will include the milestone subcompetencies. Once this configuration has been completed, the software will dynamically display the appropriate subcompetencies based upon the rotation name contain in each evaluation match. With this process, each resident will be evaluated on the milestones that were presented during their scheduled rotations. You have the flexibility to add one or all of your milestone subcompetencies to your evaluation forms.

Part One – Map or designate the milestone subcompetencies for your rotations. This process only needs to be done once, even if you have multiple questionnaires using direct milestones.

1. Go to Evaluations > Setup > Milestones
2. Click Designate Subcompetencies for Rotations
3. Click Choose Rotation and select a rotation from the drop-down list
4. Check the box in front of each subcompetency you want included for that rotation
5. The None/All toggle can be used to quickly deselect or select all of the subcompetencies
6. The form automatically saves your selections.
7. Repeat this process until all necessary rotations have been mapped with the milestone subcompetencies
There is also an option to map your rotations by subcompetency. Click the Designate by Subcompetency tab to map your rotations in this manner. Click Milestone Setup to return to the previous page.

**Part Two - Designating which questionnaires will include the direct milestones**

1. Go to Evaluations > Setup > Milestones
2. Click Configure Questionnaires

3. Click Include beside the questionnaire that will have the milestone subcompetencies included
4. Click Require to make the milestone subcompetencies mandatory for evaluators
Preview Your Direct Milestone Questionnaire

To the right of each questionnaire, there is a preview icon. This view will display standard questions only, plus a message at the bottom stating that milestone subcompetencies will be added to this questionnaire.

To preview the entire questionnaire with the milestone subcompetencies, create a match in your session between a faculty member and a resident/fellow. Check the box in front of the match and click View. This will allow you to see the questionnaire with the designated milestones installed for that rotation.

Note: Milestones will only appear on the questionnaire if:

- The questionnaire has been designated to include milestone questions
- Rotations have been linked with the sub-competencies
- The session includes a mapped rotation
- The subject is a trainee from your program and has an accurate training record. Rotators from another program will not be evaluated on the milestones from your program

Below is a sample questionnaire with two standard questions and two direct milestones included.
You may want to create a questionnaire that only has the milestone subcompetencies. Here are the steps for creating this type of questionnaire:

1. Go to Evaluations > Questionnaires
2. Click New
3. Select the radio button for Create a new questionnaire
4. Enter the Name of your questionnaire (This is only seen by the coordinator)
5. Enter the Title of your questionnaire (This is what the evaluator will see)
6. Click Create Questionnaire
7. On the Questionnaire Formatting screen, only these options will apply to the Milestone questions:
   a. General Comments
   b. Two or Three-Part Questions – We recommend not using this setting
   c. Header Display Options - Select the items you want to have appear on your evaluation form
8. Click Set formatting and Continue
This created the questionnaire. Now we have to tell the software to include the milestone subcompetencies on it.

1. Go to **Evaluations > Setup > Milestones**
2. Click **Configure Questionnaires**

3. Click **Include** beside this new questionnaire

4. Click ** Require** to make the milestone subcompetencies mandatory for evaluators

To preview the questionnaire with the milestone subcompetencies, create a match in your session between an evaluator and a resident/fellow. Check the box in front of the match and click **View**. This will allow you to see the questionnaire with the designated milestones installed for that rotation.

**B. Link Categories on existing questionnaires to the Core Competencies - Indirect Feedback**

This is the most general method of mapping provides a summary of the feedback from evaluations to be displayed under any Milestone with the same Category. For example, if questions on an evaluation were listed under the Category of Patient Care, and that Category was linked to the Core Competency of Patient Care, a summary of the results for all Patient Care questions would then appear under each Patient Care milestone.
1. Go to Evaluations > Milestones
2. Click Link Categories to Core Competencies

3. Click Edit in front of a Category
4. Select the Core Competency associated with this Category
5. Click Save and Return

C. Indirect Feedback – Map questions on existing questionnaires to specific subcompetencies
This mapping allows you to link individual questions on existing or new questionnaires to specific milestone subcompetencies. The responses will appear in the Indirect Responses area of Evaluation Responses.

1. Go to Evaluations > Setup > Milestones
2. Click Map Questions to Subcompetencies
3. Select a questionnaire from the list
4. Click OK
5. From the Select Milestone Competency drop-down list, select a category and subcompetency (Example: Patient Care and PC 1)
6. Click on the question that should be linked to that subcompetency
7. An icon with the number of the subcompetency appears in a blue box to the left of the question.
8. Select a different category and subcompetency and continue to map your questions. Multiple subcompetencies can be assigned to a question.
9. Each question/competency relationship is automatically saved
EVALUATION REPORTS

The results from direct milestones on evaluations will also be available on Evaluation reports. The results of the milestone questions will be labeled with PC 1, MK 1, as seen on the sample evaluation report below. If you filter your report to group the results by Category or Core Competency, the milestone results will automatically be included in the appropriate Category or Core Competency.
Once milestone ratings are complete, you can view the results for individuals and for your residents and fellows as a group. Go to Portfolio > Milestones > Peer Averages or Personal Progress.
VIEW ACCREDITATION DATA

KEY METRICS – PROGRAM LEVEL

Milestones & Reviews

At the program level, graphs will be available to display the results of the completed milestone reviews. The spider graph below displays resident competency in the milestones by year in training. The ‘Residents being Reviewed’ widget shows how many residents have milestone and semi-annual reviews completed. The data is displayed for the current and previous 6 month periods.

Go to Administration > Program to view the graph for your program.
When you click the ‘Residents being Reviewed’ panel, you can see more details including the names of the residents in the program and their review status. The green check mark indicates a milestone or semi-annual review has been completed.

## Reviews – GME Level

At the GME level, administrators will be able to track how all of the programs are progressing on their Milestone Reviews and Semi-Annual Reviews. This report displays the percentage of residents in the accredited programs who have had a milestone review and a semi-annual review completed.

Go to Administration > Sponsor > Reporting > Reviews.
For more information on the Program and Sponsor pages for NAS and CLER, please see the Handbooks available in the online documentation. To find this information go to Help>Support Center>Additional Resources>Handbooks and Additional Tools>Program Handbook with NAS and CLER and Sponsor Handbook with NAS and CLER.

<table>
<thead>
<tr>
<th>Residents being Reviewed</th>
<th>2nd Half 2011-2012</th>
<th>1st Half 2012-2013</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Milestone</td>
<td>Semi-Annual</td>
</tr>
<tr>
<td>Emergency Medicine</td>
<td>0%</td>
<td>0%</td>
</tr>
<tr>
<td>Internal Medicine</td>
<td>0%</td>
<td>0%</td>
</tr>
<tr>
<td>Orthopaedic Surgery</td>
<td>0%</td>
<td>0%</td>
</tr>
<tr>
<td>Pediatrics</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>Radiology-Diagnostic</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>Surgery</td>
<td>0%</td>
<td>0%</td>
</tr>
<tr>
<td>Ultrasound</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td></td>
<td>(14%)</td>
<td>(0%)</td>
</tr>
</tbody>
</table>
Faculty Perspective
FACULTY PERSPECTIVE

OBJECTIVES

- See What Faculty See
- View the Home Page
- Complete an Evaluation
- Confirm a Procedure
- Complete a Conference Survey

SEE WHAT FACULTY SEE

What does New Innovations look like to your faculty members? How do you train them to be proficient in the software? Let’s take a look at a few of the main tasks the faculty performs.

VIEW THE HOME PAGE

The faculty can view their tasks on their Home Page under the Notifications section.

![Notifications](image)

COMPLETE AN EVALUATION

To complete an evaluation, the faculty member would click on the “2 evaluations to complete” link.
The next screen displays a list of evaluations that have been assigned to them. Any evaluation that appears in red is delinquent (past the due date). The faculty member clicks on Evaluate to open the evaluation.

Then he or she selects the responses on the evaluation form.

Finishing the evaluation process:

- If signatures have been configured for the evaluation, the faculty member checks the box certifying they are the evaluator.
- Click Submit Final, if they are finished
- Click Save Draft, if they are not finished and want to save what they have completed
- Click Submit as NET (Not Enough Time), if the faculty did not spend sufficient time with the subject to evaluate them.
SIGN AN EVALUATION

Sometimes a faculty member will be asked to sign a completed evaluation. They will find the task under Evaluations in the Notifications section of the Home Page. In the example shown below, they would click **2 evaluations require your signature** to begin the process.

The next screen will show the evaluations that need signed. Click **Review & Sign** to open the evaluation.

After reviewing the completed evaluation, they will check the box to certify who they are and then click **Sign Evaluation**.
CONFIRM A PROCEDURE

When residents log a procedure, they often designate the faculty member who supervised the procedure. This is especially important if your program is utilizing our automatic credentialing process in the Procedure Logger module.

The faculty member will receive a notification on their Home Page that they have procedures to confirm. In the example below, the faculty member would click Confirm 1 resident log.

The faculty member selects Pass, Not Pass or Refused on each procedure, and click Save confirmations.

COMPLETE A CONFERENCE SURVEY

The Conferences module can be configured to distribute surveys to residents and faculty. If a survey has been sent to a faculty member, it will appear on their Home Page under the Notifications section. In the example below, the faculty member would click Complete 1 survey from 8/7/2013.
The faculty member is taken to the My Conference Surveys page. They would click **Complete** to fill out the survey or **Skip** to dismiss the survey.

The faculty member completes the survey and clicks **Save** at the bottom of the form.
Program Administrator’s Perspective
THE PROGRAM ADMINISTRATOR’S PERSPECTIVE

OBJECTIVES

- Manage Data from the Program Dashboard
- Use the Duty Hour Dashboard and Reports to Monitor Compliance
- Generate Reports from Curriculum, Procedure Logger and Conferences Modules
- Utilize Additional Reporting Tools

MANAGE DATA FROM THE PROGRAM DASHBOARD

The Program Dashboard displays compliance and usage information about your program, identifies potential issues and provides the tools to diagnose and fix them. Click on any panel to access details.

EVALUATIONS

![Evaluation Distribution Diagram]

Evaluation Distribution

- Percentage of residents who are matched in evaluations (to evaluate and be evaluated)
- Click to see which residents are missing evaluations and access the Sessions Manager

Completed Evaluations

- Total number of completed evaluations submitted on time, late, or sent back by the evaluator as NET
- Click to view statistics about completed and pending evaluations and access the Session Manager

Completed Evaluations Statistics

- Percentage of residents and faculty who have completed evaluations in the past 90 days
- Click to view a list of evaluators who have not completed evaluations in the last 90 days and send email reminders

Incomplete Evaluations

- A count of evaluations that are available to complete or are available and past due
- Click to view evaluation completion statistics for the department
DUTY HOURS

Duty Hour Violations Per Rule

- A monthly violation count, broken down by duty hour rule
- Click to see specific violations by person and send email notices to people with violations

Residents with Hours Logged

- Percentage of residents who have at least one duty hour log in the timeframe listed
- Click to see residents who have not logged duty hours

SCHEDULING

Resident Schedule Gaps

- The number of gaps between rotations on residents’ block schedules each month
- Click to see residents who have gaps in their rotation schedules and edit their schedules

Rotation Requirements

- The percentage of residents who have met rotation requirements configured in the department
- Click to see a list of residents whose schedules do not meet rotation requirements
Data Entry Progress

- Percentage of residents’ personnel data records that are complete
- Click to see a list of residents missing any of the following information:
  - Required data – Set of fields created by your institution’s GME Administrators (L6)
  - IRIS – Fields marked with a green dollar sign
  - Advancement – Fields necessary to advance a trainee through their program
  - Future Contracts - Contract information stored in advance of creating an actual contract

Expirations

- Count of Certifications, Licenses, and Agreements that are about to expire or have already expired
- Click to see a list of residents with items that are expiring or have expired

CURRICULUM

Rotations Configured

- Percent of rotations that have curriculum documents assigned to them
- Click to see a list of rotations that do not have curriculum documents assigned

Confirmed Curriculum

- Percent of residents who have confirmed that they have read curriculum assigned to them
- Click to see a list of residents who have not confirmed their assigned curriculum
PORTFOLIO

Resident Participation YTD

- The percentage of residents who have participated in Reviews, Scholarly Activities, and Journals
- Click to see a list of residents who are not currently participating in Portfolio activities

Late Journal Assignments

- A count of residents with late journal assignments
- Click to see a list of residents whose journal assignments are overdue and send email reminders

Late Review Signatures

- A count of people who have had review meetings scheduled in the last 90 days and have not yet signed their reviews
- Click to see and email people who are supposed to sign reviews and haven’t yet

PROCEDURES

Unconfirmed Procedures

- A count of procedures for the academic year to date that have not been confirmed by a supervisor
- Click to see a list of supervisors who need to confirm procedures and either send them email reminders or click Confirm Procedures to confirm procedures on their behalf

Final year residents who have met privilege targets

- Percentage of people with resident work roles and a program end date in the current academic year who are privileged in procedures with target numbers.
- Click to see a list of final year residents who are not privileged in targeted procedures and email them
CONFERENCES

Attendance Requirements

- The percentage of residents who have met attendance requirements in their department
- Click to see a list of residents who haven’t met attendance requirements and email them or access the Attendance by Person report

Configured Surveys

- The percentage of conferences that have conference surveys set up
- Click to see a list of links to conferences that are missing surveys, manage survey forms and distribution

USE THE DUTY HOUR DASHBOARD AND REPORTS TO MONITOR COMPLIANCE

DASHBOARD

Go to Duty Hours > Dashboard. This page is designed to give the administrator a snapshot of how the department is doing with regard to duty hours. It is separated into three areas: usage, violations, and compliance data.

The Usage panel helps you keep tabs on resident log entry activity. You can see counts for the current week and four weeks prior of residents who have no activity, some activity, and sufficient activity.

The Violations panel displays trends in the number of violations found on duty hour logs in the previous six months. It also lets you know the status of justifications for violating the 24+4 or Short Break rules.

The Compliance panel shows the percentage of rule compliance for each rule. It also displays the average hours, calls and days off for the previous month, which is information required on the ACGME’s Program Information Form.

The administrator can click on any of the sections to view the log details represented on the panels.
Residents must be scheduled on a primary rotation to be included in Duty Hour reports.

DUTY HOUR REPORTS

Select a report based upon the type of information you need:

<table>
<thead>
<tr>
<th>Are residents logging?</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Show me a list of all hours logged</td>
<td>Hours Logged Report</td>
</tr>
<tr>
<td>Are my residents and fellows logging their hours?</td>
<td>Usage Summary Report</td>
</tr>
</tbody>
</table>

**Compliance with the Duty Hour Rules**

<table>
<thead>
<tr>
<th>Are there violations?</th>
<th>Violations Report</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show me justifications my residents have submitted</td>
<td>Justification Report</td>
</tr>
<tr>
<td>I want to see a report showing me causes for violations over time</td>
<td>Trends Report</td>
</tr>
<tr>
<td>I would like to see overall compliance by person and by my department</td>
<td>Compliance Report</td>
</tr>
<tr>
<td>I need data to complete my Program Information Form</td>
<td>Program Information Form</td>
</tr>
<tr>
<td>I need information about Duty Hours logged before July 1, 2011</td>
<td>Legacy Reports</td>
</tr>
</tbody>
</table>

All duty hour reports may be accessed by going to Duty Hours > Reports and clicking on the report needed.
**HOURS LOGGED REPORT**

This report itemizes and tallies all duty hour entries logged for the date range selected. Sections can be expanded or collapsed by using the arrow icon to the left of the header.

- Filter to narrow the data or to show only specific information
- Administrators can select which columns to display
- Sort by status and rotation or filter by person

**USAGE SUMMARY REPORT**

This report is used to monitor how residents are logging hours for a specified time period.

- Filter to view approved or unapproved hours or to show archived personnel, rotators or vacation/leave hours
- Columns can be omitted or included
- Click a resident’s name to view actual logged entries
WEEKLY USAGE REPORT

Used to monitor the residents’ logging activities for the current week and each of the five previous weeks

- Click Details to view individual logs
- Click the envelope icon to send an email to the resident selected

VIOLATIONS REPORT

By default, this report lists all violations that occurred in the last four weeks.

- Apply filters to view specific rules, departments, statuses, locations and include archived personnel
- Columns may omitted or included
- Click a rule to view a person’s actual logged entries

JUSTIFICATIONS REPORT

Go to Duty Hours > Reports > Violations > Justifications tab. This report shows the status of all violations eligible for justification (24+4 and Short Break) for the date range displayed

These violations can be recognized on the Violations Report by the icon:
Justifiable violations statuses:

- **New** - Violation found but no action yet taken by the resident
- **Needs Information** - An administrator has changed the status of a violation requesting information from the resident
- **Pending Review** - The resident has submitted a justification; however, no action has yet been taken by an administrator
- **Accepted** - The resident has submitted a justification and an administrator has considered it to be an acceptable reason for waiving the violation
- **Declined** - The resident has submitted a justification and an administrator has considered it to be an unacceptable reason for waiving the violation
- **Deferred** - The resident has reviewed the violation and either wishes to provide justification at a later date or agrees that the violation applies because his justification is not an acceptable reason for waiving a violation

From this page an administrator can review, add comments and change the status of the violation. Statuses include:

- **Justification Accepted** - This action removes the violation but retains the comment made by the resident
- **Justification Declined** - The violation remains along with the comment made by the resident
- **Needs Information** - The administrator is requesting information from the resident to substantiate the violation
- **Pending Review** - The administrator is in the process of reviewing the comments made by the resident and no action has yet been taken
Go to Duty Hours > Reports > Violations > Trends tab. This report is designed to help you monitor causes for duty hour rule violations over the last 12 months. This data can be used to identify why duty hours violations are occurring and measure progress as improvement plans are implemented. The following is a list of the causes that we have provided for you in the software. Working my scheduled hours

- Completing administrative work
- Completing a patient encounter
- Covering a staffing shortage
- Participating in an educational event of academic importance
- Providing humanistic attention to the needs of a patient or family
- Providing continuity of care for a severely ill or unstable patient

The report displays counts of duty hour logs that have the following characteristics:

- The log has violated one or more duty hour rules
- A resident or administrator added a cause to the log entry
Click on a panel to view the detailed information about that specific cause.
This report gathers duty hour information from all rule sets enforced (ACGME, AOA, and NYS) for the date range (default date range is for the last four weeks) and displays usage information and duty hour rule compliance, counts and statistics by department or rotation.

- Use filters to view specific log dates, departments, rotations, and statuses of the person who logs
- Selections can be made whether to display archived personnel or rotators
- Columns may be included or omitted

The view of statistics reflects the collective results of the department showing numbers of violations and percentage of compliance for each of the displayed rules.

- Click the arrow to the left of the department name to expand the view to see individual person statistics for the date range selected.
- Should there be multiple check periods for the rotations within the date range selected, they will be represented on a separate line on the report.

- Click the check period to view the resident’s individual duty hour logs for the date range selected.
PROGRAM INFORMATION FORM STATISTICS (PIF REPORT)

This report parallels the information requested as part of the ACGME’s Program Information Form (PIF) related to duty hours. The default date range is the first 28 days of the previous calendar month.
Generate this report to see if curriculum has been assigned and whether or not it has been confirmed.

1. Go to Schedules > Block Scheduling > Curriculum > Confirmation Report tab.
2. Specify a date range or choose an academic year.
3. Select rotations – only rotations that have assigned curriculum are displayed.
4. Select the statuses of people to include in the report.
5. Select information to display – confirmed, not confirmed or both.
6. Enter the number of days before and after the rotation begins that are considered acceptable to have read the curriculum.
7. Click View Report.

- Black Font indicates that the person read the curriculum within the specified acceptable date range.
- Red Font indicates that the person has not confirmed the curriculum or has confirmed the curriculum but did so outside of the acceptable date range.
- An email can be sent from this report to remind people they have curriculum to read and confirm.
**PROCEDURE LOGGER REPORTS**

Generate the report that will provide the information you need:

<table>
<thead>
<tr>
<th>What do I need to see?</th>
<th>Report Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Who is privileged to perform a procedure without supervision?</td>
<td>Privilege Report</td>
</tr>
<tr>
<td>Are there customized lists or totals of procedures logged somewhere?</td>
<td>Advanced Report</td>
</tr>
</tbody>
</table>

**PRIVILEGE REPORT**

The Privilege Report can be used to verify the level of supervision required for residents when they perform certain procedures.

1. Go to Logger > Privileged Residents > Search
2. Enter full or partial last name, procedure or CPT code
3. Click Search
4. Click on an item in the search results to display privilege information about that person or procedure

**CONFERENCE REPORTS**

Generate the report that will provide the information you need:

<table>
<thead>
<tr>
<th>What do I need to see?</th>
<th>Report</th>
</tr>
</thead>
<tbody>
<tr>
<td>Who is attending conferences?</td>
<td>Report by Person</td>
</tr>
<tr>
<td></td>
<td>Report by Conference</td>
</tr>
<tr>
<td>Which speakers have been assigned to conferences?</td>
<td>Speakers report</td>
</tr>
<tr>
<td>Where are the results of the Conference Surveys?</td>
<td>View Responses</td>
</tr>
<tr>
<td>Have attendees completed their surveys?</td>
<td>Compliance Report</td>
</tr>
</tbody>
</table>
ATTENDANCE BY PERSON

This report lists your department personnel and itemizes their conferences. You can see whether each person was present, tardy or excused. Filter to include details such as categories, credit hours and conference dates and times.

1. Go to Conferences > Attendance > Report By Person
2. Select a date range
3. Check box to show only conferences that are required and covered by one of the attendance requirements
4. Check box if you only want to report on conferences from your department
5. Filter your report to only display selected individuals
6. Check box to include archived personnel
7. Check box to include rotators from outside your department
8. Select the report format to allow paging and which details to include
9. Add additional filters as needed
10. Click View Report
Here is an example of the *Attendance by Person* report without details. The formula for the attendance percentage calculation is located at the top right of the grid.

**ATTENDANCE BY CONFERENCE**

This report lists who was assigned to attend a particular conference and whether they were present, tardy or excused.

- Display totals of those in attendance by status, rotation or department/division
- Filter by status type, rotation or department/division

1. Go to *Conferences > Attendance > Report By Conference*
2. Select a date range
3. Elect to only show required conferences in the dropdown list
4. Select the conference to report on
5. Select department, rotations and statuses to include
6. Choose to display data by *Department, Rotation or Status Type* totals
7. Click *View Report*

Example of *Attendance by Conference* report displaying the data by *Status Type* totals.

**SPEAKER REPORT**

This report lists speakers and their conferences for a specified date range:

- Lists Category, date, credit hours, other credit hours, and topics
- Speakers are listed once per each Conference assigned
- Totals the number Conferences, credit hours, and other credit hours for each speaker

1. Go to *Conferences > Reports > Speakers* to get a report about speakers
2. Select the date range
1. Select Speaker(s)
2. Click *View Report*
Example of Speaker report limiting personnel to the department:

SURVEY RESPONSES

This report displays Survey Results by speaker.

- Filter by speaker name, date, conference and form name.
- Results are grouped by conference name, form and question
- Export to Excel

1. Go to Conferences > Surveys > View Responses
2. Select the Speaker
3. Select Date Range
4. Click Refresh Lists
5. Filter by Conference
6. Filter by Survey Form
7. Click Update Report

Example of Conference Survey Results
This report shows Conference Survey compliance by person.

1. Go to *Conferences > Surveys > Compliance*
2. Select the date range
3. Click *Refresh Conference List*
4. Select the conference
5. Select the statuses to report on
6. Click *Update Report*
Example of Survey Compliance Report showing people with delinquent surveys:

- Send email reminders from this page: Check the name and click Email Selected People
- People without a primary email address do not have a checkbox

### SURVEY STATUS REPORT

This report lists all conference surveys and whether they are completed, delinquent, or expired.

1. Go to Conferences > Surveys > Status
2. Select the date range
3. Click the filter icon to filter columns
4. Use links to view, delete, or complete the survey form for another person
5. Check the box to view or delete multiple surveys
6. Multi select rows by clicking and dragging your cursor over the rows
7. Click through pages by using the scrolling arrows at the bottom of the page
8. Choose how many rows per page by entering the number in the box and clicking Change

### CLER FOCUS AREA

This report lists all of the conferences that have been linked to a CLER Focus Area. The information may be displayed by Focus Area or by Conference

1. Go to Conferences > Reports > CLER Focus Area
2. Select the Focus Area tab or the Conference tab
3. Select the date range
4. Click the Report Options filter to edit the departments and focus areas
5. Use arrows to Expand or Collapse the listings
6. Click Update Report
UTILIZE ADDITIONAL REPORTING TOOLS

CUSTOM REPORTS

Use Custom Reports to get more sorting and filtering options from reports

The Custom Reports module can gather data from most New Innovations modules. Although each module has its own reports, the Custom Reports module allows for greater flexibility and manipulation of the data. You are able to build your own custom report source using fields from Personnel Data, or use a prebuilt template, then filter and sort the data according to your preference.

Reports can be displayed, saved, and printed in a variety of outputs including tab-delimited text and Excel formats. Reports created by administrators can also be made available to different sets of users according to their work role and privilege level. From within any module, select More > Custom Reports.

For more information on Custom Reports, check out our Quick Start Guides

LISTS

All lists may be accessed from within any module and selecting More > Lists. The Lists page:

- Provides a quick way for users to view different types of information
- Can be viewed by all users regardless of privilege level
**What do I need to see?**

<table>
<thead>
<tr>
<th>Question</th>
<th>List</th>
</tr>
</thead>
<tbody>
<tr>
<td>I want to send an email or text page to someone in the institution</td>
<td>Email, Pager, Personnel Directory</td>
</tr>
<tr>
<td>Can I see administrators in my institution?</td>
<td>Administrator Directory</td>
</tr>
<tr>
<td>I need an interpreter!</td>
<td>Languages</td>
</tr>
<tr>
<td>Where is a list of all the rotations in the database?</td>
<td>Rotations</td>
</tr>
<tr>
<td>How can I see if a demographic record in Personnel Data exists for someone?</td>
<td>Similar Names</td>
</tr>
<tr>
<td>Can I see who is logging into the system?</td>
<td>Usage</td>
</tr>
<tr>
<td>Who is privileged to perform a procedure without supervision?</td>
<td>Procedure Privileges</td>
</tr>
</tbody>
</table>

**THE HOME PAGE**

The Home Page is the first page you see in the software. You can access each module and complete assigned tasks using links provided in My Favorites and the Notifications panels. You can customize this page by moving or collapsing panels.
You have access to these actions and items from the Home Page:

1. **Change Password/Messages/Log Out:**
   a. Click your name to
      i. Change the username or password you use to log in. This is especially important for administrators to do since they have access to personal and confidential information.
      ii. Review Messages to learn more about recent updates from New Innovations
   iii. Use Logout to sign out from your username login

2. **Help:** We offer many ways to learn and find answers about our software in Help.

3. **Change Department:** If you have privileges in more than one department, you can change departments by clicking on the department name. This will vary depending on what your responsibilities are in the software.

4. **Notices & Setup:** Customize the Home Page for other users
   a. **Notices:** Use this feature to communicate general information to people in your program via the Home Page
   b. **Content:** Customize the information that appears on the Home Page for department personnel
   c. **Department Logo:** Upload an image that will display on the Home Page for all members of your department
   d. **Personal Home Pages:** Allow department personnel to choose which page of the software will be their Home Page

**HOME PAGE CONTENT**

The department administrator for New Innovations can choose which notices and panels should be displayed on the Home Page for other users. Most panels are collapsible by default, which means the user can hide them. Since some of the panels contain important information, the administrator can prevent them from being collapsed.

1. Click **Notices & Setup** and click the **Content** tab
2. Customize what users can see on the Home Page
   a. Notices
   b. Notifications from Modules
   c. Additional Panels
3. Click **Save**

**CREATE NOTICES**

You can post announcements for your staff right on their Home page using Notices. Department notices can be set to display to specific groups of people and can be posted or taken down automatically by the system.
1. Click **Notices & Setup**  
2. Click the **Notices** tab  
3. Click **New**  
4. Enter the text of your notice  
5. Select the departments you want to share the message with  
6. Select the status types of people who should see this message on their home page  
7. Click **Save**

Is your message time sensitive? Set a start and end date and time. We’ll post the message at the start time and deactivate it at the end time.

---

**ADD A DEPARTMENT LOGO**

Customize your department’s Home page by adding your logo.

1. Click **Notices & Setup**  
2. Click the **Logo** tab  
3. Click **Upload new Logo**  
4. Click **Browse**  
5. Click **Choose File**  
6. Find and select the image file on your computer  
7. Click **Open**  
8. Click **Save**

---

**RESOURCES**

The Resources page is where you may store department manuals or other documents that you would like to make available to your faculty and residents. To locate Resources, go to *More > Resources*.

Users with level 5 or 6 privileges in any module can access the Department Manuals to upload, copy, move, and delete documents and folders, as well as share documents and folders with any program the user is privileged to view.
All users regardless of privilege levels can view uploaded documents by going to More > Resources menu. If additional security is necessary administrators can use the password protection options within the application that generated the document.

To upload a document:

1. Enter a name in File Display Name
2. Click Select
3. Find and select the document file on your computer
4. Click Open
5. Select the department to upload the file. Your department is preselected.
6. Click Upload File
7. The file will be added to the list on the right.

You can insert a link in a Department or System-Wide Notice to a document that has been uploaded to Department Manuals. Files to link must already be uploaded to the Department Manual page. Other users will be able to access a link to the file from their home pages.

1. Go to your home page and click Notices & Setup
2. Go to the Notices tab and click New
3. Type your notice in the box provided.
4. Click Create links to Department Manuals
5. Check the box in front of the document
6. Click Create URL to Selected File
7. Click (Copy to the Clipboard)
8. Close this popup Window
9. Click Hyperlink Manager

10. Click in the field labeled URL and erase the ‘http://’ that is automatically displayed
11. Use the mouse right-click and select the Paste option
12. Link Text is used to mask the ‘URL’. For example, the words “Click Here” can be turned into the actual link to the document.
13. Target – By default, when the user clicks on the URL link it opens in the same Internet browser window. Use Target to determine how the document will open.
14. All Properties – Enter a Tooltip or helpful description that the user will see when hovering over the URL Link. For example: “Click here to Access Google”
15. Click OK
16. Continue creating the department notice, indicating the department division and statuses that should have access to this document
17. Click Save
Managing Evals & Reports
MANAGE YOUR EVALUATIONS & EVALUATION REPORTS

OBJECTIVES

- Edit, Delete, and Copy Evaluation Sessions
- Monitor the Evaluation Completion Process using the Session Manager
- View and Print Completed Evaluations
- Utilize the View Evaluations Page
- Complete Evaluations for Others
- Generate Evaluation Reports

EDIT, DELETE, AND COPY EVALUATION SESSIONS

Go to Evaluations > Session Manager.

From this page you can access sessions to view and manage specific evaluation matches, and can also manage the sessions themselves in a variety of ways:

- **Delete Session** Deletes the selected session. All matches and intervals within the session will also be deleted.
- **Copy Session** Copies the selected session for use as a brand new session. The new copied session can be modified without making changes to the original.
- **Auto-Copied Session** Indicates that the session is configured for Auto-Copy. You can still manually copy the session without changing the original.
- **Lock Session** Prevents the session and its contents from being changed. The session can only be unlocked by the level 5 user who locked the session, and any level 6 user.
- **Archive Session** Archives the selected session. Archived sessions will no longer display on the Session Manager page. Matches in an archived session are not deleted, and results are still displayed in evaluation reports.
MONITOR THE EVALUATION COMPLETION PROGRESS USING THE SESSION MANAGER

The Sessions tab displays general information about the number of matches and percentage of evaluations completed for each session.

If you would like to view evaluation matches by interval, you can do so with the following steps:

1. Go to Evaluations > Session Manager
2. Make sure the Sessions tab is currently selected
3. Click the black arrow to the left the session that you would like to review to expand the session intervals
4. Click the name of the interval for which you would like to view matches

Also, the By Evaluator, By Subject, By Rotations, and Date tabs can be used to view who has and has not completed evaluations.

VIEW AND PRINT EVALUATIONS

VIEW AND PRINT COMPLETED EVALUATIONS

There are several ways to view and print completed evaluations within the Evaluations module. We'll look at viewing and printing evaluations from the Session Manager.

There are five primary tabs used when viewing evaluations. The Sessions tab contains a list of all available sessions. The rest of the primary tabs display information by a specific component in the session, such as by Evaluator, by Subject, by Rotation or by Date.
Each primary tab contains secondary tabs to further refine your search. The secondary tabs contain data pertaining to individual matches, so you can view all matches, all completed evaluations, all delinquent evaluations or all pending evaluations for a specific person. Click the arrow located to the left of the name to view the secondary tabs.

To view and print completed evaluations from the Session Manager page:

1. Go to Evaluations > Session Manager
2. Click the arrow next to the session name to expand the list of intervals
3. Click the appropriate interval
4. Place a check mark to the left of the match
5. Click View
6. Click the print icon in your browser window

You can look at delinquent evaluations by evaluator, subject, rotation and date using the secondary tabs on the session manager. In the example shown below, we followed these steps:
1. Go to Evaluations > Session Manager.
2. Click on the By Evaluator tab
3. Click the arrow to the left of the person’s name to expand the details of the evaluations
4. Click the Delinquent tab to view an evaluator’s delinquent evaluations

Reminders can also be sent from this page to delinquent evaluators. Check the box in front of an evaluation. In the Actions drop-down list, select Send Delinquent Reminders.

**UTILIZE THE VIEW EVALUATIONS PAGE**

Another way to view evaluations is by going to Evaluations > View Evaluations. Note the various tabs. You may view evaluations in a variety of ways such as Completed, Delinquent or Pending Signatures.

**COMPLETED EVALUATIONS**

Select the Completed tab and choose the session, evaluator name or subject name, then click List All Evaluations.
Check the box next to an evaluation and click **View Selected Evaluations**.

When the evaluation displays, right click on the page and select Print from your browser menu. You can also print evaluations to PDF by using the **Print Selected Evaluations to PDF** link.

You can keep track of when you printed evaluations by entering the date in the box labeled “Set ____ as the ‘Printed’ date.” Make sure you do this before you actually print the form. After printing, a Previously Viewed link is displayed beside the person’s name. Click the link to see who printed the evaluation and the date.

**REVIEW PENDING SIGNATURES**

Keep up-to-date on who needs to sign an evaluation and send them reminders.

1. Go to *Evaluations > View Evaluations*
2. Click the **Pending Signatures** tab
3. Select the academic year, session, subject and those who are missing signatures
4. Click **View List**
5. Check the box in front of the name
6. Click **Email Missing Signature People**
COMPLETE EVALUATIONS FOR OTHERS

There are circumstances where you may have to complete an evaluation for someone who can’t log in or who has not been entered into New Innovations. A good example would be entering results when patients are asked to complete a patient survey.

1. **Go to Evaluations > Tools > Complete for Others**
2. Select the name of the evaluator from the Evaluator list
3. **Click View List**
4. **Click Evaluate** beside the correct match
5. Enter responses
6. **Click Submit Final** when finished
7. The system will mark that you completed the form for the evaluator
8. When you complete the form, your name is recorded. If the evaluator is required to sign, they will receive an email letting them know the form is ready for review and signature.
GENERATE EVALUATION REPORTS

The evaluations module offers different reporting tools with many filtering options to assist in gathering and viewing evaluation results.

All evaluation reports are located in the Evaluations module under Evaluations > Reports. The program reports are in a separate area and can be accessed under Evaluations > Program Evaluations.

Choose a report based upon the information you need:

<table>
<thead>
<tr>
<th>Aggregate Results By Subject (Person or Rotation)</th>
<th>Report</th>
</tr>
</thead>
<tbody>
<tr>
<td>How was a person or rotation evaluated (based on a specific questionnaire)?</td>
<td>Custom Evaluation Reports</td>
</tr>
<tr>
<td>How was a person evaluated based on a specific category or competency?</td>
<td>Competency Report</td>
</tr>
</tbody>
</table>

**Raw Data**

<table>
<thead>
<tr>
<th>I want to see the actual scores from completed evaluations</th>
<th>Session Statistics</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Person Statistics</td>
</tr>
<tr>
<td>I want to view a completed evaluation</td>
<td>View Evaluations&gt;Completed</td>
</tr>
</tbody>
</table>

**Compliance**

<table>
<thead>
<tr>
<th>Are personnel completing their evaluations?</th>
<th>Compliance Report</th>
</tr>
</thead>
</table>

**Compare People**

<table>
<thead>
<tr>
<th>How do subjects compare to others by Core Competencies or Categories?</th>
<th>Ranking Report</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Peer Comparison Graph</td>
</tr>
</tbody>
</table>

CUSTOM EVALUATION REPORTS

Custom evaluation reports provide data about subject performance on specific questionnaires. They can be customized and generated to display specific information over any date range. We also provide these reports in template form that have filters already set for you.

There are three default Custom Evaluation Reports:

- *Report about people who completed evaluations
  - Results show how an evaluator graded other people or rotations during a specified date range
- *Report about people who have been evaluated
  - Results show how a person has been evaluated for a specified date range
- *Report about rotations or things that have been evaluated
  - Results show evaluations completed about rotations

To generate a report with preconfigured filter settings:

1. Go to Evaluations > Reports
2. Click View to the left of a report source listed above
EDIT FILTERS

To change default settings, click **Edit** to the left of the report name.

**Date Selection**
1. Select a date range or select an academic year
2. Select which results to include:
   - *Include Evals Created for this time period.* Evaluation results will be included from sessions where the stop and end dates of intervals fall within or crossover the report date range selected.
   - *Include Evals Completed in this time period.* Evaluation results will be included only from those evaluations that were submitted during the report date range selected.

**Report Subject Selection**
1. Choose the subjects about whom you would like to report
   - The type of report selected will determine which defaults apply
   - Advanced options allow you to include archived subjects and all evaluated people by person, status or work role. The subject list is displayed based on this selection.
Report Data Selection
1. Choose questionnaires to include in your report or select **All** to include results from any questionnaire completed. Use “All” if you want to include evaluations sent out from other departments, where your people or rotations were included.

Comment Options
1. Choose how to display comments

Display Options
1. Specify whether to include “On Hold” evaluations
2. Specify whether to show or hide anonymous evaluations
3. Indicate how results should be displayed
   - **Display Result Count** hides statistical data and instead lists scores received

   - **Display Statistical Data** displays average scores for each question, category or core competency when a Likert or numeric grade scale is used.
     - **Peer Average** - The average for the subject's peers (by status)
     - **Individual Average** - The subject's average
     - **Minimum Score** - Minimum score the subject received
     - **Maximum Score** - Maximum score the subject received
     - **Standard Deviation** - A statistical formula measuring variance from a norm
     - **Display Comparative Average** - Include an average for all people evaluated for the question, category or core competency within the date range of the report
       - **By Status** Display average only for all those who have the same status as the subject for the date range selected
       - **By Department/Division** Display average for anyone who was evaluated for the question, category or core competency within the date range of the report, regardless of their status

4. Specify whether you would like to display the grade scale, signature lines and a comment area for the signatures
Grouping and Summarizing Options

1. Specify how results should be grouped
   a. **Summarize** - Results of all evaluations using the selected questionnaire are averaged
   b. **Session** - Results of evaluations using the selected questionnaire are itemized by the interval dates
   c. **Rotation** - Results of evaluations using the selected questionnaire are displayed by each rotation

2. Specify whether you would like to summarize results by question, category or core competency

![Grouping/Summarizing Options](image)

Configure Security for the Report

By default, evaluation reports are only available to people with level 5 and 6 privileges in Evaluations. However, you can make a report available to other work roles, such as resident or faculty.

Save Custom Evaluation Report

3. You can save a new report you have generated or save changes you have made to an existing report
   a. **Save This Report** - replaces current report settings
   b. **Save As** - saves the report configuration as a new report with the report name entered. Change the report name to create a new variation of a report instead of overwriting it

 ![Owl Note]

Report data filters always default to the current academic year, even if it was changed before saving.

4. Click **View Report** to generate the report
OTHER EVALUATION REPORTS

The following reports can be accessed by going to Evaluations > Reports and scrolling down the page to the Other Evaluation Reports section.

SESSION STATISTICS

Session statistics provides actual scores by match, for each question by session.

1. Click View next to Session Statistics
2. Apply the necessary date range and select the session intervals to report
3. Click View Report

The following data is displayed in this report:

- Evaluator
- Subject
- Score for each question
- Subject’s overall average by evaluator
- Average of all responses for each question

From the report, you can opt to Display full question text, Show Comments and Export to Excel.

PERSON STATISTICS

The Person Statistics report provides actual scores a person received on each question for each evaluation.

1. Click View next to Person Statistics
2. Select a person from the drop-down list (Only people who have been evaluated will appear)
3. Click View Report
The following data is displayed in this report:

- Evaluator
- Subject
- Score for each question
- Subject’s overall average by evaluator
- Average of all responses on each question

From the report, you can opt to Display full question text, Show Comments and Export to Excel.

COMPLIANCE REPORT

The Compliance Report shows whether evaluators have completed their assigned evaluations within a specified date range. The report can be configured to include a count of evaluations completed on time. This report excludes completed evaluations that are totally anonymous because the evaluator’s name is completely removed.

1. Click View next to Compliance Report
2. Use the available filters to limit the data
3. Click View Report or View Chart

The following data is reported for each Evaluator:

- Total number of Evaluations assigned
- Total number of Evaluations completed
- Percentage of total Evaluations assigned that were completed for each of three categories
  - Evaluations of Rotations
  - Evaluations of people
  - Evaluations that required Evaluator’s signature

From the report, you can click Details to see a list of completed and delinquent evaluations. If you checked the box on the filters page to "Show count for evaluations completed 'On Time,' the results will be displayed in each cell in parenthesis.
Any session configured to be totally anonymous cannot be calculated into this report.

- NET evaluations don’t figure into any of the totals.

**COMPETENCY REPORT**

The Evaluation Competency Report displays the subject’s performance in each Category or Core Competency. The report displays the results grouped by the evaluator’s work role.

1. Click **View** next to Competency Report
2. Use the available filters to limit the data
3. Click **View Report** or **View Chart**

**Arthur, David’s Competency Report** for 7/1/2011 to 6/30/2012

- **By Faculty**
  - **Patient Care**
    - (* Peer Avg: 6.50 *)
    - (My Avg: 6.50 )
    - (My Min: 5.00 )
    - (My Max: 8.00 )
    - (Std Dev: 1.38 )
  - **Medical Knowledge**
    - (* Peer Avg: 6.67 *)
    - (My Avg: 6.67 )
    - (My Min: 5.00 )
    - (My Max: 8.00 )
    - (Std Dev: 1.53 )
  - **Practice-Based Learning and Improvement**
    - (* Peer Avg: 6.67 *)
    - (My Avg: 6.67 )
    - (My Min: 5.00 )
    - (My Max: 8.00 )
    - (Std Dev: 1.53 )
  - **Interpersonal and Communication Skills**
    - (* Peer Avg: 6.33 *)
    - (My Avg: 6.33 )
    - (My Min: 5.00 )
    - (My Max: 7.00 )
    - (Std Dev: 1.15 )
  - **Professionalism**
    - (* Peer Avg: 6.33 *)
    - (My Avg: 6.33 )
    - (My Min: 5.00 )
    - (My Max: 7.00 )
    - (Std Dev: 1.15 )
  - **Systems-Based Practice**
    - (* Peer Avg: 6.33 *)
    - (My Avg: 6.33 )
    - (My Min: 5.00 )
    - (My Max: 7.00 )
    - (Std Dev: 1.15 )

**RANKING REPORT**

The Evaluation Ranking Report compares individual performances to others on a common, 1-100 scale by Status Type, Department/Division membership, and/or Hospital assignment based on evaluation ratings for Core Competencies or Categories. It is the only report that can compare the scores from Likert scales that are not identical. The subject must be evaluated on a Likert scale for the Ranking Report to produce results.
1. Click View next to Ranking Report
2. Use the available filters to limit the data
3. Click View the Report

**PEER COMPARISON GRAPH**

The Peer Comparison Graph provides a quick comparison of individual performance to peer performance by Core Competencies, Categories, or Questions.

1. Click View next to Peer Comparison Graph
2. Use the available filters to limit the data
3. Click Create Graphs
Breakout Session
OVERVIEW

Objectives:

- Identify areas for file and information storage in New Innovations
- Collect compliance data on distribution of information

I have documents specific to a person

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Who Should See It?

Who Should See It?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?

Do I Need Compliance Data?
DEPARTMENT MANUALS

Department Manuals are typically used for general file storage. Administrators commonly use this section to upload documents including presentations, manuals, forms, spreadsheets, journal articles and pictures to share with members of their department or institution.

WHAT CAN I STORE?

You can store any file under 12mb in size (including small a/v files) as long as they are not executable, such as files that have the ability to run an automatic task. This is in contrast to other non-executable formats that simply display data, play a sound or a video.

HOW CAN I COLLECT COMPLIANCE ON THIS?

There is no way to get a view count or see exactly who has opened files from department manuals. However, you can link a file uploaded in department manuals to a department notice to improve visibility. At this time there is no way to force distribution of department manuals, so there is no mechanism to determine who has read a document.

INNOVATIVE USES

Programs often use this section in their efforts to go paperless. Some examples include:

- Organizing a library of journal articles
- Housing orientation slides and institution handbooks
- Uploading a rotation's supplemental materials for access
- Housing commonly used forms for a program

WHO CAN MANAGE THIS?

Users with level 5 privileges in Personnel in their Home Department can upload, copy, move, and delete documents and folders, while a level 6 user can upload documents to any department. All users regardless of privilege level can view uploaded documents.

POLICIES

The ability to distribute policies to residents and faculty has recently been added to New Innovations in preparation for NAS. They can be distributed both at the institutional level, as well as by program. Policies are usually institution or program requirements. The advantage to using the "Policies" section in New Innovations is that items uploaded will be pushed to Residents and Core Faculty for viewing on the homepage. They can confirm receipt of the document and then compliance percentages are displayed in the CLER pages.

WHAT CAN I STORE?

Non-executable files (such as documents and slides) up to 12mb in size.
HOW CAN I COLLECT COMPLIANCE ON THIS?

Compliance can be gathered in the form of a percentage from the CLER dashboard. At this time, there is no way to view the names of individuals who have not reviewed a policy. If you have a need for a more specific listing of compliance, you may wish to look into distributing documents using the curriculum or evaluations module.

COMMON USES

Some common uses of "Policies" include:

- Moonlighting Policies
- Hand Washing Policies
- Supervision of Resident Policies
- “Near-Miss” Reporting Policies

WHO CAN MANAGE AND VIEW?

Administrators see all policies for all programs and can add/edit policies for programs in which they are privileged.

Residents see policies associated with the sites they rotate to, based on the location in the rotation.

Faculty members see policies for the program where they are considered core faculty.

CURRICULUM

The curriculum module is used to distribute documents specific to a rotation and to collect compliance information. Often times it is used to distribute goals and objectives or other rotation specific documents before the beginning of a rotation. However, there are some instances where this has been used for distributing documents institution-wide.

WHAT CAN I STORE?

Non-executable files (such as documents and slides) up to 12mb in size.

HOW CAN I COLLECT COMPLIANCE INFORMATION?

The curriculum module allows you to generate reports in order to see who a specific document has been sent to, the people who have "confirmed" it, and who has confirmed it within a specified period of time.

INNOVATIVE USES

You can use curriculum to distribute orientation documents and policies due and then keep track of who has read them.
WHO CAN MANAGE AND VIEW?

Administrators with a minimum of "Level 5" in the Block Schedule module can configure curriculum definitions. Faculty, residents or other personnel must be scheduled on the rotation linked to the curriculum definition in order to receive the document.

WHICH SHOULD I USE - MANUALS, POLICIES OR CURRICULUM?

MANUALS

Advantages

- Able to link to the homepage (through department notices)
- Able to organize into folders
- Everyone is able to see

Disadvantages

- Not able to gather compliance information

POLICIES

Advantages

- Compliance percentages available
- Pushes notifications to review to the homepage
- Can be distributed on an institutional or program level

Disadvantages

- Individual compliance information is not displayed
- Only able to distribute to core faculty and residents

CURRICULUM

Advantages

- Advanced compliance tracking
- Automated distribution
- Can be configured to distribute email notifications
- Accessible from the home page

Disadvantages

- Linked to rotation (each person must be scheduled on a real or hypothetical rotation in order to receive a curriculum document)
CHECKLISTS

Checklists can be used to gather data as needed from the residents when they first begin training or advance to a new year. Checklists can be as simple as a list of steps which must be checked off or as complex as a list of steps requiring file uploads or data entry in order to be considered complete. Advantages to checklists include the ability to easily transfer files from a resident to his or her personnel record, and the ability to include individuals in an institution to review specific files and information who may not have access to this data otherwise. Files can be uploaded and steps can be marked as complete either by a resident or an administrator.

WHAT CAN I STORE?

Files up to 12mb may be uploaded to a checklist in both the distribution and collection processes.

HOW CAN I COLLECT COMPLIANCE INFORMATION?

The checklists module offers many different views to monitor compliance such as by step, by person and by checklist progress. Here is an example of a checklist progress report:

INNOVATIVE USES

Some institutions use checklists to bring residents on board. These checklists may include, for example, sending benefits information to the HR department. During training, checklists can be used to ensure documents for a particular trainee are up-to-date from year-to-year. Institutions also use checklists to collect information needed from residents for graduation.

WHO CAN MANAGE?

Checklists are highly configurable. While a person must have level 5 privileges to create and distribute a checklist, reviewers defined during the checklist setup need only level 2 privileges in Personnel. Either the resident or the administrator can add documents and mark steps as complete.
HONORABLE MENTION

The following areas also present ways you may collect, track or store data relevant to your program.

EVALUATIONS

Although evaluations are typically used to measure the performance of a person, rotation, or program, you can also use them for collecting compliance information.

What does it do?

- While nothing can be physically stored in an evaluation, you can create a questionnaire with a link to a file hosted by your institution or saved in department manuals. Use a question and grade scale to either confirm receipt of the linked content or quiz the individual on the contents of the link. Depending on your configuration, evaluation reports such as "Session Statistics" may be used to gather information from related questionnaires.

What might I use it for?

- Creating “quizzes” or “tests” for residents
- Allowing department or institution personnel to “vote” on something
- Getting an “electronic signature” or “confirmation” of anything other modules do not accommodate

PERSONNEL RECORDS

Each Personnel record has a "Files and Notes" section, along with other areas for attachments which can be used to store electronic documents and images. Examples include copies of licenses and certificates, medical school information, resumes and CVs, and anything else specific to a person you may want to keep.

What does it do?

- Most areas of Personnel can accommodate files (such as documents and scanned images) up to 12mb.

What might I use it for?

- Traditionally used to store contracts and other necessary information for future reference.
- Some institutions have scanned and uploaded all documents pertaining to their trainees so they can export everything to a removable device when the person leaves the program.

CONFERENCES

What does it do?

- Allows attendance of department presentations, meetings and other activities to be tracked.
- Compiles a calendar view for each individual scheduled for attendance
- Once scheduled, an administrator has the ability to send email notifications, distribute attachments and measure effectiveness of a conference through surveys.
What might I use it for?

- Some institutions have used the attendance roster along with surveys to document distribution of files on particular dates.
- Institutions have used conferences to track resident and faculty presentations and measure effectiveness
- Some institutions have used the conferences module to distribute e-learning presentations, videos of conferences, or readings which need to be completed on a particular date

LOG BOOKS

What does it do?

- Log Books are commonly used to capture information that needs logged but is not accommodated by any other module in the software. They are highly customizable, and can be used independently of the rest of the Logger module. Although there is no way to upload files to Log Books, it accepts many different methods of data entry.

What might I use it for?

- Some institutions use Log Books to document activities that may not directly relate to a specific procedure, such as videos watched or simulations completed.

SCHOLARLY ACTIVITY

What does it do?

- Scholarly Activity can be used to log educational opportunities or assignments completed by trainees in a program. Attachments can be added to an entry, and contributors can be included.

What might I use it for?

- Logging conference presentations, publications, research projects, or any other activities residents or fellows participate in to meet their Practice-Based Learning requirement.

INTRANET

What does it do?

- Intranet is a place where links relevant to an institution can be stored. If you have multiple external files or links that you’d like to have available in one place, intranet can accommodate them.

What might I use it for?

- Gathering a library of links hosted on your institution’s website, program portals, and learning management system where they can all be accessed from one place in New Innovations.
## ALLOWABLE FILE SIZES AND TYPES

<table>
<thead>
<tr>
<th>Module</th>
<th>To Access</th>
<th>Who Can Access</th>
<th>File Type &amp; Size</th>
</tr>
</thead>
<tbody>
<tr>
<td>Department Manuals</td>
<td>More&gt; Resources</td>
<td>Users with Level 5 or 6 privileges in their home department can add documents.</td>
<td></td>
</tr>
<tr>
<td>Policies</td>
<td>Administration&gt; Sponsor (or Program)</td>
<td>Users with Level 5 or 6 privileges can upload policies.</td>
<td></td>
</tr>
<tr>
<td>Curriculum</td>
<td>Schedules&gt; Curriculum</td>
<td>Users with Level 5 privileges or greater in the block schedule module can upload and distribute</td>
<td></td>
</tr>
<tr>
<td>Checklists</td>
<td>Personnel&gt; Checklists</td>
<td>Users with Level 5 or greater can distribute checklists, however, other stakeholders can be configured to view</td>
<td></td>
</tr>
<tr>
<td>Evaluations</td>
<td>“Evaluations” menu</td>
<td>Users with Level 5 privileges or greater in the evaluations module may distribute and run reports. Users of any privilege may complete.</td>
<td></td>
</tr>
<tr>
<td>Personnel Records</td>
<td>Personnel&gt; Personnel Records</td>
<td>Users with Level 5 privileges or greater in the personnel module can manage records.</td>
<td></td>
</tr>
<tr>
<td>Conferences</td>
<td>Conferences&gt; Manage Conferences</td>
<td>Users with Level 5 privileges or greater in the conferences module can set up conferences. Any speaker may add attachments.</td>
<td></td>
</tr>
<tr>
<td>Log Books</td>
<td>Logger&gt; Log Books</td>
<td>Users with Level 5 privileges or greater in the logger module can set up log books. Users of any level may add logs.</td>
<td></td>
</tr>
<tr>
<td>Scholarly Activity</td>
<td>Portfolio&gt; Scholarly Activities</td>
<td>Users with Level 5 privileges or greater in the portfolio module can set and manage scholarly activity. Level 2 users may log activities.</td>
<td></td>
</tr>
<tr>
<td>Intranet</td>
<td>More&gt; Resources</td>
<td>Users with level 6 privileges in Administration can set up and maintain the Intranet.</td>
<td></td>
</tr>
</tbody>
</table>
OBJECTIVES

- Go Over Benefits of Using IRIS
- Gather Data

GO OVER BENEFITS OF USING IRIS

- What Is It?
  - IRIS: Reimbursement to Hospitals for having Training Programs
- Who Provides It?
  - The U.S. Government
  - Centers for Medicaid/Medicare Services (CMS)
- How Does It Work?
  - Collect Data from:
    - Schedules
    - Demographics
  - Fiscal Year for a Provider captures dates
  - Calculations provide FTE Counts which are reimbursed
  - Money reimbursed to providers based on Agreements
- What Does IRIS Need?
  - Demographic Data
  - Block Schedules
  - Alternate Method: Block Schedules and Duty Hours
  - Provider Numbers for Institutions
  - Rotation Configurations based on agreements
- What Can You Get?
  - Reports
    - Fiscal Year Counts
    - Forecasts
  - Diskette Files
    - Submit to CMS
    - Supporting Data
  - Historical Data
    - Compare Fiscal Years
    - Backup of your submissions
- Why?
  - You’re already using Schedules and Demographics? Why Not?
- What Do You Do Now?
  - Paper
  - Other spreadsheets and software
  - No idea?
  - Other:
- What Do You Need To Get Started?
  - Contact NI
  - Free Training & Support
  - Schedules & Demographics
  - Collaboration with GME & Finance
Reimbursement from the Centers for Medicare & Medicate Services (CMS) is a process that affects any sponsoring institution, even ones with just a single residency program. There are several places in the software where you can track important information about reimbursement for residents and fellows, even if your institution doesn’t use our IRIS module.

Both the Program and the GME Dashboards have panels that track the completion of specific areas of Personnel Data records for residents and fellows. You can verify that IRIS data is complete here and dig deeper to see specifically what’s missing. Click on the panel to view the details.

<table>
<thead>
<tr>
<th>Category</th>
<th>Departments</th>
<th>Residents</th>
<th>Incoming Residents</th>
</tr>
</thead>
<tbody>
<tr>
<td>Required Data</td>
<td>23</td>
<td>157</td>
<td>1</td>
</tr>
<tr>
<td>IRIS Information</td>
<td>20</td>
<td>99</td>
<td>1</td>
</tr>
</tbody>
</table>

- **Anesthesiology**: 100% of 7 residents; 0% of 0 incoming residents.
- **Department of Medicine/IM-Cardiology**: 83% of 5 residents; 0% of 0 incoming residents.
- **Department of Medicine/IM-Endocrinology**: 80% of 4 residents; 0% of 0 incoming residents.
CUSTOM REPORT WITH IRIS DEMOGRAPHICS DATA

Create a custom report, using the Custom Personnel Source, and choose the IRIS-Related Fields as your data choice. You can then use the report to create forms or spreadsheets, if you’re not using the IRIS module.

To do this:

1. Go to More > Custom Reports
2. Click New to add a new Report
3. Create a name for the report
4. Choose the option to Build a report by selecting fields from Personnel Data
5. Click Save Report and Edit Columns
6. Expand the IRIS Information fields by clicking the + sign
7. Choose the columns you’d like to include

8. You’ll end up with a report like this:
Besides Demographic information, you may also want to create a Custom Block Schedule view to display all of the IRIS information you can find associated with the block schedule. The following example displays a view in “Grid Format”:

To create this view:

1. Go to Schedules > View Schedule
2. Click New to create a new custom schedule view on the top center of the screen
3. Enter a name for the schedule view (All Residents Schedules with IRIS info)
4. Select By Grid
5. Choose columns for the grid by highlighting them and moving them into the Current Columns box
6. Create a list of personnel, either from one department, or from all departments available to you (click Show Department Filter for Personnel Below)
7. Choose resident status types
8. Create a list of rotations, either from one department, or from all departments
9. Click Save and View
Another item which may help with the reimbursement process is a list of all rotation definitions and the locations currently assigned to them. This information is useful in determining if the rotation is one where your institution has established an affiliation agreement or other items that may need addressed before claiming reimbursement.

The example below was created again using Custom Reports. The report source is Setup/Rotation Names. It's setup to display the Rotation name and any locations associated with that rotation.

**IMPORTANT ACCESSORIES**

Did you know that the software can create the diskette files that your Finance office personnel can download from the RMS, copy to a disk, and send to CMS for submission? There are other reports which can be generated as supplemental information from the IRIS module as well.

The IRIS module looks at all of the essential IRIS-related demographics fields (in Personnel) and the schedules from the block schedule, and makes FTE calculations for a person through a fiscal year.
OBJECTIVES

- Learn about Privilege Tables and Privilege Presets
- Configure Privileges
- Discuss User Experiences

LEARN ABOUT PRIVILEGE TABLES AND PRIVILEGE PRESETS

OVERVIEW

Privileges are used to control each user’s level of access once they are logged into the software. Basically, the privilege level determines what you can and cannot do in the modules. New Innovations provides standard privilege level presets configured for certain types of users, such as Residents and Fellows, Faculty and Coordinators. In this presentation we will describe the basic privilege options, as well as advanced options for special situations you may have in your program.

PRIVILEGE TABLES

Please be sure to visit our online help documentation for detailed descriptions of each privilege level and how it controls the user’s activities in the software. To locate the privilege tables go to Help > Support Center > Personnel > Security & Privileges > Privileges. You can view privileges by level or by module.
PRIVILEGE PRESETS

‘Presets’ are stored privilege access configurations that allow you to quickly assign privileges when adding new staff to your program. These configurations include the most common levels of access needed for Clerical Staff, Faculty, Resident and Fellows to complete tasks or when needing to view certain information. However, you can adjust the existing preset settings to suit your needs or create your own Privilege Preset configurations.

CONFIGURE PRIVILEGES

The easiest way to give a person privileges appropriate for their role is to use presets. However, you can add or remove access to modules depending on their tasks. You might manually add privileges for a Chief Resident who wants to create and manage the block schedule.

1. Go to Personnel>Personnel Records
2. Select a demographic record
3. Click on the **Security & Privileges** link below the photo area
4. Click on **Edit**
   - Using “Use Preset” drop down, select a preset
   - Click **Apply Preset**
   - **or**
   - Uncheck or check boxes for privileges in each module as desired
5. Click **Save and Return**

**DISCUSS USER EXPERIENCES**

**RESIDENTS & FELLOWS**

The pre-set privilege for residents and fellows allows them to view information such as schedules and perform basic tasks such as completing an evaluation or logging a procedure. Privileges may be modified to allow for additional functionality. Some useful settings are:

- View their own personnel data information – L1 in Personnel
- Change limited personnel data such as phone numbers or emergency contact – L1 in Personnel
- View the assignment schedules from the homepage – L1 in Assignments
- Taking their own conference attendance – L3 in Conferences

**NURSES AND PHYSICIAN ASSISTANTS**

Do your Nurses or Physician Assistants need access to the software to view information? If so, what type of information would it be helpful for them to view or generate? A variety of options exists depending upon the needs of your program. Examples include:

- Determine which residents are privileged for perform procedures – L1 in Procedure Logger
- View the assignment schedule – L2 in Assignments
- View On-call schedules – L1 or L2 in Assignments
- Complete evaluations – L2 in Evaluations
- Access lists – No special privileges required

**CHIEF RESIDENTS**

If your program has Chief Residents, would they need different access rights to various functions in the software? Here are a few of the most common privileges granted to Chief Residents. Even if your program does not designate Chief Residents specifically, you can still use these settings to provide a Resident/Fellow with the same privileging access.

- Take conference attendance – L4 in Conferences
- Create block schedules – L4 in Block Schedules
- Create assignment schedules – L4 in Block Schedules

**PROGRAM DIRECTORS**

Is this your Program Director?

- ✔ Hands on with the software suite
- ✔ Likes to log into the software, generate reports, and look at the dashboard for the most up-to-date information
✓ Rather ask you to generate reports on an as-need basis
✓ Supervises the trainees for procedural activities

Here’s how to manage the PD’s privileges.

- View dashboards – L4 in any module that displays on the Dashboard
- Generate reports – L4 in the module
- Create evaluation questionnaires – L5 in Evaluations
- Configure milestones evaluation setting – L5 in Evaluations
- Multiple privilege levels in Procedure Logger
  - L1 – Link to Privilege Level Report on Home Page
  - L3 – Supervise Procedures
  - L4 – View resident logs
  - L5 – Run reports
FINANCE PERSONNEL

Sometimes the finance department in an institution needs access to personnel records to verify information. You can give them Level 4 privileges in Personnel for the departments they need to review and they’ll be able to look at information but not modify it. You can also give them Level 1 privileges in Agreements to let them view the data.

COORDINATORS

Typically Program Coordinators have access to accomplish all tasks within their own program. Coordinators may have privileges in more than one program. Access may be influenced by customized security established by the GME office.

For example, coordinators may be prevented from modifying residents’ IRIS information.

GME LEVEL 6

If your institution has multiple programs using New Innovations, a GME administrator may oversee the entire database. These individuals usually have level 6 privileges which allow them to access all programs and all modules. In addition, the GME administrator may configure your global settings. Global settings apply to all departments.
Conference Evaluation

At the conclusion of the Conference, you will be asked to complete an evaluation of your experience. We value your feedback and will use the information we gather to continually improve our New Innovations Conference offerings.

Please go to the website listed below to complete the evaluation.