Progressive
Hello and Welcome Everyone!

We’re so excited to see you here with us for our annual Fall GME Seminar and Coordinator Conference. We have lots to share with you this time and we’re sure you’ll go home with plenty to show your colleagues and Program Directors.

This conference promises to be full of interesting new topics and we’ve spent a lot of time looking for new and creative ways to assist you with the duties you tackle every day in your work. Our presenters are here to help you find ways to ease your work load, so sit back and enjoy each informative session.

The topics this year are timely and relevant: Accreditation, Milestones, Resident Reviews and Dashboards are just a few of the subjects we’ll be presenting and discussing with you.

Our training and support specialists, Anita, Amanda, Valerie and Shawn, will be presenting the GME Seminar and will be joined by Brian, Liz, Josh and Ryan for the Coordinator Conference. Make sure to say hello to them when you get a chance. It’s always fun for us to put a face to a familiar name!

Once again our host is the beautiful Intercontinental Hotel and Conference Center where you’ll find excellent accommodations and great food, along with state-of-the-art meeting rooms.

Everyone at New Innovations is looking forward to this conference, so have fun this week and thanks for the opportunity to serve you.

Steve & Denise Reed
Shuttle Guidelines

1. The Shuttle runs daily in the morning and afternoon from the InterContinental (IC) Suites and the InterContinental (IC) Conference Center. See the shuttle schedule for times.

2. Please pick up the shuttle at the front door of your hotel.

3. You need a ticket to ride the evening shuttle. However, you don’t need a ticket to ride the shuttle between the IC Suites and the IC Conference Center.

4. During registration and lunch, you have the opportunity to sign-up for the evening shuttles.
   a. Each shuttle will have different colored tickets
   b. You must have the colored ticket that correlates to the shuttle you wish to ride
   c. The sign-up sheet will be the same color as the tickets. When you sign-up for the shuttle, an NI team member will give you a ticket. NOTE – Please don’t lose your ticket. We will not have extra tickets
   d. If you brought a family member with you, please sign them up and get a ticket for the shuttle
   e. When you get on the shuttle, the shuttle driver will collect your ticket. If your ticket doesn’t match the shuttle you are trying to ride, you will not be permitted to take that shuttle
   f. You only need your ticket when you are leaving the hotel in the evening to ensure you signed up for the shuttle
   g. You won’t need a ticket for your return trip to the hotel

5. The shuttles will pick up guests from the IC Conference Center & the IC Suites Hotel.

6. The times are approximate due to rush hour traffic.

7. The shuttle drivers will drop you off and pick you up at the same location.

8. The shuttle drivers will give you their cell phone numbers and they are very helpful.

9. If you take a shuttle and decide to take an alternative form of transportation back to the hotel, please call your shuttle driver to let them know. I’m told they are concerned about getting you where you need to go!

10. The shuttles will make continuous loops each evening with the last pick up being 10:00pm. If you are going to be later, you must arrange your own transportation back to the hotel.
Shuttle Schedule

To & From the InterContinental Suites Hotel & The InterContinental Conference Center

REGISTRATION

Tuesday Evening October 22nd (6:30pm-8:00pm: 3rd Floor Registration Area IC Conference Center)

Shuttle Loops 6:15pm – 8:15pm

Wednesday, October 23rd

Morning: 6:45am - 7:30am

Afternoon 4:00pm - 4:45pm

Thursday, October 24th

Morning: 6:45am - 7:30am

Afternoon 4:30pm – 5:15pm

Friday, October 25th

Morning: 6:45am - 7:30am

Last day of conference: Please bring your luggage to the IC Conference Center and the bellmen can hold them for you.

(Note: If you are not leaving on Friday, please don’t bring your luggage to the IC Conference Center.)
<table>
<thead>
<tr>
<th><strong>LITTLE ITALY/LEGACY VILLAGE/BECCHWOOD PLACE</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>5:00pm departure</td>
<td></td>
</tr>
<tr>
<td>5:25pm</td>
<td>arrive at Little Italy</td>
</tr>
<tr>
<td>5:55pm</td>
<td>arrive at Legacy Village</td>
</tr>
<tr>
<td>6:10pm</td>
<td>arrive at Beachwood Mall</td>
</tr>
<tr>
<td>6:40pm departure</td>
<td></td>
</tr>
<tr>
<td>6:55pm</td>
<td>arrive at Little Italy</td>
</tr>
<tr>
<td>7:25pm</td>
<td>arrive at Legacy Village</td>
</tr>
<tr>
<td>7:40pm</td>
<td>arrive at Beachwood Mall</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>EAST 4TH/HORSESHOE CASINO</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>5:00pm departure</td>
<td></td>
</tr>
<tr>
<td>5:35pm</td>
<td>arrive at East 4&lt;sup&gt;th&lt;/sup&gt;</td>
</tr>
<tr>
<td>5:40pm</td>
<td>arrive at Horseshoe Casino</td>
</tr>
<tr>
<td>6:15pm departure</td>
<td></td>
</tr>
<tr>
<td>6:40pm</td>
<td>arrive at East 4&lt;sup&gt;th&lt;/sup&gt;</td>
</tr>
<tr>
<td>6:45pm</td>
<td>arrive at Horseshoe Casino</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>WEST 6TH/ROCK &amp; ROLL HALL OF FAME</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>5:00pm departure</td>
<td></td>
</tr>
<tr>
<td>5:35pm</td>
<td>arrive at West 6&lt;sup&gt;th&lt;/sup&gt;</td>
</tr>
<tr>
<td>5:45 pm</td>
<td>arrive at Rock &amp; Roll Hall of Fame</td>
</tr>
<tr>
<td>6:15pm departure</td>
<td></td>
</tr>
<tr>
<td>6:45pm</td>
<td>arrive at West 6&lt;sup&gt;th&lt;/sup&gt;</td>
</tr>
<tr>
<td>6:50pm</td>
<td>arrive at Rock &amp; Roll Hall of Fame</td>
</tr>
</tbody>
</table>
Shuttle Schedule Thursday, October 24th

<table>
<thead>
<tr>
<th>Shuttle Route</th>
<th>Time</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>LITTLE ITALY/LEGACY VILLAGE/BEACHWOOD PLACE</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5:30pm departure</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5:55pm</td>
<td></td>
<td>arrive at Little Italy</td>
</tr>
<tr>
<td>6:25pm</td>
<td></td>
<td>arrive at Legacy Village</td>
</tr>
<tr>
<td>6:40pm</td>
<td></td>
<td>arrive at Beachwood Mall</td>
</tr>
<tr>
<td>7:10pm departure</td>
<td></td>
<td></td>
</tr>
<tr>
<td>7:35pm</td>
<td></td>
<td>arrive at Little Italy</td>
</tr>
<tr>
<td>8:00pm</td>
<td></td>
<td>arrive at Legacy Village</td>
</tr>
<tr>
<td>8:15pm</td>
<td></td>
<td>arrive at Beachwood Mall</td>
</tr>
<tr>
<td><strong>EAST 4TH/HORSESHOE CASINO/WEST 6TH</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5:30pm departure</td>
<td></td>
<td></td>
</tr>
<tr>
<td>6:05pm</td>
<td></td>
<td>arrive at East 4th</td>
</tr>
<tr>
<td>6:10pm</td>
<td></td>
<td>arrive at Horseshoe Casino</td>
</tr>
<tr>
<td>6:15pm</td>
<td></td>
<td>arrive at West 6th</td>
</tr>
<tr>
<td>6:45pm departure</td>
<td></td>
<td></td>
</tr>
<tr>
<td>7:15pm</td>
<td></td>
<td>arrive at East 4th</td>
</tr>
<tr>
<td>7:20pm</td>
<td></td>
<td>arrive at Horseshoe Casino</td>
</tr>
<tr>
<td>7:25pm</td>
<td></td>
<td>arrive at West 6th</td>
</tr>
</tbody>
</table>
**Fundamental** - Amphitheater A

**Progressive** - Amphitheater B

**Collaborative** - Six Continents

**Breakfast & Lunch** - Ballroom C

---

**Breakout Sessions (Thurs)**

Data Storage - Amphitheater A

Privileges - Amphitheater B

IRIS - Six Continents

---

**InterContinental Hotel 2nd Floor**

Hotel Desk: 216-707-4100
### PROGRESSIVE CLASS AGENDA

**Amphitheater B**

<table>
<thead>
<tr>
<th>Wednesday</th>
<th>Activity</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>7:15am-8:00am</td>
<td>Breakfast</td>
<td></td>
</tr>
<tr>
<td>8:00 – 8:30</td>
<td>Getting Plugged In</td>
<td>• Amphitheater B</td>
</tr>
</tbody>
</table>
| 8:30 – 8:45 | Orientation to the Progressive Track/Preparing for the Academic Year | • Overview of Progressive Track  
• Work Time and Conference Etiquette |
| 8:45 – 9:45 | Shortcuts & Tools                             | • Discovering Resources  
• Improving Your Navigation  
• Using Controls and Identifying Icons |
| 9:45 – 10:00am | Break                                        |                                                                                                |
| 10:00 – 10:45 | People and Program Demographics               | • Training Records  
• Advancement  
• Managing career paths  
• Importing from ERAS  
• Distribute and Manage Onboarding, Advancement, In-Rotator Checklists  
• Configuring your program demographics |
| 10:45 – 12:00 | Block Schedules & Assignment Schedules        | • Overview of MedScheduler Advanced Features  
• Edit Schedules on the Web  
• Creating Schedule Views  
• Create and Apply Assignment Definitions  
• Create Custom Schedule Views |
| 12:00 – 1:00pm | Lunch                                        |                                                                                                |
| 1:00 – 2:00  | Evaluations                                   | • Optimize Your Session Manager  
• Apply Best Practices in Questionnaires & Grade Scales  
• Questionnaire Mapping to Milestones (Allopathic Programs) |
| 2:00 – 2:30  | Program Evaluations                           | • Set up and Report                                                                            |
| 2:30 – 2:45  | Break                                        |                                                                                                |
| 2:45 – 3:30  | Changing Sessions                             | • Managing Sessions for New Academic Year  
• Reconfigure Signatures  
• Adjust Anonymity  
• Editing Questionnaires  
• Change Dates  
• On Demand Sessions  
• Editing Matches |
<p>| 3:30 – 4:30  | Short Order Support                           | • Apply What You Learned                                                                       |</p>
<table>
<thead>
<tr>
<th>Time</th>
<th>Activity</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>7:15 – 8:00</td>
<td>Breakfast</td>
<td></td>
</tr>
<tr>
<td>8:00 – 8:30</td>
<td>Getting Plugged In</td>
<td>• Amphitheater B</td>
</tr>
<tr>
<td>8:30 – 9:15</td>
<td>In Development</td>
<td>• New Evaluation Reports</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Time Off Management</td>
</tr>
<tr>
<td>9:15 – 10:15</td>
<td>Current Evaluation Reports</td>
<td>• View and Manage Evaluation Data</td>
</tr>
<tr>
<td>10:15 – 10:30</td>
<td>Break</td>
<td></td>
</tr>
<tr>
<td>10:30 – 11:00</td>
<td>Custom Reports</td>
<td>• Filter and Generate Reports</td>
</tr>
<tr>
<td>11:00 – 12:00</td>
<td>Conferences</td>
<td>• Best Practices in Creating Conferences</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Change Conferences in the Past</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Examine Content Categories</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Set Up Attendance Requirements</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Generating Reports Using Advanced Features</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Optimize Your Conference Manager</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Share Conference Hours with Duty Hour Logs</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Set Up Calendar Views</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Add Speakers</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Check Statuses on Rosters</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Attendance Statistics</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Distribute Surveys and Set End Dates</td>
</tr>
<tr>
<td>12:00 – 1:00</td>
<td>Lunch</td>
<td></td>
</tr>
<tr>
<td>1:00 – 2:00</td>
<td>Breakout Sessions</td>
<td>• Select from Specialized Topics</td>
</tr>
<tr>
<td>2:00 – 2:45</td>
<td>Resident/Faculty Perspective</td>
<td>• What does my resident see?</td>
</tr>
<tr>
<td>2:45 – 3:30</td>
<td>Program Oversight/Program Dashboards</td>
<td>• Analytics- Allopathic and Osteopathic Programs</td>
</tr>
<tr>
<td>3:30 – 5:00</td>
<td>Link-NI</td>
<td>• Network with your NI Colleagues</td>
</tr>
<tr>
<td>Time</td>
<td>Activity</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>-------------------</td>
<td>------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>7:15am-8:00am</td>
<td>Breakfast</td>
<td></td>
</tr>
<tr>
<td>8:00 – 8:30</td>
<td>Getting Plugged In</td>
<td>• Amphitheater B</td>
</tr>
<tr>
<td>8:30 – 9:45</td>
<td>Portfolio</td>
<td>• Set Up Scholarly Activity Logs&lt;br&gt;• Use Best Practices for Journaling&lt;br&gt;• Set Up Advisor and Program Director Reviews of Residents</td>
</tr>
<tr>
<td>9:45 – 10:15</td>
<td>Milestone Reviews</td>
<td>• Allopathic Programs with Finalized Milestones</td>
</tr>
<tr>
<td>10:15 – 10:30</td>
<td>Break</td>
<td></td>
</tr>
<tr>
<td>10:30 – 11:30</td>
<td>Steve Talks Shop</td>
<td>• President’s Address</td>
</tr>
<tr>
<td>11:30 – 12:00</td>
<td>Work Time</td>
<td>• Apply What You’ve Learned</td>
</tr>
<tr>
<td>12:00 – 1:00</td>
<td>Lunch</td>
<td></td>
</tr>
<tr>
<td>1:00 – 1:45</td>
<td>Procedure Logger</td>
<td>• Use Confirmation Fields&lt;br&gt;• Filter Procedures View&lt;br&gt;• Check Unconfirmed Supervisor Totals&lt;br&gt;• Set Scope of Supervision and Resident Privileges&lt;br&gt;• Require Fields on the Procedure Log&lt;br&gt;• Show Only Logged Items&lt;br&gt;• Set Admin and Faculty Access for PDs&lt;br&gt;• Share Supervisors with Other Departments</td>
</tr>
<tr>
<td>1:45 – 2:30</td>
<td>Duty Hours</td>
<td>• Setup Duty Hours Notifications&lt;br&gt;• Interpret the Duty Hours Dashboard&lt;br&gt;• Use “My Duty Hours”&lt;br&gt;• Connect Duty Types and Rules&lt;br&gt;• Change Duty Hour Logs&lt;br&gt;• Use Primary Reports&lt;br&gt;• Check Duty Type Attributes&lt;br&gt;• Designate Your First Year Residents&lt;br&gt;• Use Violation Justifications Final Year Residents&lt;br&gt;• Select Duty Types in Basic Configuration&lt;br&gt;• Set Up Vacation</td>
</tr>
<tr>
<td>2:30 – 3:00</td>
<td>Work Time</td>
<td></td>
</tr>
</tbody>
</table>
Day 1 - Progressive

Use the following instructions if you want to follow along with the Presentation on your personal laptop.

1. Go to: www.joinwebinar.com
2. Enter the ID number: 122945441
3. Enter your registration information
4. Click on Register Now

Day 2 - Progressive

Use the following instructions if you want to follow along with the Presentation on your personal laptop.

1. Go to: www.joinwebinar.com
2. Enter the ID number: 34083145
3. Enter your registration information
4. Click on Register Now

Day 3 - Progressive

Use the following instructions if you want to follow along with the Presentation on your personal laptop.

1. Go to: www.joinwebinar.com
2. Enter the ID number: 341637833
3. Enter your registration information
4. Click on Register Now
ORIENTATION

OBJECTIVES

- Overview of Progressive Track
- Explanation of Work Time and Conference Etiquette

OVERVIEW OF THE PROGRESSIVE TRACK
The Progressive Track is a fast paced agenda that will cover advanced functions of the suite. We’ll bypass the basics of each module and get into how to manage and troubleshoot the software. We’ll also talk about advanced reporting so you can get more out of your NI data.

WORK TIME
Each day you’ll have some one-on-one time with the NI trainers. You can get help with something or ask questions. If you don’t have a question, feel free to work in your own database creating schedules, questionnaires, duty hour logs or whatever you like during this work time. We’ll be there to help you.

CONFERENCE ETIQUETTE
We want to make this conference a meaningful and positive experience for everyone. To that end, we’d like to share a few guidelines that we’ve found will make this event as enjoyable as possible.

- Minimize side conversations so that others can hear the presenter
- There is a lot of information to cover, so we will start each presentation on time
- Turn off cell phone ringers or use the silent or vibrate mode
- Please leave the room if you must take a call during a presentation
- Typing on your keyboard is louder than you think and can distract other attendees. Please respond to emails during breaks
- We welcome your suggestions and enhancement ideas but please save them until you get back to the office and then send your idea through Contact Us in the software. That way, we can keep track of them and provide timely feedback.
- Share the floor with the other attendees so that everyone gets a chance to participate

Shawn Leslie
Valerie Simeone
Shortcuts & Tools
SHORTCUTS AND TOOLS

OBJECTIVES

- Discover Resources
- Improve Your Navigation
- Use Controls
- Identify Icons

DISCOVER RESOURCES

PRINT TO PDF

Completed evaluations can be printed from the Session Manager...

...and from the Completed Evaluations page under the View menu option.
REPORTS IN PDF FORM

Most Duty Hours reports and some of the Portfolio reports can be printed to PDF. You’ll find the link to print at the bottom of the reports.

You can print any page in New Innovations to PDF if you have a PDF printer application, such as CutePDF™, added on to your browser. These add-ons know what your settings are and you may have better results using them instead of the ‘Print to PDF’ links in our software.

INSERT A LINK TO A DEPARTMENT MANUAL IN A HOME PAGE NOTICE

Use these steps to link any document in the Department Manual list easily available for residents to view.

1. Go to your home page and click **Notices & Setup**
2. Click **New**
3. Type the text of the message that will include the link
4. Click **Create links to Department Manuals**
5. Check the Document Name
6. Click **Create URL to Selected File**
7. Click **(Copy to the Clipboard)**
8. Right click on the URL displayed and click **Copy**

9. Close this popup Window
10. In the formatting bar, click the **Hyperlink Manager**
11. Click in the field labeled URL and delete ‘http://’ from the box
12. Using your mouse, right-click and select the Paste option
13. Linked Text is used for the name of the URL. For example, you could enter the document title and it would be hyperlinked instead of the actual address.
14. Target – By default, when the user clicks on the URL link, it opens in the same browser window. If you’d like the link to open in a new window or tab, select your preference from the Target list.
15. Click All Properties to enter a Tooltip which is a helpful description that the user will see when hovering over the URL Link

16. Click OK
17. Enter the body of the notice
18. Select the department, division and statuses that should see the notice
19. Click Save

SEND GROUP EMAILS FROM NEW INNOVATIONS

Here are the steps to send email messages to individuals or groups of people in any department or division:

1. Go to More > Email
2. Enter email addresses or click **Add recipients** to select people from any department in the database.

3. Click the filter icon to access personnel by department, status type or work role.
4. Click **Apply**
5. Click the names of people you want to email or
6. Drag and drop the names or use the arrows to add them to the Included Recipients box
   - Will you be emailing this group again? Then click **Create group** to save this list for easy emailing later. Give the group a name before saving it.
7. Click **Add recipients**
   - Are any of the people you selected in the “People without email address” box? If yes, then click on the name to add an address to their personnel record.
8. Enter a subject
9. Click **Add attachment** to attach files (10 MB limit for the message and attachment)
10. Enter your message
11. Click **Send**

---

**IMPROVE NAVIGATION**

There are many ways to navigate around in New Innovations. Here are some examples.

**Home Icon**

Get to your Home page quickly using the small house icon below your institution name on the left of the menu bar.

**Changing Departments**

Users privileged in multiple departments can change departments by clicking on the current department name displayed on the top right of each page. Click the link and select the new department, then click **Go**.
**USE CONTROLS**

- **Multi-Select boxes:** Hold down the control key and click all the items you want to select

- **All:** Select all items in the list or box

- **None:** Deselect items in the list or box
• **Invert**: Reverse your current selections. Everything that is currently selected will be deselected and everything that is not selected will be highlighted.

• The arrows to the left of the list open the box to display more of the items on the list.
IDENTIFY ICONS

EVALUATIONS

The chart below displays the icons used in the Evaluations module.

![Icons Chart]

- **Name column:** the **Green Rotating Arrows** indicate that this is a recurring conference.
- **Speaker column:** the **Person** icon represents that a speaker has been entered.
- **Attendance column:** the **Check Mark** indicates that attendance has been taken.
- **Surveys column:** the **Paper** icon shows that a survey has been attached to the conference.

CONFERENCES

<table>
<thead>
<tr>
<th>Name</th>
<th>Date/Time</th>
<th>Category</th>
<th>Speaker</th>
<th>Attnd</th>
<th>Surveys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Journal Club</td>
<td>8/5/2013 5:00 AM</td>
<td>Journal Club</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
PERSONNEL DATA

GENERAL

DUTY HOURS

View My Hours:

Click the double-arrow to access action buttons:
See a count of notes left on a duty hour log:

Select logs and click Approve or Did Not Work.
Click Columns to change what information appears on this page
Click Edit in Bulk to change logs for a week at a time
Click Chart View to see a graphical representation of the hours logged:
**New:** Schedule a review with the option of creating a new form or using an old one.

**Lock/Unlock:** Prevent others from editing and deleting reviews.

**Delete:** Remove scheduled review (original review form template is not deleted).

**Save Dates:** Enter multiple meeting dates and click this to save them.

**Type Filter:** Change the list based on whether reviews are Advisor, Semi-Annual or both.

**Signatures Filter:** Change the list based on whether reviews are signed, unsigned or both.

**Lock Filter:** Change the list based on whether reviews are locked, unlocked or both.

**Mtg Date Filter:** Change the list based on whether review meetings are scheduled, not schedule or both.

**More...** Change the list based on one or more of the following characteristics:

- Date range
- Type
- Meeting Date
- Lock status
- Signature status
- File attachments
- Advisor
- Subject
- Subject Status

**Signature Reminder:** Select reviews that are not signed to send an email reminder or mark them as having a signature on file.
PROCEDURE LOGGER PRIVILEGE REPORT – SEARCH BY PROCEDURE

Click the information icon to see the date the person was privileged on the procedure.

EVALUATIONS

From the Match Schedule tab, click open an interval and then click the information icon to see details of the match including automated emails that were sent by the session in the last 90 days:
### History

<table>
<thead>
<tr>
<th>Event Type</th>
<th>Date/Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>Created</td>
<td>8/3/2011 4:46:14 PM</td>
</tr>
<tr>
<td>Updated</td>
<td>8/3/2011 4:42:12 PM</td>
</tr>
<tr>
<td>Updated</td>
<td>8/3/2011 4:40:18 PM</td>
</tr>
<tr>
<td>Updated</td>
<td>8/3/2011 4:51:12 PM</td>
</tr>
</tbody>
</table>

### Email History for Evaluator

(All notifications sent to the evaluator concerning matches in this interval)

<table>
<thead>
<tr>
<th>Sent on</th>
<th>Mailed to</th>
<th>Subject of Message</th>
<th>Text (first 50 char’s)</th>
</tr>
</thead>
</table>

Note: Email logs are restricted to the last 90 days.
People & Program Demographics
OBJECTIVES

- Use Residency Training Records to Manage Career Paths
- Import Personnel Files from ERAS
- Distribute and Manage Onboarding, Advancement and In-Rotator Checklists
- Configure Program Demographics

USE RESIDENCY TRAINING RECORDS TO MANAGE CAREER PATHS

The Training Record contains information about each resident’s post graduate year, how the resident will advance through their program and information about any breaks in training, such as a leave of absence.

Residents advance through their program according to the dates in the training record. This insures that the resident’s information is always correct in reports throughout their training.

You can use the training record to move residents to other programs by adding a new training record for the new program.
Post Program Details should be used to record information for the resident after he or she graduates from the program. You can note that the person is moving to a fellowship, but you still need to create the new training record for the fellowship.

You can use the Post Program Details when Residents or Fellows with a current training record are moving into a faculty position after graduation.

Use the **Convert to Faculty** link to move a resident or fellow, who is not currently in a program, to a faculty status. When the resident does not have a current training record, there is no Post Program Details to edit, so use the Convert to Faculty link to move your person to the correct position.
ADD A PERSON

We have suggested that you can use the training record to move your residents to another program at the end of training. But what if a resident is coming to you from another department? You can use the Add Existing Person option that lets you pick a person from another department and create a training record that will move them to your department.

Add a person before the advancement date

1. Go to Personnel > Add New Person
2. Select Add an existing person to a program
3. Enter the person’s name
4. Click Search
5. Click the radio button beside the person’s name
6. Select your program. - The person’s Status, Start Date and the post graduate year will populate. Make any necessary changes.
7. Click Save
Add a person after the advancement date

1. Go to Personnel > Add New Person
2. Select Add an existing person to a program
3. Enter the person’s name
4. Click Search
5. Click the radio button beside the person’s name
6. Select your program
7. Select the person’s Status
8. Make the Start Date tomorrow’s date
9. Select the post graduate year
10. Click Save

Overnight the person will be advanced to the correct program. The training record should then be adjusted to the correct advancement date:

1. Go to Personnel > Personnel Records
2. Select the desired person from the drop-down list
3. Click the Training Record link on the right of the screen
4. In the lower drop-down list, select Adjust Training Dates
5. Select the Program Start Date
6. Add the desired date
7. Click Apply

| IMPORT PERSONNEL FILES FROM ERAS |

Use ERAS Import to download data for the people who have matched to your program. Once you extract personnel files from ERAS via the Program Director Workstation, you can import the files into New Innovations.

When extracting the file from ERAS, make sure to:

- Export all available fields to a single text (.TXT) file
- Indicate that the first row of the exported file is a header row and contains the names of the fields exported
- Set the text qualifier to NONE when generating the text file
- Save the exported text file as tab-delimited, not Excel

Once you have created the text file from ERAS and saved it on your computer, go to Personnel > Tools > Import ERAS Data and follow the instructions provided.
DISTRIBUTE AND MANAGE ONBOARDING, ADVANCEMENT AND IN-ROTATOR CHECKLISTS

Create, distribute and manage online to-do lists for trainees as they transition throughout various stages of their training:

- Onboarding incoming residents and fellows
- Preparing trainees to advance to the next training year, graduating, moving to a new program or becoming a faculty member
- Gathering or providing information to residents or fellows rotating in from external programs to complete part of their training on your programs' rotations

WHO CAN USE CHECKLISTS?

You can take advantage of this feature whether you are a GME administrator or a Program administrator. Recipients can use their checklists to indicate their own progress. See Appendix A for details.

WHAT IS ONBOARDING?

Onboarding is the process of officially bringing new hires into an organization. It could include gathering required documentation, distributing orientation materials, and requiring actions from new employees.

Our Onboarding checklist feature is specifically designed to automate the distribution and collection of documents and tasks that residents and fellows must complete before they begin their employment with your programs and institutions.
Before you begin building your onboarding checklist, you may want to make a list of things you distribute and collect from incoming residents and fellows as well as the tasks you expect them to complete.

- Benefits and Tax Forms
- Training materials and websites
- Orientation information

This worksheet can help you collect all pertinent details:
### Prepare to Onboard

**How are resident and fellows records entered into Personnel?**
- [ ] Eras Import
- [x] Manually

**Who adds resident and fellow records to the database?**
- [x] Program Coordinators
- [ ] GME Administrator

**Who can distribute this checklist?**
- [x] Program Coordinators
- [ ] GME Administrator

### Step-by-Step Checklist

<table>
<thead>
<tr>
<th>Step</th>
<th>Document Request</th>
<th>Provide Document?</th>
<th>Data Form</th>
<th>Website</th>
<th>Task</th>
<th>Who Marks this Complete?</th>
<th>Are there Special Conditions?</th>
</tr>
</thead>
<tbody>
<tr>
<td>ECFMG Certificate</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>GME Admin</td>
<td>Required only if applicant has a visa</td>
</tr>
<tr>
<td>HIPAA Training</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Applicant</td>
<td></td>
</tr>
<tr>
<td>W-4 Form</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td>HR Reviewer</td>
<td></td>
</tr>
<tr>
<td>Tour Facility</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Applicant</td>
<td></td>
</tr>
<tr>
<td>Provide transcripts with a seal</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Provide Emergency Contact Info</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

35
**WHAT IS ADVANCEMENT?**

In New Innovations, advancement paths automatically update residents’ statuses to indicate a change in their roles on an appointed date, such as:

- Moving residents from one year in a program to the next
- Graduating
- Changing programs
- Becoming faculty

You can automatically promote each trainee in your program to their next activity by using Status Advancement or by plotting paths individually in his or her personnel record. Our advancement feature is the key to automating many tasks in the software. It informs many of the modules and allows for intelligence to be built into our schedules, evaluations and financial applications.

The system looks at the advancement date in your program information (in Administration > Software Setup > Programs) and moves all trainees to their next status on that date. If you need to customize this date for individuals who are off-cycle, you can do it manually in their training record.

---

**ADVANCEMENT CHECKLISTS**

Once automatic advancement is configured, you can use our Advancement Checklists to assign tasks and distribute information to residents who are about to transition to a new role.

---

**PREPARE TO ADVANCE**

Before you begin building your Advancement checklist for new residents and fellows, you may want to make a list of things you distribute and collect from transitioning residents and fellows as well as tasks you expect them to complete.

- Insurance forms
- Contract information
- Policies and procedures

This worksheet can help you collect all pertinent details:
## ADVANCEMENT CHECKLIST WORKSHEET

### Prepare to Advance

- **Is Status Advancement set up correctly?**
  - □ Check Training Records
  - □ Change in Training Records

- **Does anyone’s advancement path need customized?**
  - □ Next Training Year
  - □ Becoming Faculty
  - □ Graduating
  - □ New Program

- **What kind of advancement is this checklist intended for?**
  - □ Next Training Year
  - □ Becoming Faculty
  - □ Graduating
  - □ New Program

### Step | Document Request | Provide Document | Data Form | Website | Task | Who Marks this Complete? | Are there Special Conditions?
--- | --- | --- | --- | --- | --- | --- | ---
Update contact information | ☑ | ☑ | ☐ | ☐ | ☐ | Program Coordinator | ☐
Review contract | ☐ | ☐ | ☐ | ☐ | ☐ | Applicant | ☐
Sign and return insurance document | ☐ | ☐ | ☐ | ☐ | ☐ | Benefits Reviewer | ☐
Provide license number | ☐ | ☐ | ☑ | ☐ | ☐ | Program Coordinator | ☐
WHAT IS AN IN-ROTATOR?

In-rotators are residents or fellows who participate in sponsored programs’ rotations but they belong to external sponsors. In our software this means:

- Their records are stored in programs sponsored by an external institution
- They are scheduled on rotations that belong to principle programs

The Principle designation for sponsors is set in Administration > Software Setup > Institutions/Locations.

IN-ROTATOR CHECKLISTS

You can use our In-Rotator Checklists to assign tasks and distribute information to rotating residents and fellows when you add them to Personnel or the Block Schedule.

PREPARE TO RECEIVE ROTATORS

Before you begin building your checklist for rotating residents and fellows, you may want to make a list of things you distribute and collect from transitioning residents and fellows as well as tasks you expect them to complete.

- Licenses & Certifications
- Contact information
- Policies and procedures

This worksheet can help you collect all pertinent details:
<table>
<thead>
<tr>
<th>Step</th>
<th>Document Request</th>
<th>Provide Document</th>
<th>Data Form</th>
<th>Website</th>
<th>Task</th>
<th>Who Marks this Complete?</th>
<th>Are there Special Conditions?</th>
</tr>
</thead>
<tbody>
<tr>
<td>Update contact information</td>
<td>☑</td>
<td>☑</td>
<td></td>
<td></td>
<td></td>
<td>Program Coordinator</td>
<td></td>
</tr>
<tr>
<td>Read residency handbook</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Applicant</td>
<td></td>
</tr>
<tr>
<td>Sign and return insurance document</td>
<td></td>
<td>☑</td>
<td></td>
<td></td>
<td></td>
<td>GME</td>
<td></td>
</tr>
<tr>
<td>Update Contact Info</td>
<td></td>
<td></td>
<td>☑</td>
<td></td>
<td></td>
<td>Program Coordinator</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
CREATE CHECKLISTS

1. Go to Personnel and select the type of checklist to create: Onboarding, Advancement, or In-Rotator
2. Select the Checklists tab
3. Click New
4. Enter a name for the checklist
5. Enter instructions for the recipient on how to complete the form
6. Administrator Only: check if the checklist will only be used by administrators and not distributed to residents
7. Require for Advancement: check this box if the checklist has to be completed for the resident to advance to the next pay grade
8. Level 6 Options: Only L6 users have this option
   a. Check to prevent level 5 administrators from completing steps in the checklist
   b. Check to prevent level 5 administrators from deleting this checklist
   c. Check to prevent level 5 administrators from modifying requirements in steps
9. Click Save Checklist Settings
ADD STEPS

Steps are tasks that you would like recipients to complete. They can include tasks that the recipient can mark complete, links to websites, entering personnel data, and document sharing. They can also be distributed to specific individuals based on certain criteria.

1. Click Add Step
2. Add a step name
3. Enter instructions for the recipient (Optional)
4. Enter instructions that only administrators can see (Optional)
5. Click Add Step

ADD A WEB ADDRESS TO A STEP

Provide a link to a website or video that the recipient should view, such as a safety video or the program website.

1. Click Add Step or select a step to add a link to
2. Click Settings in the Hyperlink section
3. Enter a name for the link text. This will be the name of the link that the recipient clicks to get to the site
4. Enter the URL (web address)
5. Click Save Link

INFORMATION EXCHANGE

You can use this feature to:

- Ask recipients to provide information that would complete their Personnel record
- Offer a document for recipients to download
- Request that recipients attach files
- Fill out forms
1. Click **Settings** in the Information Exchange section
2. Select an option from the Type dropdown list:

**File Upload**

- Check to allow recipients to attach files. Leave it unchecked if administrators are attaching files on behalf of recipients
- Check to allow recipients to view attached files. Leave this unchecked if you are attaching confidential documents that the recipients shouldn’t see
- Check to allow up to 5 files to be uploaded

If the documents should be saved to the recipient’s Personnel file, select the file destination folder from the dropdown list.

You can attach a file to this step if needed.

**Text box**

Include a text box for recipients to complete or create a form for them to fill out that includes pertinent data entry fields from Personnel.

**Provide a form for recipient to complete**

Forms are used to gather personal data from the recipient that can be pushed directly into their Personnel file. Recipients can then complete the form and submit their entries to you for approval. Information submitted through a form will require administrator approval because the data will be directly added to recipients’ records.

Before you can create a step with a form attached to it, you need to create the form first. Here are the steps to create a new form:

1. Go to **Personnel > Checklists > Onboarding/Advancement/In-Rotator**
2. Click on the **Forms** tab
3. Click **New**
4. Enter a name for the form
5. Add instructions for the recipient
6. Click **Update**
7. Select a field from the **Add a Widget** dropdown list
8. Click **Add**
9. Use the gear icon in the widget to add instructions and click **Update** when finished
10. Click **Return to Forms** at the top right when the form is completed. The form automatically saves as you go.

Example of a Personnel form:

![Personnel Information Form](image)

**Policies**

You can ask the residents to view and sign off on policies that are loaded in the Program or Sponsor Administration pages in this step. Policies must be loaded in the Program or Sponsor Administration section to use this option.

**Contracts**

Administrators can electronically distribute contracts through checklists. The resident downloads the contract, signs and dates it, and then uploads the contract back into New Innovations. When the administrator marks the checklist step as complete, the contract is finalized and inserted in the Contracts area of the resident’s record in Personnel as an attachment.

**ADD ADDITIONAL REVIEWERS**

If there are people in your onboarding process who need to monitor a select few checklist items, you can select them as additional reviewers for specific steps. For example, your Human Resources administrators are responsible for collecting W-4 forms and benefit forms. You can create steps for them to complete, as long as they have been entered into New Innovations and have at least level 1 access to Personnel Data.

1. Click the Additional Reviewers **Settings** link
2. Click **Add Reviewers**
3. Select the reviewers’ departments
4. Click the names of the people
5. Click **Done**

**ADD CONDITIONAL RECIPIENTS**

Conditional Recipients settings allow you to assign steps to a group of incoming residents and fellows who meet one of the following criteria. The benefit of using conditional recipients is that people won’t have steps on their
checklists that are not relevant to them, such as a grad from a US medical school getting a step to attach an ECFMG certificate.

- Belongs to a certain program
- Has a specific employer listed in their personnel records
- Has a certain PGY level
- Has a Visa or a certain Visa type
- Is a graduate of a foreign medical school
- Has a certain pay source identified in their personnel records
- Belongs to an accredited training program

1. Click Settings in the Conditional Recipients section
2. Select the condition for distributing this step
3. Click Add values that qualify for this condition
4. Click all relevant values to add them to this condition
5. Click Done

DEPENDENT STEPS

Use this option to cancel other steps if the step specified here is completed. For example, you might have questions about benefits that allow the recipient to select one option: Full Coverage, Single Coverage or Waive Coverage. When the recipient chooses one step, the other steps selected here will be disabled.

1. Click Dependent Steps
2. Choose the steps
3. Click Add

ADD EXISTING STEPS

1. Click Add Existing Step
2. Select the step from the dropdown list. View a list of your own steps or steps from all departments.
3. When a step is shared from another department you can change:

- If the Recipient can mark as complete
- The setting for the Conditional Recipient
- Additional Reviewers
- Dependent Steps
There is also an indication if the step is used in other checklists and if that checklist has been distributed:

---

**DISTRIBUTION**

Now that your checklist is finished, it’s time to distribute it. Here are instructions for distributing Onboarding, Advancement and In-Rotator checklists.

---

**ONBOARDING CHECKLIST DISTRIBUTION**

You can choose to send your checklists out automatically after you add new incoming resident and fellow records to the database or you can distribute them at a later date.

- **Use Automatic** if you are building your checklists prior to adding Incoming Residents and Fellows. Then when these people are added to the database, the checklist will be available for them the first time they log in.

- **Use Manual** if you are building your checklist after adding Incoming Residents and Fellows or if you’d prefer to review the checklists before distributing.

---

**AUTOMATIC DISTRIBUTION**
1. Go to Personnel > Checklists > Onboarding
2. Select a checklist
3. Click Automatic
4. Select the On radio button
5. Set the due date for when the checklist is to be completed
6. Click Add Programs. The people added to these programs will get the checklist.
7. Click each program you want to automatically distribute this checklist to
8. Click Done
9. Click Save

Once incoming residents and fellow records are added to the software, they will have a checklist assigned to them and will receive the initial email notification the next day (if you’ve decided to send notifications).

MANUAL CHECKLIST DISTRIBUTION

When you are ready to distribute onboarding checklists, you can send them using manual distribution.

1. Go to Personnel > Checklists > Onboarding
2. Select a checklist to distribute
3. Click Distribute
4. Set the due date preferences for this checklist
5. Select incoming residents and fellows from all programs or click the filter to narrow down the list
6. Optional: Check the box to place checklists on hold for review before sending them
7. Click Distribute

If you have configured an initial email, it will be sent to recipients the next day, unless the checklist is on hold. Then the email will go the day after you release it.

ADVANCEMENT CHECKLIST DISTRIBUTION

You can choose to send your checklists out automatically based on recipients’ advancement dates or you can distribute them manually whenever you want.

- Use Automatic if you are building your checklists prior to when residents and fellows are set to advance
- Use Manual if you are building your checklist after advancement has occurred.
1. Go to Personnel > Checklists > Advancement
2. Select a checklist
3. Click Automatic
4. Click the On radio button
5. Set the due date for when the checklist is to be completed
6. Set the distribution date for checklists based on recipients’ advancement date
7. Designate recipients of this checklist based on how they are advancing
8. Click Add Programs
9. Click each program you want to automatically distribute this checklist to
10. Click Done
11. Choose whether or not the checklist will be placed on hold or not on the distribution date
12. Click Save

If you have off-cycle residents or fellows, it’s possible that advancement checklists could go out at any time of the year. You can be notified when they are ready to go by putting them on hold and setting up an Administrator notification.
When you are ready to distribute advancement checklists, you can send them using manual distribution.

1. Go to Personnel > Checklists > Advancement
2. Select a checklist to distribute
3. Click Distribute
4. Set the due date preferences for this checklist
5. Select the program and advancement type of the people who should receive this checklist
6. Select the recipients
7. Optional: Check the box to place checklists on hold for review before sending them
8. Click Distribute

If you have configured an initial email, it will be sent to recipients the next day, unless the checklist is on hold. Then the email will go the day after you release it.

IN-ROTATOR CHECKLIST DISTRIBUTION

Automatic distribution can be set up to send checklists automatically when rotators are added to Personnel or to the block schedule. You can distribute them manually whenever you want.

- Automatic - use if you are building your checklists prior to in-rotators being added to Personnel or the Block Schedule
- Manual – use if you are building your checklist after records have been added or the schedule has been completed.
1. Go to Personnel > Checklists > In-Rotator
2. Select a checklist
3. Click Automatic

Personnel Data Distribution

This option might be used if you add all of your rotating residents to Personnel at the beginning of the academic year and just want to get the checklist items completed and entered.

1. Set the due date for when the checklist is to be completed
2. Select the appropriate rotator programs
3. Click Save

Block Schedule Distribution

If you add your residents as they rotate to you, you could use this option.

1. Set the due date for when the checklist is to be completed
2. Select the principle program where rotators are scheduled (check “Show all rotation programs” if they are on rotations in their home department)
3. Select the appropriate programs
4. Select the distribution option:
5. Option: Check the box to stop automatic distribution if the rotator has completed this checklist in the recent past
6. Click Save
You can distribute the checklists manually at any time to rotators.

1. Go to Personnel > Checklists > In-Rotator
2. Select a checklist to distribute
3. Click Distribute
4. Set the due date preferences for this checklist
5. Select the program of the people who should receive this checklist
6. Select the recipients
7. Optional: Check the box to place checklists on hold for review before sending them
8. Click Distribute

If you have configured an initial email, it will be sent to recipients the next day, unless the checklist is on hold. Then the email will go the day after you release it.
1. Go to Personnel > Checklists > Onboarding
2. Click the link to access people whose checklists are on hold

3. Click the checklist that you want to distribute
   a. Ctrl + Click to select multiple checklists

4. Click Release

MANAGE CHECKLISTS

Once you have distributed your checklists, you can get detailed information about how people are completing them by using the management pages in the Onboarding application. Go to Personnel > Checklists and select the type of checklists you are working on.

PEOPLE TAB

Select individual residents and check their progress completing their tasks.

On this page, you can:
- Review submitted documents and forms
- Mark steps complete
- Make a step required or not required
- Delete checklists for individuals
- Waive a checklist for a person to suspend work on it and treat it as complete

Click Filter Programs or Checklist to show more or less information
Pending: A document has been submitted for administrator review
To Do: The recipient has yet to complete this task
Complete: The recipient or administrator has completed this task
Overdue: The checklist due date has passed and the step is not complete
Return Step: Sends the step back to the recipient. You can add a note clarifying what you require them to submit.

STEPS TAB

You can review progress by step on the Steps tab. You can narrow the list to steps from certain checklists by clicking the filter icon to the left of the dropdown list.

Click Filter Programs to limit what you see by program. Use the view checkboxes to see steps that are completed, incomplete, or pending administrative review. The number following “Pending” indicates how many items are pending administrative review.
APPROVING PENDING DOCUMENTS AND FORMS

Some steps may require an administrator’s approval and forms always require it. Once the recipient has completed the step or form, you can access the pending items by person or by step to review the documents or forms and approve them.

Approve Documents by Person

1. Go to **Personnel > Checklists > Onboarding/Advancement/In-Rotator > People**
2. Select an individual with a pending icon next to their name
3. Click the file or form to open and review it
4. Check the box to approve it or click **Return Step** to send it back to the recipient. Add a note to explain why you are returning the step.

Approve Forms by Person

1. Go to **Personnel > Checklists > Onboarding/Advancement/In-Rotator > People**
2. Select an individual with a pending icon next to their name
3. Click the **Review Form** button
4. Review the form for accuracy

5. Click **Existing Data** to see what is currently entered into this person’s personnel record. If you would like to keep the existing data, remove the data entered by the recipient.
6. Click **Save and Commit to Demographics** when you are satisfied with the form’s contents
7. Click **Return Form** if you need more information from the recipient and add a note with instructions
Once you commit data to demographics, you can no longer change the data on this form. To make changes, access the recipient’s Personnel Record and make the changes there.

Approve Documents by Step
1. Go to Personnel > Checklists > Onboarding/Advancement/In-Rotator
2. Click the Steps tab
3. Select a step with a Pending icon
4. Click the document to open and review it
5. Check the box to approve the submission or click Return Step to send it back to the recipient. Add a note to explain

Once approved, documents are stored in the Files & Notes tab in the recipient’s Personnel file

Approve Forms by Step
1. Go to Personnel > Checklists > Onboarding/Advancement/In-Rotator
2. Click the Steps tab
3. Select a step with a Pending icon
4. Click Review Form
5. Click Save and Commit to Demographics if you are satisfied with the contents
6. Check the box to approve the submission or click Return Step to send it back to the recipient. Add a note to explain
Once approved, form data are stored in the appropriate field in the recipient’s personnel record.

**PROGRESS TAB**

Use the Progress Tab to see a summary of how everyone is moving ahead with completing their checklists. Select the Checklist from the dropdown list to get a list of recipients and a count of how many steps have been completed.

You can also use this page to delete checklists when they are no longer needed. View the page by people:

You can take the following actions on this page:

- View the overall summary of progress for each checklist you have distributed
  - By step or by person
- Click a person's name to access his or her checklist
- Click and drag to select multiple rows
- Check the box in front of a person and select one of the following actions:
  - Click **Delete** to get rid of selected checklists
  - Click **Archive** or **Unarchive** a checklist for a person
  - Click **Update Due Dates** to change the due dates for selected checklists
  - Select a type of email to send to people with selected checklists:
    - Initial: Sends the initial email you have configured for this checklist
    - Reminder: Sends the reminder email you have configured for this checklist
    - Completion: Sends the completion notice that you have configured for this checklist
    - Custom: Opens an email from your email program so that you can create a custom message and send it
INCOMPLETE TAB

You can use this report to see a list of all incomplete steps for the particular type of checklist (Onboarding, Advancement, or In-Rotator) that you are working on:
CONFIGURE PROGRAM DEMOGRAPHICS

There are a number of modules that gather data from the Personnel section of your program demographics so it’s important to have these fields populated. The system will look at program demographics to dynamically find these people for signature options and email notifications.

- **Program Director**
  - Evaluations when PD signature is required
  - Evaluations when Confidential Comments are enabled
  - Portfolio in Annual PD Reviews
  - Duty Hours notices to PD for violations
- **Assistant Program Director**
  - Portfolio in Annual Reviews
- **Coordinator**
  - Duty Hours notices to Admin for violations
- **Core Faculty**
  - Accreditation pages include core faculty
  - Included on reports by default
- **CCC**
  - Portfolio in Milestone Assessments

Use these instructions to add key people in Administration > Program > Personnel

**PROGRAM DIRECTOR**

1. Click **Designate a Program Director**
2. Select the name from the drop down list
3. Add a file with the PD’s signature
4. Add Appointment Start and End date
5. Indicate whether this person also serves as Department Chair
6. Click **Save**
**ASSOCIATE PROGRAM DIRECTORS**

1. Click **Designate an Associate Program Director**
2. Select the name from the drop down list
3. Add another Associate PD by clicking the **Designate an Associate Program Director** link and selecting the next person
4. Click **Save**

**CHIEF/CHAIR**

1. Click **Designate a Chief/Chair**
2. Select the name from the drop down list
3. Click **Browse** to add a file with the person’s signature
4. Add Appointment Start and End dates
5. Click **Save**

**COORDINATOR**

1. Click **Designate a Coordinator**
2. Select the name from the drop down list
3. Click **Browse** to add a file with the person’s signature
4. Add Appointment Start and End dates
5. Click **Save**

**FACULTY (CORE FACULTY AND CLINICAL COMPETENCY COMMITTEE)**

Click **Designate Faculty**

1. The department drop down list defaults to your department, but you may select any department
2. Select the first name from the drop down list
   1. Add the date of appointment
   2. Check the boxes to indicate if this person is core faculty or serves on the Clinical Competency Committee
3. Click **Add Faculty**
   1. You can multi-select from the faculty list but don’t add the appointment dates, core faculty or CCC option unless the information is the same for all selected people.
4. Click **Save**
RESIDENT YEARBOOK

The resident yearbook displays each resident’s photo, email address and pager in an easy to view format. Pagers and emails can be added or removed for printing. The photos, emails and pager numbers will only be displayed if they have already been added to the resident’s personnel file.

Use the blocks in the upper right corner to make the pictures larger or smaller.
Block Schedules & Assignment Schedule
OBJECTIVES

- Explore Advanced MedScheduler Tools
- Create Custom Views of the Block Schedule
- Build Block Schedules on the Web

EXPLORE ADVANCED MEDSCHEDULER TOOLS

Block Schedule Rules are used to trigger alerts when rule limitations or maximums have been reached on the schedule. Configuring this feature is optional. Any combination of rules can be set up and either enabled or disabled for a single scheduling session.

CREATE THE RULES

1. Select the Home tab in the Edit Schedule section on the main ribbon bar
2. Select the Block icon
3. Click the Setup tab on the ribbon bar. All rules are located in Block Rules section of the ribbon bar.

PREREQUISITE RULE

Certain rotations cannot be worked by a resident unless they have worked required rotations first.

Rule Usage Examples

- Your program requires that all trainees complete both the Pediatric and Consults rotations before serving on a Neonatal Intensive Care rotation. By adding a Prerequisite rule, you can be alerted when you schedule a resident on the Neonatal Intensive Care rotation who has not completed both the Pediatric and Consults rotations.

1. Click Prerequisites
2. Click Add New Prerequisite
3. Rotation Definition - Select the rotation that requires a prerequisite rotation from the drop down list
4. Prerequisite - Highlight the rotations that must be worked before you can schedule the rotation
5. Click OK
CONTINUITY CLINIC RULE

The Continuity Clinic Rule allows you to specify the maximum number of people having the same Continuity Clinic day who are scheduled on the same rotation.

Rule Usage Example

- Your program regularly schedules three residents for the Intensive Care Unit. You don’t want to schedule too many people off the unit and in Continuity Clinic. Set the maximum number of personnel to three so the system will alert you if you try to schedule four residents in the clinic at the same time.

1. Click Continuity Clinic icon
2. Rotation Definition - Select the rotation from the drop down list
3. Enter the Maximum permissible personnel with the same Continuity Clinic time who may be scheduled on the selected rotation
4. Click Add Rule

VACATION RULE

The Vacation Rule can be configured to alert you when scheduling residents or faculty for vacation when they are already scheduled on a specified rotation.

Rule Usage Example

- Your program does not allow residents to take vacation while on the ICU rotation and restricts faculty from taking vacation when assigned to the Consult rotation. Create a vacation rule to alert you if you schedule either scenario.

1. Click Vacation
2. Click Add New Vacation
3. Select whether this rule should apply to Residents or Faculty
4. Select a Vacation rotation from the drop down list
5. Select the Rotations where vacation should not be scheduled
6. Click Ok

SEPARATION RULE

The Separation Rule sets a minimum number of days between selected rotations before one of the specified rotations may be scheduled.

Rule Usage Example

- Your program requires that a resident have a minimum of at least 4 weeks between Intensive Care rotations. Add a new Separation rule that specifies that a minimum of 28 days must occur between selected Care Unit rotations.

1. Click Separation
2. Click Add New Separation
3. Enter the Number of Days that must elapse before the resident may be scheduled on any of the selected rotations
4. Select Rotation
5. Click OK
LIMITS RULE

Limits rules establish a maximum number of weeks that personnel may be scheduled on a rotation.

Rule Usage Examples

- Residents in your program cannot be assigned more than 6 weeks of night float during any year of training. Set a Limits rule for the Night Float rotation to issue an alert when scheduling beyond a maximum of 6 weeks during the current academic year.
- Residents in your program cannot be assigned more than 4 months of night float over the course of the entire residency training. Set a Limits rule for the Night Float rotation that will alert you when scheduling beyond a maximum of 16 weeks for the current and previous academic years.

1. Click Limits
2. Click the Add New Limit
3. Enter the total number of weeks a resident may be scheduled on a rotation
4. Select whether the rule applies to just the current year or current and previous years
5. Select the applicable rotation from the Rotations Tab
6. Select the Statuses of those the rule should apply to from the Statuses tab
7. Click OK

ELIGIBILITY RULE

Eligibility rules can be used to limit who can be scheduled for a rotation according to their program year or track.

Rule Usage Examples

- Your program has an upper level Ward rotation that is restricted to residents in their 2nd and 3rd year of training. Set the Eligibility rule to allow only 2nd or 3rd year resident statuses to be scheduled and to alert you when a 1st year resident is scheduled
- The upper level Ward rotation is further restricted to residents in the traditional track of your program. Use the same Eligibility rule to warn you if you schedule anyone not assigned to that track.

1. Click Eligibility
2. Click Add New Eligibility Requirement
3. Select the rotation from the drop down list
4. No Restrictions – Uncheck this box if only certain status types are eligible to be scheduled on this rotation. Leave the box checked to have all statuses applied.
5. Select the status types that can be scheduled on the selected rotation
6. Click the Programs tab
7. Select the Programs that should have the Eligibility rule applied
8. Click OK
ENABLING OR DISABLING BLOCK SCHEDULE RULE CHECKING

Initially, the block schedule rules are not configured and no alerts will be generated unless you set up the rules. Once configured, rules will be applied automatically during scheduling unless specifically disabled. Users can enable or disable any combination of rules by doing the following:

1. Select the Setup tab in the Edit Schedule section on the main ribbon bar
2. Click any Block Rule icon
3. Click the Disable this Rule checkbox located in the lower right corner of the rules setup window to turn off the rule checking alerts

Clicking the Disable this Rule box turns off checking for the selected rule only. To turn off all rules, you’ll have to disable them one at a time.

CREATE AND EDIT SCHEDULES

BY PERSON

1. Click By Person

2. Select a rotation from Rotation Favorites
3. Click in the cell under the interval to schedule and drop the rotation into the cell

Create Split Rotations

1. Click on the scheduled rotation in the cell for the interval
2. The Properties panel on the right of the screen contains the details of the rotation instance
3. Adjust the *End Date* for the split
4. Click back in the cell for that interval
5. The end date of the rotation appears in parenthesis after the rotation name
6. Select the rotation to add
7. Click in the empty portion of the cell
8. The start date of the rotation appears in parenthesis before the rotation name
   - The system will automatically mark the rotation as primary

**Edit Rotation Properties to Extend or Shorten Rotation Dates**

1. Click the scheduled rotation in the cell for the interval
2. In the *Properties* panel, click on the *End Date* and change to the correct date
3. Click on the rotation cell to make the change

**Schedule Non-Primary Rotations**

1. Select a rotation
2. Find the person and block interval
3. Right-click on the block interval
4. Select *Schedule (Person’s name) on a non-primary (Rotation name) rotation*

(Option is only available if the schedule filter is set to show Non-Primary rotations)
Delete a Scheduled Rotation

1. Select the person and rotation
2. Right-click the Rotation

3. Select an Option
   a. Delete this (Rotation name) rotation
   b. Delete all (Rotation name) rotations
   c. Delete all rotations for person

Replace Rotations

1. Select the person and rotation
2. Select a new rotation from the Rotation Favorites list
3. Right-click on the cell containing the rotation being replaced and select Replace the (Rotation name) rotation with the (Rotation name) rotation

Swap Rotations

1. Select the Person and Rotation
2. Click the Rotation cell and hover over the edge of the cell and a small gray box will appear at the bottom of the arrow
3. Drag the cell to the rotation to swap
4. When you release the mouse, the rotations are exchanged

**ADD ROTATIONS TO YOUR FAVORITES**

1. Click the **Setup** tab on the top of MedScheduler
2. Click the **Rotation** icon on the top left of MedScheduler
3. Place checks in the boxes beside the rotations to add
4. Click the **Close** button to save your changes

**COLORIZING STATUS TYPES**

1. Click the color beside a status and select a new color
Custom Block Schedule Views can be built based on statuses, rotations, or locations. The views can then be accessed by all individuals that need to see the schedules. Some examples could be an Intern or Senior Resident schedule, or an ER schedule.

1. Go to Schedules > Block Scheduling > View Schedule
2. Click New
3. Select which type of view

**By Personnel:** The first column is the personnel names, with the rotations in the grid.

**By Rotation:** The first column is the rotation names, with the people listed in the grid

**By Grid:** Displays in list format. Allows user to select and order the columns on the view. The rows are the academic year intervals.
4. Select personnel to include
   - Click **Show Department Filter for Personnel Below** to filter by department/division and archived statuses.
5. Select statuses to include
6. Select how to display rotators or choose not display at all.
7. Select the rotations to include
   - Click **Show Department and Location Filter for Rotations Below** to filter by department/division and locations.
8. Select which items to display
9. Click **View Block Schedule**
10. If you want to keep this configuration, enter a name in the **Save this view** box and click **Save**.

BUILD BLOCK SCHEDULES ON THE WEB

CREATE A BLOCK SCHEDULE

1. Go to **Schedules > Block Scheduling > Schedule Rotations**
2. Select the person to be scheduled
3. Select the academic year to be used for scheduling
4. Select the appropriate scheduling option described below to add rotations for the selected person:
• We recommend Option One and Two for building resident or fellow schedules. Option One allows you to build the block schedule for the entire year at one time. Option Two allows you to build the block schedule one interval at a time.
• We recommend Option Three for building faculty schedules.

Option One
1. The start and end dates are populated from the academic year template
2. Resident or fellow personal information is populated from Personnel files
3. Rotation department defaults to Rotation Favorites (for instructions for Creating Rotation Favorites, please see the Quick Start Guides). If a rotation is not in Rotation Favorites, select the department where the rotation occurs from the Rotation Department dropdown list. When the screen refreshes, the Rotation dropdown list is populated with the rotations from that department
4. Select the correct rotation for each interval
5. Click Save

Option Two
1. The start and end date are populated from the academic year template
2. Resident or fellow personal information is populated from Personnel files
3. Rotation department defaults to Rotation Favorites (for instructions for Creating Rotation Favorites, please see the Quick Start Guides). If a rotation is not in Rotation Favorites, select the department where the rotation occurs from the Rotation Department dropdown list. When the screen refreshes, the Rotation dropdown list is populated with the rotations from that department
4. Select the correct rotation
5. Click Save and Continue
6. Repeat until the block schedule for the academic year is complete

Option Three
1. Enter the start and end date of the academic year
2. Select the appropriate rotation
3. Click Save
4. Repeat steps 1 – 4 for each rotation the faculty precepts

EDIT THE BLOCK SCHEDULE
1. Go to Scheduling > Block Scheduling > Schedule Rotations.
2. Select the name from the dropdown list
3. Put a check mark in the box beside the rotation to be edited. Multiple rotations can be checked
4. Click Edit above or below the list of scheduled rotations
5. Make necessary edits
6. Click Save
ASSIGNMENT SCHEDULER

OBJECTIVES

- Discuss an Overview of Assignment Schedules in MedScheduler
- Create and Apply Assignment Definitions
- Create Custom Schedule Views

DISCUSS AN OVERVIEW OF ASSIGNMENT SCHEDULES IN MEDSCHEDULER

The Assignment Scheduling portion of MedScheduler handles several different types of scheduling such as call, clinic, and vacation. Rules can be configured to trigger pop-up alerts if a person is being scheduled on an assignment they are not eligible for to assure schedules are consistent with program guidelines.

Assignment Definitions in the online module are synced to the MedScheduler for quick and easy scheduling.

INFORMATION PANELS

The information panel displays information about the person being scheduled:

- **Tally tab**  Displays counts of assignments scheduled

- **Person tab**  Displays an overview of the selected person’s schedule in the current interval

- **Team tab**  Teams are made of people scheduled on the same rotation.

- **Group Count tab**  Allows you to create assignment groups and keep track of assignments that belong to that group
RULES

Rules check for conflicts when creating or editing the schedule. They are found on the Setup Tab at the top of the page.

**Overlaps**  Do not allow an assignment to be scheduled when an existing assignment starts or ends during the new assignment.

**Call Separation**  Establish a minimum number of days between call assignments that can be scheduled for the same person.

**Post Call**  Certain assignments are permitted to be worked immediately following a Call. These assignments are referred to as Post Call assignments in the MedScheduler. The Post Call Rule specifies which Assignment Definitions are permitted to be scheduled as Post Call assignments.

**Maximum Call Limits**  Establish a maximum number of calls a person may be scheduled to work during any block interval in an academic year.

**Assignment Eligibility**  Many assignments can only be worked by personnel who meet specific eligibility criteria. Establish these criteria for rotation, the person's status type or the person's training program.

GENERAL TAB

The General Tab at the bottom of the page loads the Default Schedule view when selected. It displays all assignments created for the selected interval. Assignments are listed in alphanumeric order and all days of the week are displayed. The Default Schedule View cannot be edited and the General tab cannot be modified to initially display any schedule view other than the Default Schedule View.

**Custom Schedule Views**

Create Custom Schedule Views to filter what appears in the General tab view. Custom Views created in MedScheduler can be saved so that when the MedScheduler is synchronized, the views will be available online. Select from the following options:

- Days of the week
- Formatting different calendars
- Assignments to display
- People by status, rotation or person

Notes can be entered in the property panel box located on the right side of the screen to describe the view. A green triangle icon appears in the corner of the grid to indicate a note has been added. Notes and details of the assignment appear when you hover over the icon.
ALTERNATIVE START TIMES

Alternative time options allow the user to change the existing start or duration times in an assignment definition. Once created, MedScheduler conveniently retains the alternate time settings for future scheduling.

AUTO SCHEDULE

With Auto Scheduling, assignment definitions can be scheduled for multiple dates at one time using a basic recurring pattern. The Auto Schedule function is available by right clicking in the assignment cell.

1. Select Auto Schedule
2. Set the recurring pattern
3. Set the date parameters
4. Click Schedule

CALL AND CLINIC TABS

Use the Call or Clinic Tabs at the bottom of the page to set up call or clinic specific schedules to take advantage of the rules that can be specifically applied to these types of assignments. You can also create a “site” that uses commonly used locations, staffing or other options that programs use to group call or clinic assignments into a single schedule. Once sites are created, they can be used when scheduling call or clinic assignments.

Call/Clinic Site schedules are only available in the MedScheduler and do not transfer to the online module for scheduling.
INDIVIDUAL VIEW TAB

The Individual Schedule View allows users to easily view one person’s schedule without having to set filters or create a custom schedule view.

ASSIGNMENT SCHEDULES

The Assignment Scheduling Module is used to create, view, manage, and record daily assignments for residents, fellows and faculty. We’ll start by building work assignment definitions.

Each assignment definition represents a work assignment. Common assignments definitions are Call, Clinic and Vacation. The definition includes the name, start time, duration, duty type, training location, color coding for the schedule, and the relationship of the assignment to conference attendance. Each department can create their own definitions that describe the type of work that is done in their department.

CREATE AN ASSIGNMENT DEFINITION

1. Go to Scheduling – Assignment Scheduling > Setup > Assignment Definitions
2. Click New
3. Enter the Assignment Definition Details:
a. Name of the assignment
b. Short name used on calendars and custom views
c. Duty type the definition is linked to for Duty Hour rule checking
d. Location where the assignment takes place
e. Time the assignment begins
f. How long the assignment lasts
g. Choose the color of the assignment for the calendar

The next section can be configured to show the assignments in different areas of the software and to add details.

1. **Excuse from Conferences when on this Assignment:** when this box is checked, anytime someone is scheduled on an assignment that takes place during a scheduled conference, they will be automatically excused from the conference. The 'Excused' check box on the conference roster will be checked when the assignment is applied to the schedule.
2. **Is a Continuity Clinic:** indicates that the assignment should appear in reports about Continuity Clinic anywhere in the software
3. **Archive this Assignment:** takes the assignment off the list of available assignment definitions for scheduling. If the assignment has been used on the schedule, the name of the assignment still appears on the schedule and has an asterisk beside it.
4. **When used in Duty Hours, share with Assignment Scheduling:** programs that log duty hours using assignment definitions can have the logs populate the schedule when this is checked.
5. **When used in Assignment Scheduling, share with Duty Hours:** programs that log duty hours using assignment definitions can have the schedule populate the duty hour logs when this is checked.
6. Some assignments may require that the resident carry a special pager. An example would be a labor and delivery assignment. The pager number can be entered in the assignment definition so that it can be included in calendar views.
Once you make your assignment definitions, you can create an assignment schedule for your residents and faculty.

1. Go to Schedules > Schedule Assignments
2. Select a date range and click Change
3. Select the people you want to schedule
4. Select the assignment
5. Select the dates
6. Click Apply Assignment(s) link

REMOVE ASSIGNMENTS

Option One

1. Go to Schedules > Schedule Assignments
2. Select the Remove tab
3. Select the Assignment Definition to remove
4. Select who will have the Assignment Removed
5. Select the date(s) the Assignment will be removed
   - Use the CTRL key to select multiple dates
6. Click Remove Assignments

Option Two

1. Go to Schedules > Assignment Scheduling > View Schedule
2. On the calendar, click on the assignment that you want to remove
3. Select an Option:

   **Delete this Assignment** deletes this one assignment from the schedule.
   
   **Remove all Assignments from the (person)** deletes all assignments from this person’s schedule.
   
   **Remove all “selected” assignments from the person** deletes all assignments of this type from this person’s schedule.
SWAP ASSIGNMENTS

1. Go to Schedules > Schedule Assignments
2. Select the Swap tab
3. Select which Person will be assuming the other’s Assignments
4. Select what type of Assignments will be considered for this swap
5. Select what date(s) should be considered for this swap
6. Select which Person will be assuming the other’s Assignments
7. Select the type of Assignments will be considered for this swap
8. Select the date(s) that should be considered for this swap
9. Click Swap Assignments

REPLACE ASSIGNMENTS

1. Go to Schedules > Schedule Assignments
2. Select the Replace tab
3. Select the Person being replaced
4. Select the **Person** who will be assuming the other’s Assignments
5. Select which types of **Assignments** will be assumed by another person
6. Select the **Dates**
7. Click **Replace Assignments**

---

**CUSTOM SCHEDULE VIEWS**

Create Assignment Schedule views to let administrators, faculty members, residents, and other personnel see specific information, such as call or clinic schedules. In addition to assignments, administrators are able to view scheduled rotations, conferences, and continuity clinic assignments. Administrators are able to view rotator schedules, as well as the schedules of their own personnel while on assignments belonging to other departments or divisions.

**MAKE A CUSTOM SCHEDULE VIEW**

1. Go to **Schedules > Assignment Scheduling > Setup > Custom Views**
2. Click **New**
3. Enter a name for your custom view. This name distinguishes it from the Default Department View.
4. Choose to create custom Headers, Subheaders, and Footers or leave the Defaults.
5. Choose a Sorting option:
   1) By name of the assignment definition
   2) By the starting date and time or
   3) Sorted alphabetically by person’s name
   4) Sorted by Person’s status
6. There are four different formatting styles. Three of the formats allow for additional customization so that the view is displayed to the user’s specifications.
7. Additional options are also available that determine what and also how assignments and people will be displayed on the Custom Schedule View.
8. To continue to the Filters (which further customize this schedule view), click **Save and Manage Filters**.
9. There are six different filters that can be placed on a Custom Schedule View. These filters work in tandem with the other filters; this means the more filters that you place on a view, there is a chance that less
information will be displayed. In the example below, two filters are in place: Assignment filters and Status Filters.

10. To add a filter, click **Edit X Filter(s)**. In the following example, the view is filtered to only show the Community Emergency Department assignment.

11. Once the selection is made, click Save Filter (if other filters need to be configured) or click Save Filter and View Schedule (if no other filters need to be made and you wish to view the schedule view).

Here is an example of a view filtered by PRG2 and PRG3 showing only one assignment.
Evaluations
EVALUATIONS

OBJECTIVES

- Optimize the Session Manager
- Apply Best Practices: Questionnaires & Grade Scales
- Questionnaire Mapping to Milestones
- Auto-Copy Sessions

OPTIMIZE THE SESSION MANAGER

The session manager is the best place to monitor the evaluations you’ve distributed. The page is divided into tabs that group information by session, evaluator, subject, rotation or date of session. Each tab sorts the evaluation data in a different way so you have multiple ways to view details.

SESSIONS TAB

This tab is organized by session name. You can click on the name and go straight to the session for troubleshooting. Or click the arrow to the left of the session to view the interval details.

Click the interval link to see the match details.

Secondary tabs contain match details sorted by delinquent and completed evaluations, pending signatures and matches returned as NET (Not Enough Time spent with subject).
Each tab contains links to actions appropriate for each group. For instance, you can send a reminder to a person with delinquent evaluations from the delinquent tab or return an evaluation to the evaluator on the NET tab. Place a check in the box next to the person’s name to activate the **Actions** dropdown list.

The By Evaluator tab lists evaluators alphabetically for the academic year or interval selected. Names are separated into two grids; the people in your department are listed first and those from outside departments are listed below. Click **View Block Schedule** to view each person’s block schedule for the academic year selected. Pages can be advanced by using the scrolling arrows or selecting a letter to group evaluators by the first letter of their last name.
Click the arrow to the left of a person’s name to view all evaluations for the academic year from most current to oldest. They can be filtered by Completed, Delinquent and Pending. Click any column header to sort by the header. Completed evaluations that have not yet been viewed by an administrator are in bold.

Edit Match details by clicking the edit (pencil) icon.

BY SUBJECT TAB

This group of matches is listed alphabetically by subjects. Actions are identical to other grids: evaluations can be viewed, exported to PDF, deleted, and marked as viewed or not viewed by an administrator. Block schedules can also be viewed for the selected person and date range.
BY ROTATION TAB

This tab displays matches by rotations that are owned by your department and other departments. Functions are identical to other grids as evaluations can be viewed, exported to PDF, deleted, marked as viewed or not viewed by an administrator. Click the arrow to the left of a rotation name to see all evaluations for the current academic year listed from newest to oldest.

BY DATE TAB

Evaluations for date ranges that cross the selected interval will be displayed alphabetically by evaluator name. Functions are identical to other grids as evaluations can be viewed, exported to PDF, deleted, marked as viewed or not viewed by an administrator.
QUESTIONNAIRES – BEST PRACTICES

Here are some tips to get the best possible report results and also make it easy and clear for the evaluator when they fill out the form.

BEST REPORTING RESULTS WITH GRADE SCALES

Grade scales define the values and format of each response to a question. Variations can be made for each grade scale to accommodate a wide range of specialized responses. However, the use of multiple grade scales without shared settings may make results more difficult to compare.

When creating grade scales it is important to maintain uniformity in order to make valid statistical comparisons. In Custom Evaluation Reports, these are labeled average, minimum, maximum and standard deviation. Scores, ratings, or values cannot be meaningfully compared or included in the same comparative statistic in evaluation reports unless they are derived from the identical Grade Scales.

In the example below, there are two 1-3 grade scales in this department. These scales have different labels and names; however, the values associated with them are the same. Custom evaluation reports will not be able to provide a comparison between the two because they will be viewed as different metrics. However, there are three static reports that will combine results from different Likert grade scales as long as they have the same number of choices, identical values and are associated with common core competencies or categories: the Ranking Report, the Peer Average report, and the Peer Comparison Graph.

You can unify your grade scales so the results will be combined in Custom Evaluation Reports, and have the flexibility to label each grade scale differently without having to create multiple grade scales.

Just use the number of the grade value and put the explanation of each value in the question.
N/A OPTIONS

When you create your questionnaire, you can add the N/A value to a question so there is no need to include N/A in your choices when creating a Likert or Boolean grade scale. You can also give the N/A a different label, such as Not Observed, by typing it in the text box.

FORMATTING

Grade Scales – Below or Beside?

Formatting can be configured so that the grade scales are either beside or underneath the question. Consider the length of the question when you decide where the grade scale should go. For short questions, you can easily fit a short grade scale beside it. That will shorten the form so that the evaluator doesn’t have to do a lot of scrolling down. However, if your questions are long, consider putting the grade scale below it so that the reader’s eye flows from the end of the question down to the grade scale.

In this example you can see both a short question with the grade scale beside it and a long question with the grade scale placed below.
Another formatting option is to place the grade scale values at each question, at each category or at the top of the questionnaire. If you have a very long questionnaire, you may not want to use the option for the top of the questionnaire. The evaluator would have to scroll up and down to view the grade scale when they get to the bottom of the form.

Where do Grade Scales Appear on the Form?

In this example, the grade scale values are at the top of the form. Because the grade scales have been set for both beside and below the question the values are hard to read.

However, in this example, all the questions are short and the responses placed beside the question so it is much easier to read.

Two or Three-Part Questions

Did you know that you can have two or three part questions? You can use this option to split a question to give the evaluator more of an idea how to answer. Go to Evaluations > Questionnaires. Click Edit in front of a questionnaire. Click the Formatting button in the top right corner. In the General Options section, you can select the “Maximum number of parts per question” as One, Two or Three. Below is a sample of a two-part question.
Two or Three Questions Per Row

In the same General Options section, you can also put two or three questions on the same line to save space on the form. Here’s an example of three questions on one line. Be sure you have short questions and short grade scales.
MAP MILESTONES TO ROTATIONS OR QUESTIONS

Is your program using milestones? Do you want your faculty to have access to the milestones on evaluation forms? We have just the solution!

You can easily link milestones to your evaluations so that the faculty can rate the residents and also give the Clinical Competency Committee access to the results.

QUESTIONS LINKED TO SUBCOMPETENCIES

The first option is to take an existing questionnaire and link the subcompetencies to questions on the form. When the evaluator answers a question, the results are routed to the mapped milestone so the CCC can see them.

Here is an example from a milestone review where the CCC would view the responses to the question that had been mapped to a subcompetency:

The results are also available in Evaluation reports:
INSTRUCTIONS

1. Go to Evaluations > Setup > Milestones
2. Click Map Questions to Subcompetencies
3. Select a questionnaire from the list
4. Click OK. The questions on that questionnaire will appear.
5. From the Select Milestone Competency drop-down list, select a category and subcompetency (Example: Patient Care and PC 1)
6. Click on the question that should be linked to that subcompetency
7. An icon with the number of the subcompetency appears in a blue box to the left of the question.
8. Select a different category and subcompetency and continue to map your questions. Multiple subcompetencies can be assigned to a question.
9. Each question/competency relationship is automatically saved
DIRECT MILESTONE MAPPING

If you’d like to give the evaluator the actual milestone assessment, you can provide that on the evaluation form too. You’ll map which subcompetencies are taught on each rotation and when the faculty is matched to the resident on a mapped rotation, only those subcompetencies are displayed on the evaluation form.

When direct milestones are used on your evaluation, the CCC can view the results and trends:

INSTRUCTIONS

Setting up your Direct Milestone questionnaires is a two-step process. First, you map or designate the subcompetencies that will be taught during each rotation. With this process, each resident will be evaluated on the milestones that were presented during their scheduled rotations. The software will dynamically add the correct milestone subcompetencies to your residents’ evaluations depending on the rotation they were on for that interval. You have the flexibility to add one or all of your milestones to your evaluation forms. Secondly, you designate which questionnaires will include the milestone subcompetencies.

**Step One - Map the Milestone Subcompetencies to Your Rotations**

This process only needs to be done once, even if you have multiple questionnaires using direct milestones.

1. Go to Evaluations > Milestones
2. Click Designate Subcompetencies for Rotations
3. Click Choose Rotation and then select a rotation from the drop-down list
4. Check the box for each subcompetency that you want included for that rotation
5. Use the None/All toggle to help you select the subcompetencies.

The software automatically saves your selections. Select another rotation and repeat this process until all necessary rotations have been mapped to the milestone subcompetencies. There is also an option to map your rotations by subcompetency. Click the Designate by Subcompetency tab to map your rotations in this manner.
Step Two - Designate Your Questionnaires

1. Go to Evaluations > Milestones
2. Click Configure Questionnaires
3. Click Include beside the questionnaire that will have the milestone subcompetencies included
4. Click Require to make the milestone subcompetencies mandatory for the evaluator
You can set up your sessions so they continue to distribute evaluations year after year by using Auto Copy in the end of session settings on the Match Schedule tab.

1. Go to Evaluations > Manage Sessions
2. Click the name of the session to add auto copy
3. Go to Match Schedule tab
4. Under End of Session Settings, check **Auto Copy when this session ends**
5. If you would like to receive an email when the session is copied, please check the box and enter your email address in the address field
6. Select the method of copying:
   a. Use the interval dates in this session and increment the dates by one year.
   b. Create your own schedule
      i. Select how the start date should be determined
      ii. Select how long the intervals should be
7. Enter a name for the session, such as Faculty Evaluation of Resident. Check the box next to the name field to have the date attached to the name.
8. Click **Save Changes**
OBJECTIVES

- Set Up Program Evaluation Forms
- Generate and Analyze Reports

SETUP PROGRAM EVALUATION FORMS

The first step in evaluating your program is to create the forms for the evaluators to complete. These are created a bit differently than personnel and rotation evaluation forms. If you’re already using a rotation evaluation form for the program evaluation, you can easily convert it to a program form.

Create a new form:

1. Go to Evaluations > Program Evaluations > Questionnaires
2. Click New
3. Enter the name of the form by clicking on the text “Enter Questionnaire name here…”
4. Enter instructions by clicking on the text “Enter Questionnaire instructions here…”
5. Click Save Header Changes
6. Click OK
7. Click Add Question

Category

1. None
2. Existing Category – Select an existing category
3. New Category – Type in a new category

Questions

1. Enter question text in the box
Grade scales

1. None
2. Existing Grade Scale – Select an existing grade scale. Check the box if this question requires a response.
3. New Grade Scale
   a. Check box to make a response to the grade scale required
   b. Enter name
   c. Select how many options or values to create
   d. Enter labels and values

Additional Options

1. Include Comment box
   a. Comment size
      i. Single line
      ii. Multiple lines
   b. Requirement Settings
      i. Not required
      ii. Always required
      iii. Required by response. When using this option, checkboxes appear for each label of the grade scale selected above. Check the responses that require a comment.
2. Include Not Applicable option – you can type in value, such as N/A
3. Click Save
4. Continue to add questions to form
5. Questionnaires can be previewed at any time during construction by using the Preview button at the top right of the screen
CONVERT EXISTING PROGRAM QUESTIONNAIRES

1. Go to Evaluations > Questionnaires
2. Click Copy next to the questionnaire
3. Make sure your department is selected
4. Scroll to the bottom of the page and click Convert to Program Evaluation Form
5. Read the popup and click OK
6. Click Copy

When a standard form has been copied to the program evaluation format, results from the original form will still be generated in the Custom Evaluation Reports section.

DISTRIBUTE PROGRAM EVALUATIONS

Now that you’ve created your form, you can start the process to distribute the form to the evaluators. You can set up the session for distribution at any time during the academic year even if you do semi-annual evaluations.

Add Session

1. Go to Evaluations > Add Session
2. Type the name of the session in the New Session Name field – Resident Evaluation of Program
3. Select Programs
4. Select the correct questionnaire
5. Select Yes for email
6. Choose whether or not to display the help assistant while building the session.
7. Click Create New Session

People Tab

1. Select the evaluator status types from the Evaluator Status Type dropdown list
2. Click Save Changes

Program Tab

1. Highlight the program name from the Available Program box to be included for this session.
2. Move the selected programs to the box on the right labeled Active Programs by clicking the single arrow key pointing to the left or double clicking on the program name.
3. Click **Save Changes**

**Questionnaire Tab**

1. Confirm the name of the **Questionnaire** to be used in this evaluation
2. Different questionnaires can be assigned to different status types by clicking **Add Questionnaire**
   a. Choose the questionnaire from the first dropdown list
   b. Choose the status that should get the questionnaire from the second dropdown list
   c. Then click **Save Questionnaire**
   d. Any statuses that do not have a questionnaire specifically assigned will get the default questionnaire

**Settings Tab**

**Email Settings**

1. Choose email options
2. Delinquent emails can be sent in a recurring pattern. Enter how often they should be sent and a total number (limit) to be sent.
3. The Contact Information should be populated from your Personnel profile
4. Click **Save Session**

**Match Schedule Tab**

1. Place a check mark in the box if you want to be notified that the matches will be made
2. Click **Save Changes**
3. Click **Add New Interval**
4. Enter a start and end date and the number of intervals to divide the date range into
5. Click **Create Schedule**
6. Make adjustments to the dates on the timeline, if needed
7. Click **Continue**

**HOW ARE PEOPLE MATCHED TO A PROGRAM?**

**Residents:** Matches will be made for each resident status selected in the session to the program listed in the training records in their Personnel file. Matches are automatically created on the scheduled available date.

**Faculty:** When faculty members are the evaluators, the matches are made by identifying the department associated with the program selected in the session and then matching them with the program. Matches are automatically created on the scheduled available date.

**GENERATE AND ANALYZE REPORTS**

There are three reports for program evaluations: Results, Resolution and Progress. Go to **Evaluations > Program Evaluations** to find them.

The **Results** report gathers all of the scores from the program evaluations and summarizes them. You can look at the data for a single program or for multiple programs, providing they are all using the same questionnaire. The report displays:

- The questions
- The actual answers from the grade scale
- A graphical representation of the amount of people who answered each question
- A percentage for those answers, and a count of the number of people who responded with that answer.
- Optional: The average score of all responses with a numeric value
- The category

Flag a question as a problem to keep track of negative responses from evaluators.

When you flag a question as a problem, it is viewable on the **Problem Resolution** report. This is an interactive report that provides document uploads, a comment section, and a **Resolved** indicator that records the person who marked it resolved along with the date.

The **Progress** report is the way to keep tabs on who is completing the evaluation. An email can be sent from this report to remind people with delinquent evaluations to log in and complete them.
OBJECTIVES

- Utilize Auto-Copy Feature in Sessions
- Reconfigure Signatures
- Adjust Anonymity
- Manage Questionnaires
- Change Dates of Sessions
- Learn About On-Demand Sessions
- Adjust Existing Matches

UTILIZE AUTO-COPY FEATURE IN SESSIONS

Configure your evaluation session to automatically copy to each new academic year.

1. Go to the Sessions > Session Manager.
2. Click on the name of a session
3. Click the Match Schedule tab
4. Check the Auto Copy check box if you would like this session to automatically copy itself from year to year
5. Check the box next to Send an email reminder when the session ends to, if you would like to receive a notification email when the session is copied. Enter your email address in the following field.
6. Auto Copy Settings – choose one of the following options:
   a. Use the interval dates in this session and increment the dates by one year – This selection retains the dates of the original session and advances them by one year.
   b. Create the interval dates according to this pattern – This selection allows you to set a specific Start Date and Interval pattern
7. Enter a session name. (Required)
8. Check the box for *Add dates to name* if you would like the session to automatically add start and end dates to the session. For example, “Faculty Evaluation of Resident” becomes “Faculty Evaluation of Resident 2013 – 2014.”
9. Click *Save Changes*

**RECONFIGURE SIGNATURES**

You can change who is required to sign an evaluation form even if there are completed evaluations in the session. Go to the Questionnaire tab in a session and add signatures, remove signatures or change the order that people will sign the completed evaluations.

**ADJUST ANONYMITY**

You can adjust the anonymity settings by going to the Settings tab. Here is how a change affects the session.

If the current setting is **None**

Changing it to:

- **Subject Anonymity** will make all matches in the session anonymous to the subject, even the completed ones. This process is reversible.

- **Total Anonymity** erases the names of the evaluator on completed evaluations. All evaluations completed after the change will have the new setting. This is not reversible.

If the current setting is **Subject Anonymity**

Changing it to:

- **None** reveals the name of the evaluator on completed evaluations. All evaluations completed after the change will have the new setting. This is reversible.

- **Total Anonymity** erases the names of the evaluators on completed evaluations. All evaluations completed after the change will have the new setting. This is not reversible.
If the current setting is **Total Anonymity**

Changing it to:

- **None** does not affect completed evaluations. You will not be able to retrieve the evaluator information. Only those evaluations that have yet to be completed will have the new setting.
- **Subject Anonymity** does not affect completed evaluations. You will not be able to retrieve the evaluator information. Only those evaluations that have yet to be completed will have the new setting.

### MANAGE QUESTIONNAIRES

#### EDIT

You can change anything on a questionnaire until it’s been used in a session and someone has completed it. After that, the questions cannot be edited because the responses are permanently linked to the question. If you changed the question, you would lose previous responses. You would also compromise the integrity of the data collected.

Only these items can be changed on a form with responses:

- Name and Title
- Instructions
- Grade scale position
- Grade scale and question width
- Low/High Score notifications
- Whether a question is required or not
- Stretching a grade scale
- Minimum characters required for a comment

#### COPY

What if you need to make changes to a form in use? You can copy a Questionnaire to create a duplicate and then make the changes to the duplicate.

1. Go to **Evaluations > Questionnaires**
2. Click **Copy**
3. Your department is preselected
4. Click **Copy**

Be sure to distribute this edited questionnaire in your session.

You might also want to share a questionnaire with other departments. Just click Copy and select the other departments, then Save. The questionnaire (including categories, questions and grade scales) are now copied into the other departments.
CHANGE DATES OF SESSIONS

1. Go to Evaluations > Session Manager and click on the name of a session
2. Click the Match Schedule tab
3. To edit when the session matches, make edits to Automatic Matching options and Save Session
4. To edit interval dates, click the check box to the left of the interval name
5. Click Edit
6. Make changes to dates and click Save
7. To edit match dates for evaluations that have not been completed, click on the interval
8. Click on the pencil icon by the match you want to change
9. Make the edits
10. Click Update
11. Close the interval
12. Click Save Session

LEARN ABOUT ON-DEMAND SESSIONS

When you create a session, you can let evaluators choose their own subject or let a subject pick a person to evaluate them. This is particularly useful when you don’t know which faculty the residents worked with on a rotation.

Allow Evaluators to choose a Subject

Start by building your session, and take the following steps on the People tab:

1. Select the evaluator status types from the dropdown list
2. Select the subject status types from the dropdown list
3. In the On Demand Evaluations area, check the box Evaluators may select a subject
4. Select which evaluators will be able to create evaluations:
   a. Use all evaluators found with the evaluator status selected above
   b. Customize the evaluator list by checking only those evaluators who should get the form:
      i. Click Select Evaluators
      ii. Filter by status type and department to narrow the available evaluator list
      iii. Click Show People
      iv. Check the names of the evaluators who can complete evaluations
      v. Click Save
5. Click Save Changes
The On-Demand link, shown below, will appear on the evaluator’s Home page between the Available Date and the Due Date of each interval.

![On-Demand link image]

### ADJUST EXISTING MATCHES

#### DELETE

1. Go to Evaluations > Session Manager
2. Click on the name of the session
3. Click the Match Schedule tab
4. Click the interval name
5. Place a check mark in front of the match to delete
6. From the Actions dropdown list, select **Delete Items**
7. Click **OK**

#### EDIT ONE MATCH

1. Go to Evaluations > Session Manager
2. Click on the name of the session
3. Click the Match Schedule tab
4. Click interval name
5. Click the pencil icon in front of the match you want to change
6. Make the necessary edits
7. Click **Update**

#### EDIT MULTIPLE MATCHES

1. Go to Evaluations > Session Manager
2. Click on the name of the session
3. Click the Match Schedule tab
4. Click the interval name
5. Place check marks in front of the matches you want to edit
6. In the Actions dropdown list, select **Edit Matches**
7. Select the field you want to edit: Evaluator, Subject, Evaluator Status, Subject Status, Rotation, Start/End Dates, or Questionnaire
8. Make the edit in the “change to” box
9. Click **Save**
In Development
OBJECTIVES

- Explain New Evaluation Reports
- Describe New Time Off Management Tools
- Give Details about New On-Demand Features, including Shift Cards

EXPLAIN NEW EVALUATION REPORTS

Evaluation reporting just got better! Our new format gives you all evaluation results on one page with easy to read data sets and calculations.

Reporting will be available at the program level and institution level so that the GME office can monitor how programs are progressing with evaluations.

- Z-scores will be displayed for each person. The z-score is associated with the normal distribution. It is a number that may be used to:
  - tell you where a score lies compared with the rest of the data, above/below mean
  - compare scores from different normal distributions

  \[ Z = \frac{\text{The average score given to Resident A by Faculty B} - \text{The average score that Faculty B gives to Resident A's entire class}}{\text{The deviation of all scores given to Resident A's class by Faculty B}} \]

- Tabs organize data for performance, competency, compliance and program ranking.
- View by evaluation results for resident, faculty, rotation, program and others.

DESCRIBE NEW TIME OFF MANAGEMENT FEATURES

New Innovations has expanded the Make a Request feature in Assignment Scheduling to optimize your work flow for requesting and approving residents paid time off for vacations, seminars, sitting for Board exams, Interviewing and other reasons a resident might need time away from work.

Setup for use is simple and intuitive and we’ve built in our most requested features such as:

- ability to audit vacation tracking
- create a multi-tiered approval process
- easily compare schedules to find shift coverage
- time-saving automated system updates between schedules, duty hours and conferences when requests are approved

In this presentation we’ll show you the administrative views and setup as well as how the resident will make requests.
The types of requests currently available are

- Vacation
- Personal Time Off/Sick
- Moonlighting
- Request not to be assigned

Coming soon

- Swapping
- Professional Commitment
- LOA

FEATURES

Audit Vacation Days

You can assign vacation allotments by year in program. The resident will have a count of available, requested, pending approval and used vacation days when they log in to make a request.

Multi-Tiered Approval Process

One of the most exciting features about the new request feature is the option to create a multi-tiered approval process. You can include these people:

- Program Director
- Program Coordinator
- DIO
- Associate Program Director
- Chief Resident
- Others who should be in the process

GIVE DETAILS ABOUT NEW ON-DEMAND FEATURES, INCLUDING SHIFT CARDS

Daily On-Demand Evaluations

Soon you’ll be able to make daily on-demand evaluations available to your evaluators. The standard interval style on-demand evaluations will still be an option, but now you can include daily evaluations, as well.

Shift Cards

We’re creating daily Shift Cards that will include the milestones for your program. These Shift Cards will contain the number of questions that you specify, plus a comment box for written responses. You’ll designate which milestones should be included in your pool of questions and the software will randomly select the questions based on your specifications. Shift Cards are commonly used by Emergency Medicine, Surgery and Anesthesiology, but they’ll be available to everyone.
Evaluation Reports
OBJECTIVES

- Create and Delete Reports
- Extract Evaluation Data
- Examine Session Statistics
- Discover Advanced Reporting Tactics
- Set up Questionnaire Relationships
- Don’t Use Dates in Questionnaires and Reports
- Discover the Sources of Data in Matches
- Interpret Peer Averages

CREATE AND DELETE REPORTS

The reports in the evaluation module provide a variety of ways to aggregate evaluation results. If you would like to gather data about a subject’s performance related to specific questionnaires, we recommend Custom Evaluation Reports because:

- Default reports are available for quick results
- Administrators can create their own reports to present data in a specific way and can be accessed over and over again
- The report filters can be saved
- Reports can be generated for any date range

Follow these steps to generate the report with default settings:

Go to Evaluations > Reports

There are three main types of Custom Evaluation Reports that can be generated by Level 5 and 6 administrators. Basic filters have been applied to these reports but they can be changed.

1. *Report about people who completed evaluations*. Results of how an evaluator graded other people or things during a specified date range.
2. *Report about people who have been evaluated*. Results of how a person has been evaluated during a specified date range.
3. *Report about rotations or things that have been evaluated*. Results of evaluations completed about rotations.

We also offer these reports that anyone can generate about themselves.

1. *Grading Comparison (General)*. Compare how evaluators scored others for each question on an evaluation.
2. *Individual Report (General)*. See evaluation statistics for each question on an evaluation
3. **Eval Summary.** View summary statistics for each question on an evaluation

**FILTERING OPTIONS FOR ALL CUSTOM EVALUATION REPORTS**

**Date Selection**

1. Select date range or academic year
2. Select the results you want to include
   - Include Evals Created for this time period. Evaluation results will be included from all sessions where the start or stop dates fall within the report date range selected.
   - Include Evals Completed in this time period. Evaluation results will be included from evaluations that were submitted during the report date range selected.

**Report Subject Selection**

1. Choose the type of evaluation data to include:
   - Report about people who were evaluated
   - Report about people who completed evaluations
   - Report about rotations that were evaluated
2. Advanced options allow you to include archived subjects and all evaluated people by person, status or work role. In this example, we are filtering by person and the work role of resident has been selected. Only people with resident work roles appear in the list.

**Report Data Selection**

1. Pick the questionnaire to use for the report or select **All** to include results from any questionnaire completed by your staff
2. Check **Advanced Options** to include archived and division questionnaires
3. Additional data filters can report results by category, core competency or question
Display Options

1. Check to include results from evaluations that are still on hold
2. Include anonymous results only if there are enough completed evaluations equal to or greater than the number entered here. Programs with very few residents often use this option.

3. The most common way to view results:
Display Statistical Data displays the average score of each question, category, or core competency with a likert scale.

Additional information can be included for this method of reporting:
- **Peer Average** - The average score for the subject’s peers (by status)
- **Individual Average** - The subject’s personal average score
- **Minimum Score** - Minimum score the subject received
- **Maximum Score** - Maximum score the subject received
- **Standard Deviation** - A statistical formula measuring variance from a norm
- **Display Comparative Average** - Include an average for all people evaluated for the question, category or core competency within the date range of the report
  - By Status - Display average only for all those who have the same status as the subject
  - By Department/Division - Display average for anyone who was evaluated for the question, category or core competency within the date range of the report

4. Other display options include displaying the grade scale along with the question, displaying signature lines in the report footer along with a comment box and adding the subject’s photo to the top left side of the report.

CONFIGURE SECURITY FOR THE REPORT

By default, these reports are only available to people with level 5 and 6 privileges in Evaluations. The security section can be used to make reports available to the faculty and residents or people with other work roles. If you allow residents and faculty to view this report, they will only be able to see their results.

SAVE CUSTOM EVALUATION REPORT

Report configurations can be saved by using the **Save This Report** and **Save As** links. Rather than saving over default reports, it is recommended to use **Save As** to create your own variations. Remember to first change the name of the report before clicking the **Save As** link.

When you save a report configuration, we recommend that you do not add a date to the title. The reports always default to the current academic year and the information is not saved for the date range entered. So even though you might name a report “Resident Results for 2012,” the report will always default to the current year. It might be better just to name the report “Resident Results.”

Click **View This Report** to generate the report.
Here is an example of the Individual Report (Admin) using standard filters, grouping results by summarize choice and summarized by question, displaying the subject’s average, minimum and maximum score and the standard deviation.

DELETING CUSTOM EVALUATION REPORTS

We do not recommend deleting or editing the default reports since they will always yield data, if data is present. You can use these reports as templates to create new reports by using the “Save As” function, which will create a new report leaving the original intact. A custom evaluation report is simply a data filter. The reports/filters can be added or deleted at any time. However, you may want to delete a report you no longer use. Just click the “Delete” link to the left of the report.

If the default custom evaluation reports have been deleted by mistake, you can recreate them by clicking the Custom Evaluation Report Templates link in the top left of the page.
Click the Restore link to the left of a report to restore the report.

### EXTRACT EVALUATION DATA

If you’d like to create your own reports outside of New Innovations, you can export questionnaire components or evaluation results to either a tab delimited text file or a Microsoft Excel file and then manipulate the data however you like.

Tab delimited text files contain tables of data, so exporting your data to this file type removes any formatting but maintains the tabled structure of the information by separating each column with a tab.

**Exported questionnaire forms** will appear in a table with the following column headings:

- Question ID - The unique identifier for each question
- Category - category label
- Question Part 1 - question text
- Question Part 2 - question text from part 2, if any
- Question Part 3 - question text from part 3, if any

Data from exported questionnaires will appear in a table and each column is labeled with the name of the field that you select on the configuration page:
You can also choose to export data based on the session interval start date or the completion date of the evaluation.

To generate a data extract, go to Evaluations > Tools > Data Extract, select your filters and select the format you would like the report.

SESSION STATISTICS

View actual scores from completed evaluations by session.

1. Go to Evaluations > Reports
2. Click View in front of Session Statistics
3. Select the interval and session to view
4. Click View Report
5. Only sessions/intervals with completed evaluations are displayed on this page
6. You can choose to Display full question text and/or Show Comments
7. Export the report to Excel to organize the data in different configurations

The report displays the evaluator, subject and the answer to each question. The subject’s overall average by the evaluator is listed at the end of each row. The average for each question based on all evaluations included in the session is listed below the question.
DISCOVER ADVANCED REPORTING TACTICS

GROUPING AND SUMMARIZING OPTIONS

1. **Summarize**  Results of all evaluations using the selected questionnaire are averaged
2. **Session**  Results of evaluations using the selected questionnaire are displayed by the session
3. **Rotation**  Results of evaluations using the selected questionnaire are displayed by each rotation
4. **Summarize by Question, Category or Core Competency**  Choose which way to summarize the results of the evaluation

COMMENT OPTIONS

1. Choose comment options to include on the report. Group comments with the question by checking the box. Otherwise all comments will appear at the bottom of the report.
2. Check **Hide Dates and Names on anonymous evaluations** to remove information about the evaluator from the report. This feature will only work if the session the evaluation comes from is anonymous.

ADVANCED OPTIONS

- Allow administrators to include archived subjects and all evaluated people by person, status or work role.
- Advanced options also allow you to include archived and division questionnaires.
- **Display Result Count.** This setting lists the actual scores received on the evaluation. The score is displayed in parentheses and the number of times the score was received is outside the parentheses.
### FILTER BY QUESTION/CATEGORY

<table>
<thead>
<tr>
<th>Group Results by Summarize</th>
<th>Results are grouped by summarize choice, either by question, category, or core competency</th>
</tr>
</thead>
<tbody>
<tr>
<td>Group Results by Session</td>
<td>Scores broken down by session</td>
</tr>
<tr>
<td>Group Results by Rotation</td>
<td>Results will be grouped by the rotation defined for the person that the report is being run for</td>
</tr>
<tr>
<td>Summarize Results By Question</td>
<td>This option will produce a breakdown of scores for question</td>
</tr>
<tr>
<td>Summarize Results By Category</td>
<td>This option will produce a breakdown of scores for each type of grade scale by category</td>
</tr>
<tr>
<td>Summarize Results By Core Competency</td>
<td>This option will produce a breakdown of scores for each type of grade scale by core competency. Results will only be received if your categories are tied to core competencies. It is also recommended that you also select 'Display grade scale used' under display options.</td>
</tr>
</tbody>
</table>
A questionnaire relationship links a form to a specific rotation and one or more statuses. When those rotations and statuses are selected in a session, the system will distribute the correct questionnaire to the evaluator based on the questionnaire relationship. You can have multiple questionnaires distributed in one session by setting up questionnaire relationships.

You can set up questionnaire relationships in one of two ways:

- **Rotations** – Identify the default questionnaire for people to use to evaluate their experience on a particular rotation
  - Example: Use this questionnaire whenever Residents are on a Cardiology rotation
- **People** – Set up a default questionnaire that should be distributed to certain evaluators when they are on a specific rotation with certain subjects
  - Example: Use this questionnaire whenever Faculty are rotating with any resident on a Cardiology rotation

### Questionnaire Relationship by Rotation

1. Go to **Evaluations > Setup > Relationships by Rotation**
2. Click **Edit** beside the rotation name
3. Select the Status type from the first dropdown box
4. Select the questionnaire the status type should use
5. Click **Add**
6. Repeat steps 3 – 5 to add status types that should use the form
7. When finished, click **Return to Rotation List**
8. Repeat steps 2 – 7 for each rotation to configure

### Questionnaire Relationship by Person

1. Go to **Evaluations > Setup > Relationships by People**
2. Click **Edit** beside the rotation name
3. Select the Evaluator Status type from the first dropdown box
4. Select the Subject Status type from the second dropdown box
5. Select the questionnaire the status type should use
6. Click **Add**
7. Repeat steps 3 – 6 to add evaluator and subject status types that should use the form
8. When finished, click **Return to Rotation List**
9. Repeat steps 2 – 7 for each evaluator/subject to rotation to configure

### Using Dates in Questionnaires and Reports

Questionnaires are usually copied so changes can be made to the new form. When a questionnaire is copied, the system will apply the date copied to the name of the form for identification purposes. Consider archiving the original form and removing the date from the new copy. If you leave the date on the form, it can be confusing when viewing reports.

We recommend you don’t include a date in the name when you create a new custom report since reports always default to the current academic year. When you save the report, the dates are not saved. For example, you create a report with specific filters so you can always get the same data. Don’t include the date range in the name and you’ll be able to use it again each year without confusion.
DISCOVER THE SOURCES OF DATA IN MATCHES

We get questions from coordinators wanting to know why the status of a person shows up incorrectly in evaluation reports. The status of the evaluator and subject and the dates they worked together on a rotation are all pulled from the block schedule. So if the statuses or dates are wrong on the schedule, they will be wrong on your evaluations and reports.

When you have a session set up for automatic matching, you can have an automatic email reminder sent to you that the interval has matched. When you receive the email, try to make some time to go to the session match page and review the matches to make sure the statuses and dates are correct because information can’t be changed once the evaluation is completed.

The “Add Match” option allows an administrator to ignore or override any block schedule settings. When matches are created manually (using the Add Match link), the dates populate from the evaluation session interval and no rotations will be populated. Matches can be edited to include a rotation if you need to have that information.

INTERPRET PEER AVERAGES

You can configure your Custom Evaluation Reports to include peer averages. The person’s status is taken from the first completed evaluation found in the date range of the report and compares the person to all other people with the same status type. The peer average is the average of all the people who were evaluated within the report date range that have the same status as the subject.
Custom Reports
CUSTOM REPORTS

OBJECTIVES

- Setup Custom Reports
- Generate and Interpret Results

SETUP CUSTOM REPORTS

Custom Reports are used to gather a variety of data from the software. They provide more selection in filtering and sorting data than standard reports in the database. You can select a data source and use filters to control what is returned. Report outputs can be displayed, printed and saved in a variety of ways.

By default, administrators are the only users who can access and build custom reports. However, they can grant viewing rights to people who don’t normally have access.

CREATE A NEW CUSTOM REPORT

1. Go to More > Custom Reports
2. Click New.
3. Type in the name of your report.
4. Select a report source (See explanations below)
5. Click Save Report and Edit Columns

REPORT SOURCES

There are two ways to select the data for your custom report. One way is to use a prebuilt source of data and the other is to select the individual columns for your report. Each method is described below.

1. Use a prebuilt source

A prebuilt source is a set of related data used to create a report about a certain module or topic. An example of a prebuilt source is Conference/Attendance, which would include all conferences and their corresponding attendance records. You’ll be able to filter out any data that you don’t need. The advantages of choosing a prebuilt source are ease of use and faster report generation.

Select a prebuilt source from the drop-down list and click Save Report and Edit Columns.
2. Build a report by selecting fields from Personnel

You can create your own data set from any of the Personnel fields. This lets you include more data elements than are provided in the pre-built sources. However, you are limited to information from the Personnel module.

Select the radio button for building the report from Personnel and click **Save Report and Add Columns**.

Check the fields to include in your report. Some fields can be expanded to filter the data even further. Click the plus sign “+” to expand the field choices and make selections from the available items. Click **Save**.
EDIT REPORT COLUMNS

On the Edit Report Columns page, you can select which columns to show or hide, move columns around, set filters, sort the data and generate the report.

SHOW/HIDE REPORT COLUMNS

The blue dots that appear before each Column name indicate that the column will appear on the report. If you do not need a particular column, click the Show/Hide link in front of that column.

MOVE COLUMNS

Use the Move Up and Move Down links to arrange the columns in the order that you prefer.

FILTERS

Columns can be filtered in a variety of ways to restrict the data that is returned. For example, you can filter the Status column to display information about first year residents only. Click Filter beside any column to see the following filter options that are available:

No filter should be applied to this column. Select this option to remove a filter setting for the column.

Value Validation. Select the appropriate option to display records that do or do not have a value entered in the data field for this column.

Date. This column filter is used for date sensitive columns. Select an action from the dropdown list and enter appropriate date parameters.

Don't forget to include the Archived column under Basic Information so that you can filter out the archived people. Otherwise, everyone whose profile is archived, deleted and active, will appear on your report.
Equals or Does Not Equal. Enter a value or use a wild card character (*). The example shown below would return any item that starts with the letter N.

In this list. Highlight the items you want to include in the filter and click Add Listed Item. The item(s) will then appear in the bottom box.

Click Save Filter. The Filter link will now appear in bold on the Edit Report Columns page.

**GENERATE AND INTERPRET RESULTS**

Once your report is set up, you may want to view it to make sure you have everything you wanted before you generate it to another format.

There are two ways to generate your custom report:

1. Click Generate Report at the top of the Edit Report Column page. Choose one of three styles for generating a custom report:
   - Show the report in a Microsoft Excel spreadsheet
   - Show the report in a sortable table in a new browser window
   - Extract the result to a tab-delimited text file
2. Go to More > Custom Reports. Click Report Options, then select to view the report, or export to Excel or other formats.
Conferences
OBJECTIVES

- Create Conference Schedules for Best Results
- Change Conferences In The Past
- Examine Content Categories
- Set Up Attendance Requirements
- Generate Reports Using Advanced Features
- Optimize The Conference Manager
- Share Conferences With Duty Hours
- Set Up Calendar Views
- Add Speakers
- Check Statuses On Rosters
- Interpret Attendance Statistics
- Distribute Surveys And Set End Dates

CREATING CONFERENCE SCHEDULES FOR BEST RESULTS

Here are a few tips that will help you get the most out of the Conference module.

- Build your block schedule before you set up your conferences. The roster refers to the block schedule to find names, statuses and rotations.
- When you build a recurring conference, it’s best to add the content category because it’s usually the same as the name of the conference. For example, the Journal Club conference would have Journal Club as the content category. However, don’t add sub-content or core competencies because those will more than likely change from conference to conference. Instead, leave those sections blank and add them to individual conferences as you get the information.
- Be sure to add CLER Focus Areas to the conferences so the information is available for accreditation.

CHANGE CONFERENCES IN THE PAST

Edits can be made to past conferences from the Manage Conferences page. Click on the name of the conference and then click the Edit icon to make changes.

You can make changes to a conference series for conferences that have not occurred yet as long as you don’t change the recurring pattern. If you change the recurring pattern, it converts the new pattern to its own series of recurring conferences.

EXAMINE CONTENT CATEGORIES

Categories are a useful tool to help organize conferences, conference attendance and for more detailed reporting options. For instance, your residents may be required to attend only a percentage of Grand Rounds. If you create a category for Grand Rounds, you can separate it from the other conferences and get only those attendance statistics. Here is an Attendance by Person report that displays categories and the attendance statistics for Grand Rounds.
SET UP ATTENDANCE REQUIREMENTS

Attendance Requirements allow administrators to generate reports that compare attendance rates among attendees grouped by status type, department/division or rotation. Statistics can be used for accreditation and common program requirements.

There are three ways to set your attendance requirements. Choose the option that most closely aligns with your program criteria. Go to Conferences > Attendance > Requirements.

**Option 1:** All attendees have the same requirement.

**Option 2:** Each status type has a different requirement.

**Option 3:** Each combination of status type and content category has a different requirement. This option allows for more flexibility. If you’re going to use this option, create your content categories first.
To get the most accurate snapshot of how your residents are meeting attendance requirements, run the Attendance Report by Person and only show required conferences up to the current date.

1. Go to Conferences > Attendance > Report By Person
2. Change the dates starting with the beginning of the academic year to today’s date. We recommend ending the report with the current date so that the report does not include conferences in the future. If it shows future conferences, there will be no attendance to report on and the attendance percentages will be skewed.
3. Uncheck "Only show conferences that are required and covered by one of the attendance requirements" to show all conference attendance data
4. "Allow Paging" shows all people on one screen
5. "Include details in this report" to see all details of the Conference attendance.
6. Click **View Report**

Example of Attendance Report by Person:

<table>
<thead>
<tr>
<th>Person</th>
<th>Dept/Ov</th>
<th>Status</th>
<th>Category</th>
<th># Conferences</th>
<th># Required</th>
<th>Present</th>
<th>Tardy</th>
<th>Excused</th>
<th>% Required</th>
<th>% Attended</th>
<th>% Credit Hrs Earned</th>
</tr>
</thead>
<tbody>
<tr>
<td>Andrews, Flo</td>
<td>Emergency</td>
<td>Faculty</td>
<td>Emergency Medicine :: Basic Science</td>
<td>14</td>
<td>14</td>
<td>1</td>
<td>0</td>
<td>0</td>
<td>70%</td>
<td>71.4%</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Emergency Medicine :: Grand Rounds</td>
<td>7</td>
<td>7</td>
<td>3</td>
<td>0</td>
<td>1</td>
<td>70%</td>
<td>70%</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Emergency Medicine :: Morning Report</td>
<td>2</td>
<td>2</td>
<td>2</td>
<td>0</td>
<td>0</td>
<td>70%</td>
<td>100%</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Emergency Medicine :: Noon Conference</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>0</td>
<td>0</td>
<td>70%</td>
<td>100%</td>
<td></td>
</tr>
<tr>
<td>Totals</td>
<td></td>
<td></td>
<td></td>
<td>26</td>
<td>26</td>
<td>7</td>
<td>1</td>
<td></td>
<td>30.63%</td>
<td>N/A</td>
<td></td>
</tr>
<tr>
<td>Atkins, Chet</td>
<td>Emergency</td>
<td>Faculty</td>
<td>Emergence Medicine :: Basic Science</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>0</td>
<td>0</td>
<td>70%</td>
<td>100%</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Emergency Medicine :: Grand Rounds</td>
<td>4</td>
<td>4</td>
<td>3</td>
<td>0</td>
<td>0</td>
<td>70%</td>
<td>70%</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Emergency Medicine :: Morning Report</td>
<td>2</td>
<td>2</td>
<td>2</td>
<td>0</td>
<td>0</td>
<td>70%</td>
<td>100%</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Emergency Medicine :: Noon Conference</td>
<td>1</td>
<td>1</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>70%</td>
<td>1%</td>
<td></td>
</tr>
<tr>
<td>Totals</td>
<td></td>
<td></td>
<td></td>
<td>8</td>
<td>8</td>
<td>6</td>
<td>0</td>
<td></td>
<td>75.00%</td>
<td>N/A</td>
<td></td>
</tr>
</tbody>
</table>

**OPTIMIZE THE CONFERENCE MANAGER**

The complete list of your conferences can be accessed by going to **Conferences > Manage Conferences**. This list lets you see all of the information about all of your conferences for the selected date range:

- Conference name
- Recurring pattern
- Date and time of the conference
- Conference category
- Speaker assigned to the conference
- Attendance taken
- If surveys have been set up and how many have been completed

**ACTIONS**

Select a conference from the list and use the buttons across the top of the Manage Conferences page to take the following actions:

- **Add** - Create a new conference
- **Edit** - Change any of the settings for a conference
- **Delete** – Delete a conference. However, you cannot delete a conference that has recorded attendance. Clear attendance rosters first.
- **Copy** - Create another conference with all of the same settings as the selected one
- **Roster** - Edit this conference's roster settings to reconfigure how the roster is built
- Attendance - Mark participants as **Present**, **Tardy**, or **Excused** or leave the checkbox blank if they are absent

**DETAILS**

If you click one of the conferences in the list, you can view the details about it in the panel to the right, including notes, speakers, file attachments, links, and notifications. You can add or edit details for the selected conference by clicking **Edit Details**. View surveys for this conference one at a time or all at once. Surveys can be deleted here too. Click the Response Report to view survey responses for this conference.

**SHARE CONFERENCES WITH DUTY HOURS**

The Conference configuration can be set up to insert a log into the resident’s duty hour records when they are marked present for a conference. This option is most commonly used in programs that use assignment definitions to log detailed duty hour records.

However, if you have the residents log an entire shift from 8 a.m. to 5 p.m., using this option will cause an overlap in duty hour records.

**SET UP CALENDAR VIEWS**

You can limit the amount of information the attendees see on the View pages by creating calendar views.

1. Go to **Conferences > Calendar**
2. Click on the green ‘plus sign’ icon
3. Enter a name for the custom view
4. Place a check in the box beside those data fields to include on the view
5. To set the view as the default view, place a check in the box provided
6. Click Save
7. To edit a custom view, click the notepad icon

8. To delete a custom view, click on the red X icon

Example of a custom calendar view:
### ADD SPEAKERS

1. Go to Conferences > Manage Conferences
2. Select the conference
3. Click Add Speakers on the right panel
4. Click Add Speaker
5. Select a speaker from the drop down list or click Enter new speaker to add a person not in the database
6. Enter the speaker’s topic
7. Check the box to send an email notification to the speaker.
   - Enter the speaker’s email address
   - You may enter a custom message or use the default message
   - Enter the number of days prior to the conference that the email should be sent
8. To add multiple reminders, click the link to Add Another Notification
9. Click Add Speaker to Grid.
10. Click Save

### CHECK STATUSES ON ROSTERS

It is important that the residents’ statuses on the roster are correct. The status type that appears on the roster is what will appear on attendance reports. When the roster is built, the system first checks the Block Schedule for anyone with the statuses included on the Conference Roster Configuration. It then goes to Personnel to search for people whose status is included on the configuration. Using this method assures that everyone who should be on the roster is accounted for.

If the status is different in Personnel and on the Block Schedule, the status recorded in the block schedule will be used.

If there are two different statuses on the Block Schedule, they will both be on the roster and displayed in reports. In this example, Dr. Arthur is on the block schedule as both a PRG 2 and PRG 3:

<table>
<thead>
<tr>
<th>Person</th>
<th>Dept/Div</th>
<th>Status</th>
<th>Category</th>
<th># Conferences</th>
<th># Required</th>
<th>Present</th>
<th>Tardy</th>
<th>Excused</th>
<th>% Required</th>
<th>% Attended</th>
<th>% Credit Hrs Earned</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arthur, David</td>
<td>Pediatrics</td>
<td>PRG 2</td>
<td></td>
<td>14</td>
<td>14</td>
<td>14</td>
<td>0</td>
<td>0</td>
<td>100%</td>
<td>100%</td>
<td></td>
</tr>
<tr>
<td>Totals:</td>
<td>14</td>
<td>14</td>
<td>14</td>
<td>0</td>
<td>0</td>
<td></td>
<td></td>
<td></td>
<td>100.00%</td>
<td>N/A</td>
<td></td>
</tr>
<tr>
<td>Arthur, David</td>
<td>Pediatrics</td>
<td>PRG 3</td>
<td></td>
<td>17</td>
<td>17</td>
<td>17</td>
<td>0</td>
<td>0</td>
<td>100%</td>
<td>100%</td>
<td></td>
</tr>
<tr>
<td>Totals:</td>
<td>17</td>
<td>17</td>
<td>17</td>
<td>0</td>
<td>0</td>
<td></td>
<td></td>
<td></td>
<td>100.00%</td>
<td>N/A</td>
<td></td>
</tr>
<tr>
<td>Grand Totals:</td>
<td>31</td>
<td>31</td>
<td>31</td>
<td>0</td>
<td>0</td>
<td></td>
<td></td>
<td></td>
<td>100.00%</td>
<td>N/A</td>
<td></td>
</tr>
</tbody>
</table>

### INTERPRET ATTENDANCE STATISTICS

There are several factors that determine how attendance statistics are calculated. If any of these are not configured, your attendance statistics could be inaccurate.

### ATTENDANCE REQUIREMENT CONFIGURATION

The attendance requirement configuration is where you specify how attendance will be calculated: by department, by status, or by status and content category. It is necessary to have this section set up to get data on attendance reports.
MAKING CONFERENCES REQUIRED

Any conferences that should be included in the attendance calculations must be marked required. If you find that a conference is not appearing in the statistical data, you can always go back and make the conference required.

Go to Conferences > Manage Conferences. Find the first conference in the series and click on it. Then click the Edit icon on the task bar.

In the Additional Options section of the Main tab, check Make conference required for attendance statistics. Then check the box to Apply changes to other conferences in this series. Mark the radio button No so that speakers and links are not changed in the other conferences and click Save.

TAKING ATTENDANCE

When you take attendance you can mark a person present, tardy, excused or you can leave the row blank, which is the designation for absent.

- **Present or Tardy**: Counts toward requirement
- **Excused**: Does not count toward requirement but the attendee is not penalized for being absent
- **Absent**: Does not count toward requirement

Once all of these items are in place the system calculates the attendance like this:

**Calculating Attendance**

The person’s attendance percentage is the total number of conferences where the attendee has been marked present divided by the number of required conferences minus the number of excused conferences.

In the example below, Dr. Benn was marked present for 144 conferences and tardy for 2 (for a total of 146 present). He was required to attend 153 conferences and excused for 5. So we subtract 5 from 153 and get 148. Lastly, we divide 146 by 148 and get the attendance percentage of 97.30% for the year:

\[
\frac{146}{(153-5)} = 97.30\%
\]
DISTRIBUTE SURVEYS AND SET END DATES

Surveys can be added to a series of conferences or just one event. You can set up parameters to include when the survey should be available after the conference, when it should no longer be available, and if email reminders should be sent to remind people to complete the survey.

1. Go to Conferences > Manage Conferences
2. Select the conference and click Edit
3. Click the Survey Settings tab

SURVEY FORM OPTIONS

1. Select the survey form
2. Select the statuses of the people that should fill out the form
   a. To attach more than one survey, click Add Another Survey Form

DATE OPTIONS

1. Enter the number of days after the conference that the survey is due
2. Enter the number of days after the conference that the survey will be available
3. Choose to distribute the form to everyone on the roster or only to those people who have been marked present (or tardy) on the attendance record.

ATTENDEE EMAILS

1. Check to have emails sent to attendees when the survey is available
   a. Immediately after the conference
   b. In consolidated daily email the next day
2. Check to have reminders sent to people who have not completed the survey by the due date
3. You can also send an automated recurring email reminder. Check the box and enter how often the reminder should be sent.

ADMINISTRATIVE EMAILS

1. Check to send administrators emails when surveys are distributed to attendees
2. Check to receive an email with a list of people who have not completed surveys by the due date
3. Enter the email address of the person who should receive these emails

ADD A SURVEY TO MORE CONFERENCES IN THE SERIES

1. Before saving the conference, check the box to Apply changes to additional conferences in the series
2. If you have made other changes to this conference, such as adding speakers or links, you have the option to make these changes to the rest of the series when you add the survey details. Be sure to indicate your preference by selecting Yes or No.
3. When you click Save, you will get a list of future conferences in the series
4. Check those that should have the survey linked to it
5. Click Apply
RESIDENT AND FACULTY PERSPECTIVE

In this presentation, we’ll show you what the residents and faculty see when they log in to New Innovations.

One of the concerns we hear expressed during training is: How will I train my residents on all of this? You’ll find their menus are simplified to direct them to their assigned tasks.

As an example, here is the Evaluations menu for an administrator:

And here is the Evaluations menu for a resident or faculty member:

We’ll start with how the resident or faculty member can get to tasks.
Some modules have an auto-login option that allows the user to click a link in a notification email to go straight to a task.

In this example, Dr. Atkins can use the link to go straight to his list of overdue evaluations.
HOME PAGE NOTIFICATIONS

On the Home page, the Notifications panel is where all of your residents’ and faculty members’ tasks are gathered together for easy viewing and access. The information gives them an idea of the amount of work they’ll need to do in New Innovations.

In this example, the resident has a number of tasks to perform, can see a reminder that his ACLS certification is about to expire and has a Poll to complete. Polls are brief questions about work conditions at a specific location and the results are anonymous.
RESIDENT DUTY HOURS

Each resident and fellow has a My Duty Hours dashboard on their Home page where they can see the last 4 weeks of logs, their current rotation, how many hours have been used for vacation and how many calls they’ve logged.

JUSTIFICATION/VIOLATIONS

When a resident or fellow records a duty hour log that triggers a violation that can be explained or justified, they can view it in the Violations tab in View My Hours. The popup shows the status of the justification process.
Here is where the residents log hours. They can scroll back and forth between weeks, perform a number of editing tasks and log vacation all from this page.
CURRICULUM/BLOCK SCHEDULE VIEWING

When the resident clicks Curriculum in the Notification panel, they are directed to this page where they can view their scheduled rotations and attached curriculum for the entire academic year. Clicking on the name of the rotation gives them rotation details, such as contact information and the location.

Clicking on the curriculum link takes them to a page where they can open the curriculum, read it, and then confirm reading the document. As a level 5 or 6 user, you won’t see the ‘confirm’ link when you click on the curriculum link.
In this example, the resident has two evaluations that have been returned to him to complete:

He has one evaluation in Draft form, indicated by the double asterisks:

He has the option to select a person to evaluate:
Or ask someone to evaluate him:

These options to choose who you evaluate or who evaluates you are called ‘On Demand’ evaluations. This is what he sees when he selects someone to evaluate. He chooses the subject and rotation, then creates the evaluation:
CONFERENCE SURVEYS

When surveys are distributed, an email is sent to the attendees, plus there is a notification on the Home page. Here is an example of a resident’s surveys to complete. They can also click Skip to opt out of completing the survey.

DAILY SCHEDULES

This resident has been given Level 1 privileges in Assignment Schedules so she can see who’s on call in her department right from her Home page.
Here is a resident My Favorites list that takes her to specific pages in the software to view information, complete tasks or generate reports. Links can be added or removed as the resident chooses or her tasks change.
FACULTY FAVORITES

The faculty members have a few different choices for My Favorites, such as advisor reports.

<table>
<thead>
<tr>
<th>My Favorites</th>
</tr>
</thead>
<tbody>
<tr>
<td>Block Schedule</td>
</tr>
<tr>
<td>Assignment Schedule</td>
</tr>
<tr>
<td>My Evaluation Results</td>
</tr>
<tr>
<td>Completed Evaluations (about me and by me)</td>
</tr>
<tr>
<td>Duty Hours Dashboard</td>
</tr>
<tr>
<td>Conference Calendar</td>
</tr>
<tr>
<td>My Conference Attendance Report</td>
</tr>
<tr>
<td>Log My Conference Attendance</td>
</tr>
<tr>
<td>Procedure Log Advisor Report</td>
</tr>
<tr>
<td>Evaluations Advisor Report</td>
</tr>
<tr>
<td>Conference Attendance Advisor Report</td>
</tr>
<tr>
<td>My Reviews as Reviewer</td>
</tr>
<tr>
<td>Time Off Management</td>
</tr>
</tbody>
</table>

ADVISOR EVALUATION REPORT

When a faculty member is listed as a resident’s advisor, they can view evaluations on their advisees.
Dr. August has been selected as a supervisor for these procedures. He receives an email notifying him to log in and confirm the procedures, plus sees a message in his Notification panel.
Program Oversight & Dashboards
PROGRAM OVERSIGHT

OBJECTIVES

- Review Analytics - Allopathic and Osteopathic Programs

OVERVIEW

The accreditation pages and data collection features we will present can be used for gathering data for any accrediting body review. We have taken measures to make the accreditation pages as generic as possible. Only two areas are specifically labeled for ACGME accreditation use: The CLER visit page in Sponsor and Program Administration and the Key Metrics Milestone Review panels in Program Administration.

Please keep in mind that the accreditation pages were designed for data collection and storage, not for sharing with an outside review board. Therefore, it is possible to use the many features in the Administrative area as you like.

This presentation opens with information about the ACGME.

PROGRAM ADMINISTRATION

The Next Accreditation System is the ACGME’s new process put in place to ensure the quality and safety of the residency learning environment and make sure residents are competent when they complete their training.

There are two parts to the Next Accreditation System: Safe and Effective Learning Environments and Educational Outcomes. The ACGME will monitor how the two parts are being put into place by several different methods:

- CLER (Clinical Learning Environment Review) visits to sites participating in resident training
- Milestone assessments by the program’s Clinical Competency Committee
- Annual Reporting of program data to the ACGME
- Self-Studies of each accredited program

The intention of NAS is that by monitoring the programs and institutions more frequently, problems can be identified and corrected faster and with less disruption.

This information focuses on how you can view and add program information to the software for a CLER visits.

The ACGME will be conducting Clinical Learning Environment Reviews (CLER Visits) approximately every 18 months at every accredited institution. They will be evaluating how well the sponsoring institution and the GME are working together to measure resident competency through these six focus areas:

**Patient Safety** – including opportunities for residents to report errors, unsafe conditions, and near misses, and to participate in interprofessional teams to promote and enhance safe care.
Quality Improvement – including how sponsoring institutions engage residents in the use of data to improve systems of care, reduce health care disparities, and improve patient outcomes.

Transitions in Care – including how sponsoring institutions demonstrate effective standardization and oversight for transitions of care.

Supervision – including how sponsoring institutions maintain and oversee policies of supervision concordant with ACGME requirements in an environment at both the institutional and program level that assures the absence of retribution.

Duty Hours Oversight, Fatigue Management and Mitigation – including how sponsoring institutions:
- demonstrate effective and meaningful oversight of duty hours across all residency programs institution-wide
- design systems and provide settings that facilitate fatigue management and mitigation
- provide effective education of faculty members and residents in sleep, fatigue recognition, and fatigue mitigation

Professionalism— with regard to how sponsoring institutions educate for professionalism, monitor behavior on the part of residents and faculty and respond to issues concerning:
- accurate reporting of program information
- integrity in fulfilling educational and professional responsibilities
- veracity in scholarly pursuits

WHAT IS A CLER VISIT?

The first visit will be used to establish a baseline for how the participating site’s initiatives enhance two important areas: the safety of the learning environment and how residents are engaged in improvement efforts. The CLER visits are designed to see that:
- National patient safety efforts are addressed
- Residents know more and can participate in patient safety activities
- The ACGME can gather proof that this activity will increase the quality of healthcare in the nation
- Participating sites and sponsors are doing the right things in the six focus areas

Subsequent visits are scheduled every 18 months after the initial visit to measure improvement in the six focus areas.

The ACGME will call the GME office about 10 days ahead of time to discuss their visit and determine which participating site they will visit.

Your GME office will let you know the level of your involvement in the CLER visit.

SPONSORS AND PARTICIPATING SITES

A sponsor is where the program administration is located. The participating site is where the residents actually train. Participating Sites need to be designated in the Program configuration for the CLER pages to function properly.

The CLER team will visit one of the main participating sites where the residents train. In New Innovations, the participating site is linked to the program. When you view the data on the CLER pages, you’ll be able to specify the sponsor and site.
As the program coordinator, you may be asked to indicate which participating sites your residents rotate to for training. We’ll show you how to do this in the Participating Site section.

PROGRAMS

The program pages help you coordinate information for the accreditation process. Each section is described in detail so you can begin adding data. Go to Administration > Program. Follow the menu items in the left panel.

SETUP

CONFIGURATION

This setup page will allow you to make adjustments to those areas that can be edited, such as accreditation information and CMS code for your program.

PARTICIPATING SITES

Add the institution locations where your residents rotate. This information is used for distributing polls and gathering data by site.

1. Click Participating Sites
2. Click Designate Sites
3. Select the hospitals where your residents train from the list. Hold down the Ctrl key to select more than one.
4. Click Save
PERSONNEL

View or edit the information about your PD, Associate PD, core faculty and residents.

BLOCK DIAGRAMS

Enter the rotations required for each year in your program. This can be used to export your rotation data to ADS.

1. Select the number of blocks in your academic year
2. Click Add Rotation
3. Select the rotation name and location where the rotation takes place
4. Enter the percentage of time spent on outpatient activities and/or research on the rotation (Optional)
5. Click Save
AGREEMENTS

View Agreements that pertain to your program. Please see the Quick Start Guide on Agreements for instructions on how to use this module.

PROJECTS & TEAMS

Add projects to document residents’ goals and improvement efforts in specific focus areas. You can also:

- Create and add teams to identify residents and other personnel involved in each project
- Associate pertinent files
- Upload or link to project outcome data
- Record meeting notes
- Create an audit trail for team activity

Once projects are created, GME administrators can attach them to larger hospital initiatives and track resident participation by site.

Projects

1. On the Project Listing tab, click Add Project
2. Enter the name of the project
3. Check the appropriate focus areas
4. Click Save
5. Enter the start date of the project
6. Add Goals
7. Add a team from the dropdown list that will be working on the project or create a new team by clicking on the green ‘+’ sign
8. Select appropriate focus area(s)
9. Upload any files
10. Outcomes: Upload files or enter links where outcome data can be accessed
11. Click Save or Save & Configure Team
Teams

1. Click the **Team Listing** tab
2. Click **Add Team**
3. Enter the Team name and details or notes
4. Click **Save**

Add Team Members

1. Click **Add**
2. Select Role
3. Select the Member
4. Click **Add**

Meetings

1. Click **Add**
2. Enter the Date
3. Select the Project
4. Enter the Location
5. Enter any Notes
6. Click **Save**
POLICIES

Policies are procedures outlining institutional or program requirements. When you add a policy it will be automatically sent to your faculty and residents’ home page. As they view and confirm reading the policy, you can track the compliance percentages. A step to review Policies can also be added to checklists in Personnel.

Add a Policy

1. Click Policies
2. Click Add Policy
3. Enter the Title
4. Select the Type (The types are hardcoded into the software. If there is something else you would like to see added to this list, please contact us.)
5. Check the Focus Areas
6. Click Select to upload a document. Highlight the document and click Open.
7. Click Save
Milestones & Reviews

The spider graph displays resident competency in the milestones by year in training. The ‘Residents being Reviewed’ panel shows how many residents have Milestone and Semi-Annual Reviews completed. The data is displayed for the current and previous 6 month periods.

If you click the ‘Residents being Reviewed’ panel, you can drill down to see the names of the residents in the program and their review status. The green check mark indicates a completed Milestone or Semi-Annual Review.

Where does the data come from?

- Milestones - Residents with completed Milestone reviews
- Reviews - Residents with completed Semi-Annual reviews
Boards

The graphs shown in this area illustrate the Pass and Take Rates for your residents.

Attempt Pass Rate is the percentage of physicians who passed the test.

Resident Take Rate is the percentage of physicians who have taken a test for their program.

Click on the graph to drill down and view pass rates by year.

Where does the data come from?

<table>
<thead>
<tr>
<th>Personnel</th>
<th>From Residents</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>- Who have the graduate status used by the program</td>
</tr>
<tr>
<td></td>
<td>- Have Board Certification data entered</td>
</tr>
<tr>
<td></td>
<td>- Have a training record</td>
</tr>
</tbody>
</table>
Attrition

The Attrition section shows information about the length of service for your current Program Director, your previous Program Director and your core faculty. The graph displays the reasons for residents leaving your program over the past 5 years.

Where does the data come from?

<table>
<thead>
<tr>
<th>Administration</th>
<th>• Program Director &amp; Faculty Appointment date in Program table</th>
</tr>
</thead>
<tbody>
<tr>
<td>Personnel</td>
<td>• Residents training record in the Post Program Details</td>
</tr>
</tbody>
</table>
Clinical Experience

This graph displays the percentages of procedure target numbers that have been met by status in the program.

Click on the widget to get more details by year in training, procedure and resident.

Where does the data come from?

| Procedure Logger | Number of procedures logged that have supervision levels |

**Important**! All faculty and resident data displayed in the focus area widgets is from residents with a training record and faculty who are marked as core faculty.
CLER VISIT

This area provides information on the six focus areas that will be assessed during your CLER visit. You can attach policies that are relevant to each of the focus areas to keep track of them individually. Click CLER Visit in the left panel.

PATIENT SAFETY

This data shows that there are opportunities for residents to report errors, unsafe conditions and near misses, and to participate in interprofessional teams to promote and enhance safety.

Projects - indicates the percentage of all residents in the program who are assigned to a project

Conference Participation - displays the percentage of residents and faculty in the program who have attended conferences on Patient Safety.

Poll Results - displays replies to poll questions about Patient Safety.

Where does the data come from?

<table>
<thead>
<tr>
<th>Program Administration</th>
<th>Percentage is derived from the number of residents on a Patient Safety Project divided by the total number of residents</th>
</tr>
</thead>
<tbody>
<tr>
<td>Conferences</td>
<td>All conferences are included in the statistics that have Patient Safety checked in the Goals and Objectives tab</td>
</tr>
<tr>
<td></td>
<td>Conference Attendance</td>
</tr>
<tr>
<td>Sponsor Administration</td>
<td>Numbers are from the Patient Safety questions on the Focus Polls</td>
</tr>
<tr>
<td>Polls</td>
<td>Results are from poll questions about Patient Safety</td>
</tr>
</tbody>
</table>
**Projects** - indicates the percentage of all residents who are assigned to a project about Transitions in Care.

**Conference Participation** - indicates the percentage of residents who attended conferences on Transitions in Care.

**Poll Results** - shows a graph of resident answers to a poll on how well they believe they are being supervised during hand-off.

Where does this data come from?

<table>
<thead>
<tr>
<th>Program Administration</th>
<th>Percentage is derived from the number of residents on a Transitions in Care Project divided by the total number of residents</th>
</tr>
</thead>
<tbody>
<tr>
<td>Conferences</td>
<td>All conferences are included in the statistics that have Transitions in Care checked in the Goals and Objectives tab</td>
</tr>
<tr>
<td></td>
<td>Conference Attendance</td>
</tr>
<tr>
<td>Sponsor Administration</td>
<td>Numbers are from the Transitions in Care questions on the Focus Polls</td>
</tr>
<tr>
<td>Polls</td>
<td>Results are from poll questions about Transitions in Care</td>
</tr>
</tbody>
</table>
**Projects** - indicates the percentage of all residents who are assigned to a project about Professionalism.

**Evaluations Completed On Time** - includes resident and faculty evaluators who have completed an evaluation prior to its due date.

**Conference Participation** - indicates the percentage of residents who attended conferences on Professionalism.

Where does the data come from?

<table>
<thead>
<tr>
<th>Program Administration</th>
<th>Percentage is derived from the number of residents on a Professionalism Project divided by the total number of residents</th>
</tr>
</thead>
</table>
| Residents - Evaluations | Percentage of evaluations:  
  - Assigned to residents  
  - Completed by the due date  
  - Includes all evaluations from Program Start Date to today’s date |
| Faculty - Evaluations   | Percentage of evaluations:  
  - Assigned to core faculty with an appointment date  
  - Completed by the due date  
  - Includes all evaluations from appointment date to today’s date |
| Conferences             | All conferences are included in the statistics that have Professionalism checked in the Goals and Objectives tab  
  - Conference Attendance |
Projects - indicates the percentage of all residents who are assigned to a project about Quality Improvement.

Conference Participation - indicates the percentage of residents and faculty who attended conferences on Quality Improvement.

Where does the data come from?

<table>
<thead>
<tr>
<th>Program Administration</th>
<th>• Percentage is derived from the number of residents on a Quality Improvement Project divided by the total number of residents</th>
</tr>
</thead>
<tbody>
<tr>
<td>Conferences</td>
<td>• All conferences are included in the statistics that have Quality Improvement checked in the Goals and Objectives tab</td>
</tr>
<tr>
<td></td>
<td>• Conference Attendance</td>
</tr>
</tbody>
</table>
Projects - indicates the percentage of all residents who are assigned to a project about Fatigue Management.

Conference Participation - indicates the percentage of residents who attended conferences on managing fatigue.

Duty Hours - displays the average number of logs per week and violations per resident

Poll Results - are shown in a series of graphs from resident answers to a poll about fatigue management

Where does the data come from?

| Conferences | • All conferences are included in the statistics that have Fatigue Management checked in the Goals and Objectives tab
|             | • Conference Attendance
| Duty Hours  | • Average logs are number of logs divided by number of residents
|             | • Average violations is total violations divided by number of residents
| Sponsor     | • Numbers are from the Fatigue Management questions on polls
| Administration | • Results from poll questions about Fatigue Management


**Projects** - indicates the percentage of all residents who are assigned to a Supervision project

**Conference Participation** - indicates the percentage of residents who attended conferences on Supervision

**Poll Results** are shown in a series of graphs from resident answers to a poll on how well they believe they are being supervised

Where does this data come from?

| Projects | • Percentage is derived from the number of residents on a Supervision Project divided by the total number of residents |
| Conferences | • All conferences are included in the statistics that have Supervision checked in the Goals and Objectives tab  
• Conference Attendance |
| Polls | • Results from poll questions about Supervision |
The RRC Visits screens displays RRC site visits for the program. You can see information at a glance for past RRC visits. The RRC Visit may be replaced by the Self Study that will be completed every 10 years. Click RRC Visits in the left panel.
The Program Dashboard is an interactive tool to help you monitor accreditation data, investigate department level information and take action on specific issues of noncompliance. Your program’s data is organized by module and displayed in an easy-to-read graphical format.

ACCESS AND OPTIONS

People with level 4 privileges and higher can view the Program Dashboard. You will only be allowed to view the details for the charts if you have privileges in the module it represents. Go to Administration > Dashboard.

The Program Dashboard can be set as your home page when logging into the software. Here are the steps:

1. On the Home Page, go to Notices & Setup > Personal Home Pages tab
2. Select your department and click the green arrow to permit it
3. Go to Administration > Dashboard
4. Click on the star to set the dashboard as your personal home page

TIMELINE

At the top of the Program Dashboard is an interactive timeline of events.

- System Generated Events (blue dots) are seen by everyone and represent things like expiring items
- Private Events (green dots) can only be seen by the person entering them
- Public Events (red dots) can be seen by everyone who can get to the Program Dashboard

You can add events by following these steps:

1. Click the timeline
2. Enter the event name and date
3. Indicate whether the event is public or private with the lock icon
4. Click Add
You can remove dates added by users by clicking the dot on the calendar and then clicking **Remove Event**. Please note that events entered by the system can’t be removed from the timeline. You would need to go to the source module and remove the event there.

To view the timeline you need a free web plug-in called Microsoft Silverlight, which adds graphics, animation and interactivity to your computer. If you don’t have it, it’s easy to install, just click the download button on the Dashboard to add it and follow the prompts. You may have to contact your IT department for assistance or permission to do this.

**REPORTING TOOLS**

Reporting tools or widgets are predefined reports used to gather data from many of the modules in New Innovations so that you can monitor compliance for your entire database from one place.

You can click on any of the widgets to drill down and see specific data about people that are not in compliance. While looking at most detail pages, you have the opportunity to contact residents and faculty via email to encourage them to take specific actions. You can also correct your configurations and refresh the data on the charts one by one.

As a rule, all of the widgets (except for the Personnel widget) show you information for people with Personnel records that:

- Have Resident Work Roles
- Are active (not archived)
- Are assigned Resident statuses, except for Incoming Resident, Alumni, or Grad

The Personnel Progress widget is intended to help you ensure that your Personnel profiles have correct information and do not contain errors. If there is a record with a resident work role, as well as a faculty or administrator work role, that record will be listed in the details so you know to correct it so your personnel records are accurate.
<table>
<thead>
<tr>
<th>Widget</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Evaluation Distribution**        | The Evaluation Distribution widget displays the percentage of residents matched for evaluations as both a subject and an evaluator for the current month and the past three months. Click the widget to access the details for each month, including:  
   - The number of departments that have residents on the block schedule but have not included them in evaluations as both a subject and an evaluator  
   - The names of the residents who are not fully participating. |
| **Completed Evaluations**          | The Completed Evaluations widget displays the percentage of residents and faculty members who have completed all evaluations assigned to them where the available date is within the past 90 days. Click the widget to access completion statistics. |
| **Faculty and Resident Complete Evaluations** | The Faculty and Resident Complete Evaluations widgets display the percentage of people who have completed evaluations in the past 90 days. Click the widget to access people with incomplete evaluations. Contact them from this page via email. |
| **Duty Hours Violations Per Rule** | The Duty Hours Violations Per Rule widget displays violation counts by month and by rule for residents over the past six months. Click the widget to view a list of violations broken down by rule type. Email people with violations from this page. |
| **Residents with Hours Logged**    | The Residents with Hours Logged widget displays the percent of residents on the block schedule who have at least one duty hour log in each time frame. Click the widget to see a list of residents who have not logged hours. Send email reminders from this page. |
| **Resident Schedule Gaps**         | The Resident Schedule Gaps widget displays a count of residents with gaps in their schedules. Gaps are either periods of time without scheduled rotations or scheduled “unspecified rotations.” Click the widget to see a list of residents with schedule gaps and edit their schedules. |
The **Rotation Requirements** widget displays the percentage of residents on the block schedule who are meeting rotation requirements, if they are configured for your department.

Click the widget to see a list of residents whose scheduled weeks don’t meet the targets defined by the requirement.

The **Data Entry Progress** widget displays a percentage of residents and incoming residents with complete data for specific sets of information in their personnel data records.

Click the widget to see the residents who are missing information.

The **Expiration** widget displays a count of DEA licenses, State licenses, and certificates that are about to expire and have already expired.

Click the widget to see a list of residents with items about to expire or expired items. Send email reminders or access their expiring items to change expiration dates.

The **Rotations Configured with Goals and Objectives** widget shows a percentage of your rotations requiring curriculum that actually have curriculum assigned to them.

Click the widget to see a list of Residents on Rotations Without Curriculum.

This chart reflects the total percentage of all residents who have confirmed all curriculums in their name.

Click the widget to see a list of residents with unconfirmed curriculum.

The **Resident Participation YTD** widget displays the percentage of residents who have participated in reviews, scholarly activities, and journaling.

Click the widget to see a list of residents who have not yet written in their journal or logged scholarly activities, as well as those who do not have Semi-Annual Reviews scheduled during the current academic year.
The Procedures widget shows a percentage of final year residents who have met procedure targets.

Click the Final Year Residents widget to see a list of residents in their final year who have not met the procedure targets.

The Attendance Requirements widget shows a percentage of residents who have met conference attendance requirements.

Click the widget to see a list of residents who have not met their departments’ conference attendance requirements in the current academic year. Send email reminders from this page.

The Configured Surveys widget shows the percentage of conferences that have surveys configured for them.

Click the widget to see a list of conferences that do not have surveys.
Portfolio
PORTFOLIO

OBJECTIVES

- Set Up Scholarly Activities
- Learn Recommendations for Journaling
- Create Advisor and Program Director Semi-Annual Reviews of Residents

SET UP SCHOLARLY ACTIVITIES

Administrators can create and design forms that are made available to faculty and residents for the purpose of capturing all the relevant information about their scholarly activities, for example peer-reviewed journal articles and national presentations. Activities logged using these forms can then be tracked by the type of activity, ADS category or by relevant activity dates. Once the forms are created in each department they can be used by department members and copied to other departments the administrator is privileged in.

When scholarly activities are reported to the ACGME Accreditation Data System (ADS), activities must be organized into one of the seven ACGME categories, as shown in the chart below.

<table>
<thead>
<tr>
<th>ACGME Category</th>
<th>Faculty</th>
<th>Resident</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chapters/Textbooks</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Conference Presentations</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Grant Leadership</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Leadership or Peer-Review Role</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Other Presentations</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Participated in Research</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Teaching/Presentations</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Teaching Formal Courses</td>
<td></td>
<td>✓</td>
</tr>
</tbody>
</table>

CREATE A FORM

1. Go to Portfolio > Scholarly Activity > Forms
2. Click New
3. Select a Form option from the three choices
   - Copy an Existing Form
     Use an existing new form as the base for your new form. This option is disabled if there are no forms to copy
   - Use a New Innovations Template
     Templates are generic, pre-configured forms built into the system
   - Create a New Form from Scratch
     Create a completely new form
4. Click Create Form
ADD A PRECONFIGURED FIELD

1. On the Add a Field tab, select the name of an existing field from the drop down list
2. Click Add Selected Field
3. Or create a new field that you can customize by selecting the type of field from the choices
4. Once the new field is added to the form click the Customize link
5. Type in a new Field Label. Page will not save with the word [untitled] in a field label.
6. Check to make the field required
7. Some types of fields can be designated as Activity Description Fields or Date Description Fields

The activity description field can be used for the activity field column on the Manage Scholarly Activity page, views and in reports. The Date Description Field is the date that will be listed on the Manage Scholarly Activity page, views, and in reports. This will allow you to report on scholarly activities based on the date of the performance as opposed to the date it was logged. Both the Activity Description and the Activity Date can be changed or removed from your form.
ADD A CUSTOMIZED FIELD

1. Select one of the customized fields
2. The following fields require an itemized list to be added:
   a. Option List
   b. Drop Down List
   c. Check Box List
   d. Multi-select List
3. Click Customize
4. Enter the Field Label text
5. In the Options section, click the green plus icon to add more fields
6. Click Ok when finished
7. Click the Preview Form link to see what the form looks like when finished

FORM PROPERTIES

1. Click on the Form Properties tab
2. Enter a name for the form, click Update Name
3. If not already indicated, select an activity and date description field
4. Select the appropriate ADS Category
5. Check the appropriate competencies from the list to have them automatically associated to all Activity Logs using this form
6. Check the option to Allow users to choose to let users decide which competencies they believe are appropriate when they are logging their own activities. Select those competencies that should be available to the user
7. Click Save Form

Assign a Core Competency to the form so that you can generate reports showing how many of a certain kind of activity have been recorded for each core competency. Core Competencies must be associated to Scholarly Activity Forms in order to generate Competency Reports.
ADD A CATEGORY TO EXISTING FORMS

You may have Scholarly Activity forms that have not been linked to one of the ADS Categories. When you link your forms to an ADS Category, information will be readily available on the ADS Category report. This will streamline your efforts for inputting data in the ACGME ADS site.

1. Go to Portfolio > Forms
2. In the ADS Category column, click No Category
3. Select one of the ADS Categories
4. Selections are automatically saved
5. Repeat the above process until all Scholarly Activity forms have an ADS Category.

ADDING A SECOND CATEGORY

As you saw from the chart above, some categories are for both residents and faculty, so nothing further needs to be done after selecting the categories. But if a category is typically just for faculty, the coordinator has the option to add a second category showing that the form is also being used for the resident. For example, the form may be for faculty members who have acquired a grant. This would be a faculty only activity. However, a resident may perform some research in conjunction with that grant, so a second category can be added to the same form for the resident research. This will allow one form to have two categories: one for residents and one for faculty.

1. Click the small arrow beside the category
2. Select one of the following:
   1. Add Resident Category
   2. Add Faculty Category
3. Select the appropriate category
4. Selections are automatically saved

**ADS CATEGORY REPORT**

This is the report coordinators will generate when they need to input data into the ADS link. It will display a summary of the number of items completed in each of the ACGME ADS categories.

1. Go to *Portfolio > Activity Reports*
2. Click the *ADS Categories* tab
3. Select a date range and program
4. Select Core Faculty or Residents
5. Click *Generate Report*

**Trouble-shooting:**

- If faculty members are not appearing on the report be sure you have designated your Core Faculty in the Program information pages. Go to *Administration > Program > Personnel*. Click the *Faculty* tab. Click **Designate Faculty** to add your faculty members.

- If the scholarly activities are not appearing on the ADS Report, check to be sure that your Scholarly Activity forms have been linked with one of the seven ADS categories.
LEARN RECOMMENDATIONS FOR JOURNALING

A journaling assignment is used to create parameters for resident or fellow writing projects. Assignments can be monitored and email reminders can be sent to participants.

1. Go to Portfolio > Manage Journals
2. Click New Journal Assignment
3. Enter a name for the journal entry
4. Enter instructions
5. Core Competencies - The competency ‘Practice-Based Learning and Improvement’ is linked to all journals. Other competencies can be assigned by clicking Practice Based Learning and Improvement and checking the additional competencies.

6. Click Select the people to select people who should complete the journal entry.
7. Move the names of people from the left to the right to give them access to the journal
8. Click OK

9. Enter the due date for the journal entry
10. Add as many dates as required
11. Click **Continue**
12. Confirm who is to get the assignment

![Confirm Assignments]

13. Click **Distribute Selected Assignments**

**INDEPENDENT JOURNALING**

1. Go to **Portfolio > My Journal**
2. Enter a title for the entry
3. Enter the body of the entry
4. Decide if the entry is public or private (public entries can be viewed by anyone who has access to view Journals. Private can only be viewed only by the person who makes the entry)
5. **Save Draft** saves the entry in draft and is considered not complete
6. **Publish** saves the entry

![Enter a title here]

**MANAGE ASSIGNMENTS**

1. Click **Portfolio > Journals > Assignments**
2. Adjust the date range to view preferred assignments, then click **OK**
3. Title of assignment is in blue, with participants listed below
4. Entries can be deleted and viewed from this page
5. Emails can be sent to remind reviewers they have an entry to sign
6. Use tabs to sort journals
**MANAGE JOURNALS**

1. Go to Portfolio > Journals > Manage Journals
2. Click on an item to go to the person’s journal entries

**EMAIL NOTIFICATIONS**

Emails can be setup for each area within the Portfolio module.

**Reviews – New Comments Email and Data Is Ready Email**

1. Go to Portfolio > Notifications
2. Click the Reviews tab
3. Check to Email review subjects, reviewers, and others when a comment is added to the review
4. Check to Email review participants when the review’s data has been generated
5. Check to Include an auto-login link in the email that will allow users to go directly to the contributor’s page
6. Check to apply this email setting to other departments where privileged
7. Click Save

**Reviews – Signature Reminders**

1. Go to Portfolio > Reviews
2. Click Signature Reminders
3. Check the box next to each person you wish to send an email reminder to
4. Click Email Reminder to Selected Signers

**Scholarly Activity – Contributor Emails**

1. Go to Portfolio > Notifications
2. Click the Scholarly Activity tab
3. Check the box to Email people when they are added as contributors to Scholarly Activities
4. Check the box if you want to include an auto-login link in the email that will allow users to go directly to the contributor’s page
5. Check the box to apply this email setting to other departments where privileged
6. Click Save

**Journals - New Comments Email, New Assignment, Reviewers**

1. Go to Portfolio > Notifications
2. Click the Journals tab
3. Check to Email author, reviewers and other commenters when a comment is added to a journal
4. Check to Email people when they have a journal assigned
5. Check to Email the reviewers when an assignment has been submitted
6. Check to include an auto-login link in the email that will allow users to go directly to the contributor’s page
7. Check the box to apply this email setting to other departments where privileged
8. Click Save
CREATE ADVISOR AND PROGRAM DIRECTOR SEMI-ANNUAL REVIEWS OF RESIDENTS

Facilitate semi-annual Program Director reviews of resident and fellow performance and gather information from most modules to create centralized reports for the review process.

CREATE A FORM TEMPLATE

1. Go to Portfolio > Form Templates
2. Click New
3. Enter a descriptive name for the form template
4. Select the type of review – Advisor or Semi-Annual

REPORTING TOOLS

1. Click the 7 day(s) link to select the number of days prior to the review that the data should be gathered
2. Click the Manage Widgets button to select the data that will be presented during the review

REPORTING WIDGETS

1. Click on Add Widget to move them to the right side of the page and include them on the form
2. Click and drag Widgets you included on your form to reorder them in the list
3. Customize Widgets by clicking the Customize link
4. Click the Delete icon to remove a Widget from the list
5. Click OK when all Widgets have been selected
MEASURING PROGRESS

1. Check **Overall Progress** to provide one indicator of general progress
2. Check **Progress per Competency** to provide an indicator of each Core Competency

SIGNATURES & COMMENTS

1. Select who should sign the form. The subject’s advisor is required to sign if the form type is Advisor. The subject’s Program Director is required to sign if the form type is Semi-Annual.
2. Select who should be permitted to enter comments. Advisor is automatically selected if the form type is Advisor. Program Director is automatically selected if the form type is Semi-Annual.

ACCESS

1. Click **Set Permissions** to determine what is viewable by participants in the review
2. Make selections
3. Hover over the access labels for a tool tip about what each does
4. Click **OK** to save Permissions
5. Click **Preview Layout** to see how the form will look
6. Click **Save** to save the form
7. To schedule a review, click **Schedule a New Review** or go to **Portfolio > Manage Reviews**

**SCHEDULE REVIEWS**

Once form templates are created, subjects can be scheduled for a review. Choose the people and the review period and then confirm that the people selected are to be scheduled. We suggest that if scheduling a large group of people, the meeting date and time be left blank and scheduled later because setting them at this time will create the same meeting date and time for every subject.

1. Go to **Portfolio > Manage Reviews**
2. Click **New**
3. Choose **Use an existing Form Template** and select your form
4. Click **Continue**
5. The form template is displayed, click **Continue**
6. Click **Add People**
7. Move the subject names in the left column to the right column to include them in the review. Click and drag the names to the right or highlight the name and use the arrow keys
8. Click **OK** when subject selection is complete
9. Enter the start and end date of the review period
10. Set the meeting date, if you know it. Most people leave this blank and wait for the reviewer to tell them the date
11. Click **Add Review Period**
12. Click **Continue**

13. Confirm choices and click **Schedule Selected Reviews**. Subjects without Advisor or PD entered in the proper fields in the software cannot be scheduled for their review. Advisor and PD must be designated before these subjects can be scheduled.

Adjust your date range to include the end date of the review period. The reviews shown below have been scheduled and meeting dates have been added:
Milestone Review
MILESTONE REVIEWS

OBJECTIVES

- View a List of Allopathic Programs with Finalized Milestones
- Complete a Milestone Review
- View and Interpret Milestone Reports

VIEW A LIST OF ALLOPATHIC PROGRAMS WITH FINALIZED MILESTONES

The ACGME specifies that programs in the specialties listed below should form a Clinical Competency Committee, made up of core faculty members, who meet every six months to review each resident’s performance and rate their level of competency.

At this time, the ACGME has finalized and published milestones for the specialties listed below:

- 1050 - Allergy and Immunology
- 1150 - Colon and Rectal Surgery
- 1300 - Emergency Medicine
- 1350 - Family Medicine
- 1400 - Internal Medicine
- 1600 - Neurological Surgery
- 1650 - Neurology
- 1700 - Nuclear Medicine
- 1850 - Orthopedic Surgery
- 2000 - Pediatrics
- 2050 - Physical Medicine and Rehabilitation
- 2100 - Plastic Surgery
- 2151 - Preventive Medicine - Aerospace Medicine
- 2152 - Preventive Medicine - Occupational Medicine
- 2153 - Preventive Medicine - Public Health and General Preventive Medicine
- 2409 - Radiation Oncology
- 2400 - Radiology, Diagnostic
- 2450 - Surgery - General
- 2650 – Urology
- 2700 - Medical Genetics
COMPLETE A MILESTONE REVIEW

Members of the Clinical Competency Committee (CCC) can use the Portfolio module to view and complete a list of milestone reviews that are pending for each active resident. Reviews are scheduled automatically to cover every six months of training for each resident. Your specialty’s milestones will be automatically loaded in your reviews.

First, designate who the members of the CCC will be.

DESIGNATE CCC MEMBERS

Through the Administration Module
1. Go to Administration > Software Setup > Global Setup > Programs
2. Click the pencil icon next to your program
3. Click Personnel > Faculty tab
4. Click Designate Faculty
5. Select faculty members who should be on the Clinical Competency Committee
6. Check the box to indicate that they serve on the CCC
7. Click Add Faculty

Through the Personnel Module
1. Go to Personnel > Personnel Records
2. Select the faculty member’s name from the dropdown list. Consider filtering your personnel list by the faculty work role to limit the list to faculty only.
3. In the Other section, click Faculty Appointments
4. Click New
5. Select the program and enter the date appointed. It is important that the date appointed be entered so that this faculty member will be included in statistics on the Sponsor and Program Administration pages. When the statistics are calculated for the widgets on those paged, the system uses the appointment date as the starting point and today’s date as the end point.
6. Check Core Faculty and CCC if this person will be doing Milestone reviews on residents in this program
7. Click Save and Continue to go to the next person or Save and Return, if finished.

ACCESS TO REVIEWS

Only people with the CCC designation or a Level 5 or 6 in Portfolio can access the milestone review form and make changes. A resident’s advisor can view the results but not edit them. You can give your residents the option to view their own assessment if you’d like them to see the results.

Resident Access to Their Milestone Review
1. Go to Portfolio > Milestones
2. Click the gear icon at the top right of the page
3. Check Allow residents to view their own milestone progress
4. Click Save
COMPLETE A REVIEW

The milestone reviews will probably be done every six months in December and June. As of now, there has been no official determination of how off cycle residents or residents who spend longer than 12 months at one training level will be assessed. However, New Innovations will provide the regular six month/December-June assessment form for them so it is available if the CCC wishes to complete the review.

When reviews are due, the CCC can access the review form by going to Portfolio > Milestones and clicking on the correct time period for the resident.

The competency and subcompetency are described at the top and each milestone is listed under the appropriate skill level. Committee members can look at each milestone and decide how to rank the resident.
Review the milestones under each sub-competency and consider past resident performance. Select one of the nine radio buttons to designate the resident’s level of competency.

- Selecting a radio button in the middle of the column implies milestones in that column, as well as those in the previous columns, have been substantially demonstrated.

- Selecting a radio button on the line between columns indicates that the milestones in lower levels have been substantially demonstrated, as well as some of the milestones in the higher column.

- When you believe that a particular milestone needs attention, just click on it to highlight it. In the sample above, the milestones shown in yellow indicates that it ‘Requires Attention.’ This will act as a reminder to follow up on that milestone.

You can add a note to this competency or view notes from previous milestone reviews.

**REVIEW FEEDBACK FROM EVALUATION RESPONSES**

At the bottom of each subcompetency the reviewer has access to evaluation materials that can be used to support their rating. We discussed how to set up the milestones in evaluations in the Evaluations presentation on the first day. The following information is based on having evaluations and milestones configured.

**Direct Evaluation Responses**

Direct evaluations means that you have provided the actual milestone verbiage on the evaluation form that the evaluator uses to assess the resident.

Once the evaluations are completed, the results are routed to the Milestone Review form. All direct milestone results are presented by default to the CCC, but they also can view just the Faculty responses or just Non-Faculty (nurses, etc.) responses.
If comments have been entered, click on the Comments link to view them.

**Indirect Evaluation Responses**

Using indirect evaluation responses means that you have mapped a milestone subcompetency to a question on an existing evaluation form. The responses to the questions are routed to the Milestone Assessment form like this:

Another form of indirect evaluation responses is when you simply map the categories on a questionnaire to a competency. Any question in the category can be displayed on the Milestone Assessment form by checking the box here:
Now all questions linked to a category using the competency of Patient Care appear for the reviewer.

**MILESTONE REPORTS**

Once milestone reviews are complete, you can view the results for your residents and fellows as a group or individually.

**PEER AVERAGES**
Procedure Logger
PROCEDURE LOGGER

OBJECTIVES

- Use Confirmation Fields
- Filter View Procedures
- Check Unconfirmed Supervisor Totals
- Set Scope Of Supervision And Resident Privileges
- Require Fields On The Procedure Log
- Show Only Logged Items
- Program Director Access For Privileging
- Share Supervisors With Other Departments
- Find Resident Data

USE CONFIRMATION FIELDS

A confirmation field can be used to provide a way for supervisors to add more information when confirming a procedure. Confirmation fields are only available to the supervisor after the resident has logged a procedure.

For instance, a confirmation field might be a grade scale to rate the resident’s performance during the patient encounter. You could create a custom field using radio buttons and make the labels Below Standard, Proficient and Exceeds Standard. Then add the custom field to the Procedure Logger configuration and identify it as a confirmation field so the supervisor can grade the resident.

CREATE A CONFIRMATION FIELD

1. Go to Logger > Lists & Fields > Custom Fields tab
2. Click New
3. Enter Field Name
4. Field Type. Select the type and enter the items for the field.
   - Check box – check box is provided
   - Check Box List – user may select more than one check box
   - Date Box – calendar
• **Drop-down List** – user may select one item from a dropdown list
• **Multi-select Box** – user may select more than one item from the list
• **Radio Buttons** – user may select only one option
• **Text Box** – user enters text

5. **Click Save**

![Dropdown List Example](image1.png)

To add items to lists for Radio Button, Check Box List, Dropdown Lists and Multi-select Boxes
1. Enter the first item in the list in the text box
2. **Click Add New Item**
3. Continue until all items have been entered.
4. Move them up and down on the list in the order they should appear

![Radio Button List Example](image2.png)

### ADD A CONFIRMATION FIELD

1. Go to *Logger > Setup > Configuration > Fields tab*
2. Scroll down to Custom Logger Fields
3. **Click to Include** or make **Required**
4. Put a check in the **Confirmation Field** column
5. **Click Save Configuration**

![Confirmation Field Table](image3.png)
When the supervisor selects Pass, Not Pass or Refuse, they get the confirmation field. Here is what they see:

You can report on the confirmation field by creating a custom Procedure Logger report and adding the confirmation field as a column.

FILTER VIEW PROCEDURES

Go to Logger > View Procedures. The View page can be filtered to show more columns and information. At the top of the page is a row of commands starting with which logs to display.
Icons used:

- Pencil icon – the procedure has not been confirmed and can still be edited.
- Magnifying glass – the procedure has been confirmed and cannot be edited. It can be viewed.
- Red X - delete

The Filters link is used to narrow your list by date, resident, procedure or supervisor. Department and status filters can be accessed by clicking Additional resident filters.

Click Columns to add more information to the view page. Custom logger fields can be added if you’re using them and you can choose how many lines of procedures can be viewed per page.
CHECK UNCONFIRMED SUPERVISOR TOTALS

It might be a good idea to periodically check to see that procedures are being confirmed. The best way to do this is to use the Unconfirmed Totals report. You’ll be able to see the total of each supervisor’s procedures that have not yet been confirmed and also send them an email reminder to log in and confirm the procedures they supervised.

Go to Logger > Reports > Supervisor Reports and click Unconfirmed Totals. You can send a supervisor an email reminding them to confirm their procedures by clicking Send Alert.

SET SCOPE OF SUPERVISION AND RESIDENT PRIVILEGES

You can set incremental target numbers of procedures to show the residents’ progress toward independent performance of that procedure. This setup brings the software more in line with the ACGME’s expectations. Also, only procedures with levels of supervision show up on the Program Administration pages in Key Metrics.

1. Go to Logger > Setup > Lists & Fields
2. In the Procedures section, click New
3. Enter the procedure name (and CPT code if you have the list)
4. Enter the Privilege Targets for each level of supervision

LEVELS OF SUPERVISION:

*Direct:* the number of procedures a resident needs to perform with a supervisor in the room

*Onsite:* at this level, the resident will be permitted to perform the procedure as long as a supervisor is at the same location and is available to assist.

*Off Site:* the supervisor must be available to communicate with the resident, but he or she does not have to be on premises where the procedure is being performed.
Oversight: the level at which a supervisor only needs to review the procedure after it's done.

As you enter the numbers in the boxes, the numbers are automatically totaled in the Independent level box.

In order to apply the privileging system, each procedure the resident logs must include a role that counts toward privileging and it must be confirmed by a supervisor before the resident can reach any target.

If you do not want your residents to perform procedures independent of supervision, don’t add a number to the Oversight total. The Independent box will still show the total of the numbers in the previous boxes; however the resident will not be allowed to go past the last Level of Supervision with a number entered.

Not sure of the numbers for levels of supervision? Ask your Program Director for help filling in the blanks.

**REQUIRE FIELDS ON THE PROCEDURE LOG**

If you absolutely need to have certain information logged by the resident during patient encounters, make the data field required in the log configuration. Go to Logger > Configuration > Fields tab. Select the Require radio button for the appropriate fields, then click Save Configuration at the bottom of the page.
SHOW ONLY LOGGED ITEMS

The Individual Resident Summary and the Resident Brief Summary reports are commonly used reports and by default, these reports show all procedures in your department, not just the procedures the resident has logged. You can filter the reports to show only logged procedures to shorten the amount of data returned.

1. Go to Logger > Reports > Resident Reports
2. Click on the Individual Resident Summary report
3. Uncheck the box “Show procedures where log count is zero”
4. Click View Report

PROGRAM DIRECTOR ACCESS FOR PRIVILEGING

There are two ways to grant privileges to perform procedures. One is to have the system apply a privilege when the resident reaches a target number of procedures. This is called Automatic Privileging. The other is to let you or your program director grant the privileges at his or her discretion. This is called Manual Privileging.

Manual privileging requires a person with privilege level 5 or 6 in Procedure Logger to manually add privileges as privileging targets are met. You can also allow your Program Director to use manual privileging.

To allow the PD to manually grant privileges,

1. Go to Logger > Setup > Configuration > Privileging tab
2. Select Manual
3. Check the box for Permit only the Program Director to grant supervisor privileges
4. Choose options
5. Click Save Configuration
Also, be sure that he or she is identified as the program director in Program demographics. This is in Administration > Software Setup > Global Setup > Programs.

You can also select a specific status type to be allowed to grant supervisor privileges, such as Chief Resident.

To limit the number of days a privilege can be added, select the number in the dropdown list in The date a person is privileged may be set to a specified number of days prior to the current date feature. Administrators can apply this configuration to any program where they have privileges.

![Privileging System](image)

**SHARING SUPERVISORS WITH OTHER DEPARTMENTS**

When configuring the module for use, you can decide whether the residents can choose supervisors from just your department or from other departments as well. Go to Logger > Setup > Configuration > Supervisor Options.

- **Share supervisors with other departments.** Allows supervisors from your department to be listed in other departments’ dropdown lists.
- **Use supervisors from other departments.** Allows supervisors belonging to other departments to supervise procedures in your department. The only departments that will appear in this list are those that have shared their supervisors.
FIND RESIDENT DATA

Residents’ procedures can be viewed in a sortable table that can be filtered in a variety of reports.

PRIVILEGE REPORT

Use this report as a quick reference to find residents who can perform procedures independent of supervision.

1. Go to Logger > Privileged Residents > Search
2. Enter a resident name, a procedure name or CPT code to search the records
3. The list can be filtered by privilege level to narrow the search.

Example of a search by name:

CREATE A NEW REPORTING TEMPLATE

1. Go to Logger > Reports > Resident Reports
2. Click New report template
3. View Items as a Listing – report has detailed listing of the procedures logged
   View Items as Totals – report displays a summary of procedures logged.

4. Check all fields to display on the report
5. Custom Logger Fields. Check all that apply
6. Select who can view the report:
   Resident – Anyone with level 2 privileges in Procedure Logger can view their own procedures in this report format.
   Low Level Administrator – Anyone with level 4 – 6 privileges in Procedure Logger can view all procedures for all personnel in the department where the report is created.

7. Enter a name for the report.
8. Enter a description of the report
9. Click Save
HOW TO GENERATE THE REPORT

1. Click on the report name

   ![Resident Reports]

   Choose the Report that you wish to view below. Administrators can create and modify reporting templates.

   ![New report template]

<table>
<thead>
<tr>
<th>Edit</th>
<th>Delete</th>
<th>Report Name</th>
<th>Created By</th>
<th>Created On</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Proc Log - CSD Template</td>
<td>NI Personnel</td>
<td>2/8/2010</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Resident Log Details</td>
<td>NI Personnel</td>
<td>6/25/2004</td>
</tr>
</tbody>
</table>

2. Select a person from the dropdown list on the right

   ![Roberta L Agrawal]

<table>
<thead>
<tr>
<th>Resident</th>
<th>Status</th>
<th>Procedure</th>
<th>Diagnosis</th>
<th>Supervisor</th>
<th>Rate</th>
<th>Passed/Passed</th>
<th>Resident Comments</th>
<th>Supervisor Comments</th>
<th>Resident Efficiency</th>
</tr>
</thead>
<tbody>
<tr>
<td>Agrawal, Roberta L</td>
<td>PRG 3</td>
<td>Endotracheal Intubation (Pediatrics)</td>
<td></td>
<td>Ward, Robert C.</td>
<td>Not Passed</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Duty Hours
OBJECTIVES

- Setup Duty Hours Notifications
- Interpret the Duty Hours Dashboard
- Use “My Duty Hours”
- Connect Duty Types and Rules
- Change Duty Hour Logs
- Use Primary Reports
- Check Duty Type Attributes
- Designate your First Year Residents
- Use Violation Justifications for Final Year Residents
- Consider Trends in Violations
- Select Duty Types in Basic Configuration
- Set up Vacation

SETUP DUTY HOURS NOTIFICATIONS

New Innovations has a number of convenient reminders and alerts for activities in the Duty Hours module that you can easily set up and distribute throughout the year.

1. Go to Duty Hours > Setup > Notifications
2. Select Yes to remind users to log hours
3. Click Save
4. Click New

LOGGING REMINDER

This email is a reminder to the residents to log their hours. One option is to send a reminder on a regular basis, whether or not residents are logging their hours. The second option is to send a reminder when a resident has not logged or approved hours in a specified amount of days. For instance, you can remind the resident to log in if they haven’t logged or approved hours in 7 days.

1. Enter a name for the notification
2. Choose one of distribution options:
   a) Every ___ days. Enter how often the reminder should be sent
b) *Every ___ days without a log.* Enter how often the reminder should be sent. Choose when the email notifications should stop:

1. *No end date* – The emails will be repeated until the resident logs/approves duty hours
2. *End after ___ occurrences* – Emails stop after the specified amount of emails have been sent
3. *End by (date entered)* – Automatically stops sending email notifications as of that date

3. Select the statuses of the recipients
4. Select CC recipients
5. Enter a Subject line for the email
6. Enter the text of the email in Message body
7. Optional: Insert a login link to New Innovations
8. Click Save

**VIOLATIONS ALERT**

This is an alert that a violation has been logged by one of the residents. It goes to the people specified in the configuration and contains a link to the logs with violations.

1. Go to *Duty Hours > Setup > Notifications*
2. Click *Violation*
3. Select *Yes* to send daily notifications
4. Select who should receive the emails
5. Click *Save*

**JUSTIFICATIONS ALERT**

Some logs that trigger a violation can be dismissed by the Program Director if the resident provides sufficient justification for the violation. The Justification email is sent to alert the people specified in the configuration that there are justifications to be reviewed.

1. Go to *Duty Hours > Setup > Notifications*
2. Click *Justification*
3. Select *Yes* to send notifications
4. Select who should receive the emails
5. Click *Save*
INTERPRET THE DUTY HOURS DASHBOARD

Use the dashboard on the start page of Duty Hours for a high-level view of your data. Go to Duty Hours > Dashboard.

USAGE PANEL

This panel is divided into 6 smaller panels, representing this week and the past five weeks. Each week has three lines of information. The first one indicates how many of your residents have no logged activity. It is represented by red, alerting you that this may be a problem area. The yellow line shows residents that have logged their duty hours for only three days in the week or less. The final line in green shows how many residents have four or more days with logs for the week.

Click one of the weeks to go to the Weekly Usage Monitor. This report shows the number of hours each person has logged for each day of a week and displays who hasn’t recorded any duty hours for specific days.

You can email residents directly from this report. This email is sent immediately instead being included in the consolidated email the next morning. If the email icon is missing, the person does not have a primary email address in their personnel record.

VIOLATIONS AND JUSTIFICATIONS PANELS

The Monthly Violation Counts gives you trending information about violations in your department for the past six months and a count of violations that occurred in the last week. Below the chart is information about Justifications in your program. This panel lets you know if there is any action to take.

When you click on the panel, the violations are listed for the date range shown at the top. You can change the date range or view violations from last week, this month and last month.
On the report, you can see the person’s name, status, and rotation as well as violation information including the rule that was broken, a description of what happened, comments made and the duty type and log date of the violation. You can click the rule and drill down to view the actual logs that are associated with the violation.

This report can be customized by clicking Report Setup in the top right. You can filter by rule, department, status, and location and show rotators and log details.

COMPLIANCE PANEL

There are two information panels:

- A breakdown of resident compliance for each duty hour rule. If you click this section, you get the detailed Compliance Report.
- The panel at the bottom is the Program Information summary. From here, you can see the average hours per week per resident, the average calls per week and the average days off per week for the past four weeks. This is information can be used to complete a Program Information Form (PIF Report).

USE “MY DUTY HOURS”

Go to Duty Hours > View Hours. The View Hours page is a quick way to look at an individual’s duty hour logs and violations.

The View Hours tab has many uses including approving hours, viewing log details and viewing comments left by the resident. You can also edit and delete duty hour entries from this page.

The Last Checked column indicates the last time a log was checked against the rules. The rules are only checked for people who are on the block schedule for the date of the log. So you may see the “Never – See Details” message for residents who are not on the block schedule. Another reason you might get the Not Checked message is if the duty type selected by the resident is not included in the any of the rules.
The Violations tab lists all violations, including those open for justification and those that are not.

**CONNECT DUTY TYPES AND RULES**

Duty Hour rule checking is directly linked to Duty Types which are used to categorize, track and report on hours worked. Even if your residents use assignment definitions to log hours, the definitions are linked to a duty type when they are created. Duty Types are in a global list, which means that they can be used by all departments.

Duty Type Attributes are flags applied to duty types to identify them as types of work that require special handling during duty hour rule checking. For example, one duty hour rule states that residents can be scheduled to be on in-house call no more frequently than once every three days. Our software needs to know what type of work, or duty type, qualifies as a call so that it can be counted properly.

Night Float shifts and duties that the residents are allowed to perform after a 24 hour call are checked in the same manner – by connecting them to an attribute.
Suggested Duty Types that be linked to the “Ok After 24” attribute are Conference and Post Call duties, such as time allotted for transition of care.

<table>
<thead>
<tr>
<th>Duty Type</th>
<th>80 Hour</th>
<th>24 + 4</th>
<th>Call</th>
<th>Short Break</th>
<th>Day Off</th>
<th>Night Float</th>
</tr>
</thead>
<tbody>
<tr>
<td>Call</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Clinic</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Conference</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Post Call</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Pager Call – Called In</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Pager Call – Not Called In</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Other Rotation Hours</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Shift</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Moonlighting</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Night Float</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>
CHANGE DUTY HOUR LOGS

From time to time you may need to edit hours for your residents. Use these steps to edit hours for your residents.

1. Go to Duty Hours > My Duty Hours > View Hours
2. Select an individual on the right side of the page
3. Select the date range on the left of the screen
4. Click Update
5. Hover your cursor to the left of a duty hour entry. Click on the double downward arrow.
6. Click the action icon to Edit or Delete the entry

There are institutions where the GME does not allow this, so you may need to contact your GME department if you need to edit hours but are unable to access these icons.

What if you want to delete a log and there is no delete link? The delete link does not appear if the log was inserted from the Assignment Scheduler. You can edit the log and then mark it Did Not Work, which will zero out the hours. The log is not deleted, but the hours will not count in any calculations.

Also, if a log has been approved you can’t delete it. However, as a work-around, make an edit to the log and then you can delete the entry.

You can also edit duty hour logs in bulk so you can manage an entire week at one time.

1. Go to Duty Hours > My Duty Hours > View Hours
2. Select the individual on the right of the page
3. Select the date range on the left of the screen
4. Click the Update button
5. Click the Edit in Bulk button
6. Use the arrows in the top right of the screen to navigate between links
7. Make your changes, then choose one of these options:
   a. Save
   b. Save and go to Next Week
USE PRIMARY REPORTS

There are a variety of reports you can use to get duty hour information.

THE VIOLATIONS REPORT

Go to Duty Hours > Reports > Violations. The Violations Report lists all residents who have logged violations in your department for the selected time frame.

- Last Week: Any violations starting in the previous calendar week. This is calculated from the day indicated as the first day of the work week in Basic Configuration
- Current Month: Any violations logged in the current calendar month
- Last Month: Any violations logged in the previous calendar month

These are the default fields for each violation:

- Resident’s name and status
- The duty hour rule that was violated and whether the violation is justifiable
- A description of the violation
- Comments attached to the log
- The duty type used in the log that caused the violation
- The start date of the log that caused the violation
- The name of the rotation

Click Report Setup to add or remove columns and change who appears on the report.

- Select specific rules and violations to view
- Limit statuses to narrow your focus to a specific group of people
- View violations for more than one department
- Show log details
- Include rotators
- List locations
- Show or hide columns
Go to *Duty Hours > Reports > Compliance*. The Compliance Report offers Duty Hour statistics and violation counts. You can choose what to focus on by setting up the report filters to show:

- Departments
- Rotations
- Statuses
- Average Hours per Week
- Vacation/Leave counts
- Days Off
- Days Off per Week
- Call Frequency
- Weeks Complete
- Violation Counts for any Rule set (ACGME, AOA, NYS)

The compliance report has multiple filters used to show rule compliance and different rule sets such as New York or AOA rules. Simply select the desired filters and view the report. See the Filters section of this document for more information on filtering.

You can also choose to see your data by department or rotation.

**Compliance Report – By Department**
Compliance Report – By Rotation

On either view, you can click an entry in the Check Period column to see the log details and violations:

Log Details

Violations:
Go to Duty Hours > Reports > Program Information – PIF. Use this report to view duty hour statistics and violation counts for four-week periods, including:

**Program Statistics:**
- Average hours per week
- Average calls per week
- Longest shift
- Average days off per week
- Short break compliance
- Outside violation count

**Details by Person:**
- Name and Status
- Count of Vacation/Leave days
- Total hours worked
- Average hours worked per week
- Count of Calls
- Average calls worked per week
- Duration of the longest shift
- Count of days off
- Average number of days off per week
- Count of Short Break violations
- Count of outside violations

**USAGE SUMMARY REPORT**

Go to Duty Hours > Reports > Usage Summary. Use this report to monitor residents’ logging activity. Click each resident’s name to view their duty hour logs. Click Report Setup to adjust the report settings.
Go to Duty Hours > Reports > Weekly Usage. Use this report to see how many hours residents have logged for each day in a particular week.

Click Details to see log entries and violations. Click the Email icon to email residents directly.

CHECK DUTY TYPE ATTRIBUTES

Duty Type Attributes are flags applied to duty types to identify them as types of work that require special handling during duty hour rule checking.

For example, one duty hour rule states that residents may only be scheduled to be "on in-house call" no more frequently than once every three days. Our software needs to know what type of work, or duty type, qualifies as a call so that it can be counted properly. Administrators can assign a Call attribute to any call duty type so that when the software checks residents' duty hour logs, it can locate and count each instance of in-house call.

<table>
<thead>
<tr>
<th>Sample Duty Type</th>
<th>Recommended Attribute</th>
<th>Rule</th>
</tr>
</thead>
<tbody>
<tr>
<td>Long Call</td>
<td>Call</td>
<td>Call</td>
</tr>
<tr>
<td>Night Float</td>
<td>Night Float</td>
<td>Night Float</td>
</tr>
<tr>
<td>Rotation Hours</td>
<td>New Patients</td>
<td>24+4</td>
</tr>
<tr>
<td>Post Call</td>
<td>OK After 24</td>
<td>24+4</td>
</tr>
</tbody>
</table>
First year residents are subject to different rules than intermediate and final year residents. To apply the correct rules, New Innovations provides a way to differentiate the training year. You can also exclude certain residents from the first year designation.

Override Training Year Designations

1. Go to Duty Hours > Setup > Rule Configuration
2. Click any training year indicator found in the following rules:
   a. ACGME 24+4: Click first year
   b. ACGME Short Break: Click First Year or Final Year Residents
3. Click Add Override
4. Select the resident’s name
5. Select the status type the override should apply to
6. Select the corresponding training year the resident should have for duty hours rule checking only
7. Click Save
USE VIOLATION JUSTIFICATIONS FOR FINAL YEAR RESIDENTS

View and manage resident violations and justifications.

Violations

<table>
<thead>
<tr>
<th>Name</th>
<th>Rule</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Barinka, Michae</td>
<td>P81-2</td>
<td>7 Consecutive Night Float Duties. Allowed.</td>
</tr>
<tr>
<td>Barinka, Michae</td>
<td>P81-2</td>
<td>Only 72 Hrs. Off Between Nov 3 2012 7:00 PM And Nov 4 2012 9:00 AM. Must Have 14 Hrs. After 14 Hr. Duty.</td>
</tr>
<tr>
<td>Barinka, Michae</td>
<td>P81-2</td>
<td>30 Consecutive hours worked. Maximum allowed is 28.</td>
</tr>
<tr>
<td>Benn, Jason</td>
<td>P81-2</td>
<td>Only 1 Hrs. Off Between Jul 6 2012 6:00 PM And Jul 6 2012 6:00 PM. Must Have 8 Hrs.</td>
</tr>
</tbody>
</table>

Justifications Statuses

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Violation</td>
<td>A violation that has just been logged and no further action has been taken.</td>
</tr>
<tr>
<td>Needs Info</td>
<td>An Administrator (PD, APD, L5 User) requested further explanation from the resident.</td>
</tr>
<tr>
<td>Pending Review</td>
<td>A justification that has been submitted for review.</td>
</tr>
<tr>
<td>Excused</td>
<td>A violation that has been excused.</td>
</tr>
<tr>
<td>Declined</td>
<td>A violation that has not been excused.</td>
</tr>
</tbody>
</table>

New Violation: A violation that has just been logged and no further action has been taken.

Needs Information: An Administrator (PD, APD, L5 User) requested further explanation from the resident.

Pending Review: A justification that has been submitted for review.

Excused: A violation that has been excused.

Declined: A violation that has not been excused.
Deferred: The resident has decided to postpone handling this or the resident has decided not to submit a justification, letting it stand as a true violation of the duty hour rules.

Accepted: The justification was accepted by the Program Director and the violation was removed.

CONSIDER TRENDS IN VIOLATIONS

Causes for violations can be added by residents when a violation occurs. Once causes are recorded, you can view trends of causes. The trends can be seen from the Violation report. Go to Duty Hours > Reports > Violations > Trends tab. The trends charts might help in determining when and on what rotation violations are most common.

SELECT DUTY TYPES IN BASIC CONFIGURATION

If you add a new duty type, make sure to add it to your Duty Hour Basic Configuration. Go to Duty Hours > Setup > Basic Configuration. In the Choose Duty Types selection box, hold down the ctrl key, select the newly created duty type and click Save Configuration located at the bottom of the page.

SET UP VACATION

Vacation logging is configured in the Basic Configuration page. Decide if residents can log their own vacation hours. You can also set default start times and durations.
Breakout Session
BEST PRACTICES FOR DATA STORAGE

OVERVIEW

Objectives:

- Identify areas for file and information storage in New Innovations
- Collect compliance data on distribution of information

I have documents specific to a person

Who Should See It?

Do I Need Compliance Data?

ADMIN ONLY: Personnel Data, Checklists
ADMIN+RES: Scholarly Activity, Checklists
YES: Scholarly Activity, Checklists
NO: Personnel Data

I have documents specific to a program

Do I Need Compliance Data?

YES: Policies, Curriculum, Evaluations
NO: Department Manuals

I have documents specific to a rotation

Do I Need Compliance Data?

YES: Curriculum, Evaluations
NO: Department Manuals, Conferences

I have documents specific to an institution

Do I Need Compliance Data?

YES: Policies, Curriculum, Evaluations
NO: Department Manuals, Intranet

I need to store/distribute general documents

Department Manuals, Conferences, Intranet
DEPARTMENT MANUALS

Department Manuals are typically used for general file storage. Administrators commonly use this section to upload documents including presentations, manuals, forms, spreadsheets, journal articles and pictures to share with members of their department or institution.

WHAT CAN I STORE?

You can store any file under 12mb in size (including small a/v files) as long as they are not executable, such as files that have the ability to run an automatic task. This is in contrast to other non-executable formats that simply display data, play a sound or a video.

HOW CAN I COLLECT COMPLIANCE ON THIS?

There is no way to get a view count or see exactly who has opened files from department manuals. However, you can link a file uploaded in department manuals to a department notice to improve visibility. At this time there is no way to force distribution of department manuals, so there is no mechanism to determine who has read a document.

INNOVATIVE USES

Programs often use this section in their efforts to go paperless. Some examples include:

- Organizing a library of journal articles
- Housing orientation slides and institution handbooks
- Uploading a rotation’s supplemental materials for access
- Housing commonly used forms for a program

WHO CAN MANAGE THIS?

Users with level 5 privileges in Personnel in their Home Department can upload, copy, move, and delete documents and folders, while a level 6 user can upload documents to any department. All users regardless of privilege level can view uploaded documents.

POLICIES

The ability to distribute policies to residents and faculty has recently been added to New Innovations in preparation for NAS. They can be distributed both at the institutional level, as well as by program. Policies are usually institution or program requirements. The advantage to using the "Policies" section in New Innovations is that items uploaded will be pushed to Residents and Core Faculty for viewing on the homepage. They can confirm receipt of the document and then compliance percentages are displayed in the CLER pages.

WHAT CAN I STORE?

Non-executable files (such as documents and slides) up to 12mb in size.
HOW CAN I COLLECT COMPLIANCE ON THIS?

Compliance can be gathered in the form of a percentage from the CLER dashboard. At this time, there is no way to view the names of individuals who have not reviewed a policy. If you have a need for a more specific listing of compliance, you may wish to look into distributing documents using the curriculum or evaluations module.

COMMON USES

Some common uses of "Policies" include:

- Moonlighting Policies
- Hand Washing Policies
- Supervision of Resident Policies
- “Near-Miss” Reporting Policies

WHO CAN MANAGE AND VIEW

Administrators see all policies for all programs and can add/edit policies for programs in which they are privileged.

Residents see policies associated with the sites they rotate to, based on the location in the rotation.

Faculty members see policies for the program where they are considered core faculty.

CURRICULUM

The curriculum module is used to distribute documents specific to a rotation and collect compliance information. Often times it is used to distribute goals and objectives or other rotation specific documents before the beginning of a rotation. However, there are some instances where this has been used for distributing documents institution-wide.

WHAT CAN I STORE?

Non-executable files (such as documents and slides) up to 12mb in size.

HOW CAN I COLLECT COMPLIANCE

The curriculum module allows you to generate reports in order to see who a specific document has been sent to, the people who have "confirmed" it, and who has confirmed it within a specified period of time.

INNOVATIVE USES

You can use curriculum to distribute orientation documents and policies due and then keep track of who has read them.
WHO CAN MANAGE AND VIEW

Administrators with a minimum of "Level 5" in the Block Schedule module can configure curriculum definitions. Faculty, residents or other personnel must be scheduled on the rotation linked to the curriculum definition in order to receive the document.

WHICH SHOULD I USE - MANUALS, POLICIES OR CURRICULUM?

MANUALS

Advantages

• Able to link to the homepage (through department notices)
• Able to organize into folders
• Everyone is able to see

Disadvantages

• Not able to gather compliance information

POLICIES

Advantages

• Compliance percentages available
• Pushes notifications to review to the homepage
• Can be distributed on an institutional or program level

Disadvantages

• Individual compliance information is not displayed
• Only able to distribute to core faculty and residents

CURRICULUM

Advantages

• Advanced compliance tracking
• Automated distribution
• Can be configured to distribute email notifications
• Accessible from the home page

Disadvantages

• Linked to rotation (each person must be scheduled on a real or hypothetical rotation in order to receive a curriculum document)
CHECKLISTS

Checklists can be used to gather data as needed from the residents when they first begin training or advance to a new year. Checklists can be as simple as a list of steps which must be checked off or as complex as a list of steps requiring file uploads or data entry in order to be considered complete. Advantages to checklists include the ability to easily transfer files from a resident to his or her personnel record, and the ability to include individuals in an institution to review specific files and information who may not have access to this data otherwise. Files can be uploaded and steps can be marked as complete either by a resident or an administrator.

WHAT CAN I STORE?

Files up to 12mb may be uploaded to a checklist in both the distribution and collection processes.

HOW CAN I COLLECT COMPLIANCE?

The checklists module offers many different views to monitor compliance such as by step, by person and by checklist progress. Here is an example of a checklist progress report:

INNOVATIVE USES

Some institutions use checklists to bring residents on board. These checklists may include, for example, sending benefits information to the HR department. During training, checklists can be used to ensure documents for a particular trainee are up-to-date from year-to-year. Institutions also use checklists to collect information needed from residents for graduation.

WHO CAN MANAGE

Checklists are highly configurable. While a person must have level 5 privileges to create and distribute a checklist, reviewers defined during the checklist setup need only level 2 privileges in Personnel. Either the resident or the administrator can add documents and mark steps as complete.
HONORABLE MENTION

The following areas also present ways you may collect, track or store data relevant to your program.

EVALUATIONS

Although evaluations are typically used to measure the performance of a person, rotation, or program, you can also use them for collecting compliance information.

What does it do?

- While nothing can be physically stored in an evaluation, you can create a questionnaire with a link to a file hosted by your institution or saved in department manuals. Use a question and grade scale to either confirm receipt of the linked content or quiz the individual on the contents of the link. Depending on your configuration, evaluation reports such as "Session Statistics" may be used to gather information from related questionnaires.

What might I use it for?

- Creating “quizzes” or “tests” for residents
- Allowing department or institution personnel to “vote” on something
- Getting an “electronic signature” or “confirmation” of anything other modules do not accommodate

PERSONNEL RECORDS

Each Personnel record has a "Files and Notes" section, along with other areas for attachments which can be used to store electronic documents and images. Examples include copies of licenses and certificates, medical school information, resumes and CVs, and anything else specific to a person you may want to keep.

What does it do?

- Most areas of Personnel can accommodate files (such as documents and scanned images) up to 12mb.

What might I use it for?

- Traditionally used to store contracts and other necessary information for future reference.
- Some institutions have scanned and uploaded all documents pertaining to their trainees so they can export everything to a removable device when the person leaves the program.

CONFERENCES

What does it do?

- Allows attendance of department presentations, meetings and other activities to be tracked.
- Compiles a calendar view for each individual scheduled for attendance
- Once scheduled, an administrator has the ability to send email notifications, distribute attachments and measure effectiveness of a conference through surveys.
What might I use it for?

- Some institutions have used the attendance roster along with surveys to document distribution of files on particular dates.
- Institutions have used conferences to track resident and faculty presentations and measure effectiveness.
- Some institutions have used the conferences module to distribute e-learning presentations, videos of conferences, or readings which need to be completed on a particular date.

LOG BOOKS

What does it do?

- Log Books are commonly used to capture information that needs logged but is not accommodated by any other module in the software. They are highly customizable, and can be used independently of the rest of the Logger module. Although there is no way to upload files to Log Books, it accepts many different methods of data entry.

What might I use it for?

- Some institutions use Log Books to document activities that may not directly relate to a specific procedure, such as videos watched or simulations completed.

SCHOLARLY ACTIVITY

What does it do?

- Scholarly Activity can be used to log educational opportunities or assignments completed by trainees in a program. Attachments can be added to an entry, and contributors can be included.

What might I use it for?

- Logging conference presentations, publications, research projects, or any other activities residents or fellows participate in to meet their Practice-Based Learning requirement.

INTRANET

What does it do?

- Intranet is a place where links relevant to an institution can be stored. If you have multiple external files or links that you’d like to have available in one place, intranet can accommodate them.

What might I use it for?

- Gathering a library of links hosted on your institution’s website, program portals, and learning management system where they can all be accessed from one place in New Innovations.
<table>
<thead>
<tr>
<th>Module</th>
<th>To Access</th>
<th>Who Can Access</th>
<th>File Type &amp; Size</th>
</tr>
</thead>
<tbody>
<tr>
<td>Department Manuals</td>
<td><em>More &gt; Resources</em></td>
<td>Users with Level 5 or 6 privileges in their home department can add documents</td>
<td></td>
</tr>
<tr>
<td>Policies</td>
<td><em>Administration &gt; Sponsor (or Program)</em></td>
<td>Users with Level 5 or 6 privileges can upload policies</td>
<td></td>
</tr>
<tr>
<td>Curriculum</td>
<td><em>Schedules &gt; Curriculum</em></td>
<td>Users with Level 5 privileges or greater in the block schedule module can upload and distribute</td>
<td></td>
</tr>
<tr>
<td>Checklists</td>
<td><em>Personnel &gt; Checklists</em></td>
<td>Users with Level 5 or greater can distribute checklists, however, other stakeholders can be configured to view</td>
<td></td>
</tr>
<tr>
<td>Evaluations</td>
<td><em>“Evaluations” menu</em></td>
<td>Users with Level 5 privileges or greater in the evaluations module may distribute and run reports. Users of any privilege may complete.</td>
<td></td>
</tr>
<tr>
<td>Personnel Records</td>
<td><em>Personnel &gt; Personnel Records</em></td>
<td>Users with Level 5 privileges or greater in the personnel module can manage records.</td>
<td></td>
</tr>
<tr>
<td>Conferences</td>
<td><em>Conferences &gt; Manage Conferences</em></td>
<td>Users with Level 5 privileges or greater in the conferences module can set up conferences. Any speaker may add attachments.</td>
<td></td>
</tr>
<tr>
<td>Log Books</td>
<td><em>Logger &gt; Log Books</em></td>
<td>Users with Level 5 privileges or greater in the logger module can set up log books. Users of any level may add logs.</td>
<td></td>
</tr>
<tr>
<td>Scholarly Activity</td>
<td><em>Portfolio &gt; Scholarly Activities</em></td>
<td>Users with Level 5 privileges or greater in the portfolio module can set and manage scholarly activity. Level 2 users may log activities.</td>
<td></td>
</tr>
<tr>
<td>Intranet</td>
<td><em>More &gt; Resources</em></td>
<td>Users with level 6 privileges in Administration can set up and maintain the Intranet.</td>
<td></td>
</tr>
</tbody>
</table>
OBJECTIVES

- Go Over Benefits of Using IRIS
- Gather Data

GO OVER BENEFITS OF USING IRIS

- What Is It?
  - IRIS: Reimbursement to Hospitals for having Training Programs
- Who Provides It?
  - The U.S. Government
  - Centers for Medicaid/Medicare Services (CMS)
- How Does It Work?
  - Collect Data from:
    - Schedules
    - Demographics
  - Fiscal Year for a Provider captures dates
  - Calculations provide FTE Counts which are reimbursed
  - Money reimbursed to providers based on Agreements
- What Does IRIS Need?
  - Demographic Data
  - Block Schedules
  - Alternate Method: Block Schedules and Duty Hours
  - Provider Numbers for Institutions
  - Rotation Configurations based on agreements
- What Can You Get?
  - Reports
    - Fiscal Year Counts
    - Forecasts
  - Diskette Files
    - Submit to CMS
    - Supporting Data
  - Historical Data
    - Compare Fiscal Years
    - Backup of your submissions
- Why?
  - You’re already using Schedules and Demographics? Why Not?
- What Do You Do Now?
  - Paper
  - Other spreadsheets and software
  - No idea?
  - Other:
- What Do You Need To Get Started?
  - Contact NI
  - Free Training & Support
  - Schedules & Demographics
  - Collaboration with GME & Finance
Reimbursement from the Centers for Medicare & Medicaid Services (CMS) is a process that affects any sponsoring institution, even ones with just a single residency program. There are several places in the software where you can track important information about reimbursement for residents and fellows, even if your institution doesn’t use our IRIS module.

**BASICS**

**TRACK IRIS DATA ENTRY PROGRESS WITH THE GME OR PROGRAM DASHBOARDS**

Both the Program and the GME Dashboards have panels that track the completion of specific areas of Personnel Data records for residents and fellows. You can verify that IRIS data is complete here and dig deeper to see specifically what’s missing. Click on the panel to view the details.
Create a custom report, using the Custom Personnel Source, and choose the IRIS-Related Fields as your data choice. You can then use the report to create forms or spreadsheets, if you’re not using the IRIS module.

To do this:

1. Go to More > Custom Reports
2. Click New to add a new Report
3. Create a name for the report
4. Choose the option to Build a report by selecting fields from Personnel Data
5. Click Save Report and Edit Columns
6. Expand the IRIS Information fields by clicking the + sign
7. Choose the columns you’d like to include

8. You’ll end up with a report like this:
 Besides Demographic information, you may also want to create a Custom Block Schedule view to display all of the IRIS information you can find associated with the block schedule. The following example displays a view in “Grid Format”:

To create this view:

1. Go to Schedules > View Schedule
2. Click New to create a new custom schedule view on the top center of the screen
3. Enter a name for the schedule view (All Residents Schedules with IRIS info)
4. Select By Grid
5. Choose columns for the grid by highlighting them and moving them into the Current Columns box
6. Create a list of personnel, either from one department, or from all departments available to you (click Show Department Filter for Personnel Below)
7. Choose resident status types
8. Create a list of rotations, either from one department, or from all departments
9. Click Save and View
Another item which may help with the reimbursement process is a list of all rotation definitions and the locations currently assigned to them. This information is useful in determining if the rotation is one where your institution has established an affiliation agreement or other items that may need addressed before claiming reimbursement.

The example below was created again using Custom Reports. The report source is Setup/Rotation Names. It’s setup to display the Rotation name and any locations associated with that rotation.

<table>
<thead>
<tr>
<th>Rotation Name</th>
<th>Locations</th>
</tr>
</thead>
<tbody>
<tr>
<td>DM1/ACU/CCU</td>
<td>Calloway Family Physicians</td>
</tr>
<tr>
<td>DM1/ACU/CONSULTATIVE</td>
<td>Veterans Hospital</td>
</tr>
<tr>
<td>PED/BGNCU</td>
<td></td>
</tr>
<tr>
<td>PED/PHYS</td>
<td></td>
</tr>
<tr>
<td>PED/PHYS/ADULT</td>
<td></td>
</tr>
<tr>
<td>PED/PHYS/MIDW</td>
<td>Calloway Family Physicians</td>
</tr>
<tr>
<td>PED/PHYS/PEDiatrics</td>
<td>Veterans Hospital</td>
</tr>
<tr>
<td>PED/PHYS/PEDiatrics/DEV</td>
<td></td>
</tr>
<tr>
<td>PED/FAM VIOLENCE</td>
<td></td>
</tr>
<tr>
<td>PED/HOSP/CHILD</td>
<td></td>
</tr>
<tr>
<td>PED/HOSP/CHILD/DEV</td>
<td></td>
</tr>
<tr>
<td>PED/HOSP/COMMUNITY</td>
<td></td>
</tr>
<tr>
<td>PED/NEWBORN</td>
<td></td>
</tr>
<tr>
<td>DM2/AMBL</td>
<td>St. Christopher Medical Center</td>
</tr>
<tr>
<td>DM2/WARD TEAM A</td>
<td>St. Christopher Medical Center</td>
</tr>
<tr>
<td>DM2/WARD TEAM B</td>
<td>St. Christopher Medical Center</td>
</tr>
<tr>
<td>DM2/WARD TEAM C</td>
<td>St. Christopher Medical Center</td>
</tr>
<tr>
<td>DM2/WARD TEAM D</td>
<td>St. Christopher Medical Center</td>
</tr>
<tr>
<td>DM2/WARDS/VA TEAM A</td>
<td>Veterans Hospital</td>
</tr>
<tr>
<td>DM2/WARDS/VA TEAM B</td>
<td>Veterans Hospital</td>
</tr>
<tr>
<td>DM2/WARDS/VA TEAM C</td>
<td>Veterans Hospital</td>
</tr>
<tr>
<td>DM2/WARDS/VA TEAM D</td>
<td>Veterans Hospital</td>
</tr>
<tr>
<td>EMERG</td>
<td>Allentown Clinic, JFK Hospital, St. Christopher Medical Center</td>
</tr>
<tr>
<td>EMERG/EMC</td>
<td>UMass Medical Center, St. Christopher Medical Center</td>
</tr>
<tr>
<td>EMERG/VA</td>
<td>Veterans Hospital</td>
</tr>
</tbody>
</table>

**IMPORTANT ACCESSORIES**

Did you know that the software can create the diskette files that your Finance office personnel can download from the RMS, copy to a disk, and send to CMS for submission? There are other reports which can be generated as supplemental information from the IRIS module as well.

The IRIS module looks at all of the essential IRIS-related demographics fields (in Personnel) and the schedules from the block schedule, and makes FTE calculations for a person through a fiscal year.
OBJECTIVES

- Learn about Privilege Tables and Privilege Presets
- Configure Privileges
- Discuss User Experiences

LEARN ABOUT PRIVILEGE TABLES AND PRIVILEGE PRESETS

OVERVIEW

Privileges are used to control each user’s level of access once they are logged into the software. Basically, the privilege level determines what you can and cannot do in the modules. New Innovations provides standard privilege level presets configured for certain types of users, such as Residents and Fellows, Faculty and Coordinators. In this presentation we will describe the basic privilege options, as well as advanced options for special situations you may have in your program.

PRIVILEGE TABLES

Please be sure to visit our online help documentation for detailed descriptions of each privilege level and how it controls the user’s activities in the software. To locate the privilege tables go to Help > Support Center > Personnel > Security & Privileges > Privileges. You can view privileges by level or by module.
PRIVILEGE PRESETS

‘Presets’ are stored privilege access configurations that allow you to quickly assign privileges when adding new staff to your program. These configurations include the most common levels of access needed for Clerical Staff, Faculty, Resident and Fellows to complete tasks or when needing to view certain information. However, you can adjust the existing preset settings to suit your needs or create your own Privilege Preset configurations.

CONFIGURE PRIVILEGES

The easiest way to give a person privileges appropriate for their role is to use presets. However, you can add or remove access to modules depending on their tasks. You might manually add privileges for a Chief Resident who wants to create and manage the block schedule.

1. Go to Personnel>Personnel Records
2. Select a demographic record
3. Click on the **Security & Privileges** link below the photo area

4. Click on **Edit**
   - Using “Use Preset” drop down, select a preset
   - Click **Apply Preset**
   - or
   - Uncheck or check boxes for privileges in each module as desired

5. Click **Save and Return**

---

**DISCUSS USER EXPERIENCES**

**RESIDENTS & FELLOWS**

The pre-set privilege for residents and fellows allows them to view information such as schedules and perform basic tasks such as completing an evaluation or logging a procedure. Privileges may be modified to allow for additional functionality. Some useful settings are:

- View their own personnel data information – L1 in Personnel
- Change limited personnel data such as phone numbers or emergency contact – L1 in Personnel
- View the assignment schedules from the homepage – L1 in Assignments
- Taking their own conference attendance – L3 in Conferences

**NURSES AND PHYSICIAN ASSISTANTS**

Do your Nurses or Physician Assistants need access to the software to view information? If so, what type of information would it be helpful for them to view or generate? A variety of options exists depending upon the needs of your program. Examples include:

- Determine which residents are privileged for perform procedures – L1 in Procedure Logger
- View the assignment schedule – L2 in Assignments
- View On-call schedules – L1 or L2 in Assignments
- Complete evaluations – L2 in Evaluations
- Access lists – No special privileges required

**CHIEF RESIDENTS**

If your program has Chief Residents, would they need different access rights to various functions in the software? Here are a few of the most common privileges granted to Chief Residents. Even if your program does not designate Chief Residents specifically, you can still use these settings to provide a Resident/Fellow with the same privileging access.

- Take conference attendance – L4 in Conferences
- Create block schedules – L4 in Block Schedules
- Create assignment schedules – L4 in Block Schedules

**PROGRAM DIRECTORS**

Is this your Program Director?

- Hands on with the software suite
- Likes to log into the software, generate reports, and look at the dashboard for the most up-to-date information
Rather ask you to generate reports on an as-need basis
☑ Supervises the trainees for procedural activities

Here’s how to manage the PD’s privileges.

- View dashboards – L4 in any module that displays on the Dashboard
- Generate reports – L4 in the module
- Create evaluation questionnaires – L5 in Evaluations
- Configure milestones evaluation setting – L5 in Evaluations
- Multiple privilege levels in Procedure Logger
  - L1 – Link to Privilege Level Report on Home Page
  - L3 – Supervise Procedures
  - L4 – View resident logs
  - L5 – Run reports
FINANCE PERSONNEL

Sometimes the finance department in an institution needs access to personnel records to verify information. You can give them Level 4 privileges in Personnel for the departments they need to review and they’ll be able to look at information but not modify it. You can also give them Level 1 privileges in Agreements to let them view the data.

COORDINATORS

Typically Program Coordinators have access to accomplish all tasks within their own program. Coordinators may have privileges in more than one program. Access may be influenced by customized security established by the GME office.

For example, coordinators may be prevented from modifying residents’ IRIS information.

GME LEVEL 6

If your institution has multiple programs using New Innovations, a GME administrator may oversee the entire database. These individuals usually have level 6 privileges which allow them to access all programs and all modules. In addition, the GME administrator may configure your global settings. Global settings apply to all departments.
Conference Evaluation

At the conclusion of the Conference, you will be asked to complete an evaluation of your experience. We value your feedback and will use the information we gather to continually improve our New Innovations Conference offerings.

Please go to the website listed below to complete the evaluation.